<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Dominica Assoc., Dominica Metals repair senior citizen’s home roof in Mahaut - The St Kitts Nevis Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thestkittsnevisobserver.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg" /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dominica Assoc., Dominica Metals repair senior citizen’s home roof in Mahaut - The St Kitts Nevis Observer" />
<meta property="og:description" content="The Dominica Association of St Kitts and Nevis (DASKN) partnered with Dominica Metals Ltd to provide financial support and materials to facilitate repairs to the roof of the Senior Citizens Home in Mahaut, Dominica, which suffered extensive damage from Hurricane Maria. The cost of repairs is estimated at EC$36,177. The Senior Citizens Home houses 13 &hellip;" />
<meta property="og:url" content="http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/" />
<meta property="og:site_name" content="The St Kitts Nevis Observer" />
<meta property="article:publisher" content="https://www.facebook.com/sknobserver/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-08-07T19:07:50-04:00" />
<meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="625" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Dominica Association of St Kitts and Nevis (DASKN) partnered with Dominica Metals Ltd to provide financial support and materials to facilitate repairs to the roof of the Senior Citizens Home in Mahaut, Dominica, which suffered extensive damage from Hurricane Maria. The cost of repairs is estimated at EC$36,177. The Senior Citizens Home houses 13 [&hellip;]" />
<meta name="twitter:title" content="Dominica Assoc., Dominica Metals repair senior citizen’s home roof in Mahaut - The St Kitts Nevis Observer" />
<meta name="twitter:site" content="@sknobserver" />
<meta name="twitter:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg" />
<meta name="twitter:creator" content="@sknobserver" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thestkittsnevisobserver.com\/","sameAs":["https:\/\/www.facebook.com\/sknobserver\/","https:\/\/twitter.com\/sknobserver"],"@id":"http:\/\/www.thestkittsnevisobserver.com\/#organization","name":"The St Kitts Nevis Obserserver","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/amp/" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="http://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="http://www.thestkittsnevisobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5aa7b53816c99ca07c6cfcba495a3699"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photection-style-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.css?ver=1.0.0' type='text/css' media='all' />
<style id='photection-style-inline-css' type='text/css'>

		img {
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
			-webkit-user-select: none;
			-moz-user-select: none;
			-ms-user-select: none;
			user-select: none; 
		}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Odor+Mean+Chey%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%208.7.3/style.css?ver=8.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.thestkittsnevisobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thestkittsnevisobserver.com/?p=35441' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fdominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fdominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '513b577ce2';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thestkittsnevisobserver.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thestkittsnevisobserver.com/?wordfence_lh=1&hid=BCD2B5AEC762F22EC6E627612B6167F3');
</script>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"0efa76b672","wpRestUrl":"http:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.thestkittsnevisobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6304c8c1-22b1-4ab1-9db8-2a83266ca0e1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thank you for subscribing to our news notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "thestkittsnevisobserver";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3cbb98e8-d926-4cfe-89ae-1bc86ff7cf70";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to send you news notifications ';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['siteName'] = 'The St. Kitts-Nevis Observer';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to get news notifications as it happens';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked news notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribes to news notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t get any more news notifications from us';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage news notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock News Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to be notified when news happens:';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92636480-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<meta name="msapplication-TileImage" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-35441 single-format-standard dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut global-block-template-13 single_template_13 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type2 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="http://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="http://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="http://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li>
<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
<li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
	<div class="td-header-top-menu-full td-container-wrap td_stretch_content">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">29.4</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre, KN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, August 8, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data"  data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="272"/>
			<span class="td-visual-hidden">The St Kitts Nevis Observer</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="http://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28427"><a href="http://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34987"><a href="http://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5b6b06035f409_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div><div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-35441" class="post-35441 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_2_5b6b06035fcea_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li></ul>                            <h1 class="entry-title">Dominica Assoc., Dominica Metals repair senior citizen’s home roof in Mahaut</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thestkittsnevisobserver.com/author/online-editor/">story-editor</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-07T19:07:50+00:00" >August 7, 2018</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_uid_3_5b6b0603600be" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fdominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dominica+Assoc.%2C+Dominica+Metals+repair+senior+citizen%E2%80%99s+home+roof+in+Mahaut&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fdominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut%2F&via=sknobserver">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg&description=Dominica+Assoc.%2C+Dominica+Metals+repair+senior+citizen%E2%80%99s+home+roof+in+Mahaut">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dominica Assoc., Dominica Metals repair senior citizen’s home roof in Mahaut %0A%0A http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5b6b0603600be">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <div class="td-post-featured-image"><a href="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg" data-caption=""><img width="696" height="435" class="entry-thumb td-modal-image" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-696x435.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-696x435.jpg 696w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-300x188.jpg 300w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-768x480.jpg 768w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-1024x640.jpg 1024w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-1068x668.jpg 1068w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-672x420.jpg 672w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="news-feature-template-local-news"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_5_5b6b060360f11_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft td_uid_4_5b6b060360d4b_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The Dominica Association of St Kitts and Nevis (DASKN) partnered with Dominica Metals Ltd to provide financial support and materials to facilitate repairs to the roof of the Senior Citizens Home in Mahaut, Dominica, which suffered extensive damage from Hurricane Maria. The cost of repairs is estimated at EC$36,177.</p>
<p>The Senior Citizens Home houses 13 residents and three staff.  It was built and operated with funds provided by Phillip Nassief of Dominica Coconut Products. The company was sold a few years ago, at which time funding ended. Since then, the day-to-day operations are managed by a committee headed by Mrs. Nathalie Sampson.</p>
<p>The Association approached Dominica Metals Ltd General Manager Ms. Karen Fontenelle-Peter requesting the partnership of her company to assist by providing the balance of funds required to purchase the remainder of the Galvanize at an estimated cost of EC$14,473.26. The GM responded positively without hesitation by offering the said amount in kind i.e. providing the Galvanize roofing.</p>
<p>On July 31, DASKN contributed EC$13,700 towards the cost of the roofing material with Dominica Metals Ltd donating the balance. The total cost of the Galvanize needed for the roof was estimated at EC$28,173.26.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_6_5b6b0603610a6_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_7_5b6b0603612c9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fdominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dominica+Assoc.%2C+Dominica+Metals+repair+senior+citizen%E2%80%99s+home+roof+in+Mahaut&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fdominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut%2F&via=sknobserver">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg&description=Dominica+Assoc.%2C+Dominica+Metals+repair+senior+citizen%E2%80%99s+home+roof+in+Mahaut">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dominica Assoc., Dominica Metals repair senior citizen’s home roof in Mahaut %0A%0A http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_7_5b6b0603612c9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thestkittsnevisobserver.com/local-news/wanted-lashon-hendrickson/">Wanted: Lashon Hendrickson</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thestkittsnevisobserver.com/featured/florida-national-guard-trains-three-skn-defence-emergency-fire-agencies/">Florida National Guard trains three SKN defence, emergency, fire agencies</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thestkittsnevisobserver.com/author/online-editor/">story-editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="story-editor"></span><meta itemprop="datePublished" content="2018-08-07T19:07:50+00:00"><meta itemprop="dateModified" content="2018-08-07T19:07:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thestkittsnevisobserver.com/local-news/dominica-assoc-dominica-metals-repair-senior-citizens-home-roof-in-mahaut/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="Dominica Assoc., Dominica Metals repair senior citizen’s home roof in Mahaut"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-e1507908689372.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="625"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_8_5b6b060361e39_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_8_5b6b060361e39" ><script>var block_td_uid_8_5b6b060361e39 = new tdBlock();
block_td_uid_8_5b6b060361e39.id = "td_uid_8_5b6b060361e39";
block_td_uid_8_5b6b060361e39.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_8_5b6b060361e39_rand","td_column_number":3,"live_filter_cur_post_id":35441,"live_filter_cur_post_author":"283","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b6b060361e39_rand","tdc_css_class_style":"td_uid_8_5b6b060361e39_rand_style"}';
block_td_uid_8_5b6b060361e39.td_column_number = "3";
block_td_uid_8_5b6b060361e39.block_type = "td_block_related_posts";
block_td_uid_8_5b6b060361e39.post_count = "6";
block_td_uid_8_5b6b060361e39.found_posts = "8279";
block_td_uid_8_5b6b060361e39.header_color = "";
block_td_uid_8_5b6b060361e39.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b6b060361e39.max_num_pages = "1380";
tdBlocksArray.push(block_td_uid_8_5b6b060361e39);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_9_5b6b0603703cf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5b6b060361e39" href="#">RELATED ARTICLES</a><a id="td_uid_10_5b6b06037040d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5b6b060361e39" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5b6b060361e39 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/wanted-lashon-hendrickson/" rel="bookmark" class="td-image-wrap" title="Wanted: Lashon Hendrickson"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Wanted-Poster-Lashon-Hendrickson-2-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Wanted-Poster-Lashon-Hendrickson-2-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Wanted-Poster-Lashon-Hendrickson-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wanted: Lashon Hendrickson"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/wanted-lashon-hendrickson/" rel="bookmark" title="Wanted: Lashon Hendrickson">Wanted: Lashon Hendrickson</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/breaking-news/woman-rolled-over-by-bus-in-jessup-village/" rel="bookmark" class="td-image-wrap" title="Woman rolled over by bus in Jessup Village"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Woman rolled over by bus in Jessup Village"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/breaking-news/woman-rolled-over-by-bus-in-jessup-village/" rel="bookmark" title="Woman rolled over by bus in Jessup Village">Woman rolled over by bus in Jessup Village</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/keith-oniel-braid-skipped-out-on-us-court-extradited-for-sentencing/" rel="bookmark" class="td-image-wrap" title="Keith Oniel Braid skipped out on US court, extradited for sentencing"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keith Oniel Braid skipped out on US court, extradited for sentencing"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/keith-oniel-braid-skipped-out-on-us-court-extradited-for-sentencing/" rel="bookmark" title="Keith Oniel Braid skipped out on US court, extradited for sentencing">Keith Oniel Braid skipped out on US court, extradited for sentencing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/aug-9-funeral-service-procession-for-former-police-commissioner-stanley-v-franks-with-full-military-honours/" rel="bookmark" class="td-image-wrap" title="Aug. 9 funeral service, procession for former Police Commissioner Stanley V. Franks with Full Military Honours"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Stanley_V._Franks-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Stanley_V._Franks-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Stanley_V._Franks-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Aug. 9 funeral service, procession for former Police Commissioner Stanley V. Franks with Full Military Honours"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/aug-9-funeral-service-procession-for-former-police-commissioner-stanley-v-franks-with-full-military-honours/" rel="bookmark" title="Aug. 9 funeral service, procession for former Police Commissioner Stanley V. Franks with Full Military Honours">Aug. 9 funeral service, procession for former Police Commissioner Stanley V. Franks with Full Military Honours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/explorers-street-march-placards-display-peace-messages-love-is-power-with-our-love-we-can-save-the-world/" rel="bookmark" class="td-image-wrap" title="Explorer’s street march placards display peace messages: ‘Love is Power,’ With Our Love We Can Save the World"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Signs_March_080318-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Signs_March_080318-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Signs_March_080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Explorer’s street march placards display peace messages: ‘Love is Power,’ With Our Love We Can Save the World"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/explorers-street-march-placards-display-peace-messages-love-is-power-with-our-love-we-can-save-the-world/" rel="bookmark" title="Explorer’s street march placards display peace messages: ‘Love is Power,’ With Our Love We Can Save the World">Explorer’s street march placards display peace messages: ‘Love is Power,’ With Our Love We Can Save the World</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/vips-view-progress-of-second-pier-construction-at-cruise-port/" rel="bookmark" class="td-image-wrap" title="VIPs view second phase of Port Zante pier construction"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Minister-Liburd_080318-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Minister-Liburd_080318-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Minister-Liburd_080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="VIPs view second phase of Port Zante pier construction"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/vips-view-progress-of-second-pier-construction-at-cruise-port/" rel="bookmark" title="VIPs view second phase of Port Zante pier construction">VIPs view second phase of Port Zante pier construction</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b6b060361e39" data-td_block_id="td_uid_8_5b6b060361e39"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b6b060361e39" data-td_block_id="td_uid_8_5b6b060361e39"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171695996718503"
     data-ad-slot="6965451383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Other ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8171695996718503" data-ad-slot="5666417781" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_11_5b6b0603726c3_rand td-pb-border-top td_block_template_12 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_5b6b0603726c3" ><script>var block_td_uid_11_5b6b0603726c3 = new tdBlock();
block_td_uid_11_5b6b0603726c3.id = "td_uid_11_5b6b0603726c3";
block_td_uid_11_5b6b0603726c3.atts = '{"custom_title":"Newspaper Covers","custom_url":"","block_template_id":"td_block_template_12","header_text_color":"#","accent_text_color":"#","button_text":"More","button_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_11_5b6b0603726c3_rand","separator":"","mx4_tl":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5b6b0603726c3_rand","tdc_css_class_style":"td_uid_11_5b6b0603726c3_rand_style"}';
block_td_uid_11_5b6b0603726c3.td_column_number = "1";
block_td_uid_11_5b6b0603726c3.block_type = "td_block_15";
block_td_uid_11_5b6b0603726c3.post_count = "6";
block_td_uid_11_5b6b0603726c3.found_posts = "313";
block_td_uid_11_5b6b0603726c3.header_color = "";
block_td_uid_11_5b6b0603726c3.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b6b0603726c3.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_11_5b6b0603726c3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Newspaper Covers</span></h4><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-pulldown-category"><span>More</span><i class="td-icon-category"></i></a></div><div id=td_uid_11_5b6b0603726c3 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-3rd-august-2018/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 3rd August 2018"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-08-03-news_cover-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-08-03-news_cover-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-08-03-news_cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 3rd August 2018"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-3rd-august-2018/" rel="bookmark" title="Newspaper Cover for 3rd August 2018">Newspaper Cover for 3rd August 2018</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-27th-july-2018/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 27th July 2018"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-27-news_cover-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-27-news_cover-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-27-news_cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 27th July 2018"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-27th-july-2018/" rel="bookmark" title="Newspaper Cover for 27th July 2018">Newspaper Cover for 27th July 2018</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-20th-july-2018/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 20th July, 2018"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-20-news_cover-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-20-news_cover-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-20-news_cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 20th July, 2018"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-20th-july-2018/" rel="bookmark" title="Newspaper Cover for 20th July, 2018">Newspaper Cover for 20th July, 2018</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-13th-july-2018/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 13th July 2018"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-13-news_cover-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-13-news_cover-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-13-news_cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 13th July 2018"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-13th-july-2018/" rel="bookmark" title="Newspaper Cover for 13th July 2018">Newspaper Cover for 13th July 2018</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-6th-july-2018/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 6th July 2018"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-06-news_cover-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-06-news_cover-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-07-06-news_cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018-07-06-news_cover" title="Newspaper Cover for 6th July 2018"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-6th-july-2018/" rel="bookmark" title="Newspaper Cover for 6th July 2018">Newspaper Cover for 6th July 2018</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-29th-june-2018/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 29th June 2018"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-06-29-news_cover-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-06-29-news_cover-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/2018-06-29-news_cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2018-06-29 Observer newspaper cover" title="Newspaper Cover for 29th June 2018"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/featured/newspaper-cover-for-29th-june-2018/" rel="bookmark" title="Newspaper Cover for 29th June 2018">Newspaper Cover for 29th June 2018</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_12_5b6b060374e4a_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer is your unbiased source of news and views from St. Kitts and Nevis.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="http://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 - St Kitts & Nevis Observer                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="photection" class="photection-modal">
	<div id="photection-message" class="photection__message-wrapper">
		<p class="photection__message">Copyrighted Image. Copying not allowed.</p>
	</div>
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.3 (rara)
        Deploy mode: deploy
        
        uid: 5b6b060375ff5
    -->

    <script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%208.7.3/js/tagdiv_theme.min.js?ver=8.7.3'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=5aa7b53816c99ca07c6cfcba495a3699'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=5aa7b53816c99ca07c6cfcba495a3699'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","api_key":"0a76992c429cf571764e2d7284616d50","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[29.4,84.8],"today_humidity":70,"today_wind_speed":[6.2,3.9],"today_min":[29,84.2],"today_max":[30,86],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1533740400,"day_name":"Wed","day_temp":[29,85],"owm_day_index":0},{"timestamp":1533772800,"day_name":"Thu","day_temp":[28,82],"owm_day_index":3},{"timestamp":1533859200,"day_name":"Fri","day_temp":[28,82],"owm_day_index":11},{"timestamp":1533945600,"day_name":"Sat","day_temp":[28,83],"owm_day_index":19},{"timestamp":1534032000,"day_name":"Sun","day_temp":[28,82],"owm_day_index":27}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[35441]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%208.7.3/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%208.7.3';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b6b060376183"></textarea>
						<div id="td_live_css_uid_1_5b6b060376183" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b6b060376183');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b6b060376183");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>