<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>New Island main road to commence in 2018 - The St Kitts Nevis Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thestkittsnevisobserver.com/xmlrpc.php" />
	<!--sidebar revolver js-->
	<script src="https://code.jquery.com/jquery-3.1.1.min.js"></script> 
	<script>
	// rotating js goes here
	eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('2 f=["r-h-t-l.3","d-e.3","d-e-m.3"];2 4=0;2 k=f.n-1;2 g=["9.8.c/7-6/b/r-h-t-l.3","9.8.c/7-6/b/d-e.3","9.8.c/7-6/b/d-e-m.3"];2 5=0;2 o=g.n-1;2 B=x(v(){2 s=f[4];2 j=g[5];4=(4==k)?0:++4;5=(5==o)?0:++5;$("p.q A").u("y","i://9.8.c/7-6/b/"+s);$("p.q a").u("z","i://"+j)},w);',38,38,'||var|jpg|index|indexed|content|wp|thestkittsnevisobserver|www||uploads|com|tdc|vat|images|hrefs|Jewelers|http|curHref|maxImages|2017|after|length|maxHrefs|div|rotatethis|Noble|curImage|Nov|attr|function|3000|setInterval|src|href|img|timer'.split('|'),0,{}))
	</script>
	<!--end sidebar revolver js-->
    <meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg" /><meta name="author" content="Loshaun Dixon">
<link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Island main road to commence in 2018 - The St Kitts Nevis Observer" />
<meta property="og:description" content="The St. Kitts Island Main Road is set to get a makeover beginning in 2018 the Minister of Public Infrastructure and Transport the Hon. Ian ‘Patches’ Liburd has announced. “Infrastructure is critical to our continuing economic development. In terms of our road infrastructure, we have over 105 miles stretch of roads including the island main &hellip;" />
<meta property="og:url" content="http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/" />
<meta property="og:site_name" content="The St Kitts Nevis Observer" />
<meta property="article:publisher" content="https://www.facebook.com/sknobserver/" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-12-26T00:00:38-04:00" />
<meta property="article:modified_time" content="2017-12-29T10:52:02-04:00" />
<meta property="og:updated_time" content="2017-12-29T10:52:02-04:00" />
<meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="731" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The St. Kitts Island Main Road is set to get a makeover beginning in 2018 the Minister of Public Infrastructure and Transport the Hon. Ian ‘Patches’ Liburd has announced. “Infrastructure is critical to our continuing economic development. In terms of our road infrastructure, we have over 105 miles stretch of roads including the island main [&hellip;]" />
<meta name="twitter:title" content="New Island main road to commence in 2018 - The St Kitts Nevis Observer" />
<meta name="twitter:site" content="@sknobserver" />
<meta name="twitter:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg" />
<meta name="twitter:creator" content="@sknobserver" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thestkittsnevisobserver.com\/","name":"The St Kitts Nevis Observer","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thestkittsnevisobserver.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="http://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="http://www.thestkittsnevisobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a6ef310c63bacd29ea10c941c779488f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photection-style-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.css?ver=1.0.0' type='text/css' media='all' />
<style id='photection-style-inline-css' type='text/css'>

		img {
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
			-webkit-user-select: none;
			-moz-user-select: none;
			-ms-user-select: none;
			user-select: none; 
		}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207/style.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.thestkittsnevisobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thestkittsnevisobserver.com/?p=27525' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f3f71dc1ad';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thestkittsnevisobserver.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thestkittsnevisobserver.com/?wordfence_lh=1&hid=EE3DFD326C77F497656505DA84CED5A8');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"ade43f1058","wpRestUrl":"http:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.thestkittsnevisobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6304c8c1-22b1-4ab1-9db8-2a83266ca0e1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thank you for subscribing to our news notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "thestkittsnevisobserver";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3cbb98e8-d926-4cfe-89ae-1bc86ff7cf70";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to send you news notifications ';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['siteName'] = 'The St. Kitts-Nevis Observer';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to get news notifications as it happens';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked news notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribes to news notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t get any more news notifications from us';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage news notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock News Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to be notified when news happens:';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.thestkittsnevisobserver.com\/wp-content\/themes\/Newspaper%207";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92636480-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<meta name="msapplication-TileImage" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-27525 single-format-standard new-island-main-road-commence-2018 global-block-template-3 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="http://www.thestkittsnevisobserver.com/category/regional-international-news/">Regional/International News</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li id="menu-item-19400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <!--custom header backstretch-->
    <div id="td-outer-wrap">
    
        <!--Header style 7-->
<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, December 29, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
 </div>
    </div>
        <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.thestkittsnevisobserver.com/">
            <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
            <span class="td-visual-hidden">The St Kitts Nevis Observer</span>
        </a>
     </div>
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="http://www.thestkittsnevisobserver.com/category/regional-international-news/">Regional/International News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div> </div>
        </div>
    </div>
    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs" style="height: 90px;">
                                					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<ins class="adsbygoogle"
						 style="display:block"
						 data-ad-client="ca-pub-8171695996718503"
						 data-ad-slot="5666417781"
						 data-ad-format="auto"></ins>
					<script>
					(adsbygoogle = window.adsbygoogle || []).push({});
					</script>
					 
				</div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-27525" class="post-27525 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">New Island main road to commence in 2018</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thestkittsnevisobserver.com/author/ldixon/">Loshaun Dixon</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-26T00:00:38+00:00" >December 26, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Island+main+road+to+commence+in+2018&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F&via=sknobserver"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg&description=New+Island+main+road+to+commence+in+2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+Island+main+road+to+commence+in+2018%20-%20http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/" data-text="New Island main road to commence in 2018" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg" data-caption=""><img width="696" height="497" class="entry-thumb td-modal-image" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads-696x497.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads-696x497.jpg 696w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads-300x214.jpg 300w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads-768x548.jpg 768w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg 1024w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads-100x70.jpg 100w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads-588x420.jpg 588w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="-Hon.-Ian-Patches-Liburd-main roads"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/730x90.gif"/></a></div>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>The St. Kitts Island Main Road is set to get a makeover beginning in 2018 the Minister of Public Infrastructure and Transport the Hon. Ian ‘Patches’ Liburd has announced.</p>
<p>“Infrastructure is critical to our continuing economic development. In terms of our road infrastructure, we have over 105 miles stretch of roads including the island main road and the secondary roads. It is critical to us and that is why we are presently implementing these projects,” Liburd noted.</p>
<p>Liburd explained that his ministry was recently allocated $72M EC for the 2018 fiscal year of which $21M will be used for recurrent expenditure while $51M he indicated will deal with projects that are people oriented.</p>
<p>He added that the upgrade of the Island Main Road for the entire island was allocated and approved for $15M for the fiscal year 2018, but will roll over into 2019.</p>
<p>“The overall project is some $67M, but will be implemented over an 18 month period so we don&#8217;t necessarily have to dedicate all the funds for fiscal year 2018.</p>
<p>Liburdcriticised road maintenance practices in the past stating work only would occur on the verge of an election and not when it was desperately needed.<br />
“In the past we have seen road maintenance and road infrastructure development have been left to political expediency.</p>
<p>“If you look back at previous budgets you would find in 2004, a road project was approved, look back at 2010 another road project was approved, 2015 the Southeast Peninsula road project was approved.”<br />
\</p>
<p>He however, vowed to done away with that practice. “We are not going to operate in that manner we have identified things to be done and we are going to do it in a timely manner and ensure people benefit from what we do.”</p>
<p>Minister Liburd also disclosed that they have already done some preliminary work in terms of doing a road conditions survey that was done over the last three or four months by ADB consultants.</p>
<p>“The report from that survey is what we are using to guide us going forward. The survey will guide us on the conditions of the roads in particular areas. The survey will tell us that in some areas we will need to put drainage, widen the roads and in certain areas we will have to give priority to resurfacing of that area.”</p>
<p>He added that the work will start sometime in February 2018 when the tendering process get on the way and emphasized that all local contractors will be utilized.</p>
<p>Liburd once again vowed to address the Old Road Bay issue. “People died&#8230;traversing that particular piece of network and so we as a team unity administration has said enough of that, no more cars should be running over Old Road Bay and no more accidents across Old Road Bay because of the rock slippage. We have to address it and will address it in the next fiscal year.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/Advertisment 2.gif"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=New+Island+main+road+to+commence+in+2018&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F&via=sknobserver"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg&description=New+Island+main+road+to+commence+in+2018" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=New+Island+main+road+to+commence+in+2018%20-%20http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Flocal-news%2Fnew-island-main-road-commence-2018%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/" data-text="New Island main road to commence in 2018" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thestkittsnevisobserver.com/local-news/functioning-traffic-lights-delayed/">Functioning of Traffic lights delayed</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thestkittsnevisobserver.com/regional-international-news/2017-mexicos-deadliest-year/">2017 was Mexico&#8217;s Deadliest Year</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thestkittsnevisobserver.com/author/ldixon/">Loshaun Dixon</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Loshaun Dixon"></span><meta itemprop="datePublished" content="2017-12-26T00:00:38+00:00"><meta itemprop="dateModified" content="2017-12-29T10:52:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thestkittsnevisobserver.com/local-news/new-island-main-road-commence-2018/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="New Island main road to commence in 2018"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Hon.-Ian-Patches-Liburd-main-roads.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="731"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5a466bb33ff04_rand td_with_ajax_pagination td-pb-border-top td_block_template_3"  data-td-block-uid="td_uid_4_5a466bb33ff04" ><script>var block_td_uid_4_5a466bb33ff04 = new tdBlock();
block_td_uid_4_5a466bb33ff04.id = "td_uid_4_5a466bb33ff04";
block_td_uid_4_5a466bb33ff04.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a466bb33ff04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a466bb33ff04_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":27525,"live_filter_cur_post_author":"9","block_template_id":""}';
block_td_uid_4_5a466bb33ff04.td_column_number = "3";
block_td_uid_4_5a466bb33ff04.block_type = "td_block_related_posts";
block_td_uid_4_5a466bb33ff04.post_count = "6";
block_td_uid_4_5a466bb33ff04.found_posts = "7163";
block_td_uid_4_5a466bb33ff04.header_color = "";
block_td_uid_4_5a466bb33ff04.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a466bb33ff04.max_num_pages = "1194";
tdBlocksArray.push(block_td_uid_4_5a466bb33ff04);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5a466bb351e3c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5a466bb33ff04" href="#">RELATED ARTICLES</a><a id="td_uid_6_5a466bb351e82" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5a466bb33ff04" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5a466bb33ff04 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/ministry-national-security-st-kitts-nevis-launches-shadwell-explorers-youth-club/" rel="bookmark" title="Ministry of National Security in St. Kitts-Nevis launches Shadwell Explorers Youth Club"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/MINISTRY-OF-NATIONAL-SECURITY-LAUNCHES-SHADWELL-EXPLORERS-YOUTH-CLUB-2-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/MINISTRY-OF-NATIONAL-SECURITY-LAUNCHES-SHADWELL-EXPLORERS-YOUTH-CLUB-2-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/MINISTRY-OF-NATIONAL-SECURITY-LAUNCHES-SHADWELL-EXPLORERS-YOUTH-CLUB-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry of National Security in St. Kitts-Nevis launches Shadwell Explorers Youth Club"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/ministry-national-security-st-kitts-nevis-launches-shadwell-explorers-youth-club/" rel="bookmark" title="Ministry of National Security in St. Kitts-Nevis launches Shadwell Explorers Youth Club">Ministry of National Security in St. Kitts-Nevis launches Shadwell Explorers Youth Club</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/officials-reassure-public-medical-records-remain-safe-within-new-hospital-information-system/" rel="bookmark" title="Officials reassure public that medical records remain safe within new hospital information system"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Minister-Phipps-and-Ambassador-Chiou_122717-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Minister-Phipps-and-Ambassador-Chiou_122717-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Minister-Phipps-and-Ambassador-Chiou_122717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Officials reassure public that medical records remain safe within new hospital information system"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/officials-reassure-public-medical-records-remain-safe-within-new-hospital-information-system/" rel="bookmark" title="Officials reassure public that medical records remain safe within new hospital information system">Officials reassure public that medical records remain safe within new hospital information system</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/new-nia-cabinet-initial-meeting-new-premier-reiterates-commitment-people-nevis/" rel="bookmark" title="New NIA Cabinet has initial meeting, new premier reiterates commitment to people of Nevis"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Cabinet-2_28-12-2017-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Cabinet-2_28-12-2017-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Cabinet-2_28-12-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New NIA Cabinet has initial meeting, new premier reiterates commitment to people of Nevis"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/new-nia-cabinet-initial-meeting-new-premier-reiterates-commitment-people-nevis/" rel="bookmark" title="New NIA Cabinet has initial meeting, new premier reiterates commitment to people of Nevis">New NIA Cabinet has initial meeting, new premier reiterates commitment to people of Nevis</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/pm-nevisians-sent-clear-message-substance-unity-recent-election/" rel="bookmark" title="PM: Nevisians ‘sent clear message of substance, unity’ in recent election"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Governor-General-Sir-Tapley-Seaton-and-Premier-Brantley-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Governor-General-Sir-Tapley-Seaton-and-Premier-Brantley-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Governor-General-Sir-Tapley-Seaton-and-Premier-Brantley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM: Nevisians ‘sent clear message of substance, unity’ in recent election"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/pm-nevisians-sent-clear-message-substance-unity-recent-election/" rel="bookmark" title="PM: Nevisians ‘sent clear message of substance, unity’ in recent election">PM: Nevisians ‘sent clear message of substance, unity’ in recent election</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/venezuelas-oil-co-mimics-collapsing-nation/" rel="bookmark" title="Venezuela&#8217;s Oil Co. Mimics a Collapsing Nation"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venezuela&#8217;s Oil Co. Mimics a Collapsing Nation"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/venezuelas-oil-co-mimics-collapsing-nation/" rel="bookmark" title="Venezuela&#8217;s Oil Co. Mimics a Collapsing Nation">Venezuela&#8217;s Oil Co. Mimics a Collapsing Nation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/hospital-information-system-increase-efficiency-st-kitts-nevis-main-health-institutions/" rel="bookmark" title="Hospital information system to increase efficiency at St. Kitts-Nevis&#8217; main health institutions"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Key-to-Hospital-Information-System_122717-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Key-to-Hospital-Information-System_122717-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Key-to-Hospital-Information-System_122717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hospital information system to increase efficiency at St. Kitts-Nevis&#8217; main health institutions"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/hospital-information-system-increase-efficiency-st-kitts-nevis-main-health-institutions/" rel="bookmark" title="Hospital information system to increase efficiency at St. Kitts-Nevis&#8217; main health institutions">Hospital information system to increase efficiency at St. Kitts-Nevis&#8217; main health institutions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a466bb33ff04" data-td_block_id="td_uid_4_5a466bb33ff04"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a466bb33ff04" data-td_block_id="td_uid_4_5a466bb33ff04"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_3 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_3 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171695996718503"
     data-ad-slot="6965451383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_3 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Other ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8171695996718503" data-ad-slot="5666417781" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_7_5a466bb3641b5_rand td-pb-border-top td_block_template_3 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5a466bb3641b5" ><script>var block_td_uid_7_5a466bb3641b5 = new tdBlock();
block_td_uid_7_5a466bb3641b5.id = "td_uid_7_5a466bb3641b5";
block_td_uid_7_5a466bb3641b5.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"NEWSPAPER COVERS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a466bb3641b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a466bb3641b5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a466bb3641b5.td_column_number = "1";
block_td_uid_7_5a466bb3641b5.block_type = "td_block_15";
block_td_uid_7_5a466bb3641b5.post_count = "6";
block_td_uid_7_5a466bb3641b5.found_posts = "297";
block_td_uid_7_5a466bb3641b5.header_color = "#";
block_td_uid_7_5a466bb3641b5.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a466bb3641b5.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_7_5a466bb3641b5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">NEWSPAPER COVERS</span></h4></div><div id=td_uid_7_5a466bb3641b5 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-8th-december-2017/" rel="bookmark" title="Newspaper Cover for 8th December 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Cover-08122017-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Cover-08122017-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Cover-08122017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 8th December 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-8th-december-2017/" rel="bookmark" title="Newspaper Cover for 8th December 2017">Newspaper Cover for 8th December 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-24th-november-2017/" rel="bookmark" title="Newspaper Cover for 24th November 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-4-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-4-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 24th November 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-24th-november-2017/" rel="bookmark" title="Newspaper Cover for 24th November 2017">Newspaper Cover for 24th November 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-17th-november-2017/" rel="bookmark" title="Newspaper Cover for 17th November 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-3-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-3-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 17th November 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-17th-november-2017/" rel="bookmark" title="Newspaper Cover for 17th November 2017">Newspaper Cover for 17th November 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-27th-october-2017/" rel="bookmark" title="Newspaper Cover for 27th October 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-27th-october-2017/" rel="bookmark" title="Newspaper Cover for 27th October 2017">Newspaper Cover for 27th October 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-20th-october-2017/" rel="bookmark" title="Newspaper Cover for 20th October 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-1199-web-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-1199-web-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-1199-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 20th October 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-20th-october-2017/" rel="bookmark" title="Newspaper Cover for 20th October 2017">Newspaper Cover for 20th October 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-13th-october-2017/" rel="bookmark" title="Newspaper Cover for 13th October 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-1-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-1-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Front-Cover-web-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 13th October 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-13th-october-2017/" rel="bookmark" title="Newspaper Cover for 13th October 2017">Newspaper Cover for 13th October 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer is your unbiased source of news and views from St. Kitts and Nevis.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="http://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - St Kitts & Nevis Observer                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="photection" class="photection-modal">
	<div id="photection-message" class="photection__message-wrapper">
		<p class="photection__message">Copyrighted Image. Copying not allowed.</p>
	</div>
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 5a466bb37c865
    -->

    <script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=a6ef310c63bacd29ea10c941c779488f'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=a6ef310c63bacd29ea10c941c779488f'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thestkittsnevisobserver.com/wp-content/uploads/bkg.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[27525]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a466bb37cdee"></textarea>
						<div id="td_live_css_uid_1_5a466bb37cdee" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a466bb37cdee');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a466bb37cdee");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>