<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency - The St Kitts Nevis Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thestkittsnevisobserver.com/xmlrpc.php" />
	<!--sidebar revolver js-->
	<script src="https://code.jquery.com/jquery-3.1.1.min.js"></script> 
	<script>
	// rotating js goes here
	eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('2 6=["k.t","n.w"];2 3=0;2 j=6.i-1;2 7=["5.8.9/k/","5.8.9/m/"];2 4=0;2 e=7.i-1;2 l=o(p(){2 c=6[3];2 g=7[4];3=(3==j)?0:++3;4=(4==e)?0:++4;$("f.b x").h("v","d://5.8.9/u-r/s/"+c);$("f.b a").h("y","d://"+g)},q);',35,35,'||var|index|indexed|www|images|hrefs|thestkittsnevisobserver|com||rotatethis|curImage|http|maxHrefs|div|curHref|attr|length|maxImages|sknabnotice|timer|noblepandora2|NoblePandora2|setInterval|function|3000|content|uploads|png|wp|src|jpg|img|href'.split('|'),0,{}))
	</script>
	<!--end sidebar revolver js-->
    <meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg" /><meta name="author" content="Angela H Cutrer, Digital Content Editor">
<link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency - The St Kitts Nevis Observer" />
<meta property="og:description" content="&nbsp; Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency From SKNIS&nbsp; &nbsp; Taichung, Taiwan – The minister of agriculture of St. Kitts and Nevis, the Honorable Eugene Hamilton, and the minister of agriculture of the Nevis Island Administration, Alexis&nbsp;Jeffers, had the opportunity Aug. 22 to visit Taiwan’s Agriculture Research Institute&nbsp;in Taichung, &hellip;" />
<meta property="og:url" content="http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/" />
<meta property="og:site_name" content="The St Kitts Nevis Observer" />
<meta property="article:publisher" content="https://www.facebook.com/sknobserver/" />
<meta property="article:section" content="Sourced Information" />
<meta property="article:published_time" content="2017-08-24T07:23:22-04:00" />
<meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg" />
<meta property="og:image:width" content="1020" />
<meta property="og:image:height" content="765" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency From SKNIS&nbsp; &nbsp; Taichung, Taiwan – The minister of agriculture of St. Kitts and Nevis, the Honorable Eugene Hamilton, and the minister of agriculture of the Nevis Island Administration, Alexis&nbsp;Jeffers, had the opportunity Aug. 22 to visit Taiwan’s Agriculture Research Institute&nbsp;in Taichung, [&hellip;]" />
<meta name="twitter:title" content="Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency - The St Kitts Nevis Observer" />
<meta name="twitter:site" content="@sknobserver" />
<meta name="twitter:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg" />
<meta name="twitter:creator" content="@sknobserver" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thestkittsnevisobserver.com\/","name":"The St Kitts Nevis Observer","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thestkittsnevisobserver.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="http://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="http://www.thestkittsnevisobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3f43f6f530ccee851269852976cfbe52"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photection-style-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.css?ver=1.0.0' type='text/css' media='all' />
<style id='photection-style-inline-css' type='text/css'>

		img {
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
			-webkit-user-select: none;
			-moz-user-select: none;
			-ms-user-select: none;
			user-select: none; 
		}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207/style.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.thestkittsnevisobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thestkittsnevisobserver.com/?p=23485' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'eef5644792';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thestkittsnevisobserver.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thestkittsnevisobserver.com/?wordfence_logHuman=1&hid=54A0949FC0E19E19F98264585D76069C');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.thestkittsnevisobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6304c8c1-22b1-4ab1-9db8-2a83266ca0e1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thank you for subscribing to our news notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "thestkittsnevisobserver";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3cbb98e8-d926-4cfe-89ae-1bc86ff7cf70";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to send you news notifications ';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['siteName'] = 'The St. Kitts-Nevis Observer';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to get news notifications as it happens';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked news notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribes to news notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t get any more news notifications from us';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage news notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock News Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to be notified when news happens:';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/amp/" />
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.thestkittsnevisobserver.com\/wp-content\/themes\/Newspaper%207";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92636480-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<meta name="msapplication-TileImage" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="pum-styles" type="text/css" media="all">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</style></head>

<body class="post-template-default single single-post postid-23485 single-format-standard federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency global-block-template-1 wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li id="menu-item-19400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li id="menu-item-20551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20551"><a href="http://www.thestkittsnevisobserver.com/category/jobs/">Classifieds</a></li>
<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    <!--custom header backstretch-->
<div class="backstretch"><img class="td-backstretch not-parallax td-stretch-width" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/South-east-Peninsula.jpg " style="opacity: 1;"></div>
    <div id="td-outer-wrap">
    
        <!--Header style 7-->
<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, August 25, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
 </div>
    </div>
        <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.thestkittsnevisobserver.com/">
            <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
            <span class="td-visual-hidden">The St Kitts Nevis Observer</span>
        </a>
     </div>
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20551"><a href="http://www.thestkittsnevisobserver.com/category/jobs/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div> </div>
        </div>
    </div>
    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                                					<div class="td-header-rec-wrap">
    
</div>					 
				</div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-23485" class="post-23485 post type-post status-publish format-standard has-post-thumbnail hentry category-sourced-information" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thestkittsnevisobserver.com/author/acutrer/">Angela H Cutrer, Digital Content Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-24T07:23:22+00:00" >August 24, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Federation%E2%80%99s+delegation+of+ministers+visits+Taiwan%E2%80%99s+Agricultural+Research+Institute%2C+Workforce+Development+Agency&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F&via=sknobserver"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg&description=Federation%E2%80%99s+delegation+of+ministers+visits+Taiwan%E2%80%99s+Agricultural+Research+Institute%2C+Workforce+Development+Agency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Federation%E2%80%99s+delegation+of+ministers+visits+Taiwan%E2%80%99s+Agricultural+Research+Institute%2C+Workforce+Development+Agency%20-%20http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/" data-text="Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg" data-caption=""><img width="696" height="522" class="entry-thumb td-modal-image" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen-696x522.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen-696x522.jpg 696w, http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen-300x225.jpg 300w, http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen-768x576.jpg 768w, http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen-80x60.jpg 80w, http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen-265x198.jpg 265w, http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen-560x420.jpg 560w, http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg 1020w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="director-general-juune-jih-chen"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/730x90.gif"/></a></div>
</div><div>
<div class="WordSection1">

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="MsoNormal"><span>&nbsp;</span></p>
<p class="MsoNormal" align="center" style="text-align:center">  <b><span>Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency</span></b></p>
<p class="MsoNormal" align="center" style="text-align:center">  <b><span>From SKNIS</span></b><span>&nbsp;</span><span></span></p>
<p class="MsoNormal" style="text-indent:.5in"><b><span>&nbsp;</span></b></p>
<p class="MsoNormal" style="text-indent:.5in"><b><span>Taichung, Taiwan –</span></b><span>   The minister of agriculture of St. Kitts and Nevis, the Honorable Eugene Hamilton, and the minister of agriculture of the Nevis Island Administration, Alexis&nbsp;Jeffers, had the opportunity Aug. 22 to visit Taiwan’s Agriculture Research Institute&nbsp;in Taichung,   Taiwan, during an official visit to that country. &nbsp;</span><span></span></p>
<p class="MsoNormal" style="text-indent:.5in"><span>The delegation, led by the minister of foreign affairs, the Hon. Mark Brantley, met with Dr.&nbsp;Junne-Jih Chen, director   of the institute, who provided valuable information&nbsp;about&nbsp;the&nbsp;use of&nbsp;technology in the agricultural sector. St. Kitts and Nevis has benefited from the use of this technology through a&nbsp;Taiwanese&nbsp;project of soil mapping and whose findings&nbsp;were presented&nbsp;to the   delegation by the specialist who&nbsp;visited the federation.&nbsp;</span></p>
<p class="MsoNormal" style="text-indent:.5in"><span>The results of the soil mapping project are important, she acknowledged, because they give valuable information   on the&nbsp;chemical&nbsp;make-up of the soil and provide information to the government and farmers on the types of crops that are best suited to a specific land area. The results stemming from the project will be forwarded to the agricultural ministries for review,   analysis and necessary action. </span></p>
<p class="MsoNormal" style="text-indent:.5in"><span>Members of the delegation&nbsp;also visited green houses and learned of the new technologies incorporated in new design   styles of green houses that are functional and specifically constructed&nbsp;to shield crops&nbsp;from inclement weather.</span></p>
<p class="MsoNormal" style="text-indent:.5in"><span>Brantley and the delegation also toured&nbsp;one of Taiwan’s&nbsp;Workforce Development agencies&nbsp;and learned from its director   about the possibilities offered to the unemployed in Taiwan desirous of learning a new skill. The director informed the delegation that through the ICDF, the agency has been able to assist countries with vocational training for their citizens.&nbsp;</span></p>
<p class="MsoNormal" style="text-indent:.5in"><span>The very large facility housed areas for learning skills such as carpentry, mechanics, plumbing and baking, among   others, and provides employment and entrepreneurship services&nbsp;as well. The foreign minister noted the thrust of St. Kitts and Nevis into greater vocational training and certification and welcomed the opportunity and offer of partnership with Taiwan in the   ongoing efforts to ensure training for all Kittitians and Nevisians.</span><span></span></p>
<p class="MsoNormal"><span>&nbsp;</span></p>
</p></div></div>
<div class="postie-attachments"><a href="http://www.thestkittsnevisobserver.com/?attachment_id=23487"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/minister-with-official-from-workforce-development-1-225x300.jpg" alt="" width="225px" height="300px" class="alignnone size-medium wp-image-23487" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/minister-with-official-from-workforce-development-1-225x300.jpg 225w, http://www.thestkittsnevisobserver.com/wp-content/uploads/minister-with-official-from-workforce-development-1-768x1024.jpg 768w, http://www.thestkittsnevisobserver.com/wp-content/uploads/minister-with-official-from-workforce-development-1-696x928.jpg 696w, http://www.thestkittsnevisobserver.com/wp-content/uploads/minister-with-official-from-workforce-development-1-315x420.jpg 315w, http://www.thestkittsnevisobserver.com/wp-content/uploads/minister-with-official-from-workforce-development-1.jpg 1020w" sizes="(max-width: 225px) 100vw, 225px" /></a><br /> <a href="http://www.thestkittsnevisobserver.com/?attachment_id=23488"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development-300x225.jpg" alt="" width="300px" height="225px" class="alignnone size-medium wp-image-23488" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development-300x225.jpg 300w, http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development-768x576.jpg 768w, http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development-80x60.jpg 80w, http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development-265x198.jpg 265w, http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development-696x522.jpg 696w, http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development-560x420.jpg 560w, http://www.thestkittsnevisobserver.com/wp-content/uploads/delegation-at-workforce-development.jpg 1020w" sizes="(max-width: 300px) 100vw, 300px" /></a> </div>
<div class="td-a-rec td-a-rec-id-content_bottom  "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/Advertisment 2.gif"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Federation%E2%80%99s+delegation+of+ministers+visits+Taiwan%E2%80%99s+Agricultural+Research+Institute%2C+Workforce+Development+Agency&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F&via=sknobserver"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg&description=Federation%E2%80%99s+delegation+of+ministers+visits+Taiwan%E2%80%99s+Agricultural+Research+Institute%2C+Workforce+Development+Agency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Federation%E2%80%99s+delegation+of+ministers+visits+Taiwan%E2%80%99s+Agricultural+Research+Institute%2C+Workforce+Development+Agency%20-%20http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ffederations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/" data-text="Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thestkittsnevisobserver.com/local-news/investor-confidence-in-st-kitts-and-nevis-economy-leads-to-continued-positive-growth/">Investor confidence in St. Kitts and Nevis’ economy leads to continued positive growth</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thestkittsnevisobserver.com/sourced-information/federations-foreign-minister-pays-courtesy-visit-to-vice-president-of-the-republic-of-china-taiwan/">Federation’s foreign minister pays courtesy visit to vice-president of the Republic of China (Taiwan)</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thestkittsnevisobserver.com/author/acutrer/">Angela H Cutrer, Digital Content Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Angela H Cutrer, Digital Content Editor"></span><meta itemprop="datePublished" content="2017-08-24T07:23:22+00:00"><meta itemprop="dateModified" content="2017-08-24T07:23:22+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thestkittsnevisobserver.com/sourced-information/federations-delegation-of-ministers-visits-taiwans-agricultural-research-institute-workforce-development-agency/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="Federation’s delegation of ministers visits Taiwan’s Agricultural Research Institute, Workforce Development Agency"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/director-general-juune-jih-chen.jpg"><meta itemprop="width" content="1020"><meta itemprop="height" content="765"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_599fbdeaa7ba3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_599fbdeaa7ba3" ><script>var block_td_uid_5_599fbdeaa7ba3 = new tdBlock();
block_td_uid_5_599fbdeaa7ba3.id = "td_uid_5_599fbdeaa7ba3";
block_td_uid_5_599fbdeaa7ba3.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_599fbdeaa7ba3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_599fbdeaa7ba3_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":23485,"live_filter_cur_post_author":"276","block_template_id":""}';
block_td_uid_5_599fbdeaa7ba3.td_column_number = "3";
block_td_uid_5_599fbdeaa7ba3.block_type = "td_block_related_posts";
block_td_uid_5_599fbdeaa7ba3.post_count = "6";
block_td_uid_5_599fbdeaa7ba3.found_posts = "1979";
block_td_uid_5_599fbdeaa7ba3.header_color = "";
block_td_uid_5_599fbdeaa7ba3.ajax_pagination_infinite_stop = "";
block_td_uid_5_599fbdeaa7ba3.max_num_pages = "330";
tdBlocksArray.push(block_td_uid_5_599fbdeaa7ba3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_599fbdeaadd06" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_599fbdeaa7ba3" href="#">RELATED ARTICLES</a><a id="td_uid_7_599fbdeaadd48" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_599fbdeaa7ba3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_599fbdeaa7ba3 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/federations-foreign-minister-pays-courtesy-visit-to-vice-president-of-the-republic-of-china-taiwan/" rel="bookmark" title="Federation’s foreign minister pays courtesy visit to vice-president of the Republic of China (Taiwan)"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/vice-president-and-Minister-Brantley-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/vice-president-and-Minister-Brantley-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/vice-president-and-Minister-Brantley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Federation’s foreign minister pays courtesy visit to vice-president of the Republic of China (Taiwan)"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/federations-foreign-minister-pays-courtesy-visit-to-vice-president-of-the-republic-of-china-taiwan/" rel="bookmark" title="Federation’s foreign minister pays courtesy visit to vice-president of the Republic of China (Taiwan)">Federation’s foreign minister pays courtesy visit to vice-president of the Republic of China (Taiwan)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/ministry-of-tourism-officials-speak-on-being-climate-smart-today-on-working-for-you/" rel="bookmark" title="Ministry of Tourism officials speak on being ‘climate smart’ today on ‘Working for You’"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Lesroy-Williams_-Host-of-Working-for-You-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Lesroy-Williams_-Host-of-Working-for-You-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Lesroy-Williams_-Host-of-Working-for-You-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ministry of Tourism officials speak on being ‘climate smart’ today on ‘Working for You’"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/ministry-of-tourism-officials-speak-on-being-climate-smart-today-on-working-for-you/" rel="bookmark" title="Ministry of Tourism officials speak on being ‘climate smart’ today on ‘Working for You’">Ministry of Tourism officials speak on being ‘climate smart’ today on ‘Working for You’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/delegation-seeks-closer-collaboration-with-republic-of-china-taiwan-during-visit/" rel="bookmark" title="Delegation seeks closer collaboration with Republic of China (Taiwan) during visit"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Brantley-and-Lin-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Brantley-and-Lin-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Brantley-and-Lin-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Delegation seeks closer collaboration with Republic of China (Taiwan) during visit"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/delegation-seeks-closer-collaboration-with-republic-of-china-taiwan-during-visit/" rel="bookmark" title="Delegation seeks closer collaboration with Republic of China (Taiwan) during visit">Delegation seeks closer collaboration with Republic of China (Taiwan) during visit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-strongly-condemns-spain-terror-attacks-pledges-solidarity/" rel="bookmark" title="PM Harris ‘strongly condemns’ Spain terror attacks, pledges solidarity"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/St.-Kitts-and-Nevis-Prime-Minister-Dr.-the-Hon.-Timothy-Harris-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/St.-Kitts-and-Nevis-Prime-Minister-Dr.-the-Hon.-Timothy-Harris-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/St.-Kitts-and-Nevis-Prime-Minister-Dr.-the-Hon.-Timothy-Harris-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PM Harris ‘strongly condemns’ Spain terror attacks, pledges solidarity"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-strongly-condemns-spain-terror-attacks-pledges-solidarity/" rel="bookmark" title="PM Harris ‘strongly condemns’ Spain terror attacks, pledges solidarity">PM Harris ‘strongly condemns’ Spain terror attacks, pledges solidarity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/region-on-alert-over-spread-of-red-eye/" rel="bookmark" title="Region on alert over spread of &#8216;Red Eye&#8217;"><img width="121" height="67" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/11B79E94C8094576813CC60D9F44D741.png" alt="" title="Region on alert over spread of &#8216;Red Eye&#8217;"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/region-on-alert-over-spread-of-red-eye/" rel="bookmark" title="Region on alert over spread of &#8216;Red Eye&#8217;">Region on alert over spread of &#8216;Red Eye&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nevis-forms-part-of-federations-delegation-to-carifesta-xiii-in-barbados/" rel="bookmark" title="Nevis forms part of federation’s delegation to CARIFESTA XIII in Barbados"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Rawlins-1_18-8-2017-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Rawlins-1_18-8-2017-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Rawlins-1_18-8-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nevis forms part of federation’s delegation to CARIFESTA XIII in Barbados"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nevis-forms-part-of-federations-delegation-to-carifesta-xiii-in-barbados/" rel="bookmark" title="Nevis forms part of federation’s delegation to CARIFESTA XIII in Barbados">Nevis forms part of federation’s delegation to CARIFESTA XIII in Barbados</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_599fbdeaa7ba3" data-td_block_id="td_uid_5_599fbdeaa7ba3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_599fbdeaa7ba3" data-td_block_id="td_uid_5_599fbdeaa7ba3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171695996718503"
     data-ad-slot="6965451383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Other ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8171695996718503" data-ad-slot="5666417781" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_599fbdeab5c7c_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_599fbdeab5c7c" ><script>var block_td_uid_8_599fbdeab5c7c = new tdBlock();
block_td_uid_8_599fbdeab5c7c.id = "td_uid_8_599fbdeab5c7c";
block_td_uid_8_599fbdeab5c7c.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"NEWSPAPER COVERS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_599fbdeab5c7c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_599fbdeab5c7c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_599fbdeab5c7c.td_column_number = "1";
block_td_uid_8_599fbdeab5c7c.block_type = "td_block_15";
block_td_uid_8_599fbdeab5c7c.post_count = "6";
block_td_uid_8_599fbdeab5c7c.found_posts = "286";
block_td_uid_8_599fbdeab5c7c.header_color = "#";
block_td_uid_8_599fbdeab5c7c.ajax_pagination_infinite_stop = "";
block_td_uid_8_599fbdeab5c7c.max_num_pages = "48";
tdBlocksArray.push(block_td_uid_8_599fbdeab5c7c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">NEWSPAPER COVERS</span></h4></div><div id=td_uid_8_599fbdeab5c7c class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-18th-august-2017/" rel="bookmark" title="Newspaper Cover for 18th August 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-August-18-web-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-August-18-web-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-August-18-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 18th August 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-18th-august-2017/" rel="bookmark" title="Newspaper Cover for 18th August 2017">Newspaper Cover for 18th August 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-11th-august-2017/" rel="bookmark" title="Newspaper Cover for 11th August 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-August10-web-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-August10-web-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-August10-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 11th August 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-11th-august-2017/" rel="bookmark" title="Newspaper Cover for 11th August 2017">Newspaper Cover for 11th August 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-4th-august-2017/" rel="bookmark" title="Newspaper Cover for 4th August 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/1188-August-4-2017-web-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/1188-August-4-2017-web-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/1188-August-4-2017-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 4th August 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-4th-august-2017/" rel="bookmark" title="Newspaper Cover for 4th August 2017">Newspaper Cover for 4th August 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-28th-july-2017/" rel="bookmark" title="Newspaper Cover for 28th July 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-July-28-web-2-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-July-28-web-2-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-July-28-web-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 28th July 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-28th-july-2017/" rel="bookmark" title="Newspaper Cover for 28th July 2017">Newspaper Cover for 28th July 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-21st-july-2017/" rel="bookmark" title="Newspaper Cover for 21st July 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/1186-July-21-2017-web-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/1186-July-21-2017-web-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/1186-July-21-2017-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 21st July 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-21st-july-2017/" rel="bookmark" title="Newspaper Cover for 21st July 2017">Newspaper Cover for 21st July 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-14th-july-2017/" rel="bookmark" title="Newspaper Cover for 14th July 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-July-14-web-218x150.jpg" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-July-14-web-218x150.jpg 218w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-July-14-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Newspaper Cover for 14th July 2017"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-14th-july-2017/" rel="bookmark" title="Newspaper Cover for 14th July 2017">Newspaper Cover for 14th July 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer is your unbiased source of news and views from St. Kitts and Nevis.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="http://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017 - St Kitts & Nevis Observer                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div id="photection" class="photection-modal">
	<div id="photection-message" class="photection__message-wrapper">
		<p class="photection__message">Copyrighted Image. Copying not allowed.</p>
	</div>
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        
        uid: 599fbdeac33b6
    -->

    <script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207/js/tagdiv_theme.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=3f43f6f530ccee851269852976cfbe52'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=3f43f6f530ccee851269852976cfbe52'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/St-Kitts-Background1-1024x503-300x147.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[23485]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper%207';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>