<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8171695996718503",
    enable_page_level_ads: true
  });
</script>
    <title>Harris: NCDs burden Caribbean nation’s GPD - The St Kitts Nevis Observer</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thestkittsnevisobserver.com/xmlrpc.php" />
	<!--sidebar revolver js-->
	<script src="https://code.jquery.com/jquery-3.1.1.min.js"></script> 
	<script>
	// rotating js goes here
	eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('2 6=["k.t","n.w"];2 3=0;2 j=6.i-1;2 7=["5.8.9/k/","5.8.9/m/"];2 4=0;2 e=7.i-1;2 l=o(p(){2 c=6[3];2 g=7[4];3=(3==j)?0:++3;4=(4==e)?0:++4;$("f.b x").h("v","d://5.8.9/u-r/s/"+c);$("f.b a").h("y","d://"+g)},q);',35,35,'||var|index|indexed|www|images|hrefs|thestkittsnevisobserver|com||rotatethis|curImage|http|maxHrefs|div|curHref|attr|length|maxImages|sknabnotice|timer|noblepandora2|NoblePandora2|setInterval|function|3000|content|uploads|png|wp|src|jpg|img|href'.split('|'),0,{}))
	</script>
	<!--end sidebar revolver js-->
    <meta name="author" content="Digital Content Editor">
<link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Harris: NCDs burden Caribbean nation’s GPD - The St Kitts Nevis Observer" />
<meta property="og:description" content="Harris: NCDs burden Caribbean nation’s GPD From the press unit in the Office of the Prime Minister &nbsp; BASSETERRE, St. Kitts – The prime minister of St. Kitts and Nevis, the Honourable Dr. Timothy Harris, has told his CARICOM colleagues that chronic non-communicable diseases (NCDs) continue to be an economic burden for most Caribbean countries." />
<meta property="og:url" content="http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/" />
<meta property="og:site_name" content="The St Kitts Nevis Observer" />
<meta property="article:publisher" content="https://www.facebook.com/sknobserver/" />
<meta property="article:section" content="Sourced Information" />
<meta property="article:published_time" content="2017-07-07T16:39:09-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Harris: NCDs burden Caribbean nation’s GPD From the press unit in the Office of the Prime Minister &nbsp; BASSETERRE, St. Kitts – The prime minister of St. Kitts and Nevis, the Honourable Dr. Timothy Harris, has told his CARICOM colleagues that chronic non-communicable diseases (NCDs) continue to be an economic burden for most Caribbean countries. " />
<meta name="twitter:title" content="Harris: NCDs burden Caribbean nation’s GPD - The St Kitts Nevis Observer" />
<meta name="twitter:site" content="@sknobserver" />
<meta name="twitter:creator" content="@sknobserver" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="http://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="http://www.thestkittsnevisobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Harris: NCDs burden Caribbean nation’s GPD Comments Feed" href="http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.thestkittsnevisobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6304c8c1-22b1-4ab1-9db8-2a83266ca0e1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thank you for subscribing to our news notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "thestkittsnevisobserver";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3cbb98e8-d926-4cfe-89ae-1bc86ff7cf70";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to send you news notifications ';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['siteName'] = 'The St. Kitts-Nevis Observer';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to get news notifications as it happens';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked news notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribes to news notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t get any more news notifications from us';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage news notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock News Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to be notified when news happens:';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=594df5ebe4b8169184211ddc1f41c9f8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='photection-style-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.css?ver=1.0.0' type='text/css' media='all' />
<style id='photection-style-inline-css' type='text/css'>

		img {
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
			-webkit-user-select: none;
			-moz-user-select: none;
			-ms-user-select: none;
			user-select: none; 
		}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=594df5ebe4b8169184211ddc1f41c9f8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=594df5ebe4b8169184211ddc1f41c9f8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.thestkittsnevisobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thestkittsnevisobserver.com/?p=22612' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F&#038;format=xml" />

		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '874d656e5c';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thestkittsnevisobserver.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thestkittsnevisobserver.com/?wordfence_logHuman=1&hid=D82DA6BA0FD58B530F854A4FD27DA96E');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/amp/" />
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    

    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="http:\/\/www.thestkittsnevisobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #ffffff;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #ffffff;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-top-menu,
    .td-header-top-menu a,
    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full a,
    .td-header-style-8 .td-header-top-menu,
    .td-header-style-8 .td-header-top-menu a {
        color: #212121;
    }

    
    .top-header-menu .current-menu-item > a,
    .top-header-menu .current-menu-ancestor > a,
    .top-header-menu .current-category-ancestor > a,
    .top-header-menu li a:hover {
        color: #0a0a0a;
    }

    
    .td-header-wrap .td-header-sp-top-widget .td-icon-font {
        color: #3f83bf;
    }

    
    .td-header-wrap .td-header-sp-top-widget i.td-icon-font:hover {
        color: #0066bf;
    }


    
    @media (max-width: 767px) {
        body .td-header-wrap .td-header-main-menu {
            background-color: #ffffff !important;
        }
    }


    
    @media (max-width: 767px) {
        body #td-top-mobile-toggle i,
        .td-header-wrap .header-search-wrap .td-icon-search {
            color: #212121 !important;
        }
    }

    
    .td-footer-wrapper {
        background-color: #1e73be;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date {
        color: #0a0400;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td {
        border-color: #0a0400;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.8;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92636480-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="pum-styles" type="text/css" media="all">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</style></head>
<body class="post-template-default single single-post postid-22612 single-format-standard td-boxed-layout harris-ncds-burden-caribbean-nations-gpd wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<!--custom header backstretch-->

<div class="backstretch"><img class="td-backstretch not-parallax td-stretch-width" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Port-Zante-shutterstock_220417924.jpg " style="opacity: 1;"></div>
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div id="td-outer-wrap">
    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-10086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories</a>
<ul  class="sub-menu">
	<li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li id="menu-item-19400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li id="menu-item-20551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20551"><a href="http://www.thestkittsnevisobserver.com/category/jobs/">Classifieds</a></li>
<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>
    </div>
</div>    </div>
        <div class="td-transition-content-and-menu td-content-wrap">
<!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            

    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, July 7, 2017</div>
</div>

        
<div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>
</div>

    </div>


        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                    
    <a href="http://www.thestkittsnevisobserver.com/">
        <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
    </a>

                </div>
                    <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        
		<a class="td-mobile-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	
		<a class="td-header-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	
    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19580"><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="http://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="http://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="http://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="http://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="http://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="http://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19587"><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19400"><a href="http://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20551"><a href="http://www.thestkittsnevisobserver.com/category/jobs/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    

</div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
            
                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <article id="post-22612" class="post-22612 post type-post status-publish format-standard hentry category-sourced-information" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header">
        <ul class="td-category"><li class="entry-category"><a  href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul>        <header class="td-post-title">
            <h1 class="entry-title">Harris: NCDs burden Caribbean nation’s GPD</h1>                        <div class="td-module-meta-info">
                <div class="td-post-author-name">By <a href="http://www.thestkittsnevisobserver.com/author/acutrer/">Digital Content Editor</a> - </div>                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T16:39:09+00:00" >July 7, 2017</time></div>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-22612">6</span></div>            </div>
        </header>
    </div>
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Harris%3A+NCDs+burden+Caribbean+nation%E2%80%99s+GPD&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F&via=sknobserver"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/&amp;media=&description=Harris%3A+NCDs+burden+Caribbean+nation%E2%80%99s+GPD" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Harris%3A+NCDs+burden+Caribbean+nation%E2%80%99s+GPD - http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/" data-text="Harris: NCDs burden Caribbean nation’s GPD" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>    <div class="td-post-content">
                <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/730x90.gif"/></a></div>
</div><div>
<div class="WordSection1">

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p class="MsoNormal" align="center" style="text-align:center"><b><span style="font-size:12.0pt;color:black">Harris: NCDs burden Caribbean nation’s GPD</span></b></p>
<p class="MsoNoSpacing" align="center" style="text-align:center"><b><span>From the press unit in the Office of the Prime Minister</span></b><span style="font-size:12.0pt;color:black"></span></p>
<p class="MsoNoSpacing"><b><span style="font-size:12.0pt;color:black">&nbsp;</span></b><span style="font-size:12.0pt;color:black"></span></p>
<p class="MsoNoSpacing" style="text-indent:.5in"><b><span>BASSETERRE, St. Kitts</span></b><span> – The prime minister   of St. Kitts and Nevis, the Honourable Dr. Timothy Harris, has told his CARICOM colleagues that chronic non-communicable diseases (NCDs) continue to be an economic burden for most Caribbean countries.  </span></p>
<p class="MsoNoSpacing" style="text-indent:.5in"><span>Harris, who was at the time addressing the first plenary session of the 38<sup>th</sup> regular meeting of the Conference of Heads   of Government of the Caribbean Community (CARICOM) on Wednesday in Grenada, said NCDs represent a significant contributor to mortality/morbidity within our region. &nbsp;</span></p>
<p class="MsoNoSpacing" style="text-indent:.5in"><span>Citing the findings of a 2016 study of the Economic Dimensions of NCDs in Trinidad and Tobago, the St. Kitts and Nevis prime minister   said that an estimated 5 percent of that country’s Gross Domestic Product (GDP) is being lost by the impact of preventable diabetes, hypertension and cancer. Of that 5 percent, Harris disclosed that “50 percent of the loss in GDP is a result of direct medical   care costs and the other 50 percent relates to a loss in productivity.</span></p>
<p class="MsoNoSpacing" style="text-indent:.5in"><span>“These are significant costs that are unsustainable,” he said, while adding that similar estimates were reported for Jamaica and   Barbados. “Importantly, they are preventable impediments to growth.”</span></p>
<p class="MsoNoSpacing" style="text-indent:.5in"><span>Harris, CARICOM’S lead spokesman on health matters, issued a plea to his fellow heads of government to refocus their efforts to urgently   address NCDs and four main risk factors associated with NCDs, namely: unhealthy diet, lack of physical activity, tobacco use and harmful use of alcohol. He urged his CARICOM colleagues to put the necessary legislative frameworks in place that will “ban smoking   in public places as a way to reduce the exposure of the people of the Caribbean to tobacco smoke.” This action, according to Harris, is consistent with CARICOM’s obligation under the Framework Convention on Tobacco Control, of which 13 member states have already   ratified.</span></p>
<p class="MsoNoSpacing" style="text-indent:.5in"><span>The prime minister’s remarks came as CARICOM<a name="_GoBack"></a> observed the 10<sup>th</sup> anniversary of the Port-of-Spain   Declaration on Non-Communicable Diseases (NCDs), which is aimed at uniting the region to stop the epidemic of NCDs.</span></p>
<p class="MsoNormal">&nbsp;</p>
</p></div></div>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/Advertisment 2.gif"/></a></div></div>    </div>
    <footer>
                        <div class="td-post-source-tags">
                                </div>
        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Harris%3A+NCDs+burden+Caribbean+nation%E2%80%99s+GPD&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F&via=sknobserver"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/&amp;media=&description=Harris%3A+NCDs+burden+Caribbean+nation%E2%80%99s+GPD" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Harris%3A+NCDs+burden+Caribbean+nation%E2%80%99s+GPD - http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fharris-ncds-burden-caribbean-nations-gpd%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/" data-text="Harris: NCDs burden Caribbean nation’s GPD" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thestkittsnevisobserver.com/local-news/s-kitts-and-nevis-leads-in-cbi-index/">S. Kitts and Nevis leads in CBI Index</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thestkittsnevisobserver.com/sourced-information/ps-hodge-endorses-partnership-between-tourism-education/">PS Hodge endorses partnership between tourism, education</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thestkittsnevisobserver.com/author/acutrer/">Digital Content Editor</a></span></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Digital Content Editor"></span><meta itemprop="datePublished" content="2017-07-07T16:39:09+00:00"><meta itemprop="dateModified" content="2017-07-07T16:39:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thestkittsnevisobserver.com/sourced-information/harris-ncds-burden-caribbean-nations-gpd/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="Harris: NCDs burden Caribbean nation’s GPD"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>    </footer>
</article>
<!-- /.post -->
<script>var block_td_uid_1_59604c4a411ca = new tdBlock();
block_td_uid_1_59604c4a411ca.id = "td_uid_1_59604c4a411ca";
block_td_uid_1_59604c4a411ca.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_59604c4a411ca_rand","td_column_number":3,"live_filter_cur_post_id":22612,"live_filter_cur_post_author":"276"}';
block_td_uid_1_59604c4a411ca.td_column_number = "3";
block_td_uid_1_59604c4a411ca.block_type = "td_block_related_posts";
block_td_uid_1_59604c4a411ca.post_count = "6";
block_td_uid_1_59604c4a411ca.found_posts = "1852";
block_td_uid_1_59604c4a411ca.header_color = "";
block_td_uid_1_59604c4a411ca.ajax_pagination_infinite_stop = "";
block_td_uid_1_59604c4a411ca.max_num_pages = "309";
tdBlocksArray.push(block_td_uid_1_59604c4a411ca);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_59604c4a411ca_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59604c4a46ce8" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59604c4a411ca" href="#">RELATED ARTICLES</a><a id="td_uid_3_59604c4a46d2c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59604c4a411ca" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59604c4a411ca class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/ps-hodge-endorses-partnership-between-tourism-education/" rel="bookmark" title="PS Hodge endorses partnership between tourism, education"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Tourism-Education-Booklet_070717-218x150.jpg" alt="" title="PS Hodge endorses partnership between tourism, education"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/ps-hodge-endorses-partnership-between-tourism-education/" rel="bookmark" title="PS Hodge endorses partnership between tourism, education">PS Hodge endorses partnership between tourism, education</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/55-students-benefit-from-tourism-programme/" rel="bookmark" title="55 students benefit from tourism programme"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Careers-in-Tourism-Banquet_070617-218x150.jpg" alt="" title="55 students benefit from tourism programme"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/55-students-benefit-from-tourism-programme/" rel="bookmark" title="55 students benefit from tourism programme">55 students benefit from tourism programme</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/summer-safety-camp-set-for-next-week/" rel="bookmark" title="Summer Safety Camp set for next week"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/SKNFRS-Summer-Safety-Camp-218x150.jpg" alt="" title="Summer Safety Camp set for next week"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/summer-safety-camp-set-for-next-week/" rel="bookmark" title="Summer Safety Camp set for next week">Summer Safety Camp set for next week</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/ministry-of-education-introduces-national-report-card/" rel="bookmark" title="Ministry of Education introduces national report card"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/National-Student-Progress-Report-Booklet_070617-218x150.jpg" alt="" title="Ministry of Education introduces national report card"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/ministry-of-education-introduces-national-report-card/" rel="bookmark" title="Ministry of Education introduces national report card">Ministry of Education introduces national report card</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/st-kitts-and-nevis-pm-calls-for-urgent-action-in-addressing-ncds/" rel="bookmark" title="St. Kitts and Nevis’ PM calls for urgent action in addressing NCDs"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/First-Plenary-Session-of-the-38th-Meeting-of-the-Conference-of-Heads-of-Government-of-CARICOM-218x150.jpg" alt="" title="St. Kitts and Nevis’ PM calls for urgent action in addressing NCDs"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/st-kitts-and-nevis-pm-calls-for-urgent-action-in-addressing-ncds/" rel="bookmark" title="St. Kitts and Nevis’ PM calls for urgent action in addressing NCDs">St. Kitts and Nevis’ PM calls for urgent action in addressing NCDs</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-has-one-on-one-meetings-planned-for-saturday/" rel="bookmark" title="PM Harris has one-on-one meetings planned for Saturday"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Prime-Minister-meets-with-residents-218x150.jpg" alt="" title="PM Harris has one-on-one meetings planned for Saturday"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-has-one-on-one-meetings-planned-for-saturday/" rel="bookmark" title="PM Harris has one-on-one meetings planned for Saturday">PM Harris has one-on-one meetings planned for Saturday</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59604c4a411ca" data-td_block_id="td_uid_1_59604c4a411ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59604c4a411ca" data-td_block_id="td_uid_1_59604c4a411ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171695996718503"
     data-ad-slot="6965451383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Other ads --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-8171695996718503" data-ad-slot="5666417781" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><script>var block_td_uid_4_59604c4a50a6c = new tdBlock();
block_td_uid_4_59604c4a50a6c.id = "td_uid_4_59604c4a50a6c";
block_td_uid_4_59604c4a50a6c.atts = '{"custom_title":"NEWSPAPER COVERS","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"6","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_59604c4a50a6c_rand"}';
block_td_uid_4_59604c4a50a6c.td_column_number = "1";
block_td_uid_4_59604c4a50a6c.block_type = "td_block_15";
block_td_uid_4_59604c4a50a6c.post_count = "6";
block_td_uid_4_59604c4a50a6c.found_posts = "280";
block_td_uid_4_59604c4a50a6c.header_color = "#";
block_td_uid_4_59604c4a50a6c.ajax_pagination_infinite_stop = "";
block_td_uid_4_59604c4a50a6c.max_num_pages = "47";
tdBlocksArray.push(block_td_uid_4_59604c4a50a6c);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_4_59604c4a50a6c_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>NEWSPAPER COVERS</span></h4><div id=td_uid_4_59604c4a50a6c class="td_block_inner td-column-1">

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-7th-july-2017/" rel="bookmark" title="Newspaper Cover for 7th July 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-July-07-web-218x150.jpg" alt="" title="Newspaper Cover for 7th July 2017"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-7th-july-2017/" rel="bookmark" title="Newspaper Cover for 7th July 2017">Newspaper Cover for 7th July 2017</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-june-30-2017/" rel="bookmark" title="Newspaper Cover for 30th June 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-June-30-web-218x150.jpg" alt="" title="Newspaper Cover for 30th June 2017"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-june-30-2017/" rel="bookmark" title="Newspaper Cover for 30th June 2017">Newspaper Cover for 30th June 2017</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-23rd-june-2017/" rel="bookmark" title="Newspaper Cover for 23rd June 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-June-23-web-218x150.jpg" alt="" title="Newspaper Cover for 23rd June 2017"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-23rd-june-2017/" rel="bookmark" title="Newspaper Cover for 23rd June 2017">Newspaper Cover for 23rd June 2017</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-16th-june-2017/" rel="bookmark" title="Newspaper Cover for 16th June 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-June-16-web-218x150.jpg" alt="" title="Newspaper Cover for 16th June 2017"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-16th-june-2017/" rel="bookmark" title="Newspaper Cover for 16th June 2017">Newspaper Cover for 16th June 2017</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-9th-june-2017/" rel="bookmark" title="Newspaper Cover for 9th June 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-June-9-web-218x150.jpg" alt="" title="Newspaper Cover for 9th June 2017"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-9th-june-2017/" rel="bookmark" title="Newspaper Cover for 9th June 2017">Newspaper Cover for 9th June 2017</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-2nd-june-2017/" rel="bookmark" title="Newspaper cover for 2nd June 2017"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Front-June-2-web-218x150.jpg" alt="Newspaper cover for 2nd June 2017" title="Newspaper cover for 2nd June 2017"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-2nd-june-2017/" rel="bookmark" title="Newspaper cover for 2nd June 2017">Newspaper cover for 2nd June 2017</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                            </div>
                        </div>
                    
        </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
            </div>

            <div class="td-pb-span4">
                
            </div>

            <div class="td-pb-span4">
                
            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer is your unbiased source of news and views from St. Kitts and Nevis.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>
        </div>
    </div>
</div>
</div>


<!-- Sub Footer -->

    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="http://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>
                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2017 - St Kitts & Nevis Observer
                </div>
            </div>
        </div>
    </div>

    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div id="photection" class="photection-modal">
	<div id="photection-message" class="photection__message-wrapper">
		<p class="photection__message">Copyrighted Image. Copying not allowed.</p>
	</div>
</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 59604c4a62958
    -->

    <script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=594df5ebe4b8169184211ddc1f41c9f8'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=594df5ebe4b8169184211ddc1f41c9f8'></script>

<!-- JS generated by theme -->

<script>
    



            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/St-Kitts-Background1-1024x503-300x147.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[22612]");
                });
            


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>