<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>St. Christopher Children’s Home Encourages Community To Lend A Helping Hand - The St Kitts Nevis Observer</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thestkittsnevisobserver.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you.jpg" /><meta name="author" content="Web Editor">
<link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="St. Christopher Children’s Home Encourages Community To Lend A Helping Hand - The St Kitts Nevis Observer" />
<meta property="og:description" content="Press Release Basseterre, St. Kitts, September 20, 2016 (SKNIS): In keeping with the St. Christopher Children’s Home’s efforts to provide a safe haven for children, the community at large is encouraged to lend a helping hand. Administrator, Margaret Stevens, said that the Home is seeking committed volunteers skilled in math and other subject areas, such as English and" />
<meta property="og:url" content="http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/" />
<meta property="og:site_name" content="The St Kitts Nevis Observer" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-St-Kitts-Nevis-Observer/619057424814610?fref=ts" />
<meta property="article:section" content="Sourced Information" />
<meta property="article:published_time" content="2016-09-20T19:44:35+00:00" />
<meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Press Release Basseterre, St. Kitts, September 20, 2016 (SKNIS): In keeping with the St. Christopher Children’s Home’s efforts to provide a safe haven for children, the community at large is encouraged to lend a helping hand. Administrator, Margaret Stevens, said that the Home is seeking committed volunteers skilled in math and other subject areas, such as English and " />
<meta name="twitter:title" content="St. Christopher Children’s Home Encourages Community To Lend A Helping Hand - The St Kitts Nevis Observer" />
<meta name="twitter:site" content="@ObserverSkn" />
<meta name="twitter:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you.jpg" />
<meta name="twitter:creator" content="@ObserverSkn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com'>
<link rel='dns-prefetch' href='//s.w.org'>
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="http://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="http://www.thestkittsnevisobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; St. Christopher Children’s Home Encourages Community To Lend A Helping Hand Comments Feed" href="http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.thestkittsnevisobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6" />
<link rel='shortlink' href='http://www.thestkittsnevisobserver.com/?p=10238' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fst-christopher-childrens-home-encourages-community-lend-helping-hand%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fst-christopher-childrens-home-encourages-community-lend-helping-hand%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '90f58c99f3';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thestkittsnevisobserver.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="http:\/\/www.thestkittsnevisobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.8;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72589422-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-10238 single-format-standard st-christopher-childrens-home-encourages-community-lend-helping-hand wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-10086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">News</a>
<ul class="sub-menu">
	<li id="menu-item-7867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="http://www.thestkittsnevisobserver.com/top-news-stories-week/">TOP NEWS STORIES THIS WEEK</a></li>
	<li id="menu-item-7817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7817"><a href="http://www.thestkittsnevisobserver.com/news-2/">Local News</a></li>
	<li id="menu-item-7872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7872"><a href="http://www.thestkittsnevisobserver.com/other-news/">Other News</a></li>
	<li id="menu-item-7813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7813"><a href="http://www.thestkittsnevisobserver.com/crime/">Crime</a></li>
	<li id="menu-item-7826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7826"><a href="http://www.thestkittsnevisobserver.com/sport/">Sport</a></li>
	<li id="menu-item-7833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7833"><a href="http://www.thestkittsnevisobserver.com/news-2/editorial/">Editorial</a></li>
	<li id="menu-item-7835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="http://www.thestkittsnevisobserver.com/homepage-new/entertainment/">Entertainment</a></li>
	<li id="menu-item-7843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7843"><a href="http://www.thestkittsnevisobserver.com/homepage-new/health/">Health</a></li>
	<li id="menu-item-7823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7823"><a href="http://www.thestkittsnevisobserver.com/comments/">Comments</a></li>
	<li id="menu-item-7820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7820"><a href="http://www.thestkittsnevisobserver.com/letters/">Letters</a></li>
	<li id="menu-item-7859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7859"><a href="http://www.thestkittsnevisobserver.com/vacancies/">Vacancies</a></li>
	<li id="menu-item-7842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7842"><a href="http://www.thestkittsnevisobserver.com/homepage-new/newspaper-cover/">Newspaper Cover</a></li>
	<li id="menu-item-7862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7862"><a href="http://www.thestkittsnevisobserver.com/tourism/">Tourism</a></li>
	<li id="menu-item-9414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9414"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li id="menu-item-7856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7856"><a href="http://www.thestkittsnevisobserver.com/notices/">Notices</a></li>
	<li id="menu-item-7869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7869"><a href="http://www.thestkittsnevisobserver.com/restaurants/">Restaurants</a></li>
	<li id="menu-item-7877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7877"><a href="http://www.thestkittsnevisobserver.com/for-sale/">For Sale</a></li>
	<li id="menu-item-9413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9413"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
</ul>
</li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a class="td-mobile-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7867"><a href="http://www.thestkittsnevisobserver.com/top-news-stories-week/">TOP NEWS STORIES THIS WEEK</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7817"><a href="http://www.thestkittsnevisobserver.com/news-2/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7872"><a href="http://www.thestkittsnevisobserver.com/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7813"><a href="http://www.thestkittsnevisobserver.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7826"><a href="http://www.thestkittsnevisobserver.com/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7833"><a href="http://www.thestkittsnevisobserver.com/news-2/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7835"><a href="http://www.thestkittsnevisobserver.com/homepage-new/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7843"><a href="http://www.thestkittsnevisobserver.com/homepage-new/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7823"><a href="http://www.thestkittsnevisobserver.com/comments/">Comments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7820"><a href="http://www.thestkittsnevisobserver.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7859"><a href="http://www.thestkittsnevisobserver.com/vacancies/">Vacancies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7842"><a href="http://www.thestkittsnevisobserver.com/homepage-new/newspaper-cover/">Newspaper Cover</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7862"><a href="http://www.thestkittsnevisobserver.com/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9414"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7856"><a href="http://www.thestkittsnevisobserver.com/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7869"><a href="http://www.thestkittsnevisobserver.com/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7877"><a href="http://www.thestkittsnevisobserver.com/for-sale/">For Sale</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9413"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2321"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, September 20, 2016</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/pages/The-St-Kitts-Nevis-Observer/619057424814610?fref=ts#" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/ObserverSkn" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>			</div>
		</div>
	</div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10238" class="post-10238 post type-post status-publish format-standard has-post-thumbnail hentry category-sourced-information" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">St. Christopher Children’s Home Encourages Community To Lend A Helping Hand</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.thestkittsnevisobserver.com/author/admin1/">Web Editor</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T19:44:35+00:00" >September 20, 2016</time></div>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10238">7</span></div>                </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you.jpg" data-caption="SKNIS Photo: (L-R) Maia Hadi-Williams, Public Relations/Media person,Vice chair, Naeemah Hazelle and Administrator, Margaret Stevens. "><img width="640" height="427" class="entry-thumb td-modal-image" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you.jpg" alt="" title="Children's-Home_Working-for-you"/></a><figcaption class="wp-caption-text">SKNIS Photo: (L-R) Maia Hadi-Williams, Public Relations/Media person,Vice chair, Naeemah Hazelle and Administrator, Margaret Stevens. </figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/730x90.gif"/></a></div>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>Press Release </strong></p>
<p><strong>Basseterre, St. Kitts, September 20, 2016 (SKNIS): </strong>In keeping with the St. Christopher Children’s Home’s efforts to provide a safe haven for children, the community at large is encouraged to lend a helping hand.</p>
<p>Administrator, Margaret Stevens, said that the Home is seeking committed volunteers skilled in math and other subject areas, such as English and all the sciences, including biology, chemistry and physics.</p>
<p>On a recent edition of “Working for You,” Mrs. Stevens stated that the Home aims at equipping the children with skills “to survive on their own so that they don’t go back into the situation which they have been taken from.” “We want them to be well rounded individuals.”</p>
<p>The Administrator added that they should also be well rounded in other areas that will help them be productive in life.</p>
<p>“That’s why we give them chores to do and teach them different things because we want them to have the necessary skills that make them complete,” she said. “The same way I raised my own daughter, I think that everyone at the Children’s Home should have that. We want them to have the same experiences, that overwhelming sense of achievement, especially when they cook for 15 people.”</p>
<p>Mrs. Stevens said that the Home wants the community to come in and help them achieve their goals of raising productive individuals.</p>
<p>“I think that if you’re in the Children’s Home and you’re reaching these goals, when you enter into the world, there is nothing you can’t do,” said Mrs. Stevens. “I really believe that and I want them to believe it for themselves and I think that the community of St. Kitts and Nevis can empower these children and at the end of the day not just my children, every child in the Federation should have that feeling. Every parent that is struggling with his/her children should be able to reach into the community to get that power for his/her child.”</p>
<p><strong> </strong>The community is also being encouraged to be more accepting of the children.</p>
<p>“One of the things I want to point out is that, I don’t want the community or the children at large to think that these are bad children and that they are there because of something that they have done. It’s quite the opposite,” said Maia Hadi-Williams, Public Relations/Media person for the Home.</p>
<p>Vice chair, Naeemah Hazelle, added that the children are sometimes bullied and what the Home is trying to do is create a standard where children cannot be differentiated.</p>
<p>“You don’t know nowadays the children that are in the Children’s Home,” said Ms. Hazelle. “It’s just a different environment. We want to encourage persons to be more accepting as they are there for their own protection. We want to show them that there are adults that they can trust and who want to help them because they have had a lot of adults who have betrayed them. This will help them get through some of the trauma that they have been through.”</p>
<p><strong> </strong>Mrs. Steven said that persons can also help by volunteering to help build, garden and maintain the home.</p>
<p>“Whatever your skills or talents are bring them to the home because whatever you have, we may need them,” said Mrs. Stevens. “Come if you do a little construction or a little maintenance. Having a home with 15 children, there is always something to fix.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/Advertisment 2.gif"/></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fst-christopher-childrens-home-encourages-community-lend-helping-hand%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=St.+Christopher+Children%E2%80%99s+Home+Encourages+Community+To+Lend+A+Helping+Hand&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fst-christopher-childrens-home-encourages-community-lend-helping-hand%2F&via=The+St+Kitts+Nevis+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you.jpg&description=St.+Christopher+Children%E2%80%99s+Home+Encourages+Community+To+Lend+A+Helping+Hand" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=St.+Christopher+Children%E2%80%99s+Home+Encourages+Community+To+Lend+A+Helping+Hand - http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Fst-christopher-childrens-home-encourages-community-lend-helping-hand%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/" data-text="St. Christopher Children’s Home Encourages Community To Lend A Helping Hand" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thestkittsnevisobserver.com/sourced-information/six-individuals-one-group-receive-independence-day-award-contributions-nevis-development/">Six individuals; one group receive Independence Day Award for contributions to Nevis’ development</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thestkittsnevisobserver.com/author/admin1/">Web Editor</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Web Editor"></span><meta itemprop="datePublished" content="2016-09-20T19:44:35+00:00"><meta itemprop="dateModified" content="2016-09-20T19:44:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="St. Christopher Children’s Home Encourages Community To Lend A Helping Hand"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="427"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_57e1abdbdabfe = new tdBlock();
block_td_uid_1_57e1abdbdabfe.id = "td_uid_1_57e1abdbdabfe";
block_td_uid_1_57e1abdbdabfe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_57e1abdbdabfe_rand","td_column_number":3,"live_filter_cur_post_id":10238,"live_filter_cur_post_author":"2"}';
block_td_uid_1_57e1abdbdabfe.td_column_number = "3";
block_td_uid_1_57e1abdbdabfe.block_type = "td_block_related_posts";
block_td_uid_1_57e1abdbdabfe.post_count = "3";
block_td_uid_1_57e1abdbdabfe.found_posts = "1147";
block_td_uid_1_57e1abdbdabfe.header_color = "";
block_td_uid_1_57e1abdbdabfe.ajax_pagination_infinite_stop = "";
block_td_uid_1_57e1abdbdabfe.max_num_pages = "383";
tdBlocksArray.push(block_td_uid_1_57e1abdbdabfe);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_57e1abdbdabfe_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_57e1abdbdf2d1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_57e1abdbdabfe" href="#">RELATED ARTICLES</a><a id="td_uid_3_57e1abdbdf312" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_57e1abdbdabfe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_57e1abdbdabfe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/six-individuals-one-group-receive-independence-day-award-contributions-nevis-development/" rel="bookmark" title="Six individuals; one group receive Independence Day Award for contributions to Nevis’ development"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Independence-awardees-2016-218x150.jpg" alt="" title="Six individuals; one group receive Independence Day Award for contributions to Nevis’ development"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/six-individuals-one-group-receive-independence-day-award-contributions-nevis-development/" rel="bookmark" title="Six individuals; one group receive Independence Day Award for contributions to Nevis’ development">Six individuals; one group receive Independence Day Award for contributions to Nevis’ development</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-encourages-youth-lead-positive-lives/" rel="bookmark" title="Pm Harris Encourages Youth To Lead Positive Lives"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Independence-PM-inspects-girl-guides-218x150.jpg" alt="" title="Pm Harris Encourages Youth To Lead Positive Lives"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-encourages-youth-lead-positive-lives/" rel="bookmark" title="Pm Harris Encourages Youth To Lead Positive Lives">Pm Harris Encourages Youth To Lead Positive Lives</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/students-nationals-saint-kitts-nevis-taiwan-commemorate-33rd-anniversary-independence/" rel="bookmark" title="Students and Nationals of Saint Kitts and Nevis in Taiwan commemorate 33rd Anniversary of Independence"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/IMG_2069-218x150.jpg" alt="" title="Students and Nationals of Saint Kitts and Nevis in Taiwan commemorate 33rd Anniversary of Independence"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/students-nationals-saint-kitts-nevis-taiwan-commemorate-33rd-anniversary-independence/" rel="bookmark" title="Students and Nationals of Saint Kitts and Nevis in Taiwan commemorate 33rd Anniversary of Independence">Students and Nationals of Saint Kitts and Nevis in Taiwan commemorate 33rd Anniversary of Independence</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_57e1abdbdabfe" data-td_block_id="td_uid_1_57e1abdbdabfe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_57e1abdbdabfe" data-td_block_id="td_uid_1_57e1abdbdabfe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><div class="td-all-devices"><a href="https://tdcgroupltd.com/"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Observer-Ad-Independence-7-Web-1.jpg"/></a></div>

</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="td-all-devices"><a href="https://tdcgroupltd.com/"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/TDC_GetItAll_HirePurchase_TheObserver300x700px.jpg"/></a></div>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New St Kitts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="1716836855"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar "><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/Land for sale.gif"/></a></div><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New St Kitts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="1716836855"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_4_57e1abdbe23bb = new tdBlock();
block_td_uid_4_57e1abdbe23bb.id = "td_uid_4_57e1abdbe23bb";
block_td_uid_4_57e1abdbe23bb.atts = '{"custom_title":"LATEST SPORT","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_57e1abdbe23bb_rand"}';
block_td_uid_4_57e1abdbe23bb.td_column_number = "1";
block_td_uid_4_57e1abdbe23bb.block_type = "td_block_7";
block_td_uid_4_57e1abdbe23bb.post_count = "5";
block_td_uid_4_57e1abdbe23bb.found_posts = "183";
block_td_uid_4_57e1abdbe23bb.header_color = "#";
block_td_uid_4_57e1abdbe23bb.ajax_pagination_infinite_stop = "";
block_td_uid_4_57e1abdbe23bb.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_4_57e1abdbe23bb);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_57e1abdbe23bb_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST SPORT</span></h4><div id=td_uid_4_57e1abdbe23bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/skn-u20-team-looking-make-light-work-st-lucia-international-friendly/" rel="bookmark" title="SKN- U20 team looking to make light work of St. Lucia in international friendly"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Saint_Kitts__Nevis_Football_Association-100x70.jpg" alt="" title="SKN- U20 team looking to make light work of St. Lucia in international friendly"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/skn-u20-team-looking-make-light-work-st-lucia-international-friendly/" rel="bookmark" title="SKN- U20 team looking to make light work of St. Lucia in international friendly">SKN- U20 team looking to make light work of St. Lucia...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-15T23:59:16+00:00" >September 15, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sports/federations-junior-basketball-programme-poor-regional-trainer/" rel="bookmark" title="Federation&#8217;s junior basketball programme poor&#8230;regional trainer."><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/SKNABA16-300x186-100x70.jpg" alt="" title="Federation&#8217;s junior basketball programme poor&#8230;regional trainer."/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sports/federations-junior-basketball-programme-poor-regional-trainer/" rel="bookmark" title="Federation&#8217;s junior basketball programme poor&#8230;regional trainer.">Federation&#8217;s junior basketball programme poor&#8230;regional trainer.</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-02T23:59:38+00:00" >September 2, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sports/premier-league-season-kicks-off-this-weekend-with-battle-for-presidents-cup-honours/" rel="bookmark" title="Premier league season kicks off this weekend with battle for  Presidents Cup honours"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/sknfa-final-four-4-champions-2015-website-1-100x70.jpg" alt="" title="Premier league season kicks off this weekend with battle for  Presidents Cup honours"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sports/premier-league-season-kicks-off-this-weekend-with-battle-for-presidents-cup-honours/" rel="bookmark" title="Premier league season kicks off this weekend with battle for  Presidents Cup honours">Premier league season kicks off this weekend with battle for ...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-02T23:59:01+00:00" >September 2, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/federations-volleyball-team-progress-next-round-world-championship-qualifiers/" rel="bookmark" title="Federation&#8217;s volleyball team progress to next round of World Championship qualifiers"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/29-07-12-Juego-8-SKN-AGU-100x70.jpg" alt="" title="Federation&#8217;s volleyball team progress to next round of World Championship qualifiers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/federations-volleyball-team-progress-next-round-world-championship-qualifiers/" rel="bookmark" title="Federation&#8217;s volleyball team progress to next round of World Championship qualifiers">Federation&#8217;s volleyball team progress to next round of World Championship qualifiers</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-26T23:59:55+00:00" >August 26, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/kiwie-dan-catches-eyes-rio-games-design/" rel="bookmark" title="KIWIE DAN catches eyes at Rio Games with design"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/YakimaDaniel-1-300x219-100x70.jpg" alt="" title="KIWIE DAN catches eyes at Rio Games with design"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/kiwie-dan-catches-eyes-rio-games-design/" rel="bookmark" title="KIWIE DAN catches eyes at Rio Games with design">KIWIE DAN catches eyes at Rio Games with design</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-12T23:59:54+00:00" >August 12, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_5_57e1abdbe6f68 = new tdBlock();
block_td_uid_5_57e1abdbe6f68.id = "td_uid_5_57e1abdbe6f68";
block_td_uid_5_57e1abdbe6f68.atts = '{"sort":"","custom_title":"ENTERTAINMENT","limit":"4","header_color":"#","ajax_pagination":"load_more","custom_url":"","header_text_color":"#","post_ids":"","category_id":"28","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_57e1abdbe6f68_rand"}';
block_td_uid_5_57e1abdbe6f68.td_column_number = "1";
block_td_uid_5_57e1abdbe6f68.block_type = "td_block_7";
block_td_uid_5_57e1abdbe6f68.post_count = "4";
block_td_uid_5_57e1abdbe6f68.found_posts = "62";
block_td_uid_5_57e1abdbe6f68.header_color = "#";
block_td_uid_5_57e1abdbe6f68.ajax_pagination_infinite_stop = "";
block_td_uid_5_57e1abdbe6f68.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_5_57e1abdbe6f68);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_57e1abdbe6f68_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>ENTERTAINMENT</span></h4><div id=td_uid_5_57e1abdbe6f68 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/cultural-complex-soon-house-performing-arts-centre/" rel="bookmark" title="Cultural Complex Soon To House Performing Arts Centre"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/07/Dance-Accepting-Present-100x70.jpg" alt="" title="Cultural Complex Soon To House Performing Arts Centre"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/cultural-complex-soon-house-performing-arts-centre/" rel="bookmark" title="Cultural Complex Soon To House Performing Arts Centre">Cultural Complex Soon To House Performing Arts Centre</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-01T15:09:12+00:00" >July 1, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nevis-blues-festival-organisers-pleased-increasing-success/" rel="bookmark" title="Nevis Blues Festival organisers pleased with increasing success"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/06/pavitt-and-mark-100x70.jpg" alt="" title="Nevis Blues Festival organisers pleased with increasing success"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nevis-blues-festival-organisers-pleased-increasing-success/" rel="bookmark" title="Nevis Blues Festival organisers pleased with increasing success">Nevis Blues Festival organisers pleased with increasing success</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-28T20:11:20+00:00" >June 28, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nia-will-continue-support-nevis-blues-festival-says-tourism-minister/" rel="bookmark" title="NIA will continue to support Nevis Blues Festival, says Tourism Minister"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/06/group-100x70.jpg" alt="" title="NIA will continue to support Nevis Blues Festival, says Tourism Minister"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nia-will-continue-support-nevis-blues-festival-says-tourism-minister/" rel="bookmark" title="NIA will continue to support Nevis Blues Festival, says Tourism Minister">NIA will continue to support Nevis Blues Festival, says Tourism Minister</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-28T20:08:59+00:00" >June 28, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/7979/" rel="bookmark" title="50 Cent fined EC$3,000 for swearing on Music Festival’s stage"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/06/50-Cent-at-court-Custom-100x70.jpg" alt="" title="50 Cent fined EC$3,000 for swearing on Music Festival’s stage"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/7979/" rel="bookmark" title="50 Cent fined EC$3,000 for swearing on Music Festival’s stage">50 Cent fined EC$3,000 for swearing on Music Festival’s stage</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-26T21:16:07+00:00" >June 26, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_5_57e1abdbe6f68" data-td_block_id="td_uid_5_57e1abdbe6f68">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><script>var block_td_uid_6_57e1abdbeaa44 = new tdBlock();
block_td_uid_6_57e1abdbeaa44.id = "td_uid_6_57e1abdbeaa44";
block_td_uid_6_57e1abdbeaa44.atts = '{"custom_title":"CRIME","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"42","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_57e1abdbeaa44_rand"}';
block_td_uid_6_57e1abdbeaa44.td_column_number = "1";
block_td_uid_6_57e1abdbeaa44.block_type = "td_block_7";
block_td_uid_6_57e1abdbeaa44.post_count = "5";
block_td_uid_6_57e1abdbeaa44.found_posts = "54";
block_td_uid_6_57e1abdbeaa44.header_color = "#";
block_td_uid_6_57e1abdbeaa44.ajax_pagination_infinite_stop = "";
block_td_uid_6_57e1abdbeaa44.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_6_57e1abdbeaa44);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_57e1abdbeaa44_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>CRIME</span></h4><div id=td_uid_6_57e1abdbeaa44 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/crime/young-man-chopped/" rel="bookmark" title="Young man &#8216;chopped&#8217;"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Crime-Scene-Tape-100x70.jpg" alt="" title="Young man &#8216;chopped&#8217;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/crime/young-man-chopped/" rel="bookmark" title="Young man &#8216;chopped&#8217;">Young man &#8216;chopped&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-30T07:47:27+00:00" >August 30, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/butlers-pastor-beaten-pipe-constable-stabbed-effort-apprehend-culprit/" rel="bookmark" title="Butlers pastor beaten with a pipe, constable stabbed during effort to apprehend culprit"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/pastor-sven-jeffers-100x70.jpg" alt="" title="Butlers pastor beaten with a pipe, constable stabbed during effort to apprehend culprit"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/butlers-pastor-beaten-pipe-constable-stabbed-effort-apprehend-culprit/" rel="bookmark" title="Butlers pastor beaten with a pipe, constable stabbed during effort to apprehend culprit">Butlers pastor beaten with a pipe, constable stabbed during effort to...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-19T23:59:02+00:00" >August 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/officer-stabbed/" rel="bookmark" title="Officer stabbed"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/stabbinggeneric16x9-100x70.jpg" alt="" title="Officer stabbed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/officer-stabbed/" rel="bookmark" title="Officer stabbed">Officer stabbed</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-16T15:58:09+00:00" >August 16, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/police-investigating-shooting-sandy-point-another-illegal-firearm-seized/" rel="bookmark" title="Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Crime-Scene-100x70.jpg" alt="" title="Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/police-investigating-shooting-sandy-point-another-illegal-firearm-seized/" rel="bookmark" title="Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized">Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-15T13:24:01+00:00" >August 15, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/gunmen-go-rawlins-pasture-resident/" rel="bookmark" title="Gunmen go after Rawlins Pasture resident &#8212; Again!"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/generic-gun-100x70.jpg" alt="" title="Gunmen go after Rawlins Pasture resident &#8212; Again!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/gunmen-go-rawlins-pasture-resident/" rel="bookmark" title="Gunmen go after Rawlins Pasture resident &#8212; Again!">Gunmen go after Rawlins Pasture resident &#8212; Again!</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-12T23:59:03+00:00" >August 12, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Advert‏</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New St Kitts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="1716836855"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_7_57e1abdbef528 = new tdBlock();
block_td_uid_7_57e1abdbef528.id = "td_uid_7_57e1abdbef528";
block_td_uid_7_57e1abdbef528.atts = '{"sort":"","custom_title":"VACANCIES","limit":"4","header_color":"#","ajax_pagination":"next_prev","custom_url":"","header_text_color":"#","post_ids":"","category_id":"41","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_57e1abdbef528_rand"}';
block_td_uid_7_57e1abdbef528.td_column_number = "1";
block_td_uid_7_57e1abdbef528.block_type = "td_block_15";
block_td_uid_7_57e1abdbef528.post_count = "2";
block_td_uid_7_57e1abdbef528.found_posts = "2";
block_td_uid_7_57e1abdbef528.header_color = "#";
block_td_uid_7_57e1abdbef528.ajax_pagination_infinite_stop = "";
block_td_uid_7_57e1abdbef528.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_57e1abdbef528);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_7_57e1abdbef528_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>VACANCIES</span></h4><div id=td_uid_7_57e1abdbef528 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/jobs/editor-position-available/" rel="bookmark" title="The St.Kitts Nevis Observer Editor Position Available"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Job-Offer-218x150.jpg" alt="" title="The St.Kitts Nevis Observer Editor Position Available"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/jobs/editor-position-available/" rel="bookmark" title="The St.Kitts Nevis Observer Editor Position Available">The St.Kitts Nevis Observer Editor Position Available</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/jobs/the-st-kitts-observer/" rel="bookmark" title="The St Kitts &#038; Observer"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/04/SKO-Vacancies-218x150.jpg" alt="" title="The St Kitts &#038; Observer"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/jobs/" class="td-post-category">Vacancies</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/jobs/the-st-kitts-observer/" rel="bookmark" title="The St Kitts &#038; Observer">The St Kitts &#038; Observer</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_57e1abdbef528" data-td_block_id="td_uid_7_57e1abdbef528"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_7_57e1abdbef528" data-td_block_id="td_uid_7_57e1abdbef528"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FP Block -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="8504316452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_8_57e1abdbf191a = new tdBlock();
block_td_uid_8_57e1abdbf191a.id = "td_uid_8_57e1abdbf191a";
block_td_uid_8_57e1abdbf191a.atts = '{"custom_title":"NEWSPAPER COVER","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"6","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_57e1abdbf191a_rand"}';
block_td_uid_8_57e1abdbf191a.td_column_number = "1";
block_td_uid_8_57e1abdbf191a.block_type = "td_block_15";
block_td_uid_8_57e1abdbf191a.post_count = "6";
block_td_uid_8_57e1abdbf191a.found_posts = "98";
block_td_uid_8_57e1abdbf191a.header_color = "#";
block_td_uid_8_57e1abdbf191a.ajax_pagination_infinite_stop = "";
block_td_uid_8_57e1abdbf191a.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_8_57e1abdbf191a);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_57e1abdbf191a_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>NEWSPAPER COVER</span></h4><div id=td_uid_8_57e1abdbf191a class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-16th-2016/" rel="bookmark" title="Newspaper cover for September 16th, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/front-page-16-09-16-218x150.jpg" alt="" title="Newspaper cover for September 16th, 2016"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-16th-2016/" rel="bookmark" title="Newspaper cover for September 16th, 2016">Newspaper cover for September 16th, 2016</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-9th-2016/" rel="bookmark" title="Newspaper cover for September 9th, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/front-page-218x150.jpg" alt="" title="Newspaper cover for September 9th, 2016"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-9th-2016/" rel="bookmark" title="Newspaper cover for September 9th, 2016">Newspaper cover for September 9th, 2016</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-for-september-2nd-2016/" rel="bookmark" title="Newspaper cover for September 2nd, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/front-page-020916-218x150.jpg" alt="" title="Newspaper cover for September 2nd, 2016"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-for-september-2nd-2016/" rel="bookmark" title="Newspaper cover for September 2nd, 2016">Newspaper cover for September 2nd, 2016</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-august-26th-2016/" rel="bookmark" title="Newspaper cover for August 26th, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/front-page-2-218x150.jpg" alt="" title="Newspaper cover for August 26th, 2016"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-august-26th-2016/" rel="bookmark" title="Newspaper cover for August 26th, 2016">Newspaper cover for August 26th, 2016</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-august-19th-2016/" rel="bookmark" title="Newspaper cover for August 19th, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/front-page-19082016-218x150.jpg" alt="" title="Newspaper cover for August 19th, 2016"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-august-19th-2016/" rel="bookmark" title="Newspaper cover for August 19th, 2016">Newspaper cover for August 19th, 2016</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-august-12th-2016/" rel="bookmark" title="Newspaper cover for August 12th, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/front-page-1-218x150.jpg" alt="" title="Newspaper cover for August 12th, 2016"/></a></div>                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-august-12th-2016/" rel="bookmark" title="Newspaper cover for August 12th, 2016">Newspaper cover for August 12th, 2016</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <script>var block_td_uid_9_57e1abdc02883 = new tdBlock();
block_td_uid_9_57e1abdc02883.id = "td_uid_9_57e1abdc02883";
block_td_uid_9_57e1abdc02883.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_uid_9_57e1abdc02883_rand"}';
block_td_uid_9_57e1abdc02883.td_column_number = "1";
block_td_uid_9_57e1abdc02883.block_type = "td_block_7";
block_td_uid_9_57e1abdc02883.post_count = "3";
block_td_uid_9_57e1abdc02883.found_posts = "3417";
block_td_uid_9_57e1abdc02883.header_color = "";
block_td_uid_9_57e1abdc02883.ajax_pagination_infinite_stop = "";
block_td_uid_9_57e1abdc02883.max_num_pages = "1139";
tdBlocksArray.push(block_td_uid_9_57e1abdc02883);
</script><div class="td_block_wrap td_block_7 td_uid_9_57e1abdc02883_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_9_57e1abdc02883 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/" rel="bookmark" title="St. Christopher Children’s Home Encourages Community To Lend A Helping Hand"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Childrens-Home_Working-for-you-100x70.jpg" alt="" title="St. Christopher Children’s Home Encourages Community To Lend A Helping Hand"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/st-christopher-childrens-home-encourages-community-lend-helping-hand/" rel="bookmark" title="St. Christopher Children’s Home Encourages Community To Lend A Helping Hand">St. Christopher Children’s Home Encourages Community To Lend A Helping Hand</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T19:44:35+00:00" >September 20, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/six-individuals-one-group-receive-independence-day-award-contributions-nevis-development/" rel="bookmark" title="Six individuals; one group receive Independence Day Award for contributions to Nevis’ development"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Independence-awardees-2016-100x70.jpg" alt="" title="Six individuals; one group receive Independence Day Award for contributions to Nevis’ development"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/six-individuals-one-group-receive-independence-day-award-contributions-nevis-development/" rel="bookmark" title="Six individuals; one group receive Independence Day Award for contributions to Nevis’ development">Six individuals; one group receive Independence Day Award for contributions to...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T19:06:28+00:00" >September 20, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-encourages-youth-lead-positive-lives/" rel="bookmark" title="Pm Harris Encourages Youth To Lead Positive Lives"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/Independence-PM-inspects-girl-guides-100x70.jpg" alt="" title="Pm Harris Encourages Youth To Lead Positive Lives"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/pm-harris-encourages-youth-lead-positive-lives/" rel="bookmark" title="Pm Harris Encourages Youth To Lead Positive Lives">Pm Harris Encourages Youth To Lead Positive Lives</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-20T18:43:47+00:00" >September 20, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <script>var block_td_uid_10_57e1abdc04549 = new tdBlock();
block_td_uid_10_57e1abdc04549.id = "td_uid_10_57e1abdc04549";
block_td_uid_10_57e1abdc04549.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_uid_10_57e1abdc04549_rand"}';
block_td_uid_10_57e1abdc04549.td_column_number = "1";
block_td_uid_10_57e1abdc04549.block_type = "td_block_7";
block_td_uid_10_57e1abdc04549.post_count = "3";
block_td_uid_10_57e1abdc04549.found_posts = "3417";
block_td_uid_10_57e1abdc04549.header_color = "";
block_td_uid_10_57e1abdc04549.ajax_pagination_infinite_stop = "";
block_td_uid_10_57e1abdc04549.max_num_pages = "1139";
tdBlocksArray.push(block_td_uid_10_57e1abdc04549);
</script><div class="td_block_wrap td_block_7 td_uid_10_57e1abdc04549_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_10_57e1abdc04549 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/judge-tells-mother-you-created-this-monster/" rel="bookmark" title="Judge tells mother, “You created this monster”"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/04/ShaneShorter-1-100x70.jpg" alt="" title="Judge tells mother, “You created this monster”"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/judge-tells-mother-you-created-this-monster/" rel="bookmark" title="Judge tells mother, “You created this monster”">Judge tells mother, “You created this monster”</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-22T16:31:29+00:00" >April 22, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/comment/statement-isabel-palmer-may-26-2016/" rel="bookmark" title="Statement of Isabel Palmer &#8211; May 26, 2016"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/isabel-Palmer-2-100x70.jpg" alt="" title="Statement of Isabel Palmer &#8211; May 26, 2016"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/comment/statement-isabel-palmer-may-26-2016/" rel="bookmark" title="Statement of Isabel Palmer &#8211; May 26, 2016">Statement of Isabel Palmer &#8211; May 26, 2016</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-27T22:31:25+00:00" >May 27, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/st-kitts-nevis-maintains-vigilance-zika-carrying-aedes-aegypti-mosquito/" rel="bookmark" title="St. Kitts And Nevis Maintains Vigilance Against The Zika-Carrying Aedes Aegypti Mosquito"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Vector-Control-Hamilton-100x70.jpg" alt="" title="St. Kitts And Nevis Maintains Vigilance Against The Zika-Carrying Aedes Aegypti Mosquito"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/st-kitts-nevis-maintains-vigilance-zika-carrying-aedes-aegypti-mosquito/" rel="bookmark" title="St. Kitts And Nevis Maintains Vigilance Against The Zika-Carrying Aedes Aegypti Mosquito">St. Kitts And Nevis Maintains Vigilance Against The Zika-Carrying Aedes Aegypti...</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-05-19T13:00:09+00:00" >May 19, 2016</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_57e1abdc070d5_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.thestkittsnevisobserver.com/category/local-news/">Local News<span class="td-cat-no">1348</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information<span class="td-cat-no">1148</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/comment/">Comment<span class="td-cat-no">223</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/sports/">Sports<span class="td-cat-no">183</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/health/">Health<span class="td-cat-no">158</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/editorial/">Editorial<span class="td-cat-no">106</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover<span class="td-cat-no">98</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/religion/">Religion<span class="td-cat-no">98</span></a></li><li><a href="http://www.thestkittsnevisobserver.com/category/letter/">Letter<span class="td-cat-no">66</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>St Kitts & Nevis Observer is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/pages/The-St-Kitts-Nevis-Observer/619057424814610?fref=ts#" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/ObserverSkn" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Vimeo"><i class="td-icon-font td-icon-vimeo"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="VKontakte"><i class="td-icon-font td-icon-vk"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="#" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - St Kitts & Nevis Observer                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 57e1abdc0a52b
    -->

    <script>window._popup_data = {"ajaxurl":"http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/sourced-information\/st-christopher-childrens-home-encourages-community-lend-helping-hand\/"}};</script><script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=4.6'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/St-Kitts-Background1-1024x503-300x147.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[10238]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>