<!doctype html >

<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->

<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>

    <title>Top COP Host Two Top Students From Saddler&#039;s Primary - The St Kitts Nevis Observer</title>

    <meta charset="UTF-8" />

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">

    <meta name="viewport" content="width=device-width, initial-scale=1.0">

    <link rel="pingback" href="http://www.thestkittsnevisobserver.com/xmlrpc.php" />

	<!--sidebar revolver js-->

	<script src="https://code.jquery.com/jquery-3.1.1.min.js"></script> 

	<script>

	eval(function(p,a,c,k,e,d){e=function(c){return(c<a?'':e(parseInt(c/a)))+((c=c%a)>35?String.fromCharCode(c+29):c.toString(36))};if(!''.replace(/^/,String)){while(c--){d[e(c)]=k[c]||e(c)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('2 7=["o-s-r.d","q-t.d"];2 3=0;2 c=7.b-1;2 6=["p.5/l","9.8.5/m-n/"];2 4=0;2 e=6.b-1;2 A=B(u(){2 j=7[3];2 k=6[4];3=(3==c)?0:++3;4=(4==e)?0:++4;$("g.h x").i("D","f://9.8.5/C-y/w/"+j);$("g.h a").i("z","f://"+k)},v);',40,40,'||var|index|indexed|com|hrefs|images|thestkittsnevisobserver|www||length|maxImages|jpg|maxHrefs|http|div|rotatethis|attr|curImage|curHref|ramssupermarket|contact|us|BDC|facebook|inhouse|72|webad|ad|function|3000|uploads|img|content|href|timer|setInterval|wp|src'.split('|'),0,{}))

	</script>

	<!--end sidebar revolver js-->

    <meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-students-Curmarl-Stevens-and-Tei-narki-Davis-with-Teacher-Jolanie-Johnson-and-Commisioner-queeley-in-his-office.jpg" /><meta name="author" content="Web Editor">
<link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top COP Host Two Top Students From Saddler&#039;s Primary - The St Kitts Nevis Observer" />
<meta property="og:description" content="Press Release Basseterre, St. Kitts, November 22, 2016 (RSCNPF):  Curmarl Stevens and Miss Tei-naaki Davis of the Saddler&#8217;s Primary School were the special guest of Commissioner of  Police Mr. Ian M. Queeley on Monday (November 21) for a tour of the Police Headquarters in Basseterre, a sit and chat in his office and lunch at the Aqua Ballahoo  Restaurant. Curmarl" />
<meta property="og:url" content="http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/" />
<meta property="og:site_name" content="The St Kitts Nevis Observer" />
<meta property="article:publisher" content="https://www.facebook.com/sknobserver/" />
<meta property="article:section" content="Sourced Information" />
<meta property="article:published_time" content="2016-11-22T17:44:09+00:00" />
<meta property="og:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-students-Curmarl-Stevens-and-Tei-narki-Davis-with-Teacher-Jolanie-Johnson-and-Commisioner-queeley-in-his-office.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="462" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Press Release Basseterre, St. Kitts, November 22, 2016 (RSCNPF):  Curmarl Stevens and Miss Tei-naaki Davis of the Saddler&#8217;s Primary School were the special guest of Commissioner of  Police Mr. Ian M. Queeley on Monday (November 21) for a tour of the Police Headquarters in Basseterre, a sit and chat in his office and lunch at the Aqua Ballahoo  Restaurant. Curmarl " />
<meta name="twitter:title" content="Top COP Host Two Top Students From Saddler&#039;s Primary - The St Kitts Nevis Observer" />
<meta name="twitter:site" content="@ObserverSkn" />
<meta name="twitter:image" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-students-Curmarl-Stevens-and-Tei-narki-Davis-with-Teacher-Jolanie-Johnson-and-Commisioner-queeley-in-his-office.jpg" />
<meta name="twitter:creator" content="@ObserverSkn" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="http://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="http://www.thestkittsnevisobserver.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Top COP Host Two Top Students From Saddler&#8217;s Primary Comments Feed" href="http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='popup-maker-site-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.20' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/style.css?ver=6.6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.thestkittsnevisobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://www.thestkittsnevisobserver.com/?p=12099' />
<link rel="alternate" type="application/json+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ftop-cop-host-two-top-students-saddlers-primary%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ftop-cop-host-two-top-students-saddlers-primary%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '0cd92dec55';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.thestkittsnevisobserver.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.thestkittsnevisobserver.com/?wordfence_logHuman=1&hid=0D1E129076DB1065D66F5CE48C1A9F3F');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.thestkittsnevisobserver.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    

    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_smooth_scroll=true;
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type2";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_animation_stack_general_selectors=".td-animation-stack .entry-thumb, .post .entry-thumb, .post img[class*=\"wp-image-\"], a.td-sml-link-to-image > img";
var td_ajax_url="http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.6.5";
var td_get_template_directory_uri="http:\/\/www.thestkittsnevisobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #1e73be;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper a,
    .td-footer-wrapper .block-title a,
    .td-footer-wrapper .block-title span,
    .td-footer-wrapper .block-title label,
    .td-footer-wrapper .td-excerpt,
    .td-footer-wrapper .td-post-author-name span,
    .td-footer-wrapper .td-post-date {
        color: #0a0400;
    }

    .td-footer-wrapper .widget_calendar th,
    .td-footer-wrapper .widget_calendar td {
        border-color: #0a0400;
    }

    .td-footer-wrapper .td-module-comments a,
    .td-footer-wrapper .td-post-category,
    .td-footer-wrapper .td-slide-meta .td-post-author-name span,
    .td-footer-wrapper .td-slide-meta .td-post-date {
        color: #fff;
    }

    
    .td-footer-wrapper::before {
        opacity: 0.8;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-72589422-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>



<body class="single single-post postid-12099 single-format-standard top-cop-host-two-top-students-saddlers-primary wpb-js-composer js-comp-ver-4.9.2 vc_responsive td-animation-stack-type2 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">







<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>



<div id="td-outer-wrap">



    <div class="td-transition-content-and-menu td-mobile-nav-wrap">

        
<div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-10086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-7867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7867"><a href="http://www.thestkittsnevisobserver.com/top-news-stories-week/">TOP NEWS STORIES THIS WEEK</a></li>
	<li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-7817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7817"><a href="http://www.thestkittsnevisobserver.com/news-2/">Local News</a></li>
	<li id="menu-item-7872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7872"><a href="http://www.thestkittsnevisobserver.com/other-news/">Other News</a></li>
	<li id="menu-item-7813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7813"><a href="http://www.thestkittsnevisobserver.com/crime/">Crime</a></li>
	<li id="menu-item-7826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7826"><a href="http://www.thestkittsnevisobserver.com/sport/">Sport</a></li>
	<li id="menu-item-7833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7833"><a href="http://www.thestkittsnevisobserver.com/news-2/editorial/">Editorial</a></li>
	<li id="menu-item-7835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7835"><a href="http://www.thestkittsnevisobserver.com/homepage-new/entertainment/">Entertainment</a></li>
	<li id="menu-item-7843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7843"><a href="http://www.thestkittsnevisobserver.com/homepage-new/health/">Health</a></li>
	<li id="menu-item-7823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7823"><a href="http://www.thestkittsnevisobserver.com/comments/">Comments</a></li>
	<li id="menu-item-7820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7820"><a href="http://www.thestkittsnevisobserver.com/letters/">Letters</a></li>
	<li id="menu-item-7859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7859"><a href="http://www.thestkittsnevisobserver.com/vacancies/">Vacancies</a></li>
	<li id="menu-item-7862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7862"><a href="http://www.thestkittsnevisobserver.com/tourism/">Tourism</a></li>
	<li id="menu-item-9414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9414"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li id="menu-item-7856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7856"><a href="http://www.thestkittsnevisobserver.com/notices/">Notices</a></li>
	<li id="menu-item-7869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7869"><a href="http://www.thestkittsnevisobserver.com/restaurants/">Restaurants</a></li>
	<li id="menu-item-7877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7877"><a href="http://www.thestkittsnevisobserver.com/for-sale/">For Sale</a></li>
	<li id="menu-item-9413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9413"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li id="menu-item-11211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11211"><a href="http://www.thestkittsnevisobserver.com/homepage-new/newspaper-cover/">Newspaper Cover</a></li>
</ul>
</li>
<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2321"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-11804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11804"><a href="http://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
    </div>
</div>
    </div>



    
    <div class="td-transition-content-and-menu td-content-wrap">







<!--
Header style 12
-->

<div class="td-header-wrap td-header-style-12">

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        
		<a class="td-mobile-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	
		<a class="td-header-logo td-sticky-header" href="http://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	
    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7867"><a href="http://www.thestkittsnevisobserver.com/top-news-stories-week/">TOP NEWS STORIES THIS WEEK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7817"><a href="http://www.thestkittsnevisobserver.com/news-2/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7872"><a href="http://www.thestkittsnevisobserver.com/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7813"><a href="http://www.thestkittsnevisobserver.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7826"><a href="http://www.thestkittsnevisobserver.com/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7833"><a href="http://www.thestkittsnevisobserver.com/news-2/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7835"><a href="http://www.thestkittsnevisobserver.com/homepage-new/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7843"><a href="http://www.thestkittsnevisobserver.com/homepage-new/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7823"><a href="http://www.thestkittsnevisobserver.com/comments/">Comments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7820"><a href="http://www.thestkittsnevisobserver.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7859"><a href="http://www.thestkittsnevisobserver.com/vacancies/">Vacancies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7862"><a href="http://www.thestkittsnevisobserver.com/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9414"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7856"><a href="http://www.thestkittsnevisobserver.com/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7869"><a href="http://www.thestkittsnevisobserver.com/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7877"><a href="http://www.thestkittsnevisobserver.com/for-sale/">For Sale</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9413"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11211"><a href="http://www.thestkittsnevisobserver.com/homepage-new/newspaper-cover/">Newspaper Cover</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2321"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11804"><a href="http://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
</div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="http://www.thestkittsnevisobserver.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>
			</div>
		</div>
	</div>

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            

    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Tuesday, November 22, 2016</div>
</div>

        
<div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span>
</div>

    </div>


		</div>
	</div>

	<div class="td-header-header-full td-banner-wrap-full">
		<div class="td-container-header td-header-row td-header-header">
			<div class="td-header-sp-recs">
				<div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>
			</div>
		</div>
	</div>

</div>
<div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
            
                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-12099" class="post-12099 post type-post status-publish format-standard has-post-thumbnail hentry category-sourced-information" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul>

            <header class="td-post-title">
                <h1 class="entry-title">Top COP Host Two Top Students From Saddler&#8217;s Primary</h1>


                


                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="http://www.thestkittsnevisobserver.com/author/admin1/">Web Editor</a> - </div>
                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-22T17:44:09+00:00" >November 22, 2016</time></div>
                    
                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12099">10</span></div>
                </div>

            </header>

        </div>

        


        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-students-Curmarl-Stevens-and-Tei-narki-Davis-with-Teacher-Jolanie-Johnson-and-Commisioner-queeley-in-his-office.jpg" data-caption="Saddlers Primary School students Curmarl Stevens and Tei-narki Davis with Teacher Jolanie Johnson and  Commisioner queeley in his office"><img width="640" height="462" class="entry-thumb td-modal-image" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-students-Curmarl-Stevens-and-Tei-narki-Davis-with-Teacher-Jolanie-Johnson-and-Commisioner-queeley-in-his-office.jpg" alt="" title="saddlers-primary-school"/></a><figcaption class="wp-caption-text">Saddlers Primary School students Curmarl Stevens and Tei-narki Davis with Teacher Jolanie Johnson and  Commisioner queeley in his office</figcaption></figure></div>

        <div class="td-a-rec td-a-rec-id-content_top "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/730x90.gif"/></a></div>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9100502857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>Press Release </strong></p>
<p><strong>Basseterre, St. Kitts, November 22, 2016 (RSCNPF): </strong> Curmarl Stevens and Miss Tei-naaki Davis of the Saddler&#8217;s Primary School were the special guest of Commissioner of  Police Mr. Ian M. Queeley on Monday (November 21) for a tour of the Police Headquarters in Basseterre, a sit and chat in his office and lunch at the Aqua Ballahoo  Restaurant.</p>
<p>Curmarl a Grade Six (6) student, and Tei-naaki a Grade Five (5) student were chosen for the visit with the Commissioner as part of their school&#8217;s celebration for youth month.</p>
<figure id="attachment_12102" style="width: 640px" class="wp-caption alignnone"><img class="size-full wp-image-12102" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-student-with-Commissioner-Queeley-in-office.jpg" alt="Saddlers Primary School student with Commissioner Queeley in office" width="640" height="457" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-student-with-Commissioner-Queeley-in-office.jpg 640w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-student-with-Commissioner-Queeley-in-office-300x214.jpg 300w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-student-with-Commissioner-Queeley-in-office-100x70.jpg 100w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-student-with-Commissioner-Queeley-in-office-588x420.jpg 588w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Saddlers Primary School student with Commissioner Queeley in office</figcaption></figure>
<p>According to Mr Jolanie Johnson, a fifth grade teacher at the Saddler&#8217;s Primary School, &#8220;the students were chosen as a result of outstanding academic performance and behaviour.&#8221;</p>
<p>Both students expressed that the tour was awesome, with Curmarl stating he most enjoyed the tour of the Crime Scene Unit,  in particular the technicians work with the &#8220;lifting of fingerprints&#8221;.  Tei-naaki noted her favourite was seeing the workings of the Comparison Mircroscope as technicians examined and compared bullet casings used criminal activity.</p>
<figure id="attachment_12101" style="width: 640px" class="wp-caption alignnone"><img class="size-full wp-image-12101" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Top-students-from-Saddlers-Primary-School-Curmarl-Stevens-and-Tei-naaki-Davis-lunch-with-Commissioner-Queeley..jpg" alt="Top students from Saddlers Primary School Curmarl Stevens and Tei-naaki Davis lunch with Commissioner Queeley." width="640" height="360" srcset="http://www.thestkittsnevisobserver.com/wp-content/uploads/Top-students-from-Saddlers-Primary-School-Curmarl-Stevens-and-Tei-naaki-Davis-lunch-with-Commissioner-Queeley..jpg 640w, http://www.thestkittsnevisobserver.com/wp-content/uploads/Top-students-from-Saddlers-Primary-School-Curmarl-Stevens-and-Tei-naaki-Davis-lunch-with-Commissioner-Queeley.-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="wp-caption-text">Top students from Saddlers Primary School Curmarl Stevens and Tei-naaki Davis lunch with Commissioner Queeley.</figcaption></figure>
<p>Commissioner Queeley shared with the students that he was also a country boy.  He encouraged them to continue to stay focused in their student life, make good choices and encourage their peers to do the same.</p>
<p>As for a career in the Police Service, Curmarl and Tei-naaki indicated that despite being impressed by the tour of the station and seeing all the tools of the trade they were looking at careers in medicine and aviation.</p>
<div class="td-a-rec td-a-rec-id-content_bottom "><div class="td-all-devices"><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/Advertisment 2.gif"/></a></div></div>
        </div>


        <footer>
            
            

            <div class="td-post-source-tags">
                
                
            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ftop-cop-host-two-top-students-saddlers-primary%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Top+COP+Host+Two+Top+Students+From+Saddler%E2%80%99s+Primary&url=http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ftop-cop-host-two-top-students-saddlers-primary%2F&via=The+St+Kitts+Nevis+Observer"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/&amp;media=http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-students-Curmarl-Stevens-and-Tei-narki-Davis-with-Teacher-Jolanie-Johnson-and-Commisioner-queeley-in-his-office.jpg&description=Top+COP+Host+Two+Top+Students+From+Saddler%E2%80%99s+Primary" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Top+COP+Host+Two+Top+Students+From+Saddler%E2%80%99s+Primary - http%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fsourced-information%2Ftop-cop-host-two-top-students-saddlers-primary%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/" data-text="Top COP Host Two Top Students From Saddler&#8217;s Primary" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thestkittsnevisobserver.com/sourced-information/nta-official-calls-stakeholders-make-available-visitors-largest-scheduled-cruise-line-visits-wednesday/">NTA Official Calls On Stakeholders To Make Themselves Available To Visitors As Largest Scheduled Cruise Line Visits Wednesday</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thestkittsnevisobserver.com/sourced-information/department-holds-workshops-increase-competencies-pc-computing-networking-management/">IT Department Holds Workshops To Increase Competencies In PC Computing And Networking Management</a></div></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thestkittsnevisobserver.com/author/admin1/">Web Editor</a></span></div>
	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Web Editor"></span><meta itemprop="datePublished" content="2016-11-22T17:44:09+00:00"><meta itemprop="dateModified" content="2016-11-22T17:44:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thestkittsnevisobserver.com/sourced-information/top-cop-host-two-top-students-saddlers-primary/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="Top COP Host Two Top Students From Saddler&#039;s Primary"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/Saddlers-Primary-School-students-Curmarl-Stevens-and-Tei-narki-Davis-with-Teacher-Jolanie-Johnson-and-Commisioner-queeley-in-his-office.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="462"></span>
        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_58349badadf36 = new tdBlock();
block_td_uid_1_58349badadf36.id = "td_uid_1_58349badadf36";
block_td_uid_1_58349badadf36.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_58349badadf36_rand","td_column_number":3,"live_filter_cur_post_id":12099,"live_filter_cur_post_author":"2"}';
block_td_uid_1_58349badadf36.td_column_number = "3";
block_td_uid_1_58349badadf36.block_type = "td_block_related_posts";
block_td_uid_1_58349badadf36.post_count = "3";
block_td_uid_1_58349badadf36.found_posts = "1341";
block_td_uid_1_58349badadf36.header_color = "";
block_td_uid_1_58349badadf36.ajax_pagination_infinite_stop = "";
block_td_uid_1_58349badadf36.max_num_pages = "447";
tdBlocksArray.push(block_td_uid_1_58349badadf36);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_58349badadf36_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_58349badaf160" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_58349badadf36" href="#">RELATED ARTICLES</a><a id="td_uid_3_58349badaf1a2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_58349badadf36" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_58349badadf36 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/department-holds-workshops-increase-competencies-pc-computing-networking-management/" rel="bookmark" title="IT Department Holds Workshops To Increase Competencies In PC Computing And Networking Management"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Information-Technology-IT-Companies-in-Dubai-UAE-218x150.jpg" alt="" title="IT Department Holds Workshops To Increase Competencies In PC Computing And Networking Management"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/department-holds-workshops-increase-competencies-pc-computing-networking-management/" rel="bookmark" title="IT Department Holds Workshops To Increase Competencies In PC Computing And Networking Management">IT Department Holds Workshops To Increase Competencies In PC Computing And Networking Management</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nta-official-calls-stakeholders-make-available-visitors-largest-scheduled-cruise-line-visits-wednesday/" rel="bookmark" title="NTA Official Calls On Stakeholders To Make Themselves Available To Visitors As Largest Scheduled Cruise Line Visits Wednesday"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/liburd1-218x150.jpg" alt="" title="NTA Official Calls On Stakeholders To Make Themselves Available To Visitors As Largest Scheduled Cruise Line Visits Wednesday"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nta-official-calls-stakeholders-make-available-visitors-largest-scheduled-cruise-line-visits-wednesday/" rel="bookmark" title="NTA Official Calls On Stakeholders To Make Themselves Available To Visitors As Largest Scheduled Cruise Line Visits Wednesday">NTA Official Calls On Stakeholders To Make Themselves Available To Visitors As Largest Scheduled Cruise Line Visits Wednesday</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">


        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/police-investigating-shooting-incident-bladens/" rel="bookmark" title="Police Investigating Shooting Incident In Bladens"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Crime-Scene-218x150.jpg" alt="" title="Police Investigating Shooting Incident In Bladens"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/sourced-information/" class="td-post-category">Sourced Information</a>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/police-investigating-shooting-incident-bladens/" rel="bookmark" title="Police Investigating Shooting Incident In Bladens">Police Investigating Shooting Incident In Bladens</a></h3>
            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58349badadf36" data-td_block_id="td_uid_1_58349badadf36"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58349badadf36" data-td_block_id="td_uid_1_58349badadf36"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->


                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><div class="rotatethis">
  <a href="http://www.thestkittsnevisobserver.com/contact-us/" target="_new"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/inhouse-ad.jpg" rel="1" /></a>
</div></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="td-all-devices"><a href="https://tdcgroupltd.com/"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/TDC_GetItAll_HirePurchase_TheObserver300x700px.jpg"/></a></div>
</div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New St Kitts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="1716836855"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar "><a href="#"><img src="http://www.thestkittsnevisobserver.com/wp-content/uploads/GIF/Land for sale.gif"/></a></div><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive Front page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="9135052054"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New St Kitts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="1716836855"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_4_58349badb21ae = new tdBlock();
block_td_uid_4_58349badb21ae.id = "td_uid_4_58349badb21ae";
block_td_uid_4_58349badb21ae.atts = '{"custom_title":"LATEST SPORT","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"34","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_58349badb21ae_rand"}';
block_td_uid_4_58349badb21ae.td_column_number = "1";
block_td_uid_4_58349badb21ae.block_type = "td_block_7";
block_td_uid_4_58349badb21ae.post_count = "5";
block_td_uid_4_58349badb21ae.found_posts = "202";
block_td_uid_4_58349badb21ae.header_color = "#";
block_td_uid_4_58349badb21ae.ajax_pagination_infinite_stop = "";
block_td_uid_4_58349badb21ae.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_4_58349badb21ae);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_58349badb21ae_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST SPORT</span></h4><div id=td_uid_4_58349badb21ae class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/leeward-islands-looking-big-leap-kieran-powells-leadership/" rel="bookmark" title="Leeward Islands looking for big leap under Kieran Powell’s leadership"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/kieran-powell-011216-getty-100x70.jpg" alt="" title="Leeward Islands looking for big leap under Kieran Powell’s leadership"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/leeward-islands-looking-big-leap-kieran-powells-leadership/" rel="bookmark" title="Leeward Islands looking for big leap under Kieran Powell’s leadership">Leeward Islands looking for big leap under Kieran Powell’s leadership</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-18T22:00:43+00:00" >November 18, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/skn-self-destruct-bow-gold-cup-contention/" rel="bookmark" title="SKN self-destruct as they bow out of Gold Cup contention"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/football-SKN-vs-Haiti-100x70.jpg" alt="" title="SKN self-destruct as they bow out of Gold Cup contention"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/skn-self-destruct-bow-gold-cup-contention/" rel="bookmark" title="SKN self-destruct as they bow out of Gold Cup contention">SKN self-destruct as they bow out of Gold Cup contention</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-18T22:00:28+00:00" >November 18, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/st-thomas-ivor-walters-face-off-football-championship-finals/" rel="bookmark" title="St Thomas and Ivor Walters face off in football championship finals"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-100x70.jpg" alt="" title="St Thomas and Ivor Walters face off in football championship finals"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/st-thomas-ivor-walters-face-off-football-championship-finals/" rel="bookmark" title="St Thomas and Ivor Walters face off in football championship finals">St Thomas and Ivor Walters face off in football championship finals</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-11T23:59:50+00:00" >November 11, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/st-pauls-leapfrogs-cayon-top-spot/" rel="bookmark" title="St. Pauls leapfrogs Cayon into top spot"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/10/Saint_Kitts_Nevis_Football_Association-1-100x70.jpg" alt="" title="St. Pauls leapfrogs Cayon into top spot"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/st-pauls-leapfrogs-cayon-top-spot/" rel="bookmark" title="St. Pauls leapfrogs Cayon into top spot">St. Pauls leapfrogs Cayon into top spot</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-11T23:59:48+00:00" >November 11, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/team-skn-haiti-clash-major-cfu-caribbean-cup-match/" rel="bookmark" title="Team SKN and Haiti clash in major CFU Caribbean Cup match"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/SKNFA-Team-SKN-100x70.jpg" alt="" title="Team SKN and Haiti clash in major CFU Caribbean Cup match"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/team-skn-haiti-clash-major-cfu-caribbean-cup-match/" rel="bookmark" title="Team SKN and Haiti clash in major CFU Caribbean Cup match">Team SKN and Haiti clash in major CFU Caribbean Cup match</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-09T14:07:04+00:00" >November 9, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><script>var block_td_uid_5_58349badb7e7e = new tdBlock();
block_td_uid_5_58349badb7e7e.id = "td_uid_5_58349badb7e7e";
block_td_uid_5_58349badb7e7e.atts = '{"sort":"","custom_title":"ENTERTAINMENT","limit":"4","header_color":"#","ajax_pagination":"load_more","custom_url":"","header_text_color":"#","post_ids":"","category_id":"28","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_58349badb7e7e_rand"}';
block_td_uid_5_58349badb7e7e.td_column_number = "1";
block_td_uid_5_58349badb7e7e.block_type = "td_block_7";
block_td_uid_5_58349badb7e7e.post_count = "4";
block_td_uid_5_58349badb7e7e.found_posts = "66";
block_td_uid_5_58349badb7e7e.header_color = "#";
block_td_uid_5_58349badb7e7e.ajax_pagination_infinite_stop = "";
block_td_uid_5_58349badb7e7e.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_5_58349badb7e7e);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_5_58349badb7e7e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>ENTERTAINMENT</span></h4><div id=td_uid_5_58349badb7e7e class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/alkaline-burning-flames-headline-2016-inception-fete/" rel="bookmark" title="Alkaline and Burning Flames headline 2016 Inception Fete"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Alkaline-file-photo-100x70.jpg" alt="" title="Alkaline and Burning Flames headline 2016 Inception Fete"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/alkaline-burning-flames-headline-2016-inception-fete/" rel="bookmark" title="Alkaline and Burning Flames headline 2016 Inception Fete">Alkaline and Burning Flames headline 2016 Inception Fete</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-18T22:00:04+00:00" >November 18, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/rhythms-arts-repeat/" rel="bookmark" title="Rhythms and Arts…. The Repeat"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Template-Local-News-100x70.jpg" alt="" title="Rhythms and Arts…. The Repeat"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/rhythms-arts-repeat/" rel="bookmark" title="Rhythms and Arts…. The Repeat">Rhythms and Arts…. The Repeat</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-25T19:47:10+00:00" >October 25, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/cultural-complex-soon-house-performing-arts-centre/" rel="bookmark" title="Cultural Complex Soon To House Performing Arts Centre"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/07/Dance-Accepting-Present-100x70.jpg" alt="" title="Cultural Complex Soon To House Performing Arts Centre"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/cultural-complex-soon-house-performing-arts-centre/" rel="bookmark" title="Cultural Complex Soon To House Performing Arts Centre">Cultural Complex Soon To House Performing Arts Centre</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-07-01T15:09:12+00:00" >July 1, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nevis-blues-festival-organisers-pleased-increasing-success/" rel="bookmark" title="Nevis Blues Festival organisers pleased with increasing success"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/06/pavitt-and-mark-100x70.jpg" alt="" title="Nevis Blues Festival organisers pleased with increasing success"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/nevis-blues-festival-organisers-pleased-increasing-success/" rel="bookmark" title="Nevis Blues Festival organisers pleased with increasing success">Nevis Blues Festival organisers pleased with increasing success</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-28T20:11:20+00:00" >June 28, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_5_58349badb7e7e" data-td_block_id="td_uid_5_58349badb7e7e">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><script>var block_td_uid_6_58349badbc012 = new tdBlock();
block_td_uid_6_58349badbc012.id = "td_uid_6_58349badbc012";
block_td_uid_6_58349badbc012.atts = '{"custom_title":"CRIME","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"42","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_58349badbc012_rand"}';
block_td_uid_6_58349badbc012.td_column_number = "1";
block_td_uid_6_58349badbc012.block_type = "td_block_7";
block_td_uid_6_58349badbc012.post_count = "5";
block_td_uid_6_58349badbc012.found_posts = "59";
block_td_uid_6_58349badbc012.header_color = "#";
block_td_uid_6_58349badbc012.ajax_pagination_infinite_stop = "";
block_td_uid_6_58349badbc012.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_6_58349badbc012);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_58349badbc012_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>CRIME</span></h4><div id=td_uid_6_58349badbc012 class="td_block_inner">

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/crime/fraites-bakery-targeted-man-shot-cayon/" rel="bookmark" title="Fraites Bakery targeted once again; Man Shot in Cayon"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Crime-Scene-Tape-100x70.jpg" alt="" title="Fraites Bakery targeted once again; Man Shot in Cayon"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/crime/fraites-bakery-targeted-man-shot-cayon/" rel="bookmark" title="Fraites Bakery targeted once again; Man Shot in Cayon">Fraites Bakery targeted once again; Man Shot in Cayon</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-21T19:02:50+00:00" >October 21, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/crime/young-man-chopped/" rel="bookmark" title="Young man &#8216;chopped&#8217;"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Crime-Scene-Tape-100x70.jpg" alt="" title="Young man &#8216;chopped&#8217;"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/crime/young-man-chopped/" rel="bookmark" title="Young man &#8216;chopped&#8217;">Young man &#8216;chopped&#8217;</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-30T07:47:27+00:00" >August 30, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/butlers-pastor-beaten-pipe-constable-stabbed-effort-apprehend-culprit/" rel="bookmark" title="Butlers pastor beaten with a pipe, constable stabbed during effort to apprehend culprit"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/pastor-sven-jeffers-100x70.jpg" alt="" title="Butlers pastor beaten with a pipe, constable stabbed during effort to apprehend culprit"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/butlers-pastor-beaten-pipe-constable-stabbed-effort-apprehend-culprit/" rel="bookmark" title="Butlers pastor beaten with a pipe, constable stabbed during effort to apprehend culprit">Butlers pastor beaten with a pipe, constable stabbed during effort to...</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-19T23:59:02+00:00" >August 19, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/officer-stabbed/" rel="bookmark" title="Officer stabbed"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/08/stabbinggeneric16x9-100x70.jpg" alt="" title="Officer stabbed"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/officer-stabbed/" rel="bookmark" title="Officer stabbed">Officer stabbed</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-16T15:58:09+00:00" >August 16, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/sourced-information/police-investigating-shooting-sandy-point-another-illegal-firearm-seized/" rel="bookmark" title="Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized"><img width="100" height="70" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Crime-Scene-100x70.jpg" alt="" title="Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized"/></a></div>

        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/sourced-information/police-investigating-shooting-sandy-point-another-illegal-firearm-seized/" rel="bookmark" title="Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized">Police Investigating Shooting In Sandy Point, Another Illegal Firearm Seized</a></h3>
            <div class="td-module-meta-info">
                
                
                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-15T13:24:01+00:00" >August 15, 2016</time></div>
                
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Advert‏</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New St Kitts -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="1716836855"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_7_58349badc0ed2 = new tdBlock();
block_td_uid_7_58349badc0ed2.id = "td_uid_7_58349badc0ed2";
block_td_uid_7_58349badc0ed2.atts = '{"sort":"","custom_title":"VACANCIES","limit":"4","header_color":"#","ajax_pagination":"next_prev","custom_url":"","header_text_color":"#","post_ids":"","category_id":"41","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_58349badc0ed2_rand"}';
block_td_uid_7_58349badc0ed2.td_column_number = "1";
block_td_uid_7_58349badc0ed2.block_type = "td_block_15";
block_td_uid_7_58349badc0ed2.post_count = "3";
block_td_uid_7_58349badc0ed2.found_posts = "3";
block_td_uid_7_58349badc0ed2.header_color = "#";
block_td_uid_7_58349badc0ed2.ajax_pagination_infinite_stop = "";
block_td_uid_7_58349badc0ed2.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_58349badc0ed2);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_7_58349badc0ed2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>VACANCIES</span></h4><div id=td_uid_7_58349badc0ed2 class="td_block_inner td-column-1">

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/local-news/st-kitts-nevis-observer-journalist-position-available/" rel="bookmark" title="The St.Kitts Nevis Observer Journalist Position Available"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Journalist-Vacancy-2-web-218x150.jpg" alt="" title="The St.Kitts Nevis Observer Journalist Position Available"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/local-news/st-kitts-nevis-observer-journalist-position-available/" rel="bookmark" title="The St.Kitts Nevis Observer Journalist Position Available">The St.Kitts Nevis Observer Journalist Position Available</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/jobs/editor-position-available/" rel="bookmark" title="The St.Kitts Nevis Observer Editor Position Available"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/05/Job-Offer-218x150.jpg" alt="" title="The St.Kitts Nevis Observer Editor Position Available"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/jobs/editor-position-available/" rel="bookmark" title="The St.Kitts Nevis Observer Editor Position Available">The St.Kitts Nevis Observer Editor Position Available</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/jobs/the-st-kitts-observer/" rel="bookmark" title="The St Kitts &#038; Observer"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/04/SKO-Vacancies-218x150.jpg" alt="" title="The St Kitts &#038; Observer"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/jobs/" class="td-post-category">Vacancies</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/jobs/the-st-kitts-observer/" rel="bookmark" title="The St Kitts &#038; Observer">The St Kitts &#038; Observer</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_58349badc0ed2" data-td_block_id="td_uid_7_58349badc0ed2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_7_58349badc0ed2" data-td_block_id="td_uid_7_58349badc0ed2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FP Block -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4027289328990288"
     data-ad-slot="8504316452"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><script>var block_td_uid_8_58349badc461e = new tdBlock();
block_td_uid_8_58349badc461e.id = "td_uid_8_58349badc461e";
block_td_uid_8_58349badc461e.atts = '{"custom_title":"NEWSPAPER COVER","custom_url":"","header_text_color":"#","header_color":"#","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"10","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_58349badc461e_rand"}';
block_td_uid_8_58349badc461e.td_column_number = "1";
block_td_uid_8_58349badc461e.block_type = "td_block_15";
block_td_uid_8_58349badc461e.post_count = "10";
block_td_uid_8_58349badc461e.found_posts = "112";
block_td_uid_8_58349badc461e.header_color = "#";
block_td_uid_8_58349badc461e.ajax_pagination_infinite_stop = "";
block_td_uid_8_58349badc461e.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_8_58349badc461e);
</script><div class="td_block_wrap td_block_15 td_block_widget td_uid_8_58349badc461e_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>NEWSPAPER COVER</span></h4><div id=td_uid_8_58349badc461e class="td_block_inner td-column-1">

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-18th-november-2016/" rel="bookmark" title="Newspaper Cover for 18th November 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/front-page-18-11-16-218x150.jpg" alt="" title="Newspaper Cover for 18th November 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-18th-november-2016/" rel="bookmark" title="Newspaper Cover for 18th November 2016">Newspaper Cover for 18th November 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-11th-november-2016/" rel="bookmark" title="Newspaper Cover for 11th November 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/front-page-11-11-16-218x150.jpg" alt="" title="Newspaper Cover for 11th November 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-11th-november-2016/" rel="bookmark" title="Newspaper Cover for 11th November 2016">Newspaper Cover for 11th November 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-04th-november-2016/" rel="bookmark" title="Newspaper Cover for 04th November 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/front-page-04-11-16-218x150.jpg" alt="" title="Newspaper Cover for 04th November 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-04th-november-2016/" rel="bookmark" title="Newspaper Cover for 04th November 2016">Newspaper Cover for 04th November 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-fro-28th-october-2016/" rel="bookmark" title="Newspaper Cover for 28th October 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/front-page-28-10-16-1-218x150.jpg" alt="" title="Newspaper Cover for 28th October 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-fro-28th-october-2016/" rel="bookmark" title="Newspaper Cover for 28th October 2016">Newspaper Cover for 28th October 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/issue-1147-friday-21st-october-2016/" rel="bookmark" title="Issue 1147, Friday 21st October, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/10/front-page-21-10-16-218x150.jpg" alt="" title="Issue 1147, Friday 21st October, 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/issue-1147-friday-21st-october-2016/" rel="bookmark" title="Issue 1147, Friday 21st October, 2016">Issue 1147, Friday 21st October, 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-october-14th-2016/" rel="bookmark" title="Newspaper Cover October 14th 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/10/Issue-1146-Page-1-218x150.jpg" alt="" title="Newspaper Cover October 14th 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-october-14th-2016/" rel="bookmark" title="Newspaper Cover October 14th 2016">Newspaper Cover October 14th 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-october-7th-2016-issue-number-1145/" rel="bookmark" title="Newspaper Cover October 7th, 2016 Issue number 1145"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/10/Issue-1145-Friday-7th-October-2016-218x150.jpg" alt="" title="Newspaper Cover October 7th, 2016 Issue number 1145"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-october-7th-2016-issue-number-1145/" rel="bookmark" title="Newspaper Cover October 7th, 2016 Issue number 1145">Newspaper Cover October 7th, 2016 Issue number 1145</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-30th-2016/" rel="bookmark" title="Newspaper cover for September 30th, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/front-page-30-09-16-218x150.jpg" alt="" title="Newspaper cover for September 30th, 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-30th-2016/" rel="bookmark" title="Newspaper cover for September 30th, 2016">Newspaper cover for September 30th, 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-23rd-2016/" rel="bookmark" title="Newspaper cover for September 23rd, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/front-page-23-09-16-218x150.jpg" alt="" title="Newspaper cover for September 23rd, 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-23rd-2016/" rel="bookmark" title="Newspaper cover for September 23rd, 2016">Newspaper cover for September 23rd, 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">


        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-16th-2016/" rel="bookmark" title="Newspaper cover for September 16th, 2016"><img width="218" height="150" class="entry-thumb" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/09/front-page-16-09-16-218x150.jpg" alt="" title="Newspaper cover for September 16th, 2016"/></a></div>
                <a href="http://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>
            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.thestkittsnevisobserver.com/newspaper-cover/newspaper-cover-september-16th-2016/" rel="bookmark" title="Newspaper cover for September 16th, 2016">Newspaper cover for September 16th, 2016</a></h3>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                            </div>
                        </div>
                    
        </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                
            </div>

            <div class="td-pb-span4">
                
            </div>

            <div class="td-pb-span4">
                
            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>St Kitts & Nevis Observer is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>
        </div>
    </div>
</div>
</div>


<!-- Sub Footer -->

    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10086"><a href="http://www.thestkittsnevisobserver.com/">Home</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7867"><a href="http://www.thestkittsnevisobserver.com/top-news-stories-week/">TOP NEWS STORIES THIS WEEK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11557"><a href="http://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7817"><a href="http://www.thestkittsnevisobserver.com/news-2/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7872"><a href="http://www.thestkittsnevisobserver.com/other-news/">Other News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7813"><a href="http://www.thestkittsnevisobserver.com/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7826"><a href="http://www.thestkittsnevisobserver.com/sport/">Sport</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7833"><a href="http://www.thestkittsnevisobserver.com/news-2/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7835"><a href="http://www.thestkittsnevisobserver.com/homepage-new/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7843"><a href="http://www.thestkittsnevisobserver.com/homepage-new/health/">Health</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7823"><a href="http://www.thestkittsnevisobserver.com/comments/">Comments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7820"><a href="http://www.thestkittsnevisobserver.com/letters/">Letters</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7859"><a href="http://www.thestkittsnevisobserver.com/vacancies/">Vacancies</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7862"><a href="http://www.thestkittsnevisobserver.com/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9414"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7856"><a href="http://www.thestkittsnevisobserver.com/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7869"><a href="http://www.thestkittsnevisobserver.com/restaurants/">Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7877"><a href="http://www.thestkittsnevisobserver.com/for-sale/">For Sale</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9413"><a href="http://www.thestkittsnevisobserver.com/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11211"><a href="http://www.thestkittsnevisobserver.com/homepage-new/newspaper-cover/">Newspaper Cover</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="http://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2321"><a href="http://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11804"><a href="http://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>
                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2015 - St Kitts & Nevis Observer
                </div>
            </div>
        </div>
    </div>

    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div id="pum-10690" class="pum pum-overlay pum-theme-10607 popmake-overlay" data-popmake="{&quot;id&quot;:10690,&quot;slug&quot;:&quot;uwi&quot;,&quot;theme_id&quot;:10607,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;xlarge&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;231&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-10690" class="pum-container popmake theme-10607 pum-responsive pum-responsive-xlarge responsive size-xlarge">

				

				

		

				<div class="pum-content popmake-content">
			<span class="pum-close popmake-close " data-do-default="">CLOSE</span>
<p><a href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/10/Graduation-Flyer-2016-horizontal-resize.jpg"><img class=" wp-image-10691 aligncenter" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/10/Graduation-Flyer-2016-horizontal-resize.jpg" alt="Graduation-Flyer-2016-horizontal-resize" width="1097" height="470" /></a><!--more--></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.6.5 (rara)
        Deploy mode: deploy
        
        uid: 58349badd4485
    -->

    <script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.6.5'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php","default_theme":"10606"};
var ajaxurl = "http:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "10606";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.20' defer='defer'></script>
<script type='text/javascript' src='http://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    



            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/St-Kitts-Background1-1024x503-300x147.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12099]");
                });
            


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>