<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Associated Press World View: US Shooting, Astra Zenica Concerns, Israel&#039;s 4th Election, China-Russia Vs. US -EU - The St Kitts Nevis Observer</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Odor Mean Chey';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/odormeanchey/v14/raxkHiKDttkTe1aOGcJMR1A_4mrY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV-hs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUJ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUehs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-U1Ug.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirk-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rg-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOkCnqEu92Fr1Mu52xP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOjCnqEu92Fr1Mu51S7ABc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmSU5vAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOmCnqEu92Fr1Me5Q.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmEU9vAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmWUlvAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v20/KFOlCnqEu92Fr1MmYUtvAw.ttf) format('truetype');
} </style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.thestkittsnevisobserver.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Optimized by SG Optimizer plugin version - 5.7.17 --><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg" /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/> <!-- This site is optimized with the Yoast SEO plugin v16.0 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Associated Press World View: US Shooting, Astra Zenica Concerns, Israel&#039;s 4th Election, China-Russia Vs. US -EU - The St Kitts Nevis Observer" /><meta property="og:description" content="March 23, 2021 . A suspect is in custody after a shooting attack that killed 10 people in a Colorado supermarket — the seventh mass killing in the U.S. this year. U.S. health officials are raising questions about AstraZeneca&#8217;s vaccine trial. And in Israel, voters are casting ballots in the country&#8217;s fourth parliamentary election in [&hellip;]" /><meta property="og:url" content="https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/" /><meta property="og:site_name" content="The St Kitts Nevis Observer" /><meta property="article:publisher" content="https://www.facebook.com/sknobserver/" /><meta property="article:published_time" content="2021-03-23T10:37:23+00:00" /><meta property="article:modified_time" content="2021-03-23T10:43:22+00:00" /><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1296" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@sknobserver" /><meta name="twitter:site" content="@sknobserver" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thestkittsnevisobserver.com/#website","url":"https://www.thestkittsnevisobserver.com/","name":"The St Kitts Nevis Observer","description":"Up To Date News","potentialAction":[{"@type":"SearchAction","target":"https://www.thestkittsnevisobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/#primaryimage","inLanguage":"en-US","url":"https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg","width":2000,"height":1296},{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/#webpage","url":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/","name":"Associated Press World View: US Shooting, Astra Zenica Concerns, Israel's 4th Election, China-Russia Vs. US -EU - The St Kitts Nevis Observer","isPartOf":{"@id":"https://www.thestkittsnevisobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/#primaryimage"},"datePublished":"2021-03-23T10:37:23+00:00","dateModified":"2021-03-23T10:43:22+00:00","author":{"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/cce7055f229fb822aa71dc015848f45a"},"breadcrumb":{"@id":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/","url":"https://www.thestkittsnevisobserver.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/","url":"https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/","name":"Associated Press World View: US Shooting, Astra Zenica Concerns, Israel&#8217;s 4th Election, China-Russia Vs. US -EU"}}]},{"@type":"Person","@id":"https://www.thestkittsnevisobserver.com/#/schema/person/cce7055f229fb822aa71dc015848f45a","name":".","image":{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","caption":"."}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="https://www.thestkittsnevisobserver.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="https://www.thestkittsnevisobserver.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thestkittsnevisobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=72af0e3a6c1704424f80a124c69935fd' type='text/css' media='all' /><link rel='stylesheet' id='photection-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection-style.min.css?ver=1.0.0' type='text/css' media='all' /> <style id='photection-style-inline-css' type='text/css'> img {
 -webkit-user-drag: none;
 user-drag: none;
 -webkit-touch-callout: none;
 -webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none; 
 } </style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/css/rs-plugin-settings.min.css?ver=5.4.7.1' type='text/css' media='all' /> <style id='rs-plugin-settings-inline-css' type='text/css'> .tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902} </style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/td-multi-purpose/td-plugin-multi-purpose.min.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper9.8/Newspaper%209.8/style.css?ver=9.8' type='text/css' media='all' /> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td-legacy-framework-front-style.min.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_front_style.min.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' /> <script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.thestkittsnevisobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thestkittsnevisobserver.com/wp-json/wp/v2/posts/78236" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thestkittsnevisobserver.com/?p=78236' /><link rel="alternate" type="application/json+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fassociated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fassociated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.28.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"2c92cb30d4","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <script> window.tdwGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"2c92cb30d4","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}; </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4027289328990288","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.thestkittsnevisobserver.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="e3c3a81559";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-92636480-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-XX5M8E3TG4"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'G-XX5M8E3TG4'); </script><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /><meta name="msapplication-TileImage" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <!-- Button style compiled by theme --> <style> .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
 color: #ffffff;
 }
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
 border-color: #ffffff;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
 color: #dd3333;
 }
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
 border-color: #dd3333;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
 background-color: #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-78236 single-format-standard associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu global-block-template-13 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li id="menu-item-41335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41335"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li id="menu-item-41334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41334"><a href="#">Corporate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-62172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div></div> <!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "> <!--
Header style 10
--><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons few-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">24.4</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Basseterre</div></div></div><div class="td_data_time"><div > Wednesday, March 24, 2021</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data"  data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="272"/> <span class="td-visual-hidden">The St Kitts Nevis Observer</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a> <a class="td-header-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41335"><a href="#">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41334"><a href="#">Corporate</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_605b2fd39158a_rand td_block_template_13 "> <style> /* custom css */
.td_uid_1_605b2fd39158a_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_1_605b2fd39158a_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-13"><article id="post-78236" class="post-78236 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-international" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_2_605b2fd391d73_rand td_block_template_13 "> <style> /* custom css */
.td_uid_2_605b2fd391d73_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_2_605b2fd391d73_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/international/">International</a></li></ul><h1 class="entry-title">Associated Press World View: US Shooting, Astra Zenica Concerns, Israel&#8217;s 4th Election, China-Russia Vs. US -EU</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-23T06:37:23+00:00" >March 23, 2021</time></span></div></header><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fassociated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Associated+Press+World+View%3A+US+Shooting%2C+Astra+Zenica+Concerns%2C+Israel%E2%80%99s+4th+Election%2C+China-Russia+Vs.+US+-EU&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fassociated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg&description=Associated+Press+World+View%3A+US+Shooting%2C+Astra+Zenica+Concerns%2C+Israel%E2%80%99s+4th+Election%2C+China-Russia+Vs.+US+-EU"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Associated+Press+World+View%3A+US+Shooting%2C+Astra+Zenica+Concerns%2C+Israel%E2%80%99s+4th+Election%2C+China-Russia+Vs.+US+-EU %0A%0A https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div> <!-- /.td-pb-row --><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg" data-caption=""><img width="696" height="451" class="entry-thumb td-modal-image" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-696x451.jpg" srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-696x451.jpg 696w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-300x194.jpg 300w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1024x664.jpg 1024w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-768x498.jpg 768w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1536x995.jpg 1536w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1068x692.jpg 1068w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-648x420.jpg 648w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1920x1244.jpg 1920w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg 2000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AP-logo-2"/></a></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_605b2fd393318_rand td_block_template_13 "> <style> /* custom css */
.td_uid_3_605b2fd393318_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_3_605b2fd393318_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MCZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8B2b96c83f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MCZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8B2b96c83f&amp;source=gmail&amp;ust=1616581115542000&amp;usg=AFQjCNHfa84VpKN5UuOatnrBsRUBIFo1Wg"><img class="CToWUd" src="https://ci5.googleusercontent.com/proxy/HIl4hWqly1z3xKmS3ldIhTLmhnkioEzUU1hDBFUYhGWjITf7n-DnQjo8ehiIim082M47a7z3OG6SzIIOeNKT24eiqE-gtDdFC3yZ0vHnNPDwKMCfHZouX3ZfZvS8Yz5vZB-wbOzMJJxSiKfuuLc=s0-d-e1-ft#https://sli.apnews.com/imp?s=754560&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=default" width="600" border="0" /></a></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8C43b963da" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8C43b963da&amp;source=gmail&amp;ust=1616581115542000&amp;usg=AFQjCNHSWOS5zr9ELrWHWUnBqOJUcrAigg"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/aP86nhUnJpcn9-0PP6HQsQ0S4y2145MpYgrOk5SwGDyrDQeWEN43QCRgOX9x5_Grxh6NqI6bneJuMLBw_FT4VzEiVJuPMZ5NLjbndOlKR_Ttms6hJPFbnCLIa6RBKM5x8po_C10tD1PDSK1lJA=s0-d-e1-ft#https://sli.apnews.com/imp?s=754561&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8Ddfb2a910" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8Ddfb2a910&amp;source=gmail&amp;ust=1616581115542000&amp;usg=AFQjCNGnlUU2q4Mkqb9iYfgvNf9fSH5Lcw"><img class="CToWUd" src="https://ci3.googleusercontent.com/proxy/HpXlyheu8ASZdu1075rQyaNF-lCgpbzGevdJuKYY2_n8DwBJ_RmIJJgUX2T5_oQFdbFHabB5BW5Fc34iryjtNHIWDV7grnbNCXYdZgXZhQqquGf-EeOAoVESIenuEH3x4cbBgJuPV9ArK6x6qw=s0-d-e1-ft#https://sli.apnews.com/imp?s=754563&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid m_2764762768022727579two-up m_2764762768022727579no-stack"><div><div class="m_2764762768022727579col m_2764762768022727579num6"><div class="m_2764762768022727579col_cont"><div><div><div><p>March 23, 2021</p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid m_2764762768022727579two-up m_2764762768022727579no-stack"><div><div class="m_2764762768022727579col m_2764762768022727579num6"><div class="m_2764762768022727579col_cont"><div><div align="left"><img class="CToWUd" title="Alternate text" src="https://ci6.googleusercontent.com/proxy/mdQpI6LVyAlE4_aMdNah9jD-_oHLFnOUVwvf_OiAMPxfclFRS9AbNwY0ElSEdyvdYbGRLCkTz17--dqoJz4M2706Bhcz-bkBNwgbaCWHJ8fULbJQ1qxn60Y-RHnfkOKNWiA8cmIYfYOP-esiivXBcZwGKw=s0-d-e1-ft#https://sailthru-media.s3.amazonaws.com/composer/images/sailthru-prod-5rp/AP/mail%20%2891%29.png" alt="Alternate text" width="60" border="0" /></div></div></div></div><div class="m_2764762768022727579col m_2764762768022727579num6"><div class="m_2764762768022727579col_cont"><div><div><div></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div><div><p>. A suspect is in custody after a shooting attack that killed 10 people in a Colorado supermarket — the seventh mass killing in the U.S. this year. U.S. health officials are raising questions about AstraZeneca&#8217;s vaccine trial. And in Israel, voters are casting ballots in the country&#8217;s fourth parliamentary election in two years. Those are among the top stories in The AP&#8217;s news report this morning.</p><p>&nbsp;</p><p>KARL RITTER</p><p>Southern Europe News Director<br /> The Associated Press</p><p>Rome</p><p>&nbsp;</p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><table role="presentation" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr valign="top"><td valign="top"><table role="presentation" border="0" width="10%" cellspacing="0" cellpadding="0" align="left"><tbody><tr valign="top"><td valign="top"></td></tr></tbody></table></td></tr></tbody></table><div><div><p><strong>The Rundown</strong></p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div class="m_2764762768022727579fullwidthOnMobile" align="center"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1ib3VsZGVyLXNob290aW5ncy1jb2xvcmFkby1kZW52ZXItM2RhOTJmMGQzZGI2NWFmZGIzNzNjYzZiYjUzNGE3MTE/5f52470544ea8405106037d8B23cffea5" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1ib3VsZGVyLXNob290aW5ncy1jb2xvcmFkby1kZW52ZXItM2RhOTJmMGQzZGI2NWFmZGIzNzNjYzZiYjUzNGE3MTE/5f52470544ea8405106037d8B23cffea5&amp;source=gmail&amp;ust=1616581115542000&amp;usg=AFQjCNFm2mJFNL1Gg8cBBFzzAY7hlGbUxA"><img class="m_2764762768022727579fullwidthOnMobile CToWUd" title="I'm an image" src="https://ci5.googleusercontent.com/proxy/4nGkYrpnygwM0Y1r8GFxwe5smBH_FrBg0jD5sQeu27YLmxyEMa3H5tF42Q0GpE2sS5sYy4_xmSebuyVcvX5pgg9le583y8MLALhKNQKsiJ6eZWrzVagGMaEOMvCUSI1xmqopeoSYz1NY3i4=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/59f80ca3ee1a469a81fa1158ef1bb974/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1ib3VsZGVyLXNob290aW5ncy1jb2xvcmFkby1kZW52ZXItM2RhOTJmMGQzZGI2NWFmZGIzNzNjYzZiYjUzNGE3MTE/5f52470544ea8405106037d8C23cffea5" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1ib3VsZGVyLXNob290aW5ncy1jb2xvcmFkby1kZW52ZXItM2RhOTJmMGQzZGI2NWFmZGIzNzNjYzZiYjUzNGE3MTE/5f52470544ea8405106037d8C23cffea5&amp;source=gmail&amp;ust=1616581115542000&amp;usg=AFQjCNEgMvvqbTk-SEJPcdkCx0bejgtfGw">Colorado marks latest mass tragedy after 10 killed</a></strong></p></div></div><div><div><p>BOULDER, Colo. (AP) — A shooting at a crowded Colorado supermarket that killed 10 people, including the first police officer to arrive, sent terrorized shoppers and workers scrambling for safety&#8230;&#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1ib3VsZGVyLXNob290aW5ncy1jb2xvcmFkby1kZW52ZXItM2RhOTJmMGQzZGI2NWFmZGIzNzNjYzZiYjUzNGE3MTE/5f52470544ea8405106037d8D23cffea5" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1ib3VsZGVyLXNob290aW5ncy1jb2xvcmFkby1kZW52ZXItM2RhOTJmMGQzZGI2NWFmZGIzNzNjYzZiYjUzNGE3MTE/5f52470544ea8405106037d8D23cffea5&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNHrxxIx4j2dOGsnVFok8Ftm6qWsZA">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8F9f011c30" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8F9f011c30&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNFCHjUKuWyWoD8NQMDVBsbD7SYsKQ"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/TVtr2Jd1b-FMBjwx15719bEzrjlJJKriM52G8pL9gxmYUc_jssU6E6zzum2Ag7Vv5qQ_LWOeqf6JhNtXR1cn0cl4aCM_NBXksjGQeKlT_fzS5u0bclbbw9ewABKquds9OZyWvrr7ESWOCbBP_w=s0-d-e1-ft#https://sli.apnews.com/imp?s=754565&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8G81bdc2b8" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8G81bdc2b8&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNFSEyj07DFcEx0qiWIlk4ooxUlfiw"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/b4JfnLXJlH54qpjNxwaQuAysCt_EgD5fHSyoZXM4pMC88wsTncOAC4kpIKZgInejsbHbZPqv7Oth94p4JIpD4aC2ppWETjwZaT_LXH-Nc3g5y62PjPCOlhl6dYJqa8lXCUID1HbrZWLA7uK5aA=s0-d-e1-ft#https://sli.apnews.com/imp?s=754567&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div class="m_2764762768022727579fullwidthOnMobile" align="center"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1hOThlZjYxNmY0ZTg2MWE0Yjc1Njg4OTFkMDZiN2RhOA/5f52470544ea8405106037d8B33253e9f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1hOThlZjYxNmY0ZTg2MWE0Yjc1Njg4OTFkMDZiN2RhOA/5f52470544ea8405106037d8B33253e9f&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNHo33kTSBARsarL8SyV-VYwl6_mHw"><img class="m_2764762768022727579fullwidthOnMobile CToWUd" title="I'm an image" src="https://ci5.googleusercontent.com/proxy/4AOTzYgZHOu-mn7sk0SP9WuQ2DgsA7Yxh2d31nco5toNIqgazD_Xlmyv-RDO9HGLf9EFVAWjBwKUK44BaNff__BbU35vbsf7yWmOlF74WEqtc9SC3V1ebsuSUx_4Lf69O8DmVi5Zo8p62i8=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/9e4c50f8a91e4c1a938063e947b52ead/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1hOThlZjYxNmY0ZTg2MWE0Yjc1Njg4OTFkMDZiN2RhOA/5f52470544ea8405106037d8C33253e9f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1hOThlZjYxNmY0ZTg2MWE0Yjc1Njg4OTFkMDZiN2RhOA/5f52470544ea8405106037d8C33253e9f&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNEGE2itiWKZMefr46hRvA78yhfBZQ">US: AstraZeneca may have used outdated info in vaccine trial</a></strong></p></div></div><div><div><p>Results from a U.S. trial of AstraZeneca&#8217;s COVID-19 vaccine may have used &#8220;outdated information,&#8221; U.S. federal health officials said in a statement early Tuesday. Late Monday, the Data and&#8230; &#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1hOThlZjYxNmY0ZTg2MWE0Yjc1Njg4OTFkMDZiN2RhOA/5f52470544ea8405106037d8D33253e9f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdXMtbmV3cy1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1hOThlZjYxNmY0ZTg2MWE0Yjc1Njg4OTFkMDZiN2RhOA/5f52470544ea8405106037d8D33253e9f&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNG1JJkbVy2KjdJARpIgK1kmC8k8Ew">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2OSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8I3fafb262" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2OSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8I3fafb262&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNG-U2O1hTt8UA96FS4d10vnznyR0A"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/DtHdnLGB9bN9Zl2VS4sqOU00SDCXM43pwhOLVQUnrEopq3OzEIgoa6oyKEPTh9cWORRJqK093rKtZNgIQaOSeWl5odOdMhLW2KU59Je36-uPibv9g9wGBLlG3TrruOuuFlxJ2ssydgBBGylOEQ=s0-d-e1-ft#https://sli.apnews.com/imp?s=754569&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8J8b4cdef5" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8J8b4cdef5&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNH8cx_MJGqSNuQ-h2hdilR8ME_3VQ"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/uyplJ5Dk6iKyEfRG7XIOBnb05ECrWAoUCkcINJb69mfxbVQyGl150CXOihU4jHG2zAxI0c-PC6b92AAKd6SwUmCVn-mNWJ3X5ec4DHfEFLXDPhSwcOf2rQmx9UCpxwRnSQuSPdd1n4SchYZg0g=s0-d-e1-ft#https://sli.apnews.com/imp?s=754571&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div align="center"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvaXNyYWVsLXB1YmxpYy1vcGluaW9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS1lbGVjdGlvbnMtNWFhYjdhYWM2NWQxZTg0YzAxM2NlMzdmN2ZiZGJmNzQ/5f52470544ea8405106037d8B926de9a7" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvaXNyYWVsLXB1YmxpYy1vcGluaW9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS1lbGVjdGlvbnMtNWFhYjdhYWM2NWQxZTg0YzAxM2NlMzdmN2ZiZGJmNzQ/5f52470544ea8405106037d8B926de9a7&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNEagBgdFFUCfHDNEqqdHHUnXegFqQ"><img class="CToWUd" title="I'm an image" src="https://ci6.googleusercontent.com/proxy/wK8kO9-dUnwRO3OiLddwWiaZuE1k01F-Czpj_Ht76z8vizATo7mflOVo_OHLPwC6SRQIm6z9v505AJH7kQYoltyhm-VnXb9meJYpcSk1-CsaTYcbw2ywAFCUWoiOx3ICzXWU-gMV3Pox8OM=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/4376508dafb143afaf78a9be569298f2/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvaXNyYWVsLXB1YmxpYy1vcGluaW9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS1lbGVjdGlvbnMtNWFhYjdhYWM2NWQxZTg0YzAxM2NlMzdmN2ZiZGJmNzQ/5f52470544ea8405106037d8C926de9a7" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvaXNyYWVsLXB1YmxpYy1vcGluaW9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS1lbGVjdGlvbnMtNWFhYjdhYWM2NWQxZTg0YzAxM2NlMzdmN2ZiZGJmNzQ/5f52470544ea8405106037d8C926de9a7&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNHkmtJ8pgXw7_MJ9Q18LaKUerqEYQ">Israel votes: Netanyahu&#8217;s fate hangs on Tuesday&#8217;s elections</a></strong></p></div></div><div><div><p>JERUSALEM (AP) — Israelis began voting on Tuesday in the country&#8217;s fourth parliamentary election in two years — a highly charged referendum on the divisive rule of Prime Minister Benjamin&#8230; &#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvaXNyYWVsLXB1YmxpYy1vcGluaW9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS1lbGVjdGlvbnMtNWFhYjdhYWM2NWQxZTg0YzAxM2NlMzdmN2ZiZGJmNzQ/5f52470544ea8405106037d8D926de9a7" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvaXNyYWVsLXB1YmxpYy1vcGluaW9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS1lbGVjdGlvbnMtNWFhYjdhYWM2NWQxZTg0YzAxM2NlMzdmN2ZiZGJmNzQ/5f52470544ea8405106037d8D926de9a7&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNFJShGyN9fZdUJOdP9GacKj-KDVpQ">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MiZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8K1578b874" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MiZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8K1578b874&amp;source=gmail&amp;ust=1616581115543000&amp;usg=AFQjCNEpY86LFKml957ZszFbhRNzI-9_2A"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/I32yK3RvUP6BB1nudN4MMhGb7RYiimfX79E-1ZRFjWFMiSzwtqXCP4_iEZlifKIn-MDOz4S2JcXJq3oi4pBZh0rGosaDasau0hvpE20y6x_Vu99gDgqlnjDcXdqxhg6ZUmDuPHWh4-5esZySL4c=s0-d-e1-ft#https://sli.apnews.com/imp?s=754572&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=default" width="600" border="0" /></a></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8L829aa2ef" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8L829aa2ef&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNF-aOjlPnFbBd5giPD4G1KFRinPWQ"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/gZoUX78MD47XT3_mHXcG4YQRzSPjGQkwCLqx0laDuauGLxbB3CyI8liCb7HGEKvJ9nMfcDuDUMlxrdFAwqk9HnBL6t2XcE1WDmPLkIDQG3vaE88VN36c7078S-pxG9d0vcBnWOr7ElB9n9Ty_g=s0-d-e1-ft#https://sli.apnews.com/imp?s=754573&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8M267122d2" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8M267122d2&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNEnoCSKve1TpnN-aHC-l8birjmRhw"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/uN3vGyifFSrqRJYy8dctt7E8BNIR8zKRtpjHDZmzfnplxBGphWOefL3n22xG4uRCJ1Lr19ORapT22ebBDKpmLKfUYRAvujQnsSGLTomJwFWG_gmPENGTthC-mrErPbnlXzaQrworVwDQ76jliw=s0-d-e1-ft#https://sli.apnews.com/imp?s=754575&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div align="center"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWRvbmFsZC10cnVtcC1wb2xpdGljcy1pbW1pZ3JhdGlvbi1ib3JkZXItcGF0cm9scy03MzE3MWJkNmZkODQ5NGMxNmM4Y2ExZjdmM2Y1NDEzMA/5f52470544ea8405106037d8B8d02255f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWRvbmFsZC10cnVtcC1wb2xpdGljcy1pbW1pZ3JhdGlvbi1ib3JkZXItcGF0cm9scy03MzE3MWJkNmZkODQ5NGMxNmM4Y2ExZjdmM2Y1NDEzMA/5f52470544ea8405106037d8B8d02255f&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNGm35Gaq7rOADhUyt7Mezxq57BpYg"><img class="CToWUd" title="I'm an image" src="https://ci4.googleusercontent.com/proxy/vwHQ22C9M636RKa32BRB7oXxHMPOWHLqALtoxPZjcqXrUMYTLmg0SZMlmGgkpUxUFJubzTj5cnLd5uyUd81fRPV05_Sfu23brzAZ-n6PJeEjuSR6bDqG38QaBQhH17SxqSDBG_xos0IeC9s=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/608066da989f4206981d096442817184/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWRvbmFsZC10cnVtcC1wb2xpdGljcy1pbW1pZ3JhdGlvbi1ib3JkZXItcGF0cm9scy03MzE3MWJkNmZkODQ5NGMxNmM4Y2ExZjdmM2Y1NDEzMA/5f52470544ea8405106037d8C8d02255f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWRvbmFsZC10cnVtcC1wb2xpdGljcy1pbW1pZ3JhdGlvbi1ib3JkZXItcGF0cm9scy03MzE3MWJkNmZkODQ5NGMxNmM4Y2ExZjdmM2Y1NDEzMA/5f52470544ea8405106037d8C8d02255f&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNF4hS4__mL69mB8hjXvEr_eKAQ87Q">Photos of migrant detention highlight Biden&#8217;s border secrecy</a></strong></p></div></div><div><div><p>WASHINGTON (AP) — President Joe Biden&#8217;s administration has tried for weeks to keep the public from seeing images like those released Monday of immigrant children in U.S. custody at the border&#8230; &#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWRvbmFsZC10cnVtcC1wb2xpdGljcy1pbW1pZ3JhdGlvbi1ib3JkZXItcGF0cm9scy03MzE3MWJkNmZkODQ5NGMxNmM4Y2ExZjdmM2Y1NDEzMA/5f52470544ea8405106037d8D8d02255f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWRvbmFsZC10cnVtcC1wb2xpdGljcy1pbW1pZ3JhdGlvbi1ib3JkZXItcGF0cm9scy03MzE3MWJkNmZkODQ5NGMxNmM4Y2ExZjdmM2Y1NDEzMA/5f52470544ea8405106037d8D8d02255f&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNHZ0gzixH5P0Jxx_i6fjpx_5T9Z3A">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NiZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8N859a8f2a" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NiZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8N859a8f2a&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNGkT55g2x9YnzGpiczInwRb-wvg1w"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/Eu-kJWVcFPuxGr8EArs56W87HbPoaxPyRqQpwWGSYwb-ryjT3_RG8wDwVPJkbtBjTtQ1AdV3aQ3dgBPQ4ukS1WCzdcqu7T1djtr1xq6MkLK9rHilorECr8cfbnoke_3T4bnC9OVXFuQBzD6ObJ0=s0-d-e1-ft#https://sli.apnews.com/imp?s=754576&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=default" width="600" border="0" /></a></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8O2d96f15a" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NyZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8O2d96f15a&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNE_rU-RHDmAGfra47Bb9ZdbpSCdAw"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/GLL_rgitgi0UJWcyoqm5OxWJGyhFGTuLKxVrSh9LRoyNIOmaTuKD2tXq3U4P_1x6hwUX7VN5BO4vlU515Y24n7uYemmoHa3PvRwY6aGsRg6_p0MxrFASHVt9sD5i7L55XaTa4dqBCoSvSHap_Q=s0-d-e1-ft#https://sli.apnews.com/imp?s=754577&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3OSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8P7c08864f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3OSZsaT0yMzI5NTM4NiZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjMzMzk2NDUmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8P7c08864f&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNFYu2pT425K6B7xdlJet4saFL1bbw"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/CSHJibA_hmqNvs45HMl3nNMoBHYzhIPjaD6FdrW_7gXNHHC7_r_ZoeaH_c7DyYfb_29W1PDj1B9c0XONbIQRN5WfwtjlYm9RREK_w8mOel9fBEbh97pEAzOB9Zmh-U9a2itubonFTikefR_SpA=s0-d-e1-ft#https://sli.apnews.com/imp?s=754579&amp;li=23295386&amp;e=danew13@gmail.com&amp;p=23339645&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div align="center"><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtY29yb25hdmlydXMtcGFuZGVtaWMtbG9uZG9uLWJvcmlzLWpvaG5zb24tNjYxZmU3OTJhZDQ4OGExY2E2YWMyZWFhOTdlYzQ4MzE/5f52470544ea8405106037d8B13af9194" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtY29yb25hdmlydXMtcGFuZGVtaWMtbG9uZG9uLWJvcmlzLWpvaG5zb24tNjYxZmU3OTJhZDQ4OGExY2E2YWMyZWFhOTdlYzQ4MzE/5f52470544ea8405106037d8B13af9194&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNHkX7eWYA9ZqQeF7dYLSinEZQywFg"><img class="CToWUd" title="I'm an image" src="https://ci4.googleusercontent.com/proxy/yketYrg7bxTo4HUs87Sdem5X14FiWSq4E1wzfe0mZvVCUBqFuVMeeB8XtWLlhAERF98S222jWilO8vl1uExSH_N12GPT5wGcjv7ih9pbHgZhBEjZEvYZj-Zh0nG035MfDqCGoX6KPt9Q4z4=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/574b7208078b482cb1c5ce7783406f0c/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtY29yb25hdmlydXMtcGFuZGVtaWMtbG9uZG9uLWJvcmlzLWpvaG5zb24tNjYxZmU3OTJhZDQ4OGExY2E2YWMyZWFhOTdlYzQ4MzE/5f52470544ea8405106037d8C13af9194" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtY29yb25hdmlydXMtcGFuZGVtaWMtbG9uZG9uLWJvcmlzLWpvaG5zb24tNjYxZmU3OTJhZDQ4OGExY2E2YWMyZWFhOTdlYzQ4MzE/5f52470544ea8405106037d8C13af9194&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNFCcY54TUd37KE-gzncRJJ36x6uYw">AP PHOTOS: UK reflects on death toll a year after lockdown</a></strong></p></div></div><div><div><p>LONDON (AP) — The U.K. has a lot to reflect on. A year to the day since Prime Minister Boris Johnson first put the country under lockdown to slow the fast-spreading coronavirus, a national&#8230; &#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtY29yb25hdmlydXMtcGFuZGVtaWMtbG9uZG9uLWJvcmlzLWpvaG5zb24tNjYxZmU3OTJhZDQ4OGExY2E2YWMyZWFhOTdlYzQ4MzE/5f52470544ea8405106037d8D13af9194" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtY29yb25hdmlydXMtcGFuZGVtaWMtbG9uZG9uLWJvcmlzLWpvaG5zb24tNjYxZmU3OTJhZDQ4OGExY2E2YWMyZWFhOTdlYzQ4MzE/5f52470544ea8405106037d8D13af9194&amp;source=gmail&amp;ust=1616581115544000&amp;usg=AFQjCNH18KVPk4iAic3PFSiVqI4amZtvWQ">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><table role="presentation" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr valign="top"><td valign="top"><table role="presentation" border="0" width="100%" cellspacing="0" cellpadding="0" align="center"><tbody><tr valign="top"><td valign="top"></td></tr></tbody></table></td></tr></tbody></table></div></div></div></div></div></div><div><div class="m_2764762768022727579block-grid"><div><div class="m_2764762768022727579col"><div class="m_2764762768022727579col_cont"><div><div><div><p><strong>OTHER TOP STORIES</strong></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBlcnNvbmFsLXRheGVzLW9oaW8tY29yb25hdmlydXMtcGFuZGVtaWMtZTM4ZmMxYjIwNzUxNWIyODFiZTIzZTkwYjQyNGRlYjQ/5f52470544ea8405106037d8B3fa77095" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBlcnNvbmFsLXRheGVzLW9oaW8tY29yb25hdmlydXMtcGFuZGVtaWMtZTM4ZmMxYjIwNzUxNWIyODFiZTIzZTkwYjQyNGRlYjQ/5f52470544ea8405106037d8B3fa77095&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNGDLz1bcNpqhtIZZhJqQ2JXkSr9xg">Biden to talk up health insurance cost cuts in visit to Ohio</a></strong></p></div></div><div><div><p>WASHINGTON (AP) — President Joe Biden will showcase health insurance cost cuts in a speech in Ohio Tuesday during what may be the best time for Democrats to talk up the Aff&#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBlcnNvbmFsLXRheGVzLW9oaW8tY29yb25hdmlydXMtcGFuZGVtaWMtZTM4ZmMxYjIwNzUxNWIyODFiZTIzZTkwYjQyNGRlYjQ/5f52470544ea8405106037d8C3fa77095" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBlcnNvbmFsLXRheGVzLW9oaW8tY29yb25hdmlydXMtcGFuZGVtaWMtZTM4ZmMxYjIwNzUxNWIyODFiZTIzZTkwYjQyNGRlYjQ/5f52470544ea8405106037d8C3fa77095&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNHylOFFCoAR0xnnYgoUWNZK-Isi9Q">Read More</a></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvY3J5cHRvY3VycmVuY3ktYml0Y29pbi1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1maW5hbmNpYWwtbWFya2V0cy1qYWNrLWRvcnNleS0yNjY4MzdiMmEyYjg0YjNjZDM5YzIxMTE3MjNkZGYzYw/5f52470544ea8405106037d8Bd81c265b" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvY3J5cHRvY3VycmVuY3ktYml0Y29pbi1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1maW5hbmNpYWwtbWFya2V0cy1qYWNrLWRvcnNleS0yNjY4MzdiMmEyYjg0YjNjZDM5YzIxMTE3MjNkZGYzYw/5f52470544ea8405106037d8Bd81c265b&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNF-Z-K5QlJdK2pA2y6NG-ErDEuaCA">Twitter CEO Jack Dorsey sells NFT of first tweet for $2.9M</a></strong></p></div></div><div><div><p>SAN FRANCISCO (AP) — Twitter CEO Jack Dorsey has sold a digital version of his first tweet for more than $2.9 million more than two weeks after he announced a digital aucti&#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvY3J5cHRvY3VycmVuY3ktYml0Y29pbi1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1maW5hbmNpYWwtbWFya2V0cy1qYWNrLWRvcnNleS0yNjY4MzdiMmEyYjg0YjNjZDM5YzIxMTE3MjNkZGYzYw/5f52470544ea8405106037d8Cd81c265b" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvY3J5cHRvY3VycmVuY3ktYml0Y29pbi1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1maW5hbmNpYWwtbWFya2V0cy1qYWNrLWRvcnNleS0yNjY4MzdiMmEyYjg0YjNjZDM5YzIxMTE3MjNkZGYzYw/5f52470544ea8405106037d8Cd81c265b&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNFeCUzJHs18fUl2s0ZFaELfYMVZTQ">Read More</a></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbWlhbWktZmxvcmlkYS1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1yZXN0YXVyYW50cy1lZGQ0YTI4YzQxODkyNTg2YmRkYjc2MTZiYTQyZWY3OA/5f52470544ea8405106037d8B300667c8" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbWlhbWktZmxvcmlkYS1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1yZXN0YXVyYW50cy1lZGQ0YTI4YzQxODkyNTg2YmRkYjc2MTZiYTQyZWY3OA/5f52470544ea8405106037d8B300667c8&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNGPlqZDF9iUNOtSGq05zCYTjuwv3Q">Miami&#8217;s South Beach confronts disastrous spring break</a></strong></p></div></div><div><div><p>MIAMI BEACH, Fla. (AP) — Florida’s famed South Beach is desperately seeking a new image. With more than 1,000 arrests and nearly 100 gun seizures already during this year&#8217;&#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbWlhbWktZmxvcmlkYS1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1yZXN0YXVyYW50cy1lZGQ0YTI4YzQxODkyNTg2YmRkYjc2MTZiYTQyZWY3OA/5f52470544ea8405106037d8C300667c8" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbWlhbWktZmxvcmlkYS1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1yZXN0YXVyYW50cy1lZGQ0YTI4YzQxODkyNTg2YmRkYjc2MTZiYTQyZWY3OA/5f52470544ea8405106037d8C300667c8&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNG8tEHjvGMaY7pbOzgmCGClExqmXA">Read More</a></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWV1cm9wZS1iZWlqaW5nLXdhbmcteWktY29yb25hdmlydXMtcGFuZGVtaWMtYjg3OTdiNDA1YTYwOTk0NWVlZjNhOGRhZGU4YjEyZTE/5f52470544ea8405106037d8B0bc1ee9e" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWV1cm9wZS1iZWlqaW5nLXdhbmcteWktY29yb25hdmlydXMtcGFuZGVtaWMtYjg3OTdiNDA1YTYwOTk0NWVlZjNhOGRhZGU4YjEyZTE/5f52470544ea8405106037d8B0bc1ee9e&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNF37JA1K3586JjYR19Vi4c6YJfCIg">China, Russia officials meet in show of unity against EU, US</a></strong></p></div></div><div><div><p>BEIJING (AP) — The foreign ministers of China and Russia displayed unity at their meeting Tuesday amid criticism and Western sanctions against them over human rights. Wang&#8230;<a href="https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWV1cm9wZS1iZWlqaW5nLXdhbmcteWktY29yb25hdmlydXMtcGFuZGVtaWMtYjg3OTdiNDA1YTYwOTk0NWVlZjNhOGRhZGU4YjEyZTE/5f52470544ea8405106037d8C0bc1ee9e" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23295386.44259/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWV1cm9wZS1iZWlqaW5nLXdhbmcteWktY29yb25hdmlydXMtcGFuZGVtaWMtYjg3OTdiNDA1YTYwOTk0NWVlZjNhOGRhZGU4YjEyZTE/5f52470544ea8405106037d8C0bc1ee9e&amp;source=gmail&amp;ust=1616581115545000&amp;usg=AFQjCNGV5Dt7lZMDp-bVz8wtMNM-aWzAtw">Read More</a></p></div></div></div></div></div></div></div></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_605b2fd3934bd_rand td_block_template_13 "> <style> /* custom css */
.td_uid_4_605b2fd3934bd_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_4_605b2fd3934bd_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fassociated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Associated+Press+World+View%3A+US+Shooting%2C+Astra+Zenica+Concerns%2C+Israel%E2%80%99s+4th+Election%2C+China-Russia+Vs.+US+-EU&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fassociated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg&description=Associated+Press+World+View%3A+US+Shooting%2C+Astra+Zenica+Concerns%2C+Israel%E2%80%99s+4th+Election%2C+China-Russia+Vs.+US+-EU"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Associated+Press+World+View%3A+US+Shooting%2C+Astra+Zenica+Concerns%2C+Israel%E2%80%99s+4th+Election%2C+China-Russia+Vs.+US+-EU %0A%0A https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thestkittsnevisobserver.com/haiti-belize-soccer-team-bus-held-up-by-armed-gang/">Haiti: Belize Soccer Team Bus Held-Up by Armed Gang</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thestkittsnevisobserver.com/common-cold-may-knock-out-covid-19/">Common Cold May Knock Out COVID-19</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="."></span><meta itemprop="datePublished" content="2021-03-23T06:37:23+00:00"><meta itemprop="dateModified" content="2021-03-23T06:43:22-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thestkittsnevisobserver.com/associated-press-world-view-us-shooting-astra-zenica-concerns-israels-4th-election-china-russia-vs-us-eu/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="Associated Press World View: US Shooting, Astra Zenica Concerns, Israel&#039;s 4th Election, China-Russia Vs. US -EU"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1296"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_605b2fd39413a_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_605b2fd39413a" ><script>var block_td_uid_5_605b2fd39413a = new tdBlock();
block_td_uid_5_605b2fd39413a.id = "td_uid_5_605b2fd39413a";
block_td_uid_5_605b2fd39413a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_605b2fd39413a_rand","td_column_number":3,"live_filter_cur_post_id":78236,"live_filter_cur_post_author":"293","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_605b2fd39413a_rand","tdc_css_class_style":"td_uid_5_605b2fd39413a_rand_style"}';
block_td_uid_5_605b2fd39413a.td_column_number = "3";
block_td_uid_5_605b2fd39413a.block_type = "td_block_related_posts";
block_td_uid_5_605b2fd39413a.post_count = "6";
block_td_uid_5_605b2fd39413a.found_posts = "2841";
block_td_uid_5_605b2fd39413a.header_color = "";
block_td_uid_5_605b2fd39413a.ajax_pagination_infinite_stop = "";
block_td_uid_5_605b2fd39413a.max_num_pages = "474";
tdBlocksArray.push(block_td_uid_5_605b2fd39413a); </script><h4 class="td-related-title td-block-title"><a id="td_uid_6_605b2fd399f30" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_605b2fd39413a" href="#">RELATED ARTICLES</a><a id="td_uid_7_605b2fd399f37" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_605b2fd39413a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_605b2fd39413a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/sri-lanka-establishes-diplomatic-relations-with-skn/" rel="bookmark" class="td-image-wrap" title="Sri Lanka Establishes Diplomatic Relations with SKN"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/UNNY03242021_1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/UNNY03242021_1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/UNNY03242021_1-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/UNNY03242021_1-485x331.jpg 485w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Sri Lanka Establishes Diplomatic Relations with SKN" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/sri-lanka-establishes-diplomatic-relations-with-skn/" rel="bookmark" title="Sri Lanka Establishes Diplomatic Relations with SKN">Sri Lanka Establishes Diplomatic Relations with SKN</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/brazil-poland-ukraine-with-record-death-tolls-world-stats/" rel="bookmark" class="td-image-wrap" title="Brazil, Poland, Ukraine with Record Death Tolls, World Stats"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brazil, Poland, Ukraine with Record Death Tolls, World Stats" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/brazil-poland-ukraine-with-record-death-tolls-world-stats/" rel="bookmark" title="Brazil, Poland, Ukraine with Record Death Tolls, World Stats">Brazil, Poland, Ukraine with Record Death Tolls, World Stats</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/associated-press-world-view-colorado-shooter-named-deadlock-in-israel-suez-canal-blocked-more/" rel="bookmark" class="td-image-wrap" title="Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez Canal Blocked, More"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez Canal Blocked, More" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/associated-press-world-view-colorado-shooter-named-deadlock-in-israel-suez-canal-blocked-more/" rel="bookmark" title="Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez Canal Blocked, More">Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez Canal Blocked, More</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/mexico-arrests-made-in-slaying-of-13-law-enforcement-officers/" rel="bookmark" class="td-image-wrap" title="Mexico: Arrests Made in Slaying of 13 Law Enforcement Officers"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/800-113-218x150.jpeg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/800-113-218x150.jpeg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/800-113-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mexico: Arrests Made in Slaying of 13 Law Enforcement Officers" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/mexico-arrests-made-in-slaying-of-13-law-enforcement-officers/" rel="bookmark" title="Mexico: Arrests Made in Slaying of 13 Law Enforcement Officers">Mexico: Arrests Made in Slaying of 13 Law Enforcement Officers</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/brazil-reports-record-3251-daily-covid-death-toll-tuesday/" rel="bookmark" class="td-image-wrap" title="Brazil Reports Record 3,251 Daily COVID Death Toll Tuesday"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/800-112-218x150.jpeg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/800-112-218x150.jpeg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/800-112-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brazil Reports Record 3,251 Daily COVID Death Toll Tuesday" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/brazil-reports-record-3251-daily-covid-death-toll-tuesday/" rel="bookmark" title="Brazil Reports Record 3,251 Daily COVID Death Toll Tuesday">Brazil Reports Record 3,251 Daily COVID Death Toll Tuesday</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/colorado-massacre-biden-calls-for-assault-weapons-ban/" rel="bookmark" class="td-image-wrap" title="Colorado Massacre: Biden Calls for Assault Weapons Ban"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/210322204514-11b-boulder-reported-shooting-0322-super-169-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/210322204514-11b-boulder-reported-shooting-0322-super-169-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/210322204514-11b-boulder-reported-shooting-0322-super-169-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Colorado Massacre: Biden Calls for Assault Weapons Ban" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/colorado-massacre-biden-calls-for-assault-weapons-ban/" rel="bookmark" title="Colorado Massacre: Biden Calls for Assault Weapons Ban">Colorado Massacre: Biden Calls for Assault Weapons Ban</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_605b2fd39413a" data-td_block_id="td_uid_5_605b2fd39413a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_605b2fd39413a" data-td_block_id="td_uid_5_605b2fd39413a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_13 widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive Front page --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></aside><aside class="widget_text td_block_template_13 widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4027289328990288" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_605b2fd39bbae_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_605b2fd39bbae" ><script>var block_td_uid_8_605b2fd39bbae = new tdBlock();
block_td_uid_8_605b2fd39bbae.id = "td_uid_8_605b2fd39bbae";
block_td_uid_8_605b2fd39bbae.atts = '{"sort":"","custom_title":"POPULAR","limit":"5","header_color":"","class":"td_block_widget td_uid_8_605b2fd39bbae_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_605b2fd39bbae_rand","tdc_css_class_style":"td_uid_8_605b2fd39bbae_rand_style"}';
block_td_uid_8_605b2fd39bbae.td_column_number = "1";
block_td_uid_8_605b2fd39bbae.block_type = "td_block_7";
block_td_uid_8_605b2fd39bbae.post_count = "5";
block_td_uid_8_605b2fd39bbae.found_posts = "21566";
block_td_uid_8_605b2fd39bbae.header_color = "";
block_td_uid_8_605b2fd39bbae.ajax_pagination_infinite_stop = "";
block_td_uid_8_605b2fd39bbae.max_num_pages = "4314";
tdBlocksArray.push(block_td_uid_8_605b2fd39bbae); </script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_8_605b2fd39bbae class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/bahamas-seniors-line-up-for-covid-vaccinations/" rel="bookmark" class="td-image-wrap" title="Bahamas: Seniors Line-Up for COVID Vaccinations"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/elderly-vaccine-2-780x470-1-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/elderly-vaccine-2-780x470-1-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/elderly-vaccine-2-780x470-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bahamas: Seniors Line-Up for COVID Vaccinations" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/bahamas-seniors-line-up-for-covid-vaccinations/" rel="bookmark" title="Bahamas: Seniors Line-Up for COVID Vaccinations">Bahamas: Seniors Line-Up for COVID Vaccinations</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T07:50:52+00:00" >March 24, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/sri-lanka-establishes-diplomatic-relations-with-skn/" rel="bookmark" class="td-image-wrap" title="Sri Lanka Establishes Diplomatic Relations with SKN"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/UNNY03242021_1-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/UNNY03242021_1-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/UNNY03242021_1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sri Lanka Establishes Diplomatic Relations with SKN" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/sri-lanka-establishes-diplomatic-relations-with-skn/" rel="bookmark" title="Sri Lanka Establishes Diplomatic Relations with SKN">Sri Lanka Establishes Diplomatic Relations with SKN</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T07:34:34+00:00" >March 24, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/brazil-poland-ukraine-with-record-death-tolls-world-stats/" rel="bookmark" class="td-image-wrap" title="Brazil, Poland, Ukraine with Record Death Tolls, World Stats"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Brazil, Poland, Ukraine with Record Death Tolls, World Stats" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/brazil-poland-ukraine-with-record-death-tolls-world-stats/" rel="bookmark" title="Brazil, Poland, Ukraine with Record Death Tolls, World Stats">Brazil, Poland, Ukraine with Record Death Tolls, World Stats</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T07:25:19+00:00" >March 24, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/associated-press-world-view-colorado-shooter-named-deadlock-in-israel-suez-canal-blocked-more/" rel="bookmark" class="td-image-wrap" title="Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez Canal Blocked, More"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez Canal Blocked, More" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/associated-press-world-view-colorado-shooter-named-deadlock-in-israel-suez-canal-blocked-more/" rel="bookmark" title="Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez Canal Blocked, More">Associated Press World View: Colorado Shooter Named, Deadlock in Israel, Suez...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T06:47:21+00:00" >March 24, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/guatemala-airport-closed-as-erupting-volcano-covers-planes-in-ash/" rel="bookmark" class="td-image-wrap" title="Guatemala Airport Closed as Erupting Volcano Covers Planes in Ash"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/800-115-100x70.jpeg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/800-115-100x70.jpeg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/800-115-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Guatemala Airport Closed as Erupting Volcano Covers Planes in Ash" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/guatemala-airport-closed-as-erupting-volcano-covers-planes-in-ash/" rel="bookmark" title="Guatemala Airport Closed as Erupting Volcano Covers Planes in Ash">Guatemala Airport Closed as Erupting Volcano Covers Planes in Ash</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-24T06:24:29+00:00" >March 24, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_605b2fd39d346_rand td_block_template_13 "> <style> /* custom css */
.td_uid_9_605b2fd39d346_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_9_605b2fd39d346_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_605b2fd39d5f3_rand td-pb-border-top td_block_template_12 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_605b2fd39d5f3" ><script>var block_td_uid_10_605b2fd39d5f3 = new tdBlock();
block_td_uid_10_605b2fd39d5f3.id = "td_uid_10_605b2fd39d5f3";
block_td_uid_10_605b2fd39d5f3.atts = '{"custom_title":"Newspaper Covers","custom_url":"","block_template_id":"td_block_template_12","header_text_color":"#","accent_text_color":"#","button_text":"More","button_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_605b2fd39d5f3_rand","separator":"","mx4_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_605b2fd39d5f3_rand","tdc_css_class_style":"td_uid_10_605b2fd39d5f3_rand_style"}';
block_td_uid_10_605b2fd39d5f3.td_column_number = "1";
block_td_uid_10_605b2fd39d5f3.block_type = "td_block_15";
block_td_uid_10_605b2fd39d5f3.post_count = "6";
block_td_uid_10_605b2fd39d5f3.found_posts = "437";
block_td_uid_10_605b2fd39d5f3.header_color = "";
block_td_uid_10_605b2fd39d5f3.ajax_pagination_infinite_stop = "";
block_td_uid_10_605b2fd39d5f3.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_10_605b2fd39d5f3); </script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Newspaper Covers</span></h4><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-pulldown-category"><span>More</span><i class="td-icon-category"></i></a></div><div id=td_uid_10_605b2fd39d5f3 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-19th-march-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 19th March, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-19-VERSION.3.WILLIAMS-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-19-VERSION.3.WILLIAMS-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-19-VERSION.3.WILLIAMS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover, March 19th, 2021" title="Newspaper Cover for 19th March, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-19th-march-2021/" rel="bookmark" title="Newspaper Cover for 19th March, 2021">Newspaper Cover for 19th March, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-12th-march-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 12th March, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-12-VERSION.2.LOSHAUN-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-12-VERSION.2.LOSHAUN-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-12-VERSION.2.LOSHAUN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 12th March, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-12th-march-2021/" rel="bookmark" title="Newspaper Cover for 12th March, 2021">Newspaper Cover for 12th March, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-5th-march-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 5th March, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-5-VERSION.1.williams-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-5-VERSION.1.williams-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-5-VERSION.1.williams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover for 5th March, 2021" title="Newspaper Cover for 5th March, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-5th-march-2021/" rel="bookmark" title="Newspaper Cover for 5th March, 2021">Newspaper Cover for 5th March, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-26th-february-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 26th February, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FEBRUARY-26-VERSION.FINAL-FINAL-min-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FEBRUARY-26-VERSION.FINAL-FINAL-min-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FEBRUARY-26-VERSION.FINAL-FINAL-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 26th February, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-26th-february-2021/" rel="bookmark" title="Newspaper Cover for 26th February, 2021">Newspaper Cover for 26th February, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-19th-february-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 19th February, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FEBRUARY-19-VERSION.1-min-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FEBRUARY-19-VERSION.1-min-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FEBRUARY-19-VERSION.1-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover for 12th February, 2021" title="Newspaper Cover for 19th February, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-19th-february-2021/" rel="bookmark" title="Newspaper Cover for 19th February, 2021">Newspaper Cover for 19th February, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-12th-february-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 12th February, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FINAL.FINAL_.FEBRUARY-12-VERSION.3-min-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FINAL.FINAL_.FEBRUARY-12-VERSION.3-min-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FINAL.FINAL_.FEBRUARY-12-VERSION.3-min-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover for February 12th, 2021" title="Newspaper Cover for 12th February, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-12th-february-2021/" rel="bookmark" title="Newspaper Cover for 12th February, 2021">Newspaper Cover for 12th February, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div></div></div></div> <!-- /.td-pb-row --></article> <!-- /.post --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --> <!-- Instagram --> <!-- Footer --><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_605b2fd39f626_rand td_block_template_13 "> <style> /* custom css */
.td_uid_11_605b2fd39f626_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_11_605b2fd39f626_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"></div><div class="td-pb-span4"></div><div class="td-pb-span4"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer - your unbiased source of news in the federation.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li><li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="https://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - St Kitts & Nevis Observer | All Rights Reserved.</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> <a href="tel:869 469 5907">869 469 5907</a></div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> <a href="mailto:observnv@gmail.com">observnv@gmail.com</a></div></div></div></div></div><!--close td-outer-wrap--><div id="photection" class="photection-modal"><div id="photection-message" class="photection__message-wrapper"><p class="photection__message">Copyrighted Image. Copying not allowed.</p></div></div> <!--  Theme: Newspaper by tagDiv.com 2019
 Version: 9.8 (rara)
 Deploy mode: deploy 
 uid: 605b2fd3a03a0
 --> <!-- JS generated by theme --> <script defer src="https://www.thestkittsnevisobserver.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-6e8c5fd070d4c05735b25a29bd02760c.js"></script><script> jQuery().ready(function () {
 tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","api_key":"0a76992c429cf571764e2d7284616d50","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[24.39999999999999857891452847979962825775146484375,76],"today_humidity":78,"today_wind_speed":[4.5999999999999996447286321199499070644378662109375,2.899999999999999911182158029987476766109466552734375],"today_min":[23.89999999999999857891452847979962825775146484375,75],"today_max":[25,77],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1616587200,"day_name":"Wed","day_temp":[26,78],"owm_day_index":0},{"timestamp":1616630400,"day_name":"Thu","day_temp":[26,78],"owm_day_index":4},{"timestamp":1616716800,"day_name":"Fri","day_temp":[26,78],"owm_day_index":12},{"timestamp":1616803200,"day_name":"Sat","day_temp":[26,78],"owm_day_index":20},{"timestamp":1616889600,"day_name":"Sun","day_temp":[25,78],"owm_day_index":28}]});
 });  jQuery().ready(function jQuery_ready() {
 tdAjaxCount.tdGetViewsCountsAjax("post","[78236]");
 }); </script></body></html>