<!doctype html ><html lang="en-US"><head><meta charset="UTF-8" /><title>Brazil&#039;s Lula Promises Indigenous Tribes He Will Reverse Bolsonaro Measures - The St Kitts Nevis Observer</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Odor Mean Chey';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/odormeanchey/v25/raxkHiKDttkTe1aOGcJMR1A_4lrf0T4.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v28/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Rubik';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/rubik/v19/iJWZBXyIfDnIV5PNhY1KTN7Z-Yh-B4iFV0Uw.ttf) format('truetype');
}
@font-face {
 font-family: 'Work Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/worksans/v16/QGY_z_wNahGAdqQ43RhVcIgYT2Xz5u32K0nXBi8Jow.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-3f6dcb02a3a938b64d651d53b809db68" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-3f6dcb02a3a938b64d651d53b809db68.css" media="all" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.thestkittsnevisobserver.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/> <!-- This site is optimized with the Yoast SEO plugin v18.5.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Brazil&#039;s Lula Promises Indigenous Tribes He Will Reverse Bolsonaro Measures - The St Kitts Nevis Observer" /><meta property="og:description" content="BRASILIA, April 12 (Reuters) &#8211; Former leftist President Luiz Inacio Lula da Silva on Tuesday promised Brazil&#8217;s indigenous people that he would stop illegal mining on their reservations and recognize their land claims if he wins the presidential election in October. Lula visited a protest camp in Brasilia where several thousands members of 200 tribes [&hellip;]" /><meta property="og:url" content="https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/" /><meta property="og:site_name" content="The St Kitts Nevis Observer" /><meta property="article:publisher" content="https://www.facebook.com/sknobserver/" /><meta property="article:published_time" content="2022-04-13T08:56:43+00:00" /><meta property="article:modified_time" content="2022-04-13T09:14:28+00:00" /><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg" /><meta property="og:image:width" content="612" /><meta property="og:image:height" content="408" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@sknobserver" /><meta name="twitter:site" content="@sknobserver" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thestkittsnevisobserver.com/#website","url":"https://www.thestkittsnevisobserver.com/","name":"The St Kitts Nevis Observer","description":"For Up To Date News from the Twin Island Islands","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thestkittsnevisobserver.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/#primaryimage","inLanguage":"en-US","url":"https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg","contentUrl":"https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg","width":612,"height":408,"caption":"SAO BERNARDO DO CAMPO, BRAZIL - MARCH 10: Luiz Inacio Lula da Silva, Brazil's former president, speaks during a press conference after convictions against him were annulled at the Sindicato dos Metalurgicos do ABC on March 10, 2021 in Sao Bernardo do Campo, Brazil. Minister Edson Fachin, of the Federal Supreme Court, annulled on Monday the criminal convictions against former President Luiz Inacio Lula da Silva on the grounds that the city of Curitiba court did not have the authority to try him in court for corruption charges and he must be retried in federal courts in the capital, Brasilia. The decision means Lula regains his political rights and would be eligible to run for office in 2022. (Photo by Alexandre Schneider/Getty Images)"},{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/#webpage","url":"https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/","name":"Brazil's Lula Promises Indigenous Tribes He Will Reverse Bolsonaro Measures - The St Kitts Nevis Observer","isPartOf":{"@id":"https://www.thestkittsnevisobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/#primaryimage"},"datePublished":"2022-04-13T08:56:43+00:00","dateModified":"2022-04-13T09:14:28+00:00","author":{"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/300010e28cf04e29fd0ae58d0b3f9a38"},"breadcrumb":{"@id":"https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thestkittsnevisobserver.com/"},{"@type":"ListItem","position":2,"name":"Brazil&#8217;s Lula Promises Indigenous Tribes He Will Reverse Bolsonaro Measures"}]},{"@type":"Person","@id":"https://www.thestkittsnevisobserver.com/#/schema/person/300010e28cf04e29fd0ae58d0b3f9a38","name":".","image":{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","caption":"."},"url":"https://www.thestkittsnevisobserver.com/author/danew13gmail-com/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="https://www.thestkittsnevisobserver.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="https://www.thestkittsnevisobserver.com/comments/feed/" /> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='photection-style-inline-css' type='text/css'> img {
 -webkit-user-drag: none;
 user-drag: none;
 -webkit-touch-callout: none;
 -webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none; 
 } </style> <style id='rs-plugin-settings-inline-css' type='text/css'> .tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902} </style> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style> <script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.thestkittsnevisobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thestkittsnevisobserver.com/wp-json/wp/v2/posts/95948" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thestkittsnevisobserver.com/?p=95948' /><link rel="alternate" type="application/json+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fbrazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fbrazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.72.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"643b5f47c0","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":"true"},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <style id="tdb-global-colors"> :root {--center-demo-1: #11B494;--center-demo-2: #099F8A;} </style> <script> window.tdwGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"643b5f47c0","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}; </script> <script> window.tdaGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"643b5f47c0","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":95948}; </script> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --><meta name="onesignal" content="wordpress-plugin"/> <!-- Google AdSense snippet added by Site Kit --> <script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4027289328990288" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page
 //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];
 if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }
 if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }
 if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }
 if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }
 var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }
 if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }
 if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }
 if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }
 if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }
 if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }
 })();  var tdLocalCache = {};
 ( function () {
 "use strict";
 tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_video_lazy="enabled";
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=11.4.3";
var td_get_template_directory_uri="https:\/\/www.thestkittsnevisobserver.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var td_user_incorrect="Username incorrect!";
var td_email_user_empty="Email or username empty!";
var td_pass_empty="Pass empty!";
var td_pass_pattern_incorrect="Invalid Pass Pattern!";
var td_retype_pass_incorrect="Retyped Pass incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="9a67f950d3";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank"; </script> <!-- Header style compiled by theme --> <style> .block-title > span,
 .block-title > span > a,
 .block-title > a,
 .block-title > label,
 .widgettitle,
 .widgettitle:after,
 body .td-trending-now-title,
 .td-trending-now-wrapper:hover .td-trending-now-title,
 .wpb_tabs li.ui-tabs-active a,
 .wpb_tabs li:hover a,
 .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
 .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
 .td_block_template_1 .td-related-title .td-cur-simple-item,
 .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
 .td-weather-information:before,
 .td-weather-week:before,
 .td_block_exchange .td-exchange-header:before,
 .td-theme-wrap .td_block_template_3 .td-block-title > *,
 .td-theme-wrap .td_block_template_4 .td-block-title > *,
 .td-theme-wrap .td_block_template_7 .td-block-title > *,
 .td-theme-wrap .td_block_template_9 .td-block-title:after,
 .td-theme-wrap .td_block_template_10 .td-block-title::before,
 .td-theme-wrap .td_block_template_11 .td-block-title::before,
 .td-theme-wrap .td_block_template_11 .td-block-title::after,
 .td-theme-wrap .td_block_template_14 .td-block-title,
 .td-theme-wrap .td_block_template_15 .td-block-title:before,
 .td-theme-wrap .td_block_template_17 .td-block-title:before {
 background-color: #222222;
 }
 .block-title,
 .td_block_template_1 .td-related-title,
 .wpb_tabs .wpb_tabs_nav,
 .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
 .td-theme-wrap .td_block_template_5 .td-block-title > *,
 .td-theme-wrap .td_block_template_17 .td-block-title,
 .td-theme-wrap .td_block_template_17 .td-block-title::before {
 border-color: #222222;
 }
 .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
 .td-theme-wrap .td_block_template_17 .td-block-title::after {
 border-color: #222222 transparent transparent transparent;
 } 
 .td-theme-wrap .td_block_template_4 .td-related-title .td-cur-simple-item:before {
 border-color: #222222 transparent transparent transparent !important;
 } 
 @media (max-width: 767px) {
 body .td-header-wrap .td-header-main-menu {
 background-color: #ffffff !important;
 }
 } 
 @media (max-width: 767px) {
 body #td-top-mobile-toggle i,
 .td-header-wrap .header-search-wrap .td-icon-search {
 color: #212121 !important;
 }
 } </style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 ga('create', 'UA-92636480-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-XX5M8E3TG4"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());
 gtag('config', 'G-XX5M8E3TG4'); </script><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /><meta name="msapplication-TileImage" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <!-- Button style compiled by theme --> <style> </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-95948 single-format-standard brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures global-block-template-13  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div><div class="td-menu-background" style="visibility:hidden"></div><div id="td-mobile-nav" style="visibility:hidden"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li id="menu-item-78325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/">Press Releases</a></li><li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li id="menu-item-41335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41335"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li id="menu-item-41334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41334"><a href="#">Corporate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-62172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background" style="visibility:hidden"></div><div class="td-search-wrap-mob" style="visibility:hidden"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_2{
 min-height: 0;
 }.td-header-mobile-wrap{
 position: relative;
 width: 100%;
 }
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
} </style><div class="tdi_1_rand_style td-element-style" ><style> /* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
} </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_4,
 .tdi_4 .tdc-columns{
 min-height: 0;
 }.tdi_4,
 .tdi_4 .tdc-columns{
 display: block;
 }.tdi_4 .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_4{
padding-top:60px !important;
padding-bottom:59px !important;
}
} </style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_6{
 vertical-align: baseline;
 }.tdi_6 > .wpb_wrapper,
 .tdi_6 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_6 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_6 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_6 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_7" > <style> /* custom css */
.tdb-header-align{
 vertical-align: middle;
 }.tdb_header_logo{
 margin-bottom: 0;
 clear: none;
 }.tdb_header_logo .tdb-logo-a,
 .tdb_header_logo h1{
 display: flex;
 pointer-events: auto;
 align-items: flex-start;
 }.tdb_header_logo h1{
 margin: 0;
 line-height: 0;
 }.tdb_header_logo .tdb-logo-img-wrap img{
 display: block;
 }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdb_header_logo .tdb-logo-svg-wrap svg{
 width: 50px;
 display: block;
 transition: fill .3s ease;
 }.tdb_header_logo .tdb-logo-text-wrap{
 display: flex;
 }.tdb_header_logo .tdb-logo-text-title,
 .tdb_header_logo .tdb-logo-text-tagline{
 -webkit-transition: all 0.2s ease;
 transition: all 0.2s ease;
 }.tdb_header_logo .tdb-logo-text-title{
 background-size: cover;
 background-position: center center;
 font-size: 75px;
 font-family: serif;
 line-height: 1.1;
 color: #222;
 white-space: nowrap;
 }.tdb_header_logo .tdb-logo-text-tagline{
 margin-top: 2px;
 font-size: 12px;
 font-family: serif;
 letter-spacing: 1.8px;
 line-height: 1;
 color: #767676;
 }.tdb_header_logo .tdb-logo-icon{
 position: relative;
 font-size: 46px;
 color: #000;
 }.tdb_header_logo .tdb-logo-icon-svg{
 line-height: 0;
 }.tdb_header_logo .tdb-logo-icon-svg svg{
 width: 46px;
 height: auto;
 }.tdb_header_logo .tdb-logo-icon-svg svg,
 .tdb_header_logo .tdb-logo-icon-svg svg *{
 fill: #000;
 }.tdi_7 .tdb-logo-a,
 .tdi_7 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_7 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_7 .tdb-logo-img-wrap{
 display: block;
 }.tdi_7 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: block;
 }.tdi_7 .tdb-logo-text-title{
 display: block; 
 color: #111111; 
 font-family:Work Sans !important;font-size:100px !important;font-weight:800 !important;;
 }.tdi_7 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: flex-start;
 }.tdi_7 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }@media (max-width: 767px) {
 .tdb_header_logo .tdb-logo-text-title {
 font-size: 36px;
 }
 }@media (max-width: 767px) {
 .tdb_header_logo .tdb-logo-text-tagline {
 font-size: 11px;
 }
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_7 .tdb-logo-img{
 max-width: 250px;
 }
}
/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
 font-family:Work Sans !important;font-size:74px !important;font-weight:800 !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.thestkittsnevisobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News "  title="St Kitts and Nevis Observer News "  /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_8" class="tdc-row"><div class="vc_row tdi_9  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_9,
 .tdi_9 .tdc-columns{
 min-height: 0;
 }.tdi_9,
 .tdi_9 .tdc-columns{
 display: block;
 }.tdi_9 .tdc-columns{
 width: 100%;
 }
/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
 .tdi_9 {
 margin-left: -0px;
 margin-right: -0px;
 }
 .tdi_9 .tdc-row-video-background-error,
 .tdi_9 .vc_column {
 padding-left: 0px;
 padding-right: 0px;
 }
 }
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_9{
position:relative;
}
} </style><div class="tdi_8_rand_style td-element-style" ><style> /* phone */
@media (max-width: 767px)
{
.tdi_8_rand_style{
background-color:#222222 !important;
}
} </style></div><div class="vc_column tdi_11  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_11{
 vertical-align: baseline;
 }.tdi_11 > .wpb_wrapper,
 .tdi_11 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_11 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_11 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_11 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* phone */
@media (max-width: 767px){
.tdi_11{
 vertical-align: middle;
 }
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_11{
width:50% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_12 td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_12" > <style> /* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_12{
margin-left:-13px !important;
}
} </style> <style> /* custom css */
.tdb_mobile_menu{
 margin-bottom: 0;
 clear: none;
 }.tdb_mobile_menu a{
 display: inline-block !important;
 position: relative;
 text-align: center;
 color: #4db2ec;
 }.tdb_mobile_menu a > span{
 display: flex;
 align-items: center;
 justify-content: center;
 }.tdb_mobile_menu svg{
 height: auto;
 }.tdb_mobile_menu svg,
 .tdb_mobile_menu svg *{
 fill: #4db2ec;
 }#tdc-live-iframe .tdb_mobile_menu a{
 pointer-events: none;
 }.tdi_12{
 display: inline-block;
 }.tdi_12 .tdb-mobile-menu-button i{
 font-size: 22px; 
 width: 55px;
 height: 55px;
 line-height:  55px;
 }.tdi_12 .tdb-mobile-menu-button svg{
 width: 22px;
 }.tdi_12 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
 width: 55px;
 height: 55px;
 }.tdi_12 .tdb-mobile-menu-button{
 color: #ffffff;
 }.tdi_12 .tdb-mobile-menu-button svg,
 .tdi_12 .tdb-mobile-menu-button svg *{
 fill: #ffffff;
 }
/* phone */
@media (max-width: 767px){
.tdi_12 .tdb-mobile-menu-button i{
 font-size: 27px; 
 width: 54px;
 height: 54px;
 line-height:  54px;
 }.tdi_12 .tdb-mobile-menu-button svg{
 width: 27px;
 }.tdi_12 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
 width: 54px;
 height: 54px;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_14  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_14{
 vertical-align: baseline;
 }.tdi_14 > .wpb_wrapper,
 .tdi_14 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_14 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_14 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_14 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* phone */
@media (max-width: 767px){
.tdi_14{
 vertical-align: middle;
 }
}
/* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_14{
width:50% !important;
display:inline-block !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_15 td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_15" > <style> /* inline tdc_css att */
/* phone */
@media (max-width: 767px)
{
.tdi_15{
margin-right:-19px !important;
margin-bottom:0px !important;
}
} </style> <style> /* custom css */
.tdb_mobile_search{
 margin-bottom: 0;
 clear: none;
 }.tdb_mobile_search a{
 display: inline-block !important;
 position: relative;
 text-align: center;
 color: #4db2ec;
 }.tdb_mobile_search a > span{
 display: flex;
 align-items: center;
 justify-content: center;
 }.tdb_mobile_search svg{
 height: auto;
 }.tdb_mobile_search svg,
 .tdb_mobile_search svg *{
 fill: #4db2ec;
 }#tdc-live-iframe .tdb_mobile_search a{
 pointer-events: none;
 }.tdi_15{
 display: inline-block; 
 float: right;
 clear: none;
 }.tdi_15 .tdb-header-search-button-mob i{
 font-size: 22px; 
 width: 55px;
 height: 55px;
 line-height:  55px;
 }.tdi_15 .tdb-header-search-button-mob svg{
 width: 22px;
 }.tdi_15 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
 width: 55px;
 height: 55px;
 display: flex;
 justify-content: center;
 }.tdi_15 .tdb-header-search-button-mob{
 color: #ffffff;
 }.tdi_15 .tdb-header-search-button-mob svg,
 .tdi_15 .tdb-header-search-button-mob svg *{
 fill: #ffffff;
 } </style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_17{
 min-height: 0;
 }.td-header-mobile-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_18" class="tdc-row"><div class="vc_row tdi_19  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_19,
 .tdi_19 .tdc-columns{
 min-height: 0;
 }.tdi_19,
 .tdi_19 .tdc-columns{
 display: block;
 }.tdi_19 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_21{
 vertical-align: baseline;
 }.tdi_21 > .wpb_wrapper,
 .tdi_21 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_21 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_21 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_21 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_22" class="tdc-zone"><div class="tdc_zone tdi_23  wpb_row td-pb-row tdc-element-style"  > <style scoped> /* custom css */
.tdi_23{
 min-height: 0;
 }.td-header-desktop-wrap{
 position: relative;
 }
/* inline tdc_css att */
.tdi_23{
position:relative;
} </style><div class="tdi_22_rand_style td-element-style" ><style> .tdi_22_rand_style{
background-color:#ffffff !important;
} </style></div><div id="tdi_24" class="tdc-row"><div class="vc_row tdi_25  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_25,
 .tdi_25 .tdc-columns{
 min-height: 0;
 }.tdi_25,
 .tdi_25 .tdc-columns{
 display: block;
 }.tdi_25 .tdc-columns{
 width: 100%;
 }#tdi_24{
 max-width: 100px !important;
 } </style><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_27{
 vertical-align: middle;
 }.tdi_27 > .wpb_wrapper,
 .tdi_27 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_27 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_27 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_27 > .wpb_wrapper{
 width: auto;
 height: auto;
 }div.tdi_27{
 width: 100% !important;
 } </style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_28" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_29  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_29,
 .tdi_29 .tdc-columns{
 min-height: 0;
 }.tdi_29,
 .tdi_29 .tdc-columns{
 display: block;
 }.tdi_29 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_29 {
 margin-left: -0px;
 margin-right: -0px;
 }
 .tdi_29 .tdc-row-video-background-error,
 .tdi_29 .vc_column {
 padding-left: 0px;
 padding-right: 0px;
 }
 }@media (min-width: 767px) {
 .tdi_29.tdc-row-content-vert-center,
 .tdi_29.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_29.tdc-row-content-vert-bottom,
 .tdi_29.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_29.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_29.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */
.tdi_29{
padding-top:1px !important;
padding-bottom:1px !important;
}
.tdi_29 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
padding-right:14px !important;
padding-left:14px !important;
}
} </style><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span9"> <style scoped> /* custom css */
.tdi_31{
 vertical-align: baseline;
 }.tdi_31 > .wpb_wrapper,
 .tdi_31 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_31 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_31 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_31 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_31{
width:80% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_32 td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_32" > <style> /* inline tdc_css att */
.tdi_32{
margin-top:-1px !important;
} </style> <style> /* custom css */
.tdb_header_date{
 margin-bottom: 0;
 clear: none;
 }.tdb_header_date .tdb-block-inner{
 display: flex;
 align-items: baseline;
 }.tdb_header_date .tdb-head-date-txt{
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 font-size: 11px;
 line-height: 1;
 color: #000;
 }.tdi_32{
 display: inline-block;
 }.tdi_32 .tdb-head-date-txt{
 font-family:Work Sans !important;font-size:14px !important;line-height:40px !important;font-weight:700 !important;text-transform:uppercase !important;
 } </style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, April 13, 2022</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_34  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_34{
 vertical-align: baseline;
 }.tdi_34 > .wpb_wrapper,
 .tdi_34 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_34 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_34 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_34 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_34{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
} </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_35 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_35" > <style> /* custom css */
.tdm_block.tdm_block_socials{
 margin-bottom: 0;
 }.tdm-social-wrapper{
 *zoom: 1;
 }.tdm-social-wrapper:before,
 .tdm-social-wrapper:after{
 display: table;
 content: '';
 line-height: 0;
 }.tdm-social-wrapper:after{
 clear: both;
 }.tdm-social-item-wrap{
 display: inline-block;
 }.tdm-social-item{
 position: relative;
 display: inline-block;
 vertical-align: middle;
 -webkit-transition: all 0.2s;
 transition: all 0.2s;
 text-align: center;
 -webkit-transform: translateZ(0);
 transform: translateZ(0);
 }.tdm-social-item i{
 font-size: 14px;
 color: #4db2ec;
 -webkit-transition: all 0.2s;
 transition: all 0.2s;
 }.tdm-social-text{
 display: none;
 margin-top: -1px;
 vertical-align: middle;
 font-size: 13px;
 color: #4db2ec;
 -webkit-transition: all 0.2s;
 transition: all 0.2s;
 }.tdm-social-item-wrap:hover i,
 .tdm-social-item-wrap:hover .tdm-social-text{
 color: #000;
 }.tdm-social-item-wrap:last-child .tdm-social-text{
 margin-right: 0 !important;
 } </style> <style> .tdi_36 .tdm-social-item i{
 font-size: 13px;
 vertical-align: middle; 
 line-height: 24.7px;
 }.tdi_36 .tdm-social-item i.td-icon-twitter,
 .tdi_36 .tdm-social-item i.td-icon-linkedin,
 .tdi_36 .tdm-social-item i.td-icon-pinterest,
 .tdi_36 .tdm-social-item i.td-icon-blogger,
 .tdi_36 .tdm-social-item i.td-icon-vimeo{
 font-size: 10.4px;
 }.tdi_36 .tdm-social-item{
 width: 24.7px;
 height: 24.7px; 
 margin: 0px 0px 0px 0;
 }.tdi_36 .tdm-social-item-wrap:last-child .tdm-social-item{
 margin-right: 0 !important;
 }.tdi_36 .tdm-social-item i,
 .tds-team-member2 .tdi_36.tds-social1 .tdm-social-item i{
 color: #000000;
 }.tdi_36 .tdm-social-item-wrap:hover i,
 .tds-team-member2 .tdi_36.tds-social1 .tdm-social-item:hover i{
 color: #4db2ec;
 }.tdi_36 .tdm-social-text{
 display: none; 
 margin-left: 2px; 
 margin-right: 18px;
 } </style><div class="tdm-social-wrapper tds-social1 tdi_36"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/stkittsnevisobserver"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/stkittsnevisobserver" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sknobserver"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sknobserver" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCVryRkB5tKM0px1KTCf_S1w"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCVryRkB5tKM0px1KTCf_S1w" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_37" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_38  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_38,
 .tdi_38 .tdc-columns{
 min-height: 0;
 }.tdi_38,
 .tdi_38 .tdc-columns{
 display: block;
 }.tdi_38 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_40  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_40{
 vertical-align: baseline;
 }.tdi_40 > .wpb_wrapper,
 .tdi_40 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_40 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_40 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_40 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_42  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span> <style scoped> /* custom css */
.td_block_separator{
 width: 100%;
 align-items: center;
 margin-bottom: 38px;
 padding-bottom: 10px;
 }.td_block_separator span{
 position: relative;
 display: block;
 margin: 0 auto;
 width: 100%;
 height: 1px;
 border-top: 1px solid #EBEBEB;
 }.td_separator_align_left span{
 margin-left: 0;
 }.td_separator_align_right span{
 margin-right: 0;
 }.td_separator_dashed span{
 border-top-style: dashed;
 }.td_separator_dotted span{
 border-top-style: dotted;
 }.td_separator_double span{
 height: 3px;
 border-bottom: 1px solid #EBEBEB;
 }.td_separator_shadow > span{
 position: relative;
 height: 20px;
 overflow: hidden;
 border: 0;
 color: #EBEBEB;
 }.td_separator_shadow > span > span{
 position: absolute;
 top: -30px;
 left: 0;
 right: 0;
 margin: 0 auto;
 height: 13px;
 width: 98%;
 border-radius: 100%;
 }
/* inline tdc_css att */
.tdi_42{
margin-bottom:0px !important;
} </style></div></div></div></div></div><div id="tdi_43" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_44  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_44,
 .tdi_44 .tdc-columns{
 min-height: 0;
 }.tdi_44,
 .tdi_44 .tdc-columns{
 display: block;
 }.tdi_44 .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */
.tdi_44{
padding-top:20px !important;
padding-bottom:0px !important;
}
.tdi_44 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
padding-right:14px !important;
padding-left:14px !important;
}
} </style><div class="vc_column tdi_46  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_46{
 vertical-align: baseline;
 }.tdi_46 > .wpb_wrapper,
 .tdi_46 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_46 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_46 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_46 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_47" > <style> /* custom css */
.tdi_47 .tdb-logo-a,
 .tdi_47 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: center;
 }.tdi_47 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_47 .tdb-logo-img{
 max-width: auto;
 }.tdi_47 .tdb-logo-text-tagline{
 margin-top: 2px;
 margin-left: 0; 
 display: block;
 }.tdi_47 .tdb-logo-text-title{
 display: block; 
 color: #111111; 
 font-family:Work Sans !important;font-size:100px !important;font-weight:800 !important;;
 }.tdi_47 .tdb-logo-text-wrap{
 flex-direction: column; 
 align-items: flex-start;
 }.tdi_47 .tdb-logo-icon{
 top: 0px; 
 display: block;
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-logo-img{
 max-width: 250px;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.thestkittsnevisobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Masthead-clean-2.png" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Observer-Masthead-clean-2.png" alt="St Kitts and Nevis Observer News "  title="St Kitts and Nevis Observer News "  width="3564" height="901" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_49{
 vertical-align: baseline;
 }.tdi_49 > .wpb_wrapper,
 .tdi_49 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_49 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_49 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_49 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_weather tdi_50 td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_50" > <style> /* inline tdc_css att */
.tdi_50{
margin-left:10px !important;
padding-top:2px !important;
padding-right:2px !important;
padding-left:2px !important;
} </style> <style>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</style><div class="td-block-title-wrap"></div><div id=tdi_50 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache --><div class="td-weather-header"><div class="td-weather-city">Basseterre</div><div class="td-weather-condition">few clouds</div> <i class="td-location-icon td-icons-location" data-block-uid="tdi_50"></i></div><div class="td-weather-set-location"><form class="td-manual-location-form" action="#" data-block-uid="tdi_50"> <input id="tdi_50" class="td-location-set-input" type="text"
 name="location" value=""> <label>enter location</label></form></div><div class="td-weather-temperature"><div class="td-weather-temp-wrap"><div class="td-weather-animated-icon"> <span
 class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon"
 data-td-block-uid="tdi_50"></span></div><div class="td-weather-now" data-block-uid="tdi_50"> <span class="td-big-degrees">25.6</span> <span class="td-circle">&deg;</span> <span class="td-weather-unit">C</span></div><div class="td-weather-lo-hi"><div class="td-weather-degrees-wrap"> <i class="td-up-icon td-icons-arrows-up"></i> <span
 class="td-small-degrees td-w-high-temp">27.1</span> <span class="td-circle">&deg;</span></div><div class="td-weather-degrees-wrap"> <i class="td-down-icon td-icons-arrows-down"></i> <span
 class="td-small-degrees td-w-low-temp">25.2</span> <span class="td-circle">&deg;</span></div></div></div></div><div class="td-weather-info-wrap"><div class="td-weather-information"><div class="td-weather-section-1"> <i class="td-icons-drop"></i> <span class="td-weather-parameter td-w-today-humidity">69						%</span></div><div class="td-weather-section-2"> <i class="td-icons-wind"></i> <span
 class="td-weather-parameter td-w-today-wind-speed">8.2kmh</span></div><div class="td-weather-section-3"> <i class="td-icons-cloud"></i> <span class="td-weather-parameter td-w-today-clouds">20						%</span></div></div><div class="td-weather-week"><div class="td-weather-days"><div class="td-day-0">Thu</div><div class="td-day-degrees"> <span
 class="td-degrees-0">26</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-1">Fri</div><div class="td-day-degrees"> <span
 class="td-degrees-1">26</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-2">Sat</div><div class="td-day-degrees"> <span
 class="td-degrees-2">26</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-3">Sun</div><div class="td-day-degrees"> <span
 class="td-degrees-3">26</span> <span class="td-circle">&deg;</span></div></div><div class="td-weather-days"><div class="td-day-4">Mon</div><div class="td-day-degrees"> <span
 class="td-degrees-4">26</span> <span class="td-circle">&deg;</span></div></div></div></div></div></div></div></div></div></div><div id="tdi_51" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_52  wpb_row td-pb-row tdc-row-content-vert-center" > <style scoped> /* custom css */
.tdi_52,
 .tdi_52 .tdc-columns{
 min-height: 0;
 }.tdi_52,
 .tdi_52 .tdc-columns{
 display: block;
 }.tdi_52 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_52 {
 margin-left: -0px;
 margin-right: -0px;
 }
 .tdi_52 .tdc-row-video-background-error,
 .tdi_52 .vc_column {
 padding-left: 0px;
 padding-right: 0px;
 }
 }@media (min-width: 767px) {
 .tdi_52.tdc-row-content-vert-center,
 .tdi_52.tdc-row-content-vert-center .tdc-columns {
 display: flex;
 align-items: center;
 flex: 1;
 }
 .tdi_52.tdc-row-content-vert-bottom,
 .tdi_52.tdc-row-content-vert-bottom .tdc-columns {
 display: flex;
 align-items: flex-end;
 flex: 1;
 }
 .tdi_52.tdc-row-content-vert-center .td_block_wrap {
 vertical-align: middle;
 }
 .tdi_52.tdc-row-content-vert-bottom .td_block_wrap {
 vertical-align: bottom;
 }
 }
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
padding-right:14px !important;
padding-left:14px !important;
}
} </style><div class="vc_column tdi_54  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_54{
 vertical-align: baseline;
 }.tdi_54 > .wpb_wrapper,
 .tdi_54 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_54 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_54 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_54 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_54{
width:10% !important;
justify-content:center !important;
text-align:center !important;
} </style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_56  wpb_column vc_column_container tdc-column td-pb-span6"> <style scoped> /* custom css */
.tdi_56{
 vertical-align: baseline;
 }.tdi_56 > .wpb_wrapper,
 .tdi_56 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_56 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_56 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_56 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_56{
width:80% !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_57 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_57"  style=" z-index: 999;"> <style>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</style> <style> .tdi_57 .tdb-menu > li.current-menu-item > a,
 .tdi_57 .tdb-menu > li.current-menu-ancestor > a,
 .tdi_57 .tdb-menu > li.current-category-ancestor > a,
 .tdi_57 .tdb-menu > li:hover > a,
 .tdi_57 .tdb-menu > li.tdb-hover > a,
 .tdi_57 .tdb-menu-items-dropdown:hover .td-subcat-more{
 color: #e05560;
 }.tdi_57 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
 .tdi_57 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
 fill: #e05560;
 }.tdi_57 .tdb-menu > li > a:after,
 .tdi_57 .tdb-menu-items-dropdown .td-subcat-more:after{
 background-color:     ; 
 bottom: 0px;
 }.tdi_57 .tdb-menu > li.current-menu-item > a:after,
 .tdi_57 .tdb-menu > li.current-menu-ancestor > a:after,
 .tdi_57 .tdb-menu > li.current-category-ancestor > a:after,
 .tdi_57 .tdb-menu > li:hover > a:after,
 .tdi_57 .tdb-menu > li.tdb-hover > a:after,
 .tdi_57 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
 width: 0px;
 } </style> <style> .tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
 .tdi_57 .tdb-menu ul .tdb-normal-menu:hover > a,
 .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
 color: #e05560;
 }.tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
 .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
 .tdi_57 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
 fill: #e05560;
 } </style><div id=tdi_57 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/"><div class="tdb-menu-item-text">Home</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-19599 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">News Categories</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/"><div class="tdb-menu-item-text">Newspaper Cover</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/"><div class="tdb-menu-item-text">Breaking News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/"><div class="tdb-menu-item-text">Local News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/"><div class="tdb-menu-item-text">Regional/International News</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/"><div class="tdb-menu-item-text">Commentary</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/"><div class="tdb-menu-item-text">Letter</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/"><div class="tdb-menu-item-text">Notices</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/"><div class="tdb-menu-item-text">Press Releases</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/"><div class="tdb-menu-item-text">Sourced Information</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41335 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Community</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/"><div class="tdb-menu-item-text">Photo Gallery</div></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-37726"><a target="_blank" href="https://stormcarib.com"><div class="tdb-menu-item-text">Weather</div></a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-41334 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Corporate</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/"><div class="tdb-menu-item-text">Subscription</div></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/"><div class="tdb-menu-item-text">Printing Services</div></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/"><div class="tdb-menu-item-text">Contact</div></a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/"><div class="tdb-menu-item-text">Archives</div></a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down tdb-main-sub-menu-icon"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span3"> <style scoped> /* custom css */
.tdi_61{
 vertical-align: baseline;
 }.tdi_61 > .wpb_wrapper,
 .tdi_61 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_61 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_61 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_61 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
.tdi_61{
width:10% !important;
justify-content:flex-end !important;
text-align:right !important;
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_62 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_62" > <style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.thestkittsnevisobserver.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_63" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_64  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_64,
 .tdi_64 .tdc-columns{
 min-height: 0;
 }.tdi_64,
 .tdi_64 .tdc-columns{
 display: block;
 }.tdi_64 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_66{
 vertical-align: baseline;
 }.tdi_66 > .wpb_wrapper,
 .tdi_66 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_66 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_66 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_66 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_68  td_separator_solid td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span> <style scoped> /* inline tdc_css att */
.tdi_68{
margin-bottom:0px !important;
} </style></div></div></div></div></div><div id="tdi_69" class="tdc-row"><div class="vc_row tdi_70  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_70,
 .tdi_70 .tdc-columns{
 min-height: 0;
 }.tdi_70,
 .tdi_70 .tdc-columns{
 display: block;
 }.tdi_70 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_72{
 vertical-align: baseline;
 }.tdi_72 > .wpb_wrapper,
 .tdi_72 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_72 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_72 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_72 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_73 td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_73" > <style> /* custom css */
.td_block_trending_now{
 padding: 0 18px;
 }.td-trending-now-wrapper{
 display: flex;
 align-items: center;
 position: relative;
 -webkit-transform: translate3d(0px, 0px, 0px);
 transform: translate3d(0px, 0px, 0px);
 overflow: hidden;
 }.td-trending-now-wrapper .td-next-prev-wrap{
 margin: 0 0 0 auto;
 z-index: 1;
 }.td-trending-now-wrapper:hover .td-trending-now-title{
 background-color: #4db2ec;
 }.td-trending-now-wrapper .td-trending-now-nav-right{
 padding-left: 2px;
 }.td-trending-now-title{
 background-color: #222;
 font-family: 'Roboto', sans-serif;
 font-size: 12px;
 text-transform: uppercase;
 color: #fff;
 padding: 2px 10px 1px;
 display: inline-block;
 line-height: 22px;
 -webkit-transition: background-color 0.3s;
 transition: background-color 0.3s;
 cursor: default;
 -webkit-user-select: none;
 user-select: none;
 }@-moz-document url-prefix(){
 .td-trending-now-title {
 line-height: 21px;
 }}
 .td-trending-now-display-area{
 display: flex;
 align-items: center;
 vertical-align: top;
 padding: 0 0 0 15px;
 }.td-trending-now-display-area .entry-title{
 font-size: 15px;
 line-height: 25px;
 margin: 0;
 }.td-trending-now-post{
 opacity: 0;
 position: absolute;
 top: 0;
 padding-right: 119px;
 overflow: hidden;
 }.td-trending-now-post:first-child{
 opacity: 1;
 z-index: 1; 
 opacity: 1;
 }.td-next-prev-wrap .td-trending-now-nav-right{
 margin-right: 0;
 }.td_block_trending_now.td-trending-style2{
 border: 1px solid #eaeaea;
 padding-top: 20px;
 padding-bottom: 20px;
 }body .tdi_73 .td-trending-now-title,
 .tdi_73 .td-trending-now-wrapper:hover .td-trending-now-title{
 background-color: #dd3333;
 }.tdi_73 .td-next-prev-wrap a:hover{
 color: #fff;
 }@media (min-width: 768px) and (max-width: 1018px) {
 .td_block_trending_now {
 padding: 0 6px;
 }
 }@media (min-width: 768px) and (max-width: 1018px) {
 .td-trending-now-post {
 padding-right: 107px;
 }
 }@media (max-width: 767px) {
 .td_block_trending_now {
 padding: 0;
 }
 .td-trending-now-wrapper {
 flex-direction: column;
 text-align: center;
 }
 .td-trending-now-wrapper .td-next-prev-wrap {
 display: none;
 }
 .td-trending-now-title {
 padding: 2px 10px 1px;
 }
 .td-trending-now-display-area {
 width: 100%;
 padding: 0;
 display: block;
 height: 26px;
 position: relative;
 top: 10px;
 }
 .td-trending-now-display-area .td_module_trending_now .entry-title {
 font-size: 14px;
 line-height: 16px;
 }
 .td-trending-now-post {
 width: 100%;
 padding-right: 0;
 }
 } </style><script>var block_tdi_73 = new tdBlock();
block_tdi_73.id = "tdi_73";
block_tdi_73.atts = '{"category_ids":"- ID329, -id74","header_color":"#dd3333","category_id":"_current_date","block_type":"td_block_trending_now","custom_title":"","title_padding":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"-95948","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","time_ago_txt_pos":"","el_class":"","header_text_color":"","articles_color":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_size":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":3,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_73","tdc_css_class":"tdi_73","tdc_css_class_style":"tdi_73_rand_style"}';
block_tdi_73.td_column_number = "3";
block_tdi_73.block_type = "td_block_trending_now";
block_tdi_73.post_count = "5";
block_tdi_73.found_posts = "24907";
block_tdi_73.header_color = "#dd3333";
block_tdi_73.ajax_pagination_infinite_stop = "";
block_tdi_73.max_num_pages = "4982";
tdBlocksArray.push(block_tdi_73); </script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_73" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area"><div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/world-view-biden-calls-ukraine-war-genocide-putin-vows-to-continue-conflict-arms-pour-into-ukraine-police-hunt-ny-subway-shooter-more/" rel="bookmark" title="WORLD VIEW: Biden Calls Ukraine War Genocide, Putin Vows to Continue Conflict, Arms Pour Into Ukraine, Police Hunt NY Subway Shooter, More">WORLD VIEW: Biden Calls Ukraine War Genocide, Putin Vows to Continue Conflict, Arms Pour Into Ukraine, Police Hunt NY Subway Shooter, More</a></h3></div><div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/ocean-warming-doubles-odds-for-extreme-atlantic-hurricane-seasons/" rel="bookmark" title="Ocean Warming Doubles Odds for Extreme Atlantic Hurricane Seasons">Ocean Warming Doubles Odds for Extreme Atlantic Hurricane Seasons</a></h3></div><div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/dr-crew-of-ontario-airline-detained-interrogated-after-massive-drug-seizure/" rel="bookmark" title="DR: Crew of Ontario Airline Detained, Interrogated After Massive Drug Seizure">DR: Crew of Ontario Airline Detained, Interrogated After Massive Drug Seizure</a></h3></div><div class="td_module_trending_now td-trending-now-post-3 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/venezuelans-lead-growing-number-of-migrants-crossing-panamas-dangerous-darien/" rel="bookmark" title="Venezuelans Lead Growing Number of Migrants Crossing Panama&#8217;s Dangerous Darien">Venezuelans Lead Growing Number of Migrants Crossing Panama&#8217;s Dangerous Darien</a></h3></div><div class="td_module_trending_now td-trending-now-post-4 td-trending-now-post"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/el-salvador-whip-wielding-demons-kick-off-easter-week/" rel="bookmark" title="El Salvador: Whip-Wielding Demons Kick-Off Easter Week">El Salvador: Whip-Wielding Demons Kick-Off Easter Week</a></h3></div></div><div class="td-next-prev-wrap"><a href="#"
 class="td_ajax-prev-pagex td-trending-now-nav-left" 
 aria-label="prev" 
 data-block-id="tdi_73"
 data-moving="left"
 data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
 class="td_ajax-next-pagex td-trending-now-nav-right" 
 aria-label="next"
 data-block-id="tdi_73"
 data-moving="right"
 data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_74" class="tdc-zone"><div class="tdc_zone tdi_75  wpb_row td-pb-row" data-sticky-offset="0" > <style scoped> /* custom css */
.tdi_75{
 min-height: 0;
 }.td-header-desktop-sticky-wrap.td-header-active{
 opacity: 1;
 } </style><div id="tdi_76" class="tdc-row"><div class="vc_row tdi_77  wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_77,
 .tdi_77 .tdc-columns{
 min-height: 0;
 }.tdi_77,
 .tdi_77 .tdc-columns{
 display: block;
 }.tdi_77 .tdc-columns{
 width: 100%;
 } </style><div class="vc_column tdi_79  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_79{
 vertical-align: baseline;
 }.tdi_79 > .wpb_wrapper,
 .tdi_79 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_79 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_79 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_79 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-95948" class="post-95948 post type-post status-publish format-standard has-post-thumbnail category-regional" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"> <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/regional/">Regional</a></li></ul><header class="td-post-title"><h1 class="entry-title">Brazil&#8217;s Lula Promises Indigenous Tribes He Will Reverse Bolsonaro Measures</h1><div class="td-module-meta-info"> <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a><div class="td-author-line"> -</div></div> <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-13T04:56:43-04:00" >April 13, 2022</time></span> <!-- comments --> <!-- views --></div></header></div><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "> <style>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</style><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fbrazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brazil%E2%80%99s+Lula+Promises+Indigenous+Tribes+He+Will+Reverse+Bolsonaro+Measures&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fbrazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures%2F&via=sknobserver" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg&description=Brazil%E2%80%99s+Lula+Promises+Indigenous+Tribes+He+Will+Reverse+Bolsonaro+Measures" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Brazil%E2%80%99s+Lula+Promises+Indigenous+Tribes+He+Will+Reverse+Bolsonaro+Measures %0A%0A https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"> <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg" data-caption="SAO BERNARDO DO CAMPO, BRAZIL - MARCH 10: Luiz Inacio Lula da Silva, Brazil&#039;s former president, speaks during a press conference after convictions against him were annulled at the Sindicato dos Metalurgicos do ABC on March 10, 2021 in Sao Bernardo do Campo, Brazil. Minister Edson Fachin, of the Federal Supreme Court, annulled on Monday the criminal convictions against former President Luiz Inacio Lula da Silva on the grounds that the city of Curitiba court did not have the authority to try him in court for corruption charges and he must be retried in federal courts in the capital, Brasilia. The decision means Lula regains his political rights and would be eligible to run for office in 2022. (Photo by Alexandre Schneider/Getty Images)"><img width="612" height="408" class="entry-thumb td-modal-image" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg" srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg 612w, https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1-300x200.jpg 300w" sizes="(max-width: 612px) 100vw, 612px" alt="" title="gettyimages-1231629648-612x612"/></a><figcaption class="wp-caption-text">SAO BERNARDO DO CAMPO, BRAZIL - MARCH 10: Luiz Inacio Lula da Silva, Brazil's former president, speaks during a press conference after convictions against him were annulled at the Sindicato dos Metalurgicos do ABC on March 10, 2021 in Sao Bernardo do Campo, Brazil. Minister Edson Fachin, of the Federal Supreme Court, annulled on Monday the criminal convictions against former President Luiz Inacio Lula da Silva on the grounds that the city of Curitiba court did not have the authority to try him in court for corruption charges and he must be retried in federal courts in the capital, Brasilia. The decision means Lula regains his political rights and would be eligible to run for office in 2022. (Photo by Alexandre Schneider/Getty Images)</figcaption></figure></div> <!-- content --> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_80 td_block_template_13 "> <style> /* custom css */
.tdi_80.td-a-rec{
 text-align: center;
 }.tdi_80 .td-element-style{
 z-index: -1;
 }.tdi_80.td-a-rec-img{
 text-align: left;
 }.tdi_80.td-a-rec-img img{
 margin: 0 auto 0 0;
 }@media (max-width: 767px) {
 .tdi_80.td-a-rec-img {
 text-align: center;
 }
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1140 ) { 
 /* large monitors */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", "9135052054"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) { 
 /* landscape tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", "9135052054"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) { 
 /* portrait tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", "9135052054"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width < 768 ) { 
 /* Phones */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:300px;height:250px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", "9135052054"); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });</script> <span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div> <!-- end A --><div class="primary-gallery__detail__29zpy"><div class="primary-gallery__toggle-container__KyveU"></div></div><div class="article-body__side-rail__3jORK"></div><div class="article-body__content__3VtU3 paywall-article"><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-0">BRASILIA, April 12 (Reuters) &#8211; Former leftist President Luiz Inacio Lula da Silva on Tuesday promised Brazil&#8217;s indigenous people that he would stop illegal mining on their reservations and recognize their land claims if he wins the presidential election in October.</p><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-1">Lula visited a protest camp in Brasilia where several thousands members of 200 tribes have gathered to oppose plans by far-right President Jair Bolsonaro to allow commercial agriculture, mining and oil exploration on their lands.</p><div class="spacing-container__container__2g5QT spacing-container__max-width__zScFd"><div class="ad-slot__container__FEnoz"><div class="ad-slot__inner__2u45U"><div><div id="reuters_desktop_native_1" class="ad-slot__slot__2lKAK"></div></div></div></div></div><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-2">&#8220;Everything this government has decreed against indigenous peoples must be repealed immediately,&#8221; said Lula, who held the presidency for two terms from 2003 to 2010.</p><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-3">&#8220;Nobody did more for indigenous people than our Workers Party governments, and now everything has been dismantled by this unscrupulous government,&#8221; Lula told a cheering crowd.</p><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-4">Bolsonaro is trailing Lula in early polls ahead of the Oct. 2 election. The president vowed in 2018 not to recognize a single centimeter of indigenous reservation land, winning him the backing of Brazil&#8217;s powerful farm lobby.</p><div class="spacing-container__container__2g5QT spacing-container__max-width__zScFd"><div class="ad-slot__container__FEnoz"><div class="ad-slot__inner__2u45U"><div></div></div></div></div><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-5">Indigenous leaders called on Lula to rebuild the government&#8217;s indigenous affairs agency Funai, which has had its funding cut and staff depleted under Bolsonaro.</p><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-6">&#8220;Lula, we are unprotected. Our rights are being trampled on,&#8221; said Joenia Wapichana, the country&#8217;s only indigenous representative in Congress.</p><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-7">She said illegal occupations of protected indigenous lands are being legalized and wildcat miners are invading reservations where they destroy forest and pollute rivers.</p><div class="spacing-container__container__2g5QT spacing-container__max-width__zScFd"><div class="ad-slot__container__FEnoz"><div class="ad-slot__inner__2u45U"><div></div></div></div></div><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-8">Illegal mining grew 46% on the Yanomami reservation last year as high gold prices and tacit support from Bolsonaro set off a gold rush, bringing disease, violence and rights abuses, a report published on Monday said. <a class="text__text__1FZLe text__dark-grey__3Ml43 text__medium__1kbOh text__large__nEccO link__underline_default__2prE_" href="https://www.reuters.com/world/americas/brazils-largest-indigenous-reservation-overrun-by-illegal-gold-mining-says-2022-04-11/"> read more </a></p><p class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__large__nEccO body__base__22dCE body__large_body__FV5_X article-body__element__OOj6H" data-testid="paragraph-9">The critical situation faced by tribes has led a record number of more than 30 indigenous people to run for Congress this year, said Sonia Guajajara, head of APIB, the main umbrella organization for Amazonian tribes.</p><div class="article-body__element__OOj6H"><span class="text__text__1FZLe text__dark-grey__3Ml43 text__regular__2N1Xr text__default__UPMUu sign-off__text__328ww">Reporting by Anthony Boadle; Editing by Cynthia Osterman</span></div></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_81 td_block_template_13 "> <style> /* custom css */
.tdi_81.td-a-rec{
 text-align: center;
 }.tdi_81 .td-element-style{
 z-index: -1;
 }.tdi_81.td-a-rec-img{
 text-align: left;
 }.tdi_81.td-a-rec-img img{
 margin: 0 auto 0 0;
 }@media (max-width: 767px) {
 .tdi_81.td-a-rec-img {
 text-align: center;
 }
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1140 ) { 
 /* large monitors */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) { 
 /* landscape tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) { 
 /* portrait tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:468px;height:60px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width < 768 ) { 
 /* Phones */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:300px;height:250px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });</script> <span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div> <!-- end A --></div><footer> <!-- post pagination --> <!-- review --><div class="td-post-source-tags"> <!-- source via --> <!-- tags --></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fbrazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brazil%E2%80%99s+Lula+Promises+Indigenous+Tribes+He+Will+Reverse+Bolsonaro+Measures&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fbrazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures%2F&via=sknobserver" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg&description=Brazil%E2%80%99s+Lula+Promises+Indigenous+Tribes+He+Will+Reverse+Bolsonaro+Measures" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Brazil%E2%80%99s+Lula+Promises+Indigenous+Tribes+He+Will+Reverse+Bolsonaro+Measures %0A%0A https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div> <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thestkittsnevisobserver.com/el-salvador-whip-wielding-demons-kick-off-easter-week/">El Salvador: Whip-Wielding Demons Kick-Off Easter Week</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thestkittsnevisobserver.com/venezuelans-lead-growing-number-of-migrants-crossing-panamas-dangerous-darien/">Venezuelans Lead Growing Number of Migrants Crossing Panama&#8217;s Dangerous Darien</a></div></div></div> <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a></span></div> <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="."><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/"></span><meta itemprop="datePublished" content="2022-04-13T04:56:43-04:00"><meta itemprop="dateModified" content="2022-04-13T05:14:28-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thestkittsnevisobserver.com/brazils-lula-promises-indigenous-tribes-he-will-reverse-bolsonaro-measures/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="Brazil&#039;s Lula Promises Indigenous Tribes He Will Reverse Bolsonaro Measures"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/gettyimages-1231629648-612x612-1.jpg"><meta itemprop="width" content="612"><meta itemprop="height" content="408"></span></footer></article> <!-- /.post --> <style> /* compiled from reviews.less - from standard pack */
 .td-review {
 width: 100%;
 margin-bottom: 34px;
 font-size: 13px;
 }
 .td-review td {
 padding: 7px 14px;
 }
 .td-review .td-review-summary {
 padding: 21px 14px;
 }
 @media (max-width: 767px) {
 .td-review .td-review-summary {
 padding: 0;
 }
 }
 .td-review i {
 margin-top: 5px;
 }
 .td-review .td-review-row-stars:hover {
 background-color: #fcfcfc;
 }
 .td-review .td-review-percent-sign {
 font-size: 15px;
 line-height: 1;
 }
 .td-review-header .block-title {
 background-color: #222;
 color: #fff;
 display: inline-block;
 line-height: 16px;
 padding: 8px 12px 6px;
 margin-bottom: 0;
 border-bottom: 0;
 }
 .td-review-header td {
 padding: 26px 0 26px 0;
 border: 0;
 }
 @-moz-document url-prefix() {
 .td-review-header .block-title {
 padding: 7px 12px;
 }
 }
 .td-icon-star,
 .td-icon-star-empty,
 .td-icon-star-half {
 font-size: 15px;
 width: 20px;
 }
 .td-review-stars {
 text-align: center;
 }
 @media (max-width: 767px) {
 .td-review-stars {
 width: 134px;
 }
 }
 .td-review-final-score {
 line-height: 80px;
 font-size: 48px;
 margin-bottom: 5px;
 }
 .td-rating-bar-wrap {
 margin: 0 0 7px 0;
 background-color: #f5f5f5;
 }
 .td-rating-bar-wrap div {
 height: 20px;
 background-color: #4db2ec;
 max-width: 100%;
 }
 .td-review-row-bars .td-review-desc {
 display: inline-block;
 padding-bottom: 2px;
 }
 .td-review-percent {
 float: right;
 padding-bottom: 2px;
 }
 @media (max-width: 767px) {
 .td-review-footer {
 border-left: 1px solid #ededed;
 position: relative;
 display: block;
 }
 .td-review-footer:after {
 content: '';
 width: 1px;
 background-color: #ededed;
 position: absolute;
 right: -1px;
 top: 0;
 height: 100%;
 }
 }
 .td-review-summary {
 padding: 21px 0 0 0;
 vertical-align: top;
 }
 @media (max-width: 767px) {
 .td-review-summary {
 display: block;
 width: 100%;
 clear: both;
 border: 0;
 }
 }
 .td-review-summary .block-title {
 background-color: #222;
 color: #fff;
 display: inline-block;
 line-height: 16px;
 padding: 8px 12px 6px;
 margin-bottom: 13px;
 position: relative;
 border-bottom: 0;
 }
 @media (max-width: 767px) {
 .td-review-summary .block-title {
 margin: 14px 0 0 14px;
 }
 }
 @-moz-document url-prefix() {
 .td-review-summary .block-title {
 padding: 7px 12px;
 }
 }
 .td-review-summary-content {
 font-size: 12px;
 margin-right: 21px;
 }
 @media (max-width: 767px) {
 .td-review-summary-content {
 margin: 14px;
 }
 }
 .td-review-score {
 font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
 font-weight: bold;
 text-align: center;
 padding: 0;
 vertical-align: bottom;
 width: 150px;
 }
 @media (max-width: 767px) {
 .td-review-score {
 display: block;
 width: 100%;
 padding: 0;
 border-left: 0;
 border-right: 0;
 }
 }
 .td-review-overall {
 padding: 0 0 28px 0;
 line-height: 14px;
 }
 .td-review-overall span {
 font-size: 11px;
 }
 .td-review-final-star {
 margin-bottom: 5px;
 }
 @media (max-width: 767px) {
 .td-review-row-stars {
 display: block;
 width: 100%;
 clear: both;
 float: left;
 border: 1px solid #ededed;
 border-bottom: 0;
 border-right: 0;
 }
 .td-review-row-stars td {
 float: left;
 border: 0;
 }
 .td-review-row-stars .td-review-desc {
 width: 70%;
 padding: 9px 14px;
 }
 .td-review-row-stars .td-review-stars {
 width: 30%;
 text-align: right;
 }
 .td-review-row-stars:nth-last-of-type(2) {
 border-bottom: 1px solid #ededed;
 }
 }
 @media (max-width: 500px) {
 .td-review-row-stars .td-review-desc {
 width: 55%;
 }
 .td-review-row-stars .td-review-stars {
 width: 45%;
 }
 } </style></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="block-115" class="td_block_template_13 widget block-115 widget_block widget_text"><p style="font-size:24px;font-style:normal;font-weight:800">Local News</p></aside><aside id="block-111" class="td_block_template_13 widget block-111 widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list is-grid columns-2 has-dates wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/unnamed-113-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" /></div><a href="https://www.thestkittsnevisobserver.com/nevis-island-assembly-to-mark-passing-of-former-premier-amory-with-special-sitting/">Nevis Island Assembly to Mark Passing of Former Premier Amory with Special Sitting</a><time datetime="2022-04-13T03:59:59-04:00" class="wp-block-latest-posts__post-date">April 13, 2022</time></li><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/jeffers-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" loading="lazy" /></div><a href="https://www.thestkittsnevisobserver.com/women-vital-to-economic-landscape-says-nevis-gender-equality-advocate/">Women Vital to Economic Landscape Says Nevis Gender Equality Advocate</a><time datetime="2022-04-13T03:53:56-04:00" class="wp-block-latest-posts__post-date">April 13, 2022</time></li><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/jamaica-covid-1024x538-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" loading="lazy" /></div><a href="https://www.thestkittsnevisobserver.com/prime-minister-andrew-holness-wants-us-to-invest-more-in-jamaica/">Prime Minister Andrew Holness Wants US to Invest More in Jamaica</a><time datetime="2022-04-12T08:21:16-04:00" class="wp-block-latest-posts__post-date">April 12, 2022</time></li><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/awards11-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" loading="lazy" /></div><a href="https://www.thestkittsnevisobserver.com/hon-hazel-brandy-williams-awards-12-business-women-in-st-james-parish/">Hon. Hazel Brandy-Williams Awards 12 Business Women in St. James Parish</a><time datetime="2022-04-12T04:20:21-04:00" class="wp-block-latest-posts__post-date">April 12, 2022</time></li><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/IWWUXOYX4VLF7DAZKRYDWVRFMM-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" loading="lazy" /></div><a href="https://www.thestkittsnevisobserver.com/mexican-president-wins-90-backing-in-leadership-vote-he-sought/">Mexican President Wins 90% Backing in Leadership Vote He Sought</a><time datetime="2022-04-11T04:51:22-04:00" class="wp-block-latest-posts__post-date">April 11, 2022</time></li><li><div class="wp-block-latest-posts__featured-image"><img width="150" height="150" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/agatha-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" style="" loading="lazy" /></div><a href="https://www.thestkittsnevisobserver.com/a-tribute-to-the-honourable-vance-amory/">A Tribute To The Honourable Vance Amory</a><time datetime="2022-04-08T18:11:50-04:00" class="wp-block-latest-posts__post-date">April 8, 2022</time></li></ul></aside><aside id="block-25" class="td_block_template_13 widget block-25 widget_block"><p><iframe src="https://embed.windy.com/embed2.html?lat=16.225&amp;lon=-62.347&amp;zoom=7&amp;level=surface&amp;overlay=wind&amp;menu=&amp;message=&amp;marker=&amp;calendar=&amp;pressure=true&amp;type=map&amp;location=coordinates&amp;detail=&amp;detailLat=16.230&amp;detailLon=-62.347&amp;metricWind=default&amp;metricTemp=default&amp;radarRange=-1" width="325" height="425" frameborder="0"></iframe></p></aside><aside id="block-109" class="td_block_template_13 widget block-109 widget_block"><script data-ad-client="ca-pub-4027289328990288" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></aside><aside id="block-20" class="td_block_template_13 widget block-20 widget_block"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br> <!-- Responsive Front page --><br> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br> <script><br /> (adsbygoogle = window.adsbygoogle || []).push({});<br /> </script></aside><aside id="block-21" class="td_block_template_13 widget block-21 widget_block"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br> <!-- Responsive Front page --><br> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br> <script><br /> (adsbygoogle = window.adsbygoogle || []).push({});<br /> </script></aside><aside id="block-23" class="td_block_template_13 widget block-23 widget_block"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br> <!-- Responsive Front page --><br> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br> <script><br /> (adsbygoogle = window.adsbygoogle || []).push({});<br /> </script></aside><aside id="block-114" class="td_block_template_13 widget block-114 widget_block widget_recent_entries"><ul class="wp-block-latest-posts__list wp-block-latest-posts"><li><div class="wp-block-latest-posts__featured-image aligncenter"><img width="696" height="885" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-805x1024.jpg" class="attachment-large size-large wp-post-image" alt="" style="" loading="lazy" srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-805x1024.jpg 805w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-236x300.jpg 236w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-768x977.jpg 768w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-1207x1536.jpg 1207w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-1609x2048.jpg 1609w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-696x886.jpg 696w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-1068x1359.jpg 1068w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-1920x2444.jpg 1920w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1433-Front-Cover-scaled.jpg 2011w" sizes="(max-width: 696px) 100vw, 696px" /></div><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-8th-april-2022/">Newspaper Cover for 8th April, 2022</a></li></ul></aside><aside id="block-110" class="td_block_template_13 widget block-110 widget_block"><hr> READ THE PRINT EDITION OF THE OBSERVER!<p></p><div class="td-all-devices"> <a href="https://www.thestkittsnevisobserver.com/archives-by-year/
" target="_blank" rel="noopener noreferrer"><img src="https://www.thestkittsnevisobserver.com/wp-content/uploads/News-Feature-Archives-1.jpg
" target="_blank" rel="noopener noreferrer" alt="Observer Print Edition Available"></a></div><hr></aside><aside id="block-116" class="td_block_template_13 widget block-116 widget_block"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br> <!-- Responsive Front page --><br> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br> <script><br /> (adsbygoogle = window.adsbygoogle || []).push({});<br /> </script></aside></div></div></div> <!-- /.td-pb-row --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --><div class="td-footer-template-wrap" style="position: relative"><div class="td-footer-wrap "><div id="tdi_82" class="tdc-zone"><div class="tdc_zone tdi_83  wpb_row td-pb-row"  > <style scoped> /* custom css */
.tdi_83{
 min-height: 0;
 } </style><div id="tdi_84" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_85  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_85,
 .tdi_85 .tdc-columns{
 min-height: 0;
 }.tdi_85,
 .tdi_85 .tdc-columns{
 display: block;
 }.tdi_85 .tdc-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_85 {
 margin-left: -15px;
 margin-right: -15px;
 }
 .tdi_85 .tdc-row-video-background-error,
 .tdi_85 .vc_column {
 padding-left: 15px;
 padding-right: 15px;
 }
 }
/* inline tdc_css att */
.tdi_85{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}
.tdi_85 .td_block_wrap{ text-align:left }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_85{
padding-top:50px !important;
}
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
padding-top:30px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_85{
padding-top:30px !important;
}
} </style><div class="tdi_84_rand_style td-element-style" ><style> .tdi_84_rand_style{
background-color:#000000 !important;
} </style></div><div class="vc_column tdi_87  wpb_column vc_column_container tdc-column td-pb-span8"> <style scoped> /* custom css */
.tdi_87{
 vertical-align: baseline;
 }.tdi_87 > .wpb_wrapper,
 .tdi_87 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_87 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_87 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_87 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87{
width:calc(100% - 220px) !important;
}
} </style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_88 td-pb-border-top td_block_template_13 tdb-header-align"  data-td-block-uid="tdi_88" > <style> /* inline tdc_css att */
.tdi_88{
margin-bottom:30px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_88{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
} </style> <style> /* custom css */
.tdi_88 .tdb-logo-a,
 .tdi_88 h1{
 flex-direction: row; 
 align-items: center; 
 justify-content: flex-start;
 }.tdi_88 .tdb-logo-svg-wrap{
 display: block;
 }.tdi_88 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
 display: none;
 }.tdi_88 .tdb-logo-text-tagline{
 margin-top: 0;
 margin-left: 10px; 
 color: rgba(255,255,255,0.7); 
 font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
 }.tdi_88 .tdb-logo-text-title{
 display: block; 
 color: #ffffff; 
 font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
 }.tdi_88 .tdb-logo-text-wrap{
 flex-direction: row;
 align-items: baseline; 
 align-items: center;
 }.tdi_88 .tdb-logo-icon{
 top: 3px; 
 display: none; 
 background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
 -webkit-background-clip: text;
 -webkit-text-fill-color: transparent;
 }.tdi_88 .tdb-logo-icon-svg svg,
 .tdi_88 .tdb-logo-icon-svg svg *{
 fill: #ff0000;
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_88 .tdb-logo-icon{
 font-size: 36px;
 }.tdi_88 .tdb-logo-text-title{
 font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
 }.tdi_88 .tdb-logo-text-tagline{
 font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
 }
}
/* phone */
@media (max-width: 767px){
.tdi_88 .tdb-logo-icon{
 font-size: 36px;
 }.tdi_88 .tdb-logo-text-title{
 font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
 }.tdi_88 .tdb-logo-text-tagline{
 font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
 }
} </style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.thestkittsnevisobserver.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/obsv-Logo1-272-inv.png" alt="St Kitts and Nevis Observer News "  title="St Kitts and Nevis Observer News "  width="272" height="54" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">The Nation's #1</span></span><i class="tdb-logo-icon td-icon-xing"></i></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_90  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_90{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_90,
 .tdi_90 .tdc-inner-columns{
 display: block;
 }.tdi_90 .tdc-inner-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_90 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_90 .vc_column_inner {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
 .tdi_90 {
 margin-left: -14px;
 margin-right: -14px;
 }
 .tdi_90 .vc_column_inner {
 padding-left: 14px;
 padding-right: 14px;
 }
 }
}
/* inline tdc_css att */
.tdi_90{
margin-bottom:12px !important;
}
.tdi_90 .td_block_wrap{ text-align:left } </style><div class="vc_column_inner tdi_92  wpb_column vc_column_container tdc-inner-column td-pb-span4"> <style scoped> /* custom css */
.tdi_92{
 vertical-align: baseline;
 }.tdi_92 .vc_column-inner > .wpb_wrapper,
 .tdi_92 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_92 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 }
/* inline tdc_css att */
.tdi_92{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_92{
width:40% !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_92{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
} </style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span4"> <style scoped> /* custom css */
.tdi_94{
 vertical-align: baseline;
 }.tdi_94 .vc_column-inner > .wpb_wrapper,
 .tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 }
/* phone */
@media (max-width: 767px){
.tdi_94{
 vertical-align: top;
 }
}
/* inline tdc_css att */
.tdi_94{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
width:30% !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_94{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
} </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_95 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_95" > <style> .td_block_template_2.widget > ul > li {
 margin-left: 0 !important;
 } 
 .td_block_template_2 .td-block-title {
 font-size: 17px;
 font-weight: 500;
 margin-top: 0;
 margin-bottom: 16px;
 line-height: 31px;
 text-align: left;
 }
 .td_block_template_2 .td-block-title > * {
 color: #000;
 }
 .td_block_template_2 .td-related-title a {
 padding: 0 20px 0 0;
 }
 @media (max-width: 767px) {
 .td_block_template_2 .td-related-title a {
 font-size: 15px;
 }
 }
 .td_block_template_2 .td-related-title .td-cur-simple-item {
 color: #4db2ec;
 } 
 .td-theme-wrap .tdi_95 .td-block-title > *,
 .td-theme-wrap .tdi_95 .td-pulldown-filter-link:hover,
 .td-theme-wrap .tdi_95 .td-subcat-item a:hover,
 .td-theme-wrap .tdi_95 .td-subcat-item .td-cur-simple-item,
 .td-theme-wrap .tdi_95 .td-subcat-dropdown:hover .td-subcat-more span,
 .td-theme-wrap .tdi_95 .td-subcat-dropdown:hover .td-subcat-more i {
 color: #ffffff;
 }
 .td-theme-wrap .tdi_95 .td-subcat-dropdown ul:after {
 background-color: #ffffff;
 } 
 .td-theme-wrap .tdi_95 .td_module_wrap:hover .entry-title a,
 .td-theme-wrap .tdi_95 .td_quote_on_blocks,
 .td-theme-wrap .tdi_95 .td-opacity-cat .td-post-category:hover,
 .td-theme-wrap .tdi_95 .td-opacity-read .td-read-more a:hover,
 .td-theme-wrap .tdi_95 .td-opacity-author .td-post-author-name a:hover,
 .td-theme-wrap .tdi_95 .td-instagram-user a {
 color: #ffffff;
 }
 .td-theme-wrap .tdi_95 .td-next-prev-wrap a:hover,
 .td-theme-wrap .tdi_95 .td-load-more-wrap a:hover {
 background-color: #ffffff;
 border-color: #ffffff;
 }
 .td-theme-wrap .tdi_95 .td-read-more a,
 .td-theme-wrap .tdi_95 .td-weather-information:before,
 .td-theme-wrap .tdi_95 .td-weather-week:before,
 .td-theme-wrap .tdi_95 .td-exchange-header:before,
 .td-theme-wrap .td-footer-wrapper .tdi_95 .td-post-category,
 .td-theme-wrap .tdi_95 .td-post-category:hover {
 background-color: #ffffff;
 }
/* inline tdc_css att */
.tdi_95{
margin-bottom:-10px !important;
} </style> <style> /* custom css */
body .tdi_95 .td-block-title a,
 body .tdi_95 .td-block-title span{
 font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_95 .td-block-title a,
 body .tdi_95 .td-block-title span{
 font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_95 .td-block-title a,
 body .tdi_95 .td-block-title span{
 font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
}
/* phone */
@media (max-width: 767px){
body .tdi_95 .td-block-title a,
 body .tdi_95 .td-block-title span{
 font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
} </style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Links</span></h4></div></div><div class="td_block_wrap td_block_list_menu tdi_96 td-pb-border-top td_block_template_13 widget"  data-td-block-uid="tdi_96" > <style> /* inline tdc_css att */
.tdi_96{
margin-bottom:0px !important;
}
/* desktop */ @media(min-width: 1141px) { .tdi_96 { 
display:inline-block !important;
} } </style> <style> /* custom css */
.td_block_list_menu ul{
 flex-wrap: wrap;
 margin-left: 12px;
 }.td_block_list_menu ul li{
 margin-left: 0;
 }.td_block_list_menu .sub-menu{
 padding-left: 22px;
 }.td_block_list_menu .sub-menu li{
 font-size: 13px;
 }.tdi_96 ul{
 margin: 0px; 
 text-align: left;
 justify-content: flex-start;
 }.tdi_96 a{
 color: #ffffff;
 }.tdi_96 a:hover{
 color: #266fef;
 }.tdi_96 li{
 font-family:Rubik !important;line-height:27px !important;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_96 li{
 font-family:Rubik !important;font-size:13px !important;line-height:27px !important;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_96 li{
 font-family:Rubik !important;font-size:13px !important;line-height:24px !important;
 }
} </style><div class="td-block-title-wrap"></div><div id=tdi_96 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19404"><a href="#">Back to Top</a></li><li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19403"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19405"><a href="https://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div></div><div class="vc_column_inner tdi_98  wpb_column vc_column_container tdc-inner-column td-pb-span4"> <style scoped> /* custom css */
.tdi_98{
 vertical-align: baseline;
 }.tdi_98 .vc_column-inner > .wpb_wrapper,
 .tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_98 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 }
/* inline tdc_css att */
.tdi_98{
padding-left:20px !important;
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
width:30% !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_98{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
} </style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_99 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_99" > <style> .td-theme-wrap .tdi_99 .td-block-title > *,
 .td-theme-wrap .tdi_99 .td-pulldown-filter-link:hover,
 .td-theme-wrap .tdi_99 .td-subcat-item a:hover,
 .td-theme-wrap .tdi_99 .td-subcat-item .td-cur-simple-item,
 .td-theme-wrap .tdi_99 .td-subcat-dropdown:hover .td-subcat-more span,
 .td-theme-wrap .tdi_99 .td-subcat-dropdown:hover .td-subcat-more i {
 color: #ffffff;
 }
 .td-theme-wrap .tdi_99 .td-subcat-dropdown ul:after {
 background-color: #ffffff;
 } 
 .td-theme-wrap .tdi_99 .td_module_wrap:hover .entry-title a,
 .td-theme-wrap .tdi_99 .td_quote_on_blocks,
 .td-theme-wrap .tdi_99 .td-opacity-cat .td-post-category:hover,
 .td-theme-wrap .tdi_99 .td-opacity-read .td-read-more a:hover,
 .td-theme-wrap .tdi_99 .td-opacity-author .td-post-author-name a:hover,
 .td-theme-wrap .tdi_99 .td-instagram-user a {
 color: #ffffff;
 }
 .td-theme-wrap .tdi_99 .td-next-prev-wrap a:hover,
 .td-theme-wrap .tdi_99 .td-load-more-wrap a:hover {
 background-color: #ffffff;
 border-color: #ffffff;
 }
 .td-theme-wrap .tdi_99 .td-read-more a,
 .td-theme-wrap .tdi_99 .td-weather-information:before,
 .td-theme-wrap .tdi_99 .td-weather-week:before,
 .td-theme-wrap .tdi_99 .td-exchange-header:before,
 .td-theme-wrap .td-footer-wrapper .tdi_99 .td-post-category,
 .td-theme-wrap .tdi_99 .td-post-category:hover {
 background-color: #ffffff;
 }
/* inline tdc_css att */
.tdi_99{
margin-bottom:-10px !important;
} </style> <style> /* custom css */
body .tdi_99 .td-block-title a,
 body .tdi_99 .td-block-title span{
 font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_99 .td-block-title a,
 body .tdi_99 .td-block-title span{
 font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_99 .td-block-title a,
 body .tdi_99 .td-block-title span{
 font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
}
/* phone */
@media (max-width: 767px){
body .tdi_99 .td-block-title a,
 body .tdi_99 .td-block-title span{
 font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
 }
} </style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_100 tdm-content-horiz-left td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_100" > <style> /* inline tdc_css att */
.tdi_100{
padding-top:2px !important;
} </style> <style> .tds-social6 .tdm-social-item{
 display: block;
 }.tdi_101 .tdm-social-item-wrap{
 width: 100%;
 float: left; 
 padding-left: 15px;
 padding-right: 15px; 
 margin-bottom: 0px;
 }.tdi_101 .tdm-social-item-wrap:nth-last-child(1){
 margin-bottom: 0;
 padding-bottom: 0;
 }.tdi_101{
 margin-left: -15px;
 margin-right: -15px;
 }body .tdi_101 .tdm-social-item{
 display: inline-block;
 }body .tdi_101 .tdm-social-text{
 margin-bottom: 0;
 }.tdi_101 .tdm-social-item i{
 font-size: 14px;
 vertical-align: middle; 
 line-height: 25.2px;
 }.tdi_101 .tdm-social-item i.td-icon-twitter,
 .tdi_101 .tdm-social-item i.td-icon-linkedin,
 .tdi_101 .tdm-social-item i.td-icon-pinterest,
 .tdi_101 .tdm-social-item i.td-icon-blogger,
 .tdi_101 .tdm-social-item i.td-icon-vimeo{
 font-size: 11.2px;
 }.tdi_101 .tdm-social-item{
 width: 25.2px;
 height: 25.2px;
 }.tdi_101 .tdm-social-item i,
 .tds-team-member2 .tdi_101.tds-social1 .tdm-social-item i{
 color: #ffffff;
 }.tdi_101 .tdm-social-text{
 display: inline-block; 
 margin-left: 16px; 
 margin-right: 18px; 
 color: #ffffff; 
 font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
 }.tdi_101 .tdm-social-item-wrap:hover .tdm-social-text{
 color: #266fef;
 }
/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101 .tdm-social-text{
 font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
 }
}
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 .tdm-social-text{
 font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
 }
}
/* phone */
@media (max-width: 767px){
.tdi_101 .tdm-social-item{
 width: 26.6px;
 height: 26.6px;
 }.tdi_101 .tdm-social-item i{
 line-height: 26.6px;
 }
} </style><div class="tdm-social-wrapper tds-social6 tdi_101"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/stkittsnevisobserver"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/stkittsnevisobserver" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sknobserver"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sknobserver" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCVryRkB5tKM0px1KTCf_S1w"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCVryRkB5tKM0px1KTCf_S1w" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row" > <style scoped> /* custom css */
.tdi_103{
 position: relative !important;
 top: 0;
 transform: none;
 -webkit-transform: none;
 }.tdi_103,
 .tdi_103 .tdc-inner-columns{
 display: block;
 }.tdi_103 .tdc-inner-columns{
 width: 100%;
 }@media (min-width: 768px) {
 .tdi_103 {
 margin-left: -10px;
 margin-right: -10px;
 }
 .tdi_103 .vc_column_inner {
 padding-left: 10px;
 padding-right: 10px;
 }
 }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
 .tdi_103 {
 margin-left: -4px;
 margin-right: -4px;
 }
 .tdi_103 .vc_column_inner {
 padding-left: 4px;
 padding-right: 4px;
 }
 }
}
/* inline tdc_css att */
.tdi_103{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}
.tdi_103 .td_block_wrap{ text-align:left }
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103{
padding-top:16px !important;
padding-bottom:4px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_103{
padding-top:20px !important;
padding-bottom:30px !important;
}
} </style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span4"> <style scoped> /* custom css */
.tdi_105{
 vertical-align: baseline;
 }.tdi_105 .vc_column-inner > .wpb_wrapper,
 .tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span8"> <style scoped> /* custom css */
.tdi_107{
 vertical-align: baseline;
 }.tdi_107 .vc_column-inner > .wpb_wrapper,
 .tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
 display: block;
 }.tdi_107 .vc_column-inner > .wpb_wrapper .tdc-elements{
 width: 100%;
 } </style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column tdi_109  wpb_column vc_column_container tdc-column td-pb-span4"> <style scoped> /* custom css */
.tdi_109{
 vertical-align: baseline;
 }.tdi_109 > .wpb_wrapper,
 .tdi_109 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_109 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_109 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_109 > .wpb_wrapper{
 width: auto;
 height: auto;
 }
/* inline tdc_css att */
/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
width:220px !important;
}
}
/* phone */
@media (max-width: 767px)
{
.tdi_109{
padding-top:20px !important;
}
} </style><div class="wpb_wrapper"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_110 td_block_template_13 "> <style> /* custom css */
.tdi_110.td-a-rec{
 text-align: center;
 }.tdi_110 .td-element-style{
 z-index: -1;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1140 ) { 
 /* large monitors */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:300px;height:250px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) { 
 /* landscape tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:300px;height:250px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) { 
 /* portrait tablets */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:200px;height:200px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });window.addEventListener("load", function(){ 
 var placeAdEl = document.getElementById("td-ad-placeholder");
 if ( null !== placeAdEl && td_screen_width < 768 ) { 
 /* Phones */
 var adEl = document.createElement("ins");
 placeAdEl.replaceWith(adEl); 
 adEl.setAttribute("class", "adsbygoogle");
 adEl.setAttribute("style", "display:inline-block;width:300px;height:250px"); 
 adEl.setAttribute("data-ad-client", "ca-pub-4027289328990288");
 adEl.setAttribute("data-ad-slot", ""); 
 (adsbygoogle = window.adsbygoogle || []).push({});
 }
 });</script> <span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div> <!-- end A --></div></div></div></div><div id="tdi_111" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_112  wpb_row td-pb-row tdc-element-style" > <style scoped> /* custom css */
.tdi_112,
 .tdi_112 .tdc-columns{
 min-height: 0;
 }.tdi_112,
 .tdi_112 .tdc-columns{
 display: block;
 }.tdi_112 .tdc-columns{
 width: 100%;
 }
/* inline tdc_css att */
.tdi_112{
position:relative;
}
.tdi_112 .td_block_wrap{ text-align:left } </style><div class="tdi_111_rand_style td-element-style" ><style> .tdi_111_rand_style{
background-color:#ffffff !important;
} </style></div><div class="vc_column tdi_114  wpb_column vc_column_container tdc-column td-pb-span12"> <style scoped> /* custom css */
.tdi_114{
 vertical-align: baseline;
 }.tdi_114 > .wpb_wrapper,
 .tdi_114 > .wpb_wrapper > .tdc-elements{
 display: block;
 }.tdi_114 > .wpb_wrapper > .tdc-elements{
 width: 100%;
 }.tdi_114 > .wpb_wrapper > .vc_row_inner{
 width: auto;
 }.tdi_114 > .wpb_wrapper{
 width: auto;
 height: auto;
 } </style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115 td-pb-border-top td_block_template_13"  data-td-block-uid="tdi_115" > <style> /* inline tdc_css att */
.tdi_115{
padding-top:2px !important;
}
/* phone */
@media (max-width: 767px)
{
.tdi_115{
padding-top:0px !important;
}
} </style> <style> /* custom css */
.tdm_block.tdm_block_inline_text{
 margin-bottom: 0;
 vertical-align: top;
 }.tdm_block.tdm_block_inline_text .tdm-descr{
 margin-bottom: 0;
 -webkit-transform: translateZ(0);
 transform: translateZ(0);
 }.tdc-row-content-vert-center .tdm-inline-text-yes{
 vertical-align: middle;
 }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
 vertical-align: bottom;
 }.tdi_115{
 text-align: center !important;
 margin-right: auto; 
 margin-left: auto;
 }.tdi_115 .tdm-descr{
 font-family:Rubik !important;font-size:13px !important;
 }
/* phone */
@media (max-width: 767px){
.tdi_115 .tdm-descr{
 font-family:Rubik !important;font-size:11px !important;
 }
} </style><p class="tdm-descr">© 2022 St Kitts Nevis Observer / Nevis Printing Ltd. Newspaper Theme by tagDiv | All rights reserved.</p></div></div></div></div></div></div></div></div></div> <style> .tdc-footer-template .td-main-content-wrap {
 padding-bottom: 0;
 } </style></div><!--close td-outer-wrap--><div id="photection" class="photection-modal"><div id="photection-message" class="photection__message-wrapper"><p class="photection__message">Copyrighted Image. Copying not allowed.</p></div></div> <!--
 Theme: Newspaper by tagDiv.com 2022
 Version: 11.4.3 (rara)
 Deploy mode: deploy 
 uid: 6257737f1d594
 --> <!-- JS generated by theme --> <script>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</script> <script defer src="https://www.thestkittsnevisobserver.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-33e67e1da739b21c6025f07a7d00f372.js"></script></body></html>