<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>COVID-19 Latest: AP Finds Racial Inequality in Vaccinations, Current Figures - The St Kitts Nevis Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thestkittsnevisobserver.com/xmlrpc.php" />
    <!-- Optimized by SG Optimizer plugin version - 5.7.12 --><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg" /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 Latest: AP Finds Racial Inequality in Vaccinations, Current Figures - The St Kitts Nevis Observer" />
	<meta property="og:description" content="AP finds racial disparity in US vaccination drive; Using influence for favoritism? US hospital boards, donors get shots; Israel to give some vaccines to Palestinians Total U.S. coronavirus deaths reported this morning: 441,324. Confirmed cases of COVID-19 in the United States have surpassed 26 million. A clear racial gap has opened up in America’s COVID-19 [&hellip;]" />
	<meta property="og:url" content="https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/" />
	<meta property="og:site_name" content="The St Kitts Nevis Observer" />
	<meta property="article:publisher" content="https://www.facebook.com/sknobserver/" />
	<meta property="article:published_time" content="2021-02-01T12:33:55+00:00" />
	<meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="512" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@sknobserver" />
	<meta name="twitter:site" content="@sknobserver" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=".">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="17 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thestkittsnevisobserver.com/#website","url":"https://www.thestkittsnevisobserver.com/","name":"The St Kitts Nevis Observer","description":"Up To Date News","potentialAction":[{"@type":"SearchAction","target":"https://www.thestkittsnevisobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/#primaryimage","inLanguage":"en-US","url":"https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg","width":1024,"height":512},{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/#webpage","url":"https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/","name":"COVID-19 Latest: AP Finds Racial Inequality in Vaccinations, Current Figures - The St Kitts Nevis Observer","isPartOf":{"@id":"https://www.thestkittsnevisobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/#primaryimage"},"datePublished":"2021-02-01T12:33:55+00:00","dateModified":"2021-02-01T12:33:55+00:00","author":{"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/cce7055f229fb822aa71dc015848f45a"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/"]}]},{"@type":"Person","@id":"https://www.thestkittsnevisobserver.com/#/schema/person/cce7055f229fb822aa71dc015848f45a","name":".","image":{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","caption":"."}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="https://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="https://www.thestkittsnevisobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=315db91d98dc7e94400a7c8ce247c610"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thestkittsnevisobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=315db91d98dc7e94400a7c8ce247c610' type='text/css' media='all' />
<link rel='stylesheet' id='photection-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.css?ver=1.0.0' type='text/css' media='all' />
<style id='photection-style-inline-css' type='text/css'>

		img {
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
			-webkit-user-select: none;
			-moz-user-select: none;
			-ms-user-select: none;
			user-select: none; 
		}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Odor+Mean+Chey%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper9.8/Newspaper%209.8/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.thestkittsnevisobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thestkittsnevisobserver.com/wp-json/wp/v2/posts/74735" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestkittsnevisobserver.com/?p=74735' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fcovid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fcovid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2920e6d487","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"2920e6d487","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thestkittsnevisobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6304c8c1-22b1-4ab1-9db8-2a83266ca0e1';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "thestkittsnevisobserver";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3cbb98e8-d926-4cfe-89ae-1bc86ff7cf70";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to send you news notifications ';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['siteName'] = 'The St. Kitts-Nevis Observer';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked news notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribes to news notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t get any more news notifications from us';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage news notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock News Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to be notified when news happens:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92636480-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<meta name="msapplication-TileImage" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #ffffff;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #ffffff;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #ffffff;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #ffffff;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #dd3333;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #dd3333;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-74735 single-format-standard covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures global-block-template-13 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li>
<li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li id="menu-item-41335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41335"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li>
	<li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li>
</ul>
</li>
<li id="menu-item-41334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41334"><a href="#">Corporate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
	<li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-19400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19400"><a href="https://www.thestkittsnevisobserver.com/category/archives/">Archives<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives By Year</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">28.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Monday, February 1, 2021
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data"  data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="272"/>
			<span class="td-visual-hidden">The St Kitts Nevis Observer</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41335"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41334"><a href="#">Corporate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19400"><a href="https://www.thestkittsnevisobserver.com/category/archives/">Archives</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives By Year</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60186d4769759_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_1_60186d4769759_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60186d4769759_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-74735" class="post-74735 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-international" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_2_60186d4769ea8_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_2_60186d4769ea8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_60186d4769ea8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/international/">International</a></li></ul>                            <h1 class="entry-title">COVID-19 Latest: AP Finds Racial Inequality in Vaccinations, Current Figures</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T08:33:55+00:00" >February 1, 2021</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fcovid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Latest%3A+AP+Finds+Racial+Inequality+in+Vaccinations%2C+Current+Figures&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fcovid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures%2F&via=sknobserver">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg&description=COVID-19+Latest%3A+AP+Finds+Racial+Inequality+in+Vaccinations%2C+Current+Figures">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19+Latest%3A+AP+Finds+Racial+Inequality+in+Vaccinations%2C+Current+Figures %0A%0A https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg" data-caption=""><img width="696" height="348" class="entry-thumb td-modal-image" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-696x348.jpg" srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-696x348.jpg 696w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-300x150.jpg 300w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-768x384.jpg 768w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-840x420.jpg 840w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="COVID Update"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_60186d476f4d0_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_3_60186d476f4d0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_60186d476f4d0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><strong>AP finds racial disparity in US vaccination drive; Using influence for favoritism? US hospital boards, donors get shots; Israel to give some vaccines to Palestinians</strong></p>
<p><strong><em>Total U.S. coronavirus deaths reported this morning:</em></strong><strong><em> 441,324.</em></strong></p>
<p><strong><em>Confirmed cases of COVID-19 in the United States have surpassed 26 million.</em></strong></p>
<p>A clear racial gap has opened up in America’s COVID-19 vaccination drive, with Black Americans in many places lagging behind whites in receiving shots, according to an AP analysis</p>
<p>An early look at the 17 states and two cities that have released racial breakdowns finds that <a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcmFjZS1hbmQtZXRobmljaXR5LWhlYWx0aC1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1oaXNwYW5pY3MtZDA3NDZiMDI4Y2Y1NjIzMWRiY2RlZGEwZmJhMjQzMTQ/5f52470544ea8405106037d8C1325cd01" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcmFjZS1hbmQtZXRobmljaXR5LWhlYWx0aC1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1oaXNwYW5pY3MtZDA3NDZiMDI4Y2Y1NjIzMWRiY2RlZGEwZmJhMjQzMTQ/5f52470544ea8405106037d8C1325cd01&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNHuWaYCglMY9o0-ZNc8PKIrxrD-ag">Black people are getting inoculated at levels below their share of the general population,</a> Carla K. Johnson, Angeliki Kastanis and Kat Stafford report.</p>
<p>Among the reasons given: deep mistrust of the medical establishment among Black Americans because of a history of discriminatory treatment.</p>
<p>The disparity is deeply troubling to some, given that the coronavirus has taken a disproportionate toll in severe sickness and death on Black people in the U.S.</p>
<p><strong><a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcmFjZS1hbmQtZXRobmljaXR5LXNleHVhbGx5LXRyYW5zbWl0dGVkLWRpc2Vhc2VzLWNvcm9uYXZpcnVzLXBhbmRlbWljLXN5cGhpbGlzLXVzLW5ld3MtZWFlMzMxNWQyZGZlY2Q2NDQzYjU2YTJkYzdiY2I4ODc/5f52470544ea8405106037d8Bee5ca440" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcmFjZS1hbmQtZXRobmljaXR5LXNleHVhbGx5LXRyYW5zbWl0dGVkLWRpc2Vhc2VzLWNvcm9uYXZpcnVzLXBhbmRlbWljLXN5cGhpbGlzLXVzLW5ld3MtZWFlMzMxNWQyZGZlY2Q2NDQzYjU2YTJkYzdiY2I4ODc/5f52470544ea8405106037d8Bee5ca440&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNHTwgKF_8Se7C9-mJXIsAs2uNdMVA">Immunizing Tuskegee:</a></strong> The immunization campaign is off to a shaky start in Tuskegee, Alabama. Area leaders point to a lingering distrust of medicine that is linked to a 40-year government study here that used unknowing Black men as guinea pigs to study syphilis. Several people in the mostly Black city are trying to set an example by getting vaccinated, including Black Tuskegee attorney Fred Gray, who once filed a lawsuit on behalf of the men affected by the syphilis study that resulted in a $9 million settlement. The now-90-year-old Gray stresses that the syphilis study and the COVID-19 vaccine are completely different, Jay Reeves reports.</p>
<p><a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdGVjaG5vbG9neS13YXNoaW5ndG9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLXJ1c3Mtc2VhdHRsZS1jNDUzZmM4NGU5Mzc4YmE0MjU5NzE1ZDNlMGFkNTBkOQ/5f52470544ea8405106037d8B644cd0b9" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdGVjaG5vbG9neS13YXNoaW5ndG9uLWNvcm9uYXZpcnVzLXBhbmRlbWljLXJ1c3Mtc2VhdHRsZS1jNDUzZmM4NGU5Mzc4YmE0MjU5NzE1ZDNlMGFkNTBkOQ/5f52470544ea8405106037d8B644cd0b9&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNEY5d7iXbtRTBJ_65a7PjcIx8yfuQ"><strong>Preferential Treatment:</strong></a> Some hospitals around the U.S. are facing complaints about favoritism and line-jumping after their board members and donors received COVID-19 vaccinations or offers for the prized inoculations. In Rhode Island, an inquiry was opened after reports that two hospital systems offered their board members vaccinations. A Seattle-area hospital system was rebuked by the governor after it offered vaccination appointments to major donors.</p>
<p>Hospitals in Kansas, Florida and New Jersey also are facing questions. The disclosures could threaten public confidence in a national rollout already marked by vaccine shortages, appointment logjams and inconsistent standards from state to state, Russ Bynum, Michelle R. Smith and Rachel la Corte report.</p>
<ul>
<li>President Joe <a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWFudGhvbnktZmF1Y2ktY29yb25hdmlydXMtcGFuZGVtaWMtaW5mZWN0aW91cy1kaXNlYXNlcy11cy1uZXdzLWVhYTRmZWZlMjRhZjg2NDk5OTBlMGYwZTUwZWY1ZGQx/5f52470544ea8405106037d8B2f606013" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLWFudGhvbnktZmF1Y2ktY29yb25hdmlydXMtcGFuZGVtaWMtaW5mZWN0aW91cy1kaXNlYXNlcy11cy1uZXdzLWVhYTRmZWZlMjRhZjg2NDk5OTBlMGYwZTUwZWY1ZGQx/5f52470544ea8405106037d8B2f606013&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNFd7D3VocVnTfrDH99Wk7HY9AI0sQ">Biden says he wants most U.S. schools serving kindergarten through eighth grade to reopen by late April.</a> But even if that happens, it is likely to leave out millions of students, many of them minorities in urban areas.</li>
<li>The pandemic has been hard on both kids and adults, but it&#8217;s also been challenging for those who are in between. Demographic shifts during the last century have given rise to a distinct developmental stage called “emerging adulthood&#8221; that spans the late teens and early twenties. With major disruptions in education, employment, housing and more, <a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbGlmZXN0eWxlLXBhbmRlbWljcy1uZXctaGFtcHNoaXJlLWNvcm9uYXZpcnVzLXBhbmRlbWljLWVkdWNhdGlvbi04OTk2MzU0ZDYyNGJiYTA3NWU0NTc5N2EyOWI5NGZkNg/5f52470544ea8405106037d8B8e666922" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbGlmZXN0eWxlLXBhbmRlbWljcy1uZXctaGFtcHNoaXJlLWNvcm9uYXZpcnVzLXBhbmRlbWljLWVkdWNhdGlvbi04OTk2MzU0ZDYyNGJiYTA3NWU0NTc5N2EyOWI5NGZkNg/5f52470544ea8405106037d8B8e666922&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNFFNQzFnThK0Hr58HJnZQDPxT_uZA">young people who are no longer adolescents but not quite adults are struggling to find their footing.</a></li>
</ul>
<p><strong><a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbWlkZGxlLWVhc3QtaXNyYWVsLWNvcm9uYXZpcnVzLXBhbmRlbWljLTljZjI1MmQwYTE5YzFlOWIxZjkwNzljZThjMjAzZDNi/5f52470544ea8405106037d8Baa4f697f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvbWlkZGxlLWVhc3QtaXNyYWVsLWNvcm9uYXZpcnVzLXBhbmRlbWljLTljZjI1MmQwYTE5YzFlOWIxZjkwNzljZThjMjAzZDNi/5f52470544ea8405106037d8Baa4f697f&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNGvDKxmH--HrlAfIG7ImKH_pEK3Fw">Israel-Palestinians Vaccine:</a></strong> Defense Minister Benny Gantz’s office says Israel has agreed to transfer 5,000 vaccine doses to the Palestinians to immunize front-line medical workers. It&#8217;s the first time that Israel has confirmed the transfer of vaccines to the Palestinians. Israel is one of the world’s leaders in vaccinating its population after striking procurement deals with international drug giants Pfizer and Moderna, Josef Federman reports from Jerusalem.</p>
<p>The Palestinians have not begun to vaccinate their people. The World Health Organization has raised concerns about the disparity between Israel and Palestinians living in the occupied West Bank and Gaza Strip, and international human rights groups and U.N. experts have said Israel is responsible for the wellbeing of Palestinians in these areas.</p>
<p>In the meantime, <a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLWlzcmFlbC1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1iZW5qYW1pbi1uZXRhbnlhaHUtamVydXNhbGVtLWVkNWFmZTRjNzUyZWQ4MTMwMTdkYTkzZWUwYjJhMTgz/5f52470544ea8405106037d8Be884b078" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLWlzcmFlbC1jb3JvbmF2aXJ1cy1wYW5kZW1pYy1iZW5qYW1pbi1uZXRhbnlhaHUtamVydXNhbGVtLWVkNWFmZTRjNzUyZWQ4MTMwMTdkYTkzZWUwYjJhMTgz/5f52470544ea8405106037d8Be884b078&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNH38wS9HQ3h5r4MCZzmoqToEIyD3g">thousands of ultra-Orthodox Israelis thronged a pair of funerals for two prominent rabbis in Jerusalem,</a> flouting the country’s ban on large public gatherings during the pandemic. The phenomenon has undermined the country’s aggressive vaccination campaign to bring a raging outbreak under control and <a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1wYW5kZW1pY3MtaXNyYWVsLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS0yZTg3YzhmNTZkYzY0ZWQ2ODc2YTYyM2VmOWY3ZjM1Mg/5f52470544ea8405106037d8B6cbf409d" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1wYW5kZW1pY3MtaXNyYWVsLWNvcm9uYXZpcnVzLXBhbmRlbWljLWJlbmphbWluLW5ldGFueWFodS0yZTg3YzhmNTZkYzY0ZWQ2ODc2YTYyM2VmOWY3ZjM1Mg/5f52470544ea8405106037d8B6cbf409d&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNHE8_xNPvRBjfsAj-ZWIqJ5eTclxQ">threatens to damage Prime Minister Benjamin Netanyahu </a>in the March election.</p>
<ul>
<li>A World Health Organization team investigating the origins of the pandemic has <a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLWNvcm9uYXZpcnVzLXBhbmRlbWljLXd1aGFuLWNoaW5hLXVuaXRlZC1uYXRpb25zLWJjOTRhMTNjNDFkYmI0NGUwMDlkNDU5MjViZGIxMDg1/5f52470544ea8405106037d8Bef833434" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLWNvcm9uYXZpcnVzLXBhbmRlbWljLXd1aGFuLWNoaW5hLXVuaXRlZC1uYXRpb25zLWJjOTRhMTNjNDFkYmI0NGUwMDlkNDU5MjViZGIxMDg1/5f52470544ea8405106037d8Bef833434&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNH9b-XY5pYULatqoVhVdM5r6l6SJw">visited the disease control center in Wuhan, the Chinese city</a> where the outbreak began.</li>
<li>The <a href="https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtdXJzdWxhLXZvbi1kZXItbGV5ZW4tY29yb25hdmlydXMtcGFuZGVtaWMtYjNlN2RkMGQ0NGM3Y2Y4NzBhNDMxM2IxNTM0NzI4Yjk/5f52470544ea8405106037d8B8a0227fc" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/22813277.45283/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1ldXJvcGUtdXJzdWxhLXZvbi1kZXItbGV5ZW4tY29yb25hdmlydXMtcGFuZGVtaWMtYjNlN2RkMGQ0NGM3Y2Y4NzBhNDMxM2IxNTM0NzI4Yjk/5f52470544ea8405106037d8B8a0227fc&amp;source=gmail&amp;ust=1612267930718000&amp;usg=AFQjCNHldqiA8dLSM4fqVZavbDH0CI_nZQ">European Union says vaccine maker AstraZeneca has agreed to supply 9 million additional doses to the 27-nation bloc during the first quarter.</a> The new target of 40 million doses by the end of March is still only half what the company had originally aimed for, triggering a public spat between AstraZeneca and the EU last week.</li>
</ul>
<p>===============================================</p>
<div id="maincounter-wrap">
<h1><strong>Coronavirus Cases:</strong></h1>
<div class="maincounter-number"><strong>103,594,874</strong></div>
</div>
<div><strong><a href="https://www.worldometers.info/coronavirus/#countries">view by country</a></strong></div>
<div id="maincounter-wrap">
<h1><strong>Deaths:</strong></h1>
<div class="maincounter-number"><strong>2,239,275</strong></div>
</div>
<div id="maincounter-wrap">
<h1><strong>Recovered:</strong></h1>
<div class="maincounter-number"><strong>75,216</strong></div>
</div>
<div class="row">
<div class="col-md-8">
<div id="nav-tabContent" class="tab-content">
<div id="nav-today" class="tab-pane active" role="tabpanel" aria-labelledby="nav-today-tab">
<div class="main_table_countries_div">
<div id="main_table_countries_today_wrapper" class="dataTables_wrapper form-inline dt-bootstrap no-footer">
<div id="ctabs-row" class="row">
<div id="continents-tabtoday" class="w-100">
<nav id="ctabstoday" class="ctabs"> </nav>
</div>
</div>
</div>
<table id="main_table_countries_today" class="table table-bordered table-hover main_table_countries dataTable no-footer">
<thead>
<tr role="row">
<th class="sorting_disabled" colspan="1" rowspan="1" width="1%" aria-label="#">#</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="100" aria-controls="main_table_countries_today" aria-label="Country,Other: activate to sort column ascending">Country,<br />
Other</th>
<th class="sorting_desc" tabindex="0" colspan="1" rowspan="1" width="20" aria-controls="main_table_countries_today" aria-label="TotalCases: activate to sort column ascending" aria-sort="descending">Total<br />
Cases</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="NewCases: activate to sort column descending">New<br />
Cases</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="TotalDeaths: activate to sort column descending">Total<br />
Deaths</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="NewDeaths: activate to sort column descending">New<br />
Deaths</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="TotalRecovered: activate to sort column descending">Total<br />
Recovered</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="ActiveCases: activate to sort column descending">Active<br />
Cases</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="Serious,Critical: activate to sort column descending">Serious,<br />
Critical</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="Tot&amp;nbsp;Cases/1M pop: activate to sort column descending">Tot Cases/<br />
1M pop</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="Deaths/1M pop: activate to sort column descending">Deaths/<br />
1M pop</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="TotalTests: activate to sort column descending">Total<br />
Tests</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="Tests/ 1M pop : activate to sort column descending">Tests/<br />
1M pop</th>
<th class="sorting" tabindex="0" colspan="1" rowspan="1" width="30" aria-controls="main_table_countries_today" aria-label="Population: activate to sort column descending">Population</th>
</tr>
</thead>
<tbody>
<tr class="total_row_world odd" role="row">
<td></td>
<td>World</td>
<td class="sorting_1">103,594,874</td>
<td>+81,733</td>
<td>2,239,275</td>
<td>+2,028</td>
<td>75,220,716</td>
<td>26,134,883</td>
<td>107,855</td>
<td>13,290</td>
<td>287.3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr class="even" role="row">
<td>1</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/us/">USA</a></td>
<td class="sorting_1">26,767,229</td>
<td></td>
<td>452,279</td>
<td></td>
<td>16,403,843</td>
<td>9,911,107</td>
<td>24,323</td>
<td>80,590</td>
<td>1,362</td>
<td>312,136,603</td>
<td>939,773</td>
<td><a href="https://www.worldometers.info/world-population/us-population/">332,140,343</a></td>
</tr>
<tr class="odd" role="row">
<td>2</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/india/">India</a></td>
<td class="sorting_1">10,758,619</td>
<td></td>
<td>154,428</td>
<td></td>
<td>10,434,983</td>
<td>169,208</td>
<td>8,944</td>
<td>7,752</td>
<td>111</td>
<td>197,092,635</td>
<td>142,004</td>
<td><a href="https://www.worldometers.info/world-population/india-population/">1,387,938,171</a></td>
</tr>
<tr class="even" role="row">
<td>3</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/brazil/">Brazil</a></td>
<td class="sorting_1">9,204,731</td>
<td></td>
<td>224,534</td>
<td></td>
<td>8,027,042</td>
<td>953,155</td>
<td>8,318</td>
<td>43,125</td>
<td>1,052</td>
<td>28,600,000</td>
<td>133,993</td>
<td><a href="https://www.worldometers.info/world-population/brazil-population/">213,444,408</a></td>
</tr>
<tr class="odd" role="row">
<td>4</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/russia/">Russia</a></td>
<td class="sorting_1">3,868,087</td>
<td>+17,648</td>
<td>73,619</td>
<td>+437</td>
<td>3,318,173</td>
<td>476,295</td>
<td>2,300</td>
<td>26,499</td>
<td>504</td>
<td>102,300,000</td>
<td>700,823</td>
<td><a href="https://www.worldometers.info/world-population/russia-population/">145,971,253</a></td>
</tr>
<tr class="even" role="row">
<td>5</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/uk/">UK</a></td>
<td class="sorting_1">3,817,176</td>
<td></td>
<td>106,158</td>
<td></td>
<td>1,673,936</td>
<td>2,037,082</td>
<td>3,832</td>
<td>56,057</td>
<td>1,559</td>
<td>71,677,362</td>
<td>1,052,607</td>
<td><a href="https://www.worldometers.info/world-population/uk-population/">68,095,107</a></td>
</tr>
<tr class="even" role="row">
<td>6</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/france/">France</a></td>
<td class="sorting_1">3,197,114</td>
<td></td>
<td>76,057</td>
<td></td>
<td>224,406</td>
<td>2,896,651</td>
<td>3,158</td>
<td>48,917</td>
<td>1,164</td>
<td>44,068,668</td>
<td>674,262</td>
<td><a href="https://www.worldometers.info/world-population/france-population/">65,358,347</a></td>
</tr>
<tr class="odd" role="row">
<td>7</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/spain/">Spain</a></td>
<td class="sorting_1">2,830,478</td>
<td></td>
<td>58,319</td>
<td></td>
<td>N/A</td>
<td>N/A</td>
<td>4,723</td>
<td>60,525</td>
<td>1,247</td>
<td>32,027,728</td>
<td>684,859</td>
<td><a href="https://www.worldometers.info/world-population/spain-population/">46,765,426</a></td>
</tr>
<tr class="even" role="row">
<td>8</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/italy/">Italy</a></td>
<td class="sorting_1">2,553,032</td>
<td></td>
<td>88,516</td>
<td></td>
<td>2,010,548</td>
<td>453,968</td>
<td>2,215</td>
<td>42,262</td>
<td>1,465</td>
<td>32,666,726</td>
<td>540,755</td>
<td><a href="https://www.worldometers.info/world-population/italy-population/">60,409,500</a></td>
</tr>
<tr class="odd" role="row">
<td>9</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/turkey/">Turkey</a></td>
<td class="sorting_1">2,477,463</td>
<td></td>
<td>25,993</td>
<td></td>
<td>2,362,415</td>
<td>89,055</td>
<td>1,634</td>
<td>29,191</td>
<td>306</td>
<td>29,631,422</td>
<td>349,141</td>
<td><a href="https://www.worldometers.info/world-population/turkey-population/">84,869,451</a></td>
</tr>
<tr class="even" role="row">
<td>10</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/germany/">Germany</a></td>
<td class="sorting_1">2,225,659</td>
<td></td>
<td>57,777</td>
<td></td>
<td>1,935,600</td>
<td>232,282</td>
<td>4,348</td>
<td>26,514</td>
<td>688</td>
<td>38,533,736</td>
<td>459,056</td>
<td><a href="https://www.worldometers.info/world-population/germany-population/">83,941,211</a></td>
</tr>
<tr class="odd" role="row">
<td>11</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/colombia/">Colombia</a></td>
<td class="sorting_1">2,094,884</td>
<td></td>
<td>53,983</td>
<td></td>
<td>1,938,322</td>
<td>102,579</td>
<td>3,482</td>
<td>40,916</td>
<td>1,054</td>
<td>10,091,218</td>
<td>197,095</td>
<td><a href="https://www.worldometers.info/world-population/colombia-population/">51,199,870</a></td>
</tr>
<tr class="even" role="row">
<td>12</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/argentina/">Argentina</a></td>
<td class="sorting_1">1,927,239</td>
<td></td>
<td>47,974</td>
<td></td>
<td>1,721,650</td>
<td>157,615</td>
<td>3,617</td>
<td>42,414</td>
<td>1,056</td>
<td>6,191,638</td>
<td>136,264</td>
<td><a href="https://www.worldometers.info/world-population/argentina-population/">45,438,385</a></td>
</tr>
<tr class="odd" role="row">
<td>13</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/mexico/">Mexico</a></td>
<td class="sorting_1">1,864,260</td>
<td>+7,030</td>
<td>158,536</td>
<td>+462</td>
<td>1,412,393</td>
<td>293,331</td>
<td>5,692</td>
<td>14,371</td>
<td>1,222</td>
<td>4,700,463</td>
<td>36,234</td>
<td><a href="https://www.worldometers.info/world-population/mexico-population/">129,724,552</a></td>
</tr>
<tr class="even" role="row">
<td>14</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/poland/">Poland</a></td>
<td class="sorting_1">1,515,889</td>
<td>+2,507</td>
<td>37,222</td>
<td>+42</td>
<td>1,276,636</td>
<td>202,031</td>
<td>1,385</td>
<td>40,079</td>
<td>984</td>
<td>8,661,072</td>
<td>228,994</td>
<td><a href="https://www.worldometers.info/world-population/poland-population/">37,822,220</a></td>
</tr>
<tr class="odd" role="row">
<td>15</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/south-africa/">South Africa</a></td>
<td class="sorting_1">1,453,761</td>
<td></td>
<td>44,164</td>
<td></td>
<td>1,299,620</td>
<td>109,977</td>
<td>546</td>
<td>24,333</td>
<td>739</td>
<td>8,279,200</td>
<td>138,575</td>
<td><a href="https://www.worldometers.info/world-population/south-africa-population/">59,745,206</a></td>
</tr>
<tr class="even" role="row">
<td>16</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/iran/">Iran</a></td>
<td class="sorting_1">1,424,596</td>
<td>+6,597</td>
<td>58,038</td>
<td>+79</td>
<td>1,216,305</td>
<td>150,253</td>
<td>3,896</td>
<td>16,835</td>
<td>686</td>
<td>9,340,259</td>
<td>110,378</td>
<td><a href="https://www.worldometers.info/world-population/iran-population/">84,620,456</a></td>
</tr>
<tr class="odd" role="row">
<td>17</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/ukraine/">Ukraine</a></td>
<td class="sorting_1">1,221,485</td>
<td>+2,030</td>
<td>22,768</td>
<td>+61</td>
<td>1,023,915</td>
<td>174,802</td>
<td>177</td>
<td>28,029</td>
<td>522</td>
<td>6,209,089</td>
<td>142,480</td>
<td><a href="https://www.worldometers.info/world-population/ukraine-population/">43,578,749</a></td>
</tr>
<tr class="even" role="row">
<td>18</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/peru/">Peru</a></td>
<td class="sorting_1">1,138,239</td>
<td></td>
<td>41,026</td>
<td></td>
<td>1,052,050</td>
<td>45,163</td>
<td>1,857</td>
<td>34,243</td>
<td>1,234</td>
<td>6,333,674</td>
<td>190,545</td>
<td><a href="https://www.worldometers.info/world-population/peru-population/">33,239,753</a></td>
</tr>
<tr class="odd" role="row">
<td>19</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/indonesia/">Indonesia</a></td>
<td class="sorting_1">1,089,308</td>
<td>+10,994</td>
<td>30,277</td>
<td>+279</td>
<td>883,682</td>
<td>175,349</td>
<td></td>
<td>3,958</td>
<td>110</td>
<td>9,286,902</td>
<td>33,744</td>
<td><a href="https://www.worldometers.info/world-population/indonesia-population/">275,214,166</a></td>
</tr>
<tr class="even" role="row">
<td>20</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/czech-republic/">Czechia</a></td>
<td class="sorting_1">987,329</td>
<td>+2,540</td>
<td>16,392</td>
<td>+41</td>
<td>875,313</td>
<td>95,624</td>
<td>941</td>
<td>92,096</td>
<td>1,529</td>
<td>6,173,509</td>
<td>575,852</td>
<td><a href="https://www.worldometers.info/world-population/czech-republic-population/">10,720,653</a></td>
</tr>
<tr class="odd" role="row">
<td>21</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/netherlands/">Netherlands</a></td>
<td class="sorting_1">978,475</td>
<td></td>
<td>13,998</td>
<td></td>
<td>N/A</td>
<td>N/A</td>
<td>646</td>
<td>57,030</td>
<td>816</td>
<td>6,970,400</td>
<td>406,268</td>
<td><a href="https://www.worldometers.info/world-population/netherlands-population/">17,157,141</a></td>
</tr>
<tr class="even" role="row">
<td>22</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/canada/">Canada</a></td>
<td class="sorting_1">778,972</td>
<td></td>
<td>20,032</td>
<td></td>
<td>705,659</td>
<td>53,281</td>
<td>830</td>
<td>20,534</td>
<td>528</td>
<td>17,483,364</td>
<td>460,867</td>
<td><a href="https://www.worldometers.info/world-population/canada-population/">37,935,784</a></td>
</tr>
<tr class="odd" role="row">
<td>23</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/romania/">Romania</a></td>
<td class="sorting_1">730,056</td>
<td>+1,313</td>
<td>18,402</td>
<td>+67</td>
<td>675,767</td>
<td>35,887</td>
<td>971</td>
<td>38,099</td>
<td>960</td>
<td>5,449,538</td>
<td>284,394</td>
<td><a href="https://www.worldometers.info/world-population/romania-population/">19,161,952</a></td>
</tr>
<tr class="even" role="row">
<td>24</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/chile/">Chile</a></td>
<td class="sorting_1">727,109</td>
<td></td>
<td>18,452</td>
<td></td>
<td>681,981</td>
<td>26,676</td>
<td>1,453</td>
<td>37,846</td>
<td>960</td>
<td>8,029,108</td>
<td>417,917</td>
<td><a href="https://www.worldometers.info/world-population/chile-population/">19,212,227</a></td>
</tr>
<tr class="odd" role="row">
<td>25</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/portugal/">Portugal</a></td>
<td class="sorting_1">720,516</td>
<td></td>
<td>12,482</td>
<td></td>
<td>526,411</td>
<td>181,623</td>
<td>858</td>
<td>70,783</td>
<td>1,226</td>
<td>7,170,615</td>
<td>704,438</td>
<td><a href="https://www.worldometers.info/world-population/portugal-population/">10,179,197</a></td>
</tr>
<tr class="even" role="row">
<td>26</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/belgium/">Belgium</a></td>
<td class="sorting_1">710,153</td>
<td>+2,316</td>
<td>21,092</td>
<td>+26</td>
<td>49,009</td>
<td>640,052</td>
<td>318</td>
<td>61,119</td>
<td>1,815</td>
<td>8,252,200</td>
<td>710,220</td>
<td><a href="https://www.worldometers.info/world-population/belgium-population/">11,619,213</a></td>
</tr>
<tr class="odd" role="row">
<td>27</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/israel/">Israel</a></td>
<td class="sorting_1">647,237</td>
<td>+3,802</td>
<td>4,808</td>
<td>+12</td>
<td>573,155</td>
<td>69,274</td>
<td>1,149</td>
<td>70,370</td>
<td>523</td>
<td>10,457,724</td>
<td>1,137,007</td>
<td>9,197,590</td>
</tr>
<tr class="even" role="row">
<td>28</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/iraq/">Iraq</a></td>
<td class="sorting_1">619,636</td>
<td></td>
<td>13,047</td>
<td></td>
<td>592,129</td>
<td>14,460</td>
<td>191</td>
<td>15,207</td>
<td>320</td>
<td>5,622,543</td>
<td>137,990</td>
<td><a href="https://www.worldometers.info/world-population/iraq-population/">40,746,053</a></td>
</tr>
<tr class="odd" role="row">
<td>29</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/sweden/">Sweden</a></td>
<td class="sorting_1">566,957</td>
<td></td>
<td>11,591</td>
<td></td>
<td>N/A</td>
<td>N/A</td>
<td>250</td>
<td>55,934</td>
<td>1,144</td>
<td>4,916,367</td>
<td>485,032</td>
<td><a href="https://www.worldometers.info/world-population/sweden-population/">10,136,168</a></td>
</tr>
<tr class="even" role="row">
<td>30</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/pakistan/">Pakistan</a></td>
<td class="sorting_1">546,428</td>
<td>+1,615</td>
<td>11,683</td>
<td>+26</td>
<td>501,252</td>
<td>33,493</td>
<td>2,092</td>
<td>2,446</td>
<td>52</td>
<td>7,966,981</td>
<td>35,665</td>
<td><a href="https://www.worldometers.info/world-population/pakistan-population/">223,385,268</a></td>
</tr>
<tr class="odd" role="row">
<td>31</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bangladesh/">Bangladesh</a></td>
<td class="sorting_1">535,582</td>
<td>+443</td>
<td>8,137</td>
<td>+10</td>
<td>480,216</td>
<td>47,229</td>
<td></td>
<td>3,233</td>
<td>49</td>
<td>3,664,197</td>
<td>22,120</td>
<td><a href="https://www.worldometers.info/world-population/bangladesh-population/">165,648,753</a></td>
</tr>
<tr class="even" role="row">
<td>32</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/philippines/">Philippines</a></td>
<td class="sorting_1">527,272</td>
<td>+1,658</td>
<td>10,807</td>
<td>+58</td>
<td>487,574</td>
<td>28,891</td>
<td>727</td>
<td>4,775</td>
<td>98</td>
<td>7,857,086</td>
<td>71,149</td>
<td><a href="https://www.worldometers.info/world-population/philippines-population/">110,432,115</a></td>
</tr>
<tr class="odd" role="row">
<td>33</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/switzerland/">Switzerland</a></td>
<td class="sorting_1">521,320</td>
<td></td>
<td>9,381</td>
<td></td>
<td>317,600</td>
<td>194,339</td>
<td>259</td>
<td>59,979</td>
<td>1,079</td>
<td>4,295,607</td>
<td>494,220</td>
<td><a href="https://www.worldometers.info/world-population/switzerland-population/">8,691,688</a></td>
</tr>
<tr class="even" role="row">
<td>34</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/morocco/">Morocco</a></td>
<td class="sorting_1">471,157</td>
<td></td>
<td>8,275</td>
<td></td>
<td>449,160</td>
<td>13,722</td>
<td>443</td>
<td>12,677</td>
<td>223</td>
<td>5,375,990</td>
<td>144,648</td>
<td><a href="https://www.worldometers.info/world-population/morocco-population/">37,166,071</a></td>
</tr>
<tr class="odd" role="row">
<td>35</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/austria/">Austria</a></td>
<td class="sorting_1">415,522</td>
<td>+1,124</td>
<td>7,778</td>
<td>+57</td>
<td>393,747</td>
<td>13,997</td>
<td>286</td>
<td>45,983</td>
<td>861</td>
<td>4,404,986</td>
<td>487,465</td>
<td><a href="https://www.worldometers.info/world-population/austria-population/">9,036,522</a></td>
</tr>
<tr class="even" role="row">
<td>36</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/serbia/">Serbia</a></td>
<td class="sorting_1">395,263</td>
<td></td>
<td>4,020</td>
<td></td>
<td>31,536</td>
<td>359,707</td>
<td>143</td>
<td>45,346</td>
<td>461</td>
<td>2,617,473</td>
<td>300,285</td>
<td><a href="https://www.worldometers.info/world-population/serbia-population/">8,716,629</a></td>
</tr>
<tr class="odd" role="row">
<td>37</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/japan/">Japan</a></td>
<td class="sorting_1">386,742</td>
<td></td>
<td>5,654</td>
<td></td>
<td>330,465</td>
<td>50,623</td>
<td>973</td>
<td>3,063</td>
<td>45</td>
<td>6,832,147</td>
<td>54,117</td>
<td><a href="https://www.worldometers.info/world-population/japan-population/">126,248,388</a></td>
</tr>
<tr class="even" role="row">
<td>38</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/hungary/">Hungary</a></td>
<td class="sorting_1">368,710</td>
<td>+1,124</td>
<td>12,578</td>
<td>+54</td>
<td>264,260</td>
<td>91,872</td>
<td>273</td>
<td>38,225</td>
<td>1,304</td>
<td>3,138,146</td>
<td>325,334</td>
<td><a href="https://www.worldometers.info/world-population/hungary-population/">9,645,906</a></td>
</tr>
<tr class="odd" role="row">
<td>39</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/saudi-arabia/">Saudi Arabia</a></td>
<td class="sorting_1">368,074</td>
<td></td>
<td>6,375</td>
<td></td>
<td>359,573</td>
<td>2,126</td>
<td>362</td>
<td>10,478</td>
<td>181</td>
<td>12,295,687</td>
<td>350,008</td>
<td><a href="https://www.worldometers.info/world-population/saudi-arabia-population/">35,129,778</a></td>
</tr>
<tr class="even" role="row">
<td>40</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/jordan/">Jordan</a></td>
<td class="sorting_1">326,855</td>
<td></td>
<td>4,316</td>
<td></td>
<td>314,581</td>
<td>7,958</td>
<td>117</td>
<td>31,850</td>
<td>421</td>
<td>3,866,183</td>
<td>376,734</td>
<td><a href="https://www.worldometers.info/world-population/jordan-population/">10,262,361</a></td>
</tr>
<tr class="odd" role="row">
<td>41</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/panama/">Panama</a></td>
<td class="sorting_1">320,379</td>
<td></td>
<td>5,270</td>
<td></td>
<td>276,417</td>
<td>38,692</td>
<td>246</td>
<td>73,577</td>
<td>1,210</td>
<td>1,680,715</td>
<td>385,986</td>
<td><a href="https://www.worldometers.info/world-population/panama-population/">4,354,339</a></td>
</tr>
<tr class="even" role="row">
<td>42</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/united-arab-emirates/">UAE</a></td>
<td class="sorting_1">306,339</td>
<td>+2,730</td>
<td>859</td>
<td>+9</td>
<td>281,410</td>
<td>24,070</td>
<td></td>
<td>30,756</td>
<td>86</td>
<td>25,892,292</td>
<td>2,599,580</td>
<td><a href="https://www.worldometers.info/world-population/united-arab-emirates-population/">9,960,183</a></td>
</tr>
<tr class="odd" role="row">
<td>43</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/lebanon/">Lebanon</a></td>
<td class="sorting_1">301,052</td>
<td></td>
<td>3,082</td>
<td></td>
<td>180,877</td>
<td>117,093</td>
<td>901</td>
<td>44,224</td>
<td>453</td>
<td>2,599,427</td>
<td>381,852</td>
<td><a href="https://www.worldometers.info/world-population/lebanon-population/">6,807,427</a></td>
</tr>
<tr class="even" role="row">
<td>44</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/nepal/">Nepal</a></td>
<td class="sorting_1">271,118</td>
<td>+159</td>
<td>2,029</td>
<td></td>
<td>266,600</td>
<td>2,489</td>
<td></td>
<td>9,209</td>
<td>69</td>
<td>2,075,152</td>
<td>70,483</td>
<td><a href="https://www.worldometers.info/world-population/nepal-population/">29,441,683</a></td>
</tr>
<tr class="odd" role="row">
<td>45</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/georgia/">Georgia</a></td>
<td class="sorting_1">258,351</td>
<td>+240</td>
<td>3,194</td>
<td>+16</td>
<td>249,709</td>
<td>5,448</td>
<td></td>
<td>64,836</td>
<td>802</td>
<td>2,219,193</td>
<td>556,934</td>
<td><a href="https://www.worldometers.info/world-population/georgia-population/">3,984,659</a></td>
</tr>
<tr class="even" role="row">
<td>46</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/ecuador/">Ecuador</a></td>
<td class="sorting_1">250,828</td>
<td></td>
<td>14,859</td>
<td></td>
<td>209,814</td>
<td>26,155</td>
<td>529</td>
<td>14,092</td>
<td>835</td>
<td>885,074</td>
<td>49,726</td>
<td><a href="https://www.worldometers.info/world-population/ecuador-population/">17,799,193</a></td>
</tr>
<tr class="odd" role="row">
<td>47</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/slovakia/">Slovakia</a></td>
<td class="sorting_1">250,357</td>
<td>+444</td>
<td>4,711</td>
<td>+69</td>
<td>218,923</td>
<td>26,723</td>
<td>580</td>
<td>45,843</td>
<td>863</td>
<td>1,766,743</td>
<td>323,508</td>
<td><a href="https://www.worldometers.info/world-population/slovakia-population/">5,461,197</a></td>
</tr>
<tr class="even" role="row">
<td>48</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/belarus/">Belarus</a></td>
<td class="sorting_1">249,295</td>
<td>+959</td>
<td>1,728</td>
<td>+10</td>
<td>236,516</td>
<td>11,051</td>
<td></td>
<td>26,387</td>
<td>183</td>
<td>4,482,299</td>
<td>474,443</td>
<td><a href="https://www.worldometers.info/world-population/belarus-population/">9,447,495</a></td>
</tr>
<tr class="odd" role="row">
<td>49</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/croatia/">Croatia</a></td>
<td class="sorting_1">232,520</td>
<td>+94</td>
<td>5,054</td>
<td>+27</td>
<td>224,915</td>
<td>2,551</td>
<td>98</td>
<td>56,846</td>
<td>1,236</td>
<td>1,193,006</td>
<td>291,665</td>
<td><a href="https://www.worldometers.info/world-population/croatia-population/">4,090,330</a></td>
</tr>
<tr class="even" role="row">
<td>50</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/azerbaijan/">Azerbaijan</a></td>
<td class="sorting_1">230,219</td>
<td></td>
<td>3,132</td>
<td></td>
<td>223,315</td>
<td>3,772</td>
<td></td>
<td>22,587</td>
<td>307</td>
<td>2,408,050</td>
<td>236,254</td>
<td><a href="https://www.worldometers.info/world-population/azerbaijan-population/">10,192,644</a></td>
</tr>
<tr class="odd" role="row">
<td>51</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/malaysia/">Malaysia</a></td>
<td class="sorting_1">219,173</td>
<td>+4,214</td>
<td>770</td>
<td>+10</td>
<td>170,329</td>
<td>48,074</td>
<td>316</td>
<td>6,721</td>
<td>24</td>
<td>4,870,589</td>
<td>149,368</td>
<td><a href="https://www.worldometers.info/world-population/malaysia-population/">32,608,044</a></td>
</tr>
<tr class="even" role="row">
<td>52</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bulgaria/">Bulgaria</a></td>
<td class="sorting_1">218,748</td>
<td></td>
<td>9,045</td>
<td></td>
<td>187,052</td>
<td>22,651</td>
<td>264</td>
<td>31,622</td>
<td>1,308</td>
<td>1,391,560</td>
<td>201,163</td>
<td><a href="https://www.worldometers.info/world-population/bulgaria-population/">6,917,561</a></td>
</tr>
<tr class="odd" role="row">
<td>53</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bolivia/">Bolivia</a></td>
<td class="sorting_1">216,835</td>
<td>+1,438</td>
<td>10,379</td>
<td>+49</td>
<td>159,222</td>
<td>47,234</td>
<td>71</td>
<td>18,429</td>
<td>882</td>
<td>562,853</td>
<td>47,838</td>
<td><a href="https://www.worldometers.info/world-population/bolivia-population/">11,765,912</a></td>
</tr>
<tr class="even" role="row">
<td>54</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/dominican-republic/">Dominican Republic</a></td>
<td class="sorting_1">214,060</td>
<td></td>
<td>2,666</td>
<td></td>
<td>157,533</td>
<td>53,861</td>
<td>292</td>
<td>19,618</td>
<td>244</td>
<td>1,051,813</td>
<td>96,395</td>
<td><a href="https://www.worldometers.info/world-population/dominican-republic-population/">10,911,514</a></td>
</tr>
<tr class="odd" role="row">
<td>55</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/tunisia/">Tunisia</a></td>
<td class="sorting_1">208,885</td>
<td></td>
<td>6,754</td>
<td></td>
<td>157,446</td>
<td>44,685</td>
<td>422</td>
<td>17,567</td>
<td>568</td>
<td>861,204</td>
<td>72,425</td>
<td><a href="https://www.worldometers.info/world-population/tunisia-population/">11,890,906</a></td>
</tr>
<tr class="even" role="row">
<td>56</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/denmark/">Denmark</a></td>
<td class="sorting_1">198,472</td>
<td></td>
<td>2,125</td>
<td></td>
<td>187,318</td>
<td>9,029</td>
<td>98</td>
<td>34,195</td>
<td>366</td>
<td>13,495,620</td>
<td>2,325,158</td>
<td><a href="https://www.worldometers.info/world-population/denmark-population/">5,804,174</a></td>
</tr>
<tr class="odd" role="row">
<td>57</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/ireland/">Ireland</a></td>
<td class="sorting_1">196,547</td>
<td></td>
<td>3,307</td>
<td></td>
<td>23,364</td>
<td>169,876</td>
<td>207</td>
<td>39,547</td>
<td>665</td>
<td>3,060,815</td>
<td>615,857</td>
<td><a href="https://www.worldometers.info/world-population/ireland-population/">4,970,013</a></td>
</tr>
<tr class="even" role="row">
<td>58</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/costa-rica/">Costa Rica</a></td>
<td class="sorting_1">193,276</td>
<td></td>
<td>2,604</td>
<td></td>
<td>151,952</td>
<td>38,720</td>
<td>180</td>
<td>37,739</td>
<td>508</td>
<td>584,200</td>
<td>114,072</td>
<td><a href="https://www.worldometers.info/world-population/costa-rica-population/">5,121,331</a></td>
</tr>
<tr class="odd" role="row">
<td>59</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/kazakhstan/">Kazakhstan</a></td>
<td class="sorting_1">187,970</td>
<td>+1,259</td>
<td>2,476</td>
<td></td>
<td>168,768</td>
<td>16,726</td>
<td>221</td>
<td>9,941</td>
<td>131</td>
<td>6,399,596</td>
<td>338,462</td>
<td><a href="https://www.worldometers.info/world-population/kazakhstan-population/">18,907,869</a></td>
</tr>
<tr class="even" role="row">
<td>60</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/lithuania/">Lithuania</a></td>
<td class="sorting_1">182,893</td>
<td>+355</td>
<td>2,825</td>
<td>+22</td>
<td>129,269</td>
<td>50,799</td>
<td>173</td>
<td>67,743</td>
<td>1,046</td>
<td>1,930,617</td>
<td>715,099</td>
<td><a href="https://www.worldometers.info/world-population/lithuania-population/">2,699,788</a></td>
</tr>
<tr class="odd" role="row">
<td>61</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/armenia/">Armenia</a></td>
<td class="sorting_1">167,088</td>
<td>+62</td>
<td>3,084</td>
<td>+4</td>
<td>157,800</td>
<td>6,204</td>
<td></td>
<td>56,325</td>
<td>1,040</td>
<td>649,993</td>
<td>219,111</td>
<td><a href="https://www.worldometers.info/world-population/armenia-population/">2,966,497</a></td>
</tr>
<tr class="even" role="row">
<td>62</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/slovenia/">Slovenia</a></td>
<td class="sorting_1">166,826</td>
<td>+353</td>
<td>3,522</td>
<td>+19</td>
<td>146,003</td>
<td>17,301</td>
<td>169</td>
<td>80,239</td>
<td>1,694</td>
<td>804,958</td>
<td>387,165</td>
<td><a href="https://www.worldometers.info/world-population/slovenia-population/">2,079,106</a></td>
</tr>
<tr class="odd" role="row">
<td>63</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/egypt/">Egypt</a></td>
<td class="sorting_1">165,951</td>
<td></td>
<td>9,316</td>
<td></td>
<td>129,636</td>
<td>26,999</td>
<td>90</td>
<td>1,604</td>
<td>90</td>
<td>1,000,000</td>
<td>9,666</td>
<td><a href="https://www.worldometers.info/world-population/egypt-population/">103,456,635</a></td>
</tr>
<tr class="even" role="row">
<td>64</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/kuwait/">Kuwait</a></td>
<td class="sorting_1">165,843</td>
<td>+586</td>
<td>959</td>
<td></td>
<td>158,476</td>
<td>6,408</td>
<td>54</td>
<td>38,502</td>
<td>223</td>
<td>1,538,262</td>
<td>357,122</td>
<td><a href="https://www.worldometers.info/world-population/kuwait-population/">4,307,389</a></td>
</tr>
<tr class="odd" role="row">
<td>65</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/moldova/">Moldova</a></td>
<td class="sorting_1">159,804</td>
<td></td>
<td>3,438</td>
<td></td>
<td>150,090</td>
<td>6,276</td>
<td>246</td>
<td>39,669</td>
<td>853</td>
<td>628,178</td>
<td>155,936</td>
<td><a href="https://www.worldometers.info/world-population/moldova-population/">4,028,442</a></td>
</tr>
<tr class="even" role="row">
<td>66</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/guatemala/">Guatemala</a></td>
<td class="sorting_1">159,504</td>
<td></td>
<td>5,643</td>
<td></td>
<td>144,595</td>
<td>9,266</td>
<td>5</td>
<td>8,808</td>
<td>312</td>
<td>780,815</td>
<td>43,119</td>
<td><a href="https://www.worldometers.info/world-population/guatemala-population/">18,108,303</a></td>
</tr>
<tr class="odd" role="row">
<td>67</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/state-of-palestine/">Palestine</a></td>
<td class="sorting_1">159,443</td>
<td>+481</td>
<td>1,840</td>
<td>+7</td>
<td>149,621</td>
<td>7,982</td>
<td>54</td>
<td>30,839</td>
<td>356</td>
<td>1,003,268</td>
<td>194,049</td>
<td><a href="https://www.worldometers.info/world-population/state-of-palestine-population/">5,170,166</a></td>
</tr>
<tr class="even" role="row">
<td>68</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/greece/">Greece</a></td>
<td class="sorting_1">156,957</td>
<td></td>
<td>5,796</td>
<td></td>
<td>143,666</td>
<td>7,495</td>
<td>255</td>
<td>15,102</td>
<td>558</td>
<td>4,181,315</td>
<td>402,319</td>
<td><a href="https://www.worldometers.info/world-population/greece-population/">10,393,035</a></td>
</tr>
<tr class="odd" role="row">
<td>69</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/qatar/">Qatar</a></td>
<td class="sorting_1">151,720</td>
<td>+385</td>
<td>249</td>
<td>+1</td>
<td>145,953</td>
<td>5,518</td>
<td>53</td>
<td>54,035</td>
<td>89</td>
<td>1,393,630</td>
<td>496,341</td>
<td>2,807,805</td>
</tr>
<tr class="even" role="row">
<td>70</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/honduras/">Honduras</a></td>
<td class="sorting_1">147,843</td>
<td>+743</td>
<td>3,610</td>
<td>+18</td>
<td>60,873</td>
<td>83,360</td>
<td>409</td>
<td>14,790</td>
<td>361</td>
<td>377,655</td>
<td>37,779</td>
<td><a href="https://www.worldometers.info/world-population/honduras-population/">9,996,375</a></td>
</tr>
<tr class="odd" role="row">
<td>71</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/myanmar/">Myanmar</a></td>
<td class="sorting_1">140,145</td>
<td></td>
<td>3,131</td>
<td></td>
<td>125,072</td>
<td>11,942</td>
<td></td>
<td>2,566</td>
<td>57</td>
<td>2,390,347</td>
<td>43,760</td>
<td><a href="https://www.worldometers.info/world-population/myanmar-population/">54,623,492</a></td>
</tr>
<tr class="even" role="row">
<td>72</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/ethiopia/">Ethiopia</a></td>
<td class="sorting_1">137,650</td>
<td></td>
<td>2,093</td>
<td></td>
<td>122,862</td>
<td>12,695</td>
<td>252</td>
<td>1,180</td>
<td>18</td>
<td>1,962,552</td>
<td>16,830</td>
<td><a href="https://www.worldometers.info/world-population/ethiopia-population/">116,612,846</a></td>
</tr>
<tr class="odd" role="row">
<td>73</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/oman/">Oman</a></td>
<td class="sorting_1">134,524</td>
<td>+198</td>
<td>1,532</td>
<td>+3</td>
<td>126,949</td>
<td>6,043</td>
<td>22</td>
<td>25,961</td>
<td>296</td>
<td>883,340</td>
<td>170,469</td>
<td><a href="https://www.worldometers.info/world-population/oman-population/">5,181,811</a></td>
</tr>
<tr class="even" role="row">
<td>74</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/paraguay/">Paraguay</a></td>
<td class="sorting_1">133,227</td>
<td></td>
<td>2,718</td>
<td></td>
<td>108,426</td>
<td>22,083</td>
<td>247</td>
<td>18,546</td>
<td>378</td>
<td>652,585</td>
<td>90,843</td>
<td><a href="https://www.worldometers.info/world-population/paraguay-population/">7,183,693</a></td>
</tr>
<tr class="odd" role="row">
<td>75</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/nigeria/">Nigeria</a></td>
<td class="sorting_1">131,242</td>
<td></td>
<td>1,586</td>
<td></td>
<td>104,989</td>
<td>24,667</td>
<td>10</td>
<td>628</td>
<td>8</td>
<td>1,302,410</td>
<td>6,229</td>
<td><a href="https://www.worldometers.info/world-population/nigeria-population/">209,098,610</a></td>
</tr>
<tr class="even" role="row">
<td>76</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/venezuela/">Venezuela</a></td>
<td class="sorting_1">126,927</td>
<td></td>
<td>1,189</td>
<td></td>
<td>118,887</td>
<td>6,851</td>
<td>109</td>
<td>4,471</td>
<td>42</td>
<td>2,614,275</td>
<td>92,089</td>
<td><a href="https://www.worldometers.info/world-population/venezuela-population/">28,388,485</a></td>
</tr>
<tr class="odd" role="row">
<td>77</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bosnia-and-herzegovina/">Bosnia and Herzegovina</a></td>
<td class="sorting_1">121,497</td>
<td></td>
<td>4,679</td>
<td></td>
<td>94,604</td>
<td>22,214</td>
<td></td>
<td>37,169</td>
<td>1,431</td>
<td>592,221</td>
<td>181,175</td>
<td><a href="https://www.worldometers.info/world-population/bosnia-and-herzegovina-population/">3,268,778</a></td>
</tr>
<tr class="even" role="row">
<td>78</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/libya/">Libya</a></td>
<td class="sorting_1">119,402</td>
<td>+771</td>
<td>1,883</td>
<td>+6</td>
<td>99,586</td>
<td>17,933</td>
<td></td>
<td>17,240</td>
<td>272</td>
<td>652,556</td>
<td>94,221</td>
<td><a href="https://www.worldometers.info/world-population/libya-population/">6,925,803</a></td>
</tr>
<tr class="odd" role="row">
<td>79</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/algeria/">Algeria</a></td>
<td class="sorting_1">107,339</td>
<td></td>
<td>2,891</td>
<td></td>
<td>73,344</td>
<td>31,104</td>
<td>42</td>
<td>2,422</td>
<td>65</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/algeria-population/">44,311,682</a></td>
</tr>
<tr class="even" role="row">
<td>80</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bahrain/">Bahrain</a></td>
<td class="sorting_1">103,057</td>
<td></td>
<td>375</td>
<td></td>
<td>98,599</td>
<td>4,083</td>
<td>28</td>
<td>59,378</td>
<td>216</td>
<td>2,713,722</td>
<td>1,563,566</td>
<td><a href="https://www.worldometers.info/world-population/bahrain-population/">1,735,598</a></td>
</tr>
<tr class="odd" role="row">
<td>81</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/kenya/">Kenya</a></td>
<td class="sorting_1">100,773</td>
<td></td>
<td>1,763</td>
<td></td>
<td>83,907</td>
<td>15,103</td>
<td>25</td>
<td>1,850</td>
<td>32</td>
<td>1,186,951</td>
<td>21,796</td>
<td><a href="https://www.worldometers.info/world-population/kenya-population/">54,458,529</a></td>
</tr>
<tr class="even" role="row">
<td>82</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/macedonia/">North Macedonia</a></td>
<td class="sorting_1">92,693</td>
<td></td>
<td>2,855</td>
<td></td>
<td>81,681</td>
<td>8,157</td>
<td>138</td>
<td>44,493</td>
<td>1,370</td>
<td>456,341</td>
<td>219,045</td>
<td><a href="https://www.worldometers.info/world-population/macedonia-population/">2,083,324</a></td>
</tr>
<tr class="odd" role="row">
<td>83</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/china/">China</a></td>
<td class="sorting_1">89,564</td>
<td>+42</td>
<td>4,636</td>
<td></td>
<td>83,314</td>
<td>1,614</td>
<td>68</td>
<td>62</td>
<td>3</td>
<td>160,000,000</td>
<td>111,163</td>
<td>1,439,323,776</td>
</tr>
<tr class="even" role="row">
<td>84</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/kyrgyzstan/">Kyrgyzstan</a></td>
<td class="sorting_1">84,588</td>
<td>+59</td>
<td>1,412</td>
<td></td>
<td>80,987</td>
<td>2,189</td>
<td>50</td>
<td>12,842</td>
<td>214</td>
<td>664,661</td>
<td>100,907</td>
<td><a href="https://www.worldometers.info/world-population/kyrgyzstan-population/">6,586,875</a></td>
</tr>
<tr class="odd" role="row">
<td>85</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/uzbekistan/">Uzbekistan</a></td>
<td class="sorting_1">78,755</td>
<td>+44</td>
<td>621</td>
<td></td>
<td>77,221</td>
<td>913</td>
<td>152</td>
<td>2,333</td>
<td>18</td>
<td>1,377,915</td>
<td>40,825</td>
<td><a href="https://www.worldometers.info/world-population/uzbekistan-population/">33,752,025</a></td>
</tr>
<tr class="even" role="row">
<td>86</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/south-korea/">S. Korea</a></td>
<td class="sorting_1">78,508</td>
<td>+303</td>
<td>1,425</td>
<td>+5</td>
<td>68,309</td>
<td>8,774</td>
<td>225</td>
<td>1,531</td>
<td>28</td>
<td>5,661,842</td>
<td>110,378</td>
<td><a href="https://www.worldometers.info/world-population/south-korea-population/">51,295,121</a></td>
</tr>
<tr class="odd" role="row">
<td>87</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/albania/">Albania</a></td>
<td class="sorting_1">78,127</td>
<td></td>
<td>1,380</td>
<td></td>
<td>47,424</td>
<td>29,323</td>
<td>21</td>
<td>27,166</td>
<td>480</td>
<td>354,094</td>
<td>123,123</td>
<td><a href="https://www.worldometers.info/world-population/albania-population/">2,875,948</a></td>
</tr>
<tr class="even" role="row">
<td>88</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/ghana/">Ghana</a></td>
<td class="sorting_1">67,010</td>
<td></td>
<td>416</td>
<td></td>
<td>61,236</td>
<td>5,358</td>
<td>44</td>
<td>2,131</td>
<td>13</td>
<td>778,284</td>
<td>24,747</td>
<td><a href="https://www.worldometers.info/world-population/ghana-population/">31,449,566</a></td>
</tr>
<tr class="odd" role="row">
<td>89</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/latvia/">Latvia</a></td>
<td class="sorting_1">66,652</td>
<td>+411</td>
<td>1,202</td>
<td>+7</td>
<td>54,925</td>
<td>10,525</td>
<td>104</td>
<td>35,569</td>
<td>641</td>
<td>1,177,765</td>
<td>628,522</td>
<td><a href="https://www.worldometers.info/world-population/latvia-population/">1,873,863</a></td>
</tr>
<tr class="even" role="row">
<td>90</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/sri-lanka/">Sri Lanka</a></td>
<td class="sorting_1">64,157</td>
<td></td>
<td>316</td>
<td></td>
<td>57,159</td>
<td>6,682</td>
<td></td>
<td>2,989</td>
<td>15</td>
<td>1,694,083</td>
<td>78,920</td>
<td><a href="https://www.worldometers.info/world-population/sri-lanka-population/">21,465,925</a></td>
</tr>
<tr class="odd" role="row">
<td>91</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/norway/">Norway</a></td>
<td class="sorting_1">62,966</td>
<td></td>
<td>564</td>
<td></td>
<td>57,004</td>
<td>5,398</td>
<td>20</td>
<td>11,562</td>
<td>104</td>
<td>3,377,987</td>
<td>620,263</td>
<td><a href="https://www.worldometers.info/world-population/norway-population/">5,446,059</a></td>
</tr>
<tr class="even" role="row">
<td>92</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/montenegro/">Montenegro</a></td>
<td class="sorting_1">61,659</td>
<td></td>
<td>805</td>
<td></td>
<td>53,527</td>
<td>7,327</td>
<td>68</td>
<td>98,165</td>
<td>1,282</td>
<td>229,822</td>
<td>365,893</td>
<td><a href="https://www.worldometers.info/world-population/montenegro-population/">628,113</a></td>
</tr>
<tr class="odd" role="row">
<td>93</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/singapore/">Singapore</a></td>
<td class="sorting_1">59,565</td>
<td>+29</td>
<td>29</td>
<td></td>
<td>59,228</td>
<td>308</td>
<td></td>
<td>10,135</td>
<td>5</td>
<td>6,315,357</td>
<td>1,074,538</td>
<td><a href="https://www.worldometers.info/world-population/singapore-population/">5,877,279</a></td>
</tr>
<tr class="even" role="row">
<td>94</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/el-salvador/">El Salvador</a></td>
<td class="sorting_1">55,195</td>
<td>+229</td>
<td>1,632</td>
<td>+9</td>
<td>49,037</td>
<td>4,526</td>
<td>87</td>
<td>8,484</td>
<td>251</td>
<td>700,633</td>
<td>107,700</td>
<td><a href="https://www.worldometers.info/world-population/el-salvador-population/">6,505,397</a></td>
</tr>
<tr class="odd" role="row">
<td>95</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/afghanistan/">Afghanistan</a></td>
<td class="sorting_1">55,059</td>
<td></td>
<td>2,404</td>
<td></td>
<td>47,679</td>
<td>4,976</td>
<td>946</td>
<td>1,396</td>
<td>61</td>
<td>250,602</td>
<td>6,355</td>
<td><a href="https://www.worldometers.info/world-population/afghanistan-population/">39,436,864</a></td>
</tr>
<tr class="even" role="row">
<td>96</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/zambia/">Zambia</a></td>
<td class="sorting_1">54,217</td>
<td></td>
<td>763</td>
<td></td>
<td>48,000</td>
<td>5,454</td>
<td>439</td>
<td>2,902</td>
<td>41</td>
<td>911,829</td>
<td>48,809</td>
<td><a href="https://www.worldometers.info/world-population/zambia-population/">18,681,492</a></td>
</tr>
<tr class="odd" role="row">
<td>97</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/luxembourg/">Luxembourg</a></td>
<td class="sorting_1">50,699</td>
<td></td>
<td>580</td>
<td></td>
<td>47,615</td>
<td>2,504</td>
<td>11</td>
<td>80,231</td>
<td>918</td>
<td>1,895,899</td>
<td>3,000,272</td>
<td><a href="https://www.worldometers.info/world-population/luxembourg-population/">631,909</a></td>
</tr>
<tr class="odd" role="row">
<td>98</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/finland/">Finland</a></td>
<td class="sorting_1">45,482</td>
<td>+244</td>
<td>677</td>
<td>+6</td>
<td>31,000</td>
<td>13,805</td>
<td>33</td>
<td>8,201</td>
<td>122</td>
<td>2,827,530</td>
<td>509,853</td>
<td><a href="https://www.worldometers.info/world-population/finland-population/">5,545,777</a></td>
</tr>
<tr class="even" role="row">
<td>99</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/estonia/">Estonia</a></td>
<td class="sorting_1">44,575</td>
<td>+367</td>
<td>422</td>
<td>+3</td>
<td>33,948</td>
<td>10,205</td>
<td>45</td>
<td>33,589</td>
<td>318</td>
<td>777,645</td>
<td>585,991</td>
<td><a href="https://www.worldometers.info/world-population/estonia-population/">1,327,059</a></td>
</tr>
<tr class="odd" role="row">
<td>100</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/uruguay/">Uruguay</a></td>
<td class="sorting_1">41,738</td>
<td></td>
<td>436</td>
<td></td>
<td>34,683</td>
<td>6,619</td>
<td>90</td>
<td>11,991</td>
<td>125</td>
<td>848,026</td>
<td>243,630</td>
<td><a href="https://www.worldometers.info/world-population/uruguay-population/">3,480,796</a></td>
</tr>
<tr class="even" role="row">
<td>101</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/uganda/">Uganda</a></td>
<td class="sorting_1">39,579</td>
<td></td>
<td>324</td>
<td></td>
<td>14,179</td>
<td>25,076</td>
<td></td>
<td>850</td>
<td>7</td>
<td>830,970</td>
<td>17,842</td>
<td><a href="https://www.worldometers.info/world-population/uganda-population/">46,573,782</a></td>
</tr>
<tr class="odd" role="row">
<td>102</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/mozambique/">Mozambique</a></td>
<td class="sorting_1">38,654</td>
<td></td>
<td>367</td>
<td></td>
<td>23,955</td>
<td>14,332</td>
<td></td>
<td>1,217</td>
<td>12</td>
<td>344,825</td>
<td>10,857</td>
<td><a href="https://www.worldometers.info/world-population/mozambique-population/">31,761,483</a></td>
</tr>
<tr class="even" role="row">
<td>103</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/namibia/">Namibia</a></td>
<td class="sorting_1">33,944</td>
<td></td>
<td>352</td>
<td></td>
<td>32,378</td>
<td>1,214</td>
<td>17</td>
<td>13,220</td>
<td>137</td>
<td>265,757</td>
<td>103,501</td>
<td><a href="https://www.worldometers.info/world-population/namibia-population/">2,567,673</a></td>
</tr>
<tr class="odd" role="row">
<td>104</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/zimbabwe/">Zimbabwe</a></td>
<td class="sorting_1">33,388</td>
<td></td>
<td>1,217</td>
<td></td>
<td>26,044</td>
<td>6,127</td>
<td>72</td>
<td>2,227</td>
<td>81</td>
<td>283,264</td>
<td>18,898</td>
<td><a href="https://www.worldometers.info/world-population/zimbabwe-population/">14,989,073</a></td>
</tr>
<tr class="even" role="row">
<td>105</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/cyprus/">Cyprus</a></td>
<td class="sorting_1">30,876</td>
<td></td>
<td>199</td>
<td></td>
<td>2,057</td>
<td>28,620</td>
<td>50</td>
<td>25,465</td>
<td>164</td>
<td>1,081,241</td>
<td>891,741</td>
<td><a href="https://www.worldometers.info/world-population/cyprus-population/">1,212,506</a></td>
</tr>
<tr class="odd" role="row">
<td>106</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/cameroon/">Cameroon</a></td>
<td class="sorting_1">29,617</td>
<td></td>
<td>462</td>
<td></td>
<td>28,045</td>
<td>1,110</td>
<td>46</td>
<td>1,100</td>
<td>17</td>
<td>149,000</td>
<td>5,533</td>
<td><a href="https://www.worldometers.info/world-population/cameroon-population/">26,928,535</a></td>
</tr>
<tr class="even" role="row">
<td>107</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/australia/">Australia</a></td>
<td class="sorting_1">28,818</td>
<td>+7</td>
<td>909</td>
<td></td>
<td>26,061</td>
<td>1,848</td>
<td></td>
<td>1,123</td>
<td>35</td>
<td>12,972,595</td>
<td>505,307</td>
<td><a href="https://www.worldometers.info/world-population/australia-population/">25,672,707</a></td>
</tr>
<tr class="odd" role="row">
<td>108</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/cote-d-ivoire/">Ivory Coast</a></td>
<td class="sorting_1">28,399</td>
<td></td>
<td>154</td>
<td></td>
<td>26,007</td>
<td>2,238</td>
<td></td>
<td>1,061</td>
<td>6</td>
<td>344,477</td>
<td>12,874</td>
<td><a href="https://www.worldometers.info/world-population/cote-d-ivoire-population/">26,756,585</a></td>
</tr>
<tr class="even" role="row">
<td>109</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/sudan/">Sudan</a></td>
<td class="sorting_1">27,202</td>
<td></td>
<td>1,807</td>
<td></td>
<td>21,410</td>
<td>3,985</td>
<td></td>
<td>612</td>
<td>41</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/sudan-population/">44,442,774</a></td>
</tr>
<tr class="odd" role="row">
<td>110</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/senegal/">Senegal</a></td>
<td class="sorting_1">26,927</td>
<td>+404</td>
<td>638</td>
<td>+10</td>
<td>22,145</td>
<td>4,144</td>
<td>54</td>
<td>1,584</td>
<td>38</td>
<td>329,769</td>
<td>19,399</td>
<td><a href="https://www.worldometers.info/world-population/senegal-population/">16,999,205</a></td>
</tr>
<tr class="even" role="row">
<td>111</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/cuba/">Cuba</a></td>
<td class="sorting_1">26,686</td>
<td></td>
<td>214</td>
<td></td>
<td>20,863</td>
<td>5,609</td>
<td>50</td>
<td>2,357</td>
<td>19</td>
<td>1,868,479</td>
<td>165,023</td>
<td><a href="https://www.worldometers.info/world-population/cuba-population/">11,322,549</a></td>
</tr>
<tr class="odd" role="row">
<td>112</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/malawi/">Malawi</a></td>
<td class="sorting_1">23,963</td>
<td></td>
<td>702</td>
<td></td>
<td>8,615</td>
<td>14,646</td>
<td>4</td>
<td>1,234</td>
<td>36</td>
<td>144,185</td>
<td>7,426</td>
<td><a href="https://www.worldometers.info/world-population/malawi-population/">19,416,040</a></td>
</tr>
<tr class="even" role="row">
<td>113</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/democratic-republic-of-the-congo/">DRC</a></td>
<td class="sorting_1">22,842</td>
<td>+71</td>
<td>673</td>
<td>+2</td>
<td>15,033</td>
<td>7,136</td>
<td></td>
<td>251</td>
<td>7</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/democratic-republic-of-the-congo-population/">91,132,376</a></td>
</tr>
<tr class="odd" role="row">
<td>114</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/botswana/">Botswana</a></td>
<td class="sorting_1">21,293</td>
<td></td>
<td>134</td>
<td></td>
<td>17,198</td>
<td>3,961</td>
<td>1</td>
<td>8,950</td>
<td>56</td>
<td>648,636</td>
<td>272,627</td>
<td><a href="https://www.worldometers.info/world-population/botswana-population/">2,379,210</a></td>
</tr>
<tr class="even" role="row">
<td>115</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/angola/">Angola</a></td>
<td class="sorting_1">19,796</td>
<td></td>
<td>466</td>
<td></td>
<td>18,035</td>
<td>1,295</td>
<td>21</td>
<td>592</td>
<td>14</td>
<td>175,452</td>
<td>5,244</td>
<td><a href="https://www.worldometers.info/world-population/angola-population/">33,455,851</a></td>
</tr>
<tr class="odd" role="row">
<td>116</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/thailand/">Thailand</a></td>
<td class="sorting_1">19,618</td>
<td>+836</td>
<td>77</td>
<td></td>
<td>12,514</td>
<td>7,027</td>
<td>1</td>
<td>281</td>
<td>1</td>
<td>1,217,873</td>
<td>17,422</td>
<td><a href="https://www.worldometers.info/world-population/thailand-population/">69,902,836</a></td>
</tr>
<tr class="even" role="row">
<td>117</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/madagascar/">Madagascar</a></td>
<td class="sorting_1">19,065</td>
<td></td>
<td>281</td>
<td></td>
<td>18,215</td>
<td>569</td>
<td>16</td>
<td>678</td>
<td>10</td>
<td>111,626</td>
<td>3,972</td>
<td><a href="https://www.worldometers.info/world-population/madagascar-population/">28,103,051</a></td>
</tr>
<tr class="odd" role="row">
<td>118</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/french-polynesia/">French Polynesia</a></td>
<td class="sorting_1">18,060</td>
<td></td>
<td>131</td>
<td></td>
<td>4,842</td>
<td>13,087</td>
<td>10</td>
<td>64,074</td>
<td>465</td>
<td>26,355</td>
<td>93,504</td>
<td><a href="https://www.worldometers.info/world-population/french-polynesia-population/">281,860</a></td>
</tr>
<tr class="even" role="row">
<td>119</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/malta/">Malta</a></td>
<td class="sorting_1">18,027</td>
<td>+124</td>
<td>269</td>
<td>+2</td>
<td>15,101</td>
<td>2,657</td>
<td>18</td>
<td>40,763</td>
<td>608</td>
<td>615,617</td>
<td>1,392,062</td>
<td><a href="https://www.worldometers.info/world-population/malta-population/">442,234</a></td>
</tr>
<tr class="odd" role="row">
<td>120</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/mauritania/">Mauritania</a></td>
<td class="sorting_1">16,635</td>
<td></td>
<td>422</td>
<td></td>
<td>15,676</td>
<td>537</td>
<td>23</td>
<td>3,524</td>
<td>89</td>
<td>145,331</td>
<td>30,788</td>
<td><a href="https://www.worldometers.info/world-population/mauritania-population/">4,720,370</a></td>
</tr>
<tr class="even" role="row">
<td>121</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/french-guiana/">French Guiana</a></td>
<td class="sorting_1">16,083</td>
<td></td>
<td>76</td>
<td></td>
<td>9,995</td>
<td>6,012</td>
<td>13</td>
<td>53,051</td>
<td>251</td>
<td>133,080</td>
<td>438,973</td>
<td><a href="https://www.worldometers.info/world-population/french-guiana-population/">303,162</a></td>
</tr>
<tr class="odd" role="row">
<td>122</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/maldives/">Maldives</a></td>
<td class="sorting_1">15,841</td>
<td></td>
<td>52</td>
<td></td>
<td>14,139</td>
<td>1,650</td>
<td>142</td>
<td>29,008</td>
<td>95</td>
<td>410,006</td>
<td>750,811</td>
<td><a href="https://www.worldometers.info/world-population/maldives-population/">546,084</a></td>
</tr>
<tr class="even" role="row">
<td>123</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/swaziland/">Eswatini</a></td>
<td class="sorting_1">15,711</td>
<td></td>
<td>565</td>
<td></td>
<td>10,478</td>
<td>4,668</td>
<td>67</td>
<td>13,461</td>
<td>484</td>
<td>125,614</td>
<td>107,621</td>
<td><a href="https://www.worldometers.info/world-population/swaziland-population/">1,167,186</a></td>
</tr>
<tr class="odd" role="row">
<td>124</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/jamaica/">Jamaica</a></td>
<td class="sorting_1">15,653</td>
<td></td>
<td>350</td>
<td></td>
<td>12,043</td>
<td>3,260</td>
<td>8</td>
<td>5,273</td>
<td>118</td>
<td>166,080</td>
<td>55,943</td>
<td><a href="https://www.worldometers.info/world-population/jamaica-population/">2,968,749</a></td>
</tr>
<tr class="even" role="row">
<td>125</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/rwanda/">Rwanda</a></td>
<td class="sorting_1">15,304</td>
<td></td>
<td>196</td>
<td></td>
<td>10,087</td>
<td>5,021</td>
<td></td>
<td>1,165</td>
<td>15</td>
<td>886,268</td>
<td>67,458</td>
<td><a href="https://www.worldometers.info/world-population/rwanda-population/">13,138,167</a></td>
</tr>
<tr class="odd" role="row">
<td>126</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/guinea/">Guinea</a></td>
<td class="sorting_1">14,546</td>
<td></td>
<td>82</td>
<td></td>
<td>14,208</td>
<td>256</td>
<td>24</td>
<td>1,091</td>
<td>6</td>
<td>123,399</td>
<td>9,251</td>
<td><a href="https://www.worldometers.info/world-population/guinea-population/">13,338,779</a></td>
</tr>
<tr class="even" role="row">
<td>127</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/cabo-verde/">Cabo Verde</a></td>
<td class="sorting_1">14,070</td>
<td></td>
<td>134</td>
<td></td>
<td>13,144</td>
<td>792</td>
<td>23</td>
<td>25,147</td>
<td>239</td>
<td>111,390</td>
<td>199,083</td>
<td><a href="https://www.worldometers.info/world-population/cabo-verde-population/">559,516</a></td>
</tr>
<tr class="odd" role="row">
<td>128</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/syria/">Syria</a></td>
<td class="sorting_1">14,048</td>
<td></td>
<td>921</td>
<td></td>
<td>7,562</td>
<td>5,565</td>
<td></td>
<td>792</td>
<td>52</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/syria-population/">17,746,957</a></td>
</tr>
<tr class="even" role="row">
<td>129</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/tajikistan/">Tajikistan</a></td>
<td class="sorting_1">13,308</td>
<td></td>
<td>90</td>
<td></td>
<td>13,218</td>
<td>0</td>
<td></td>
<td>1,377</td>
<td>9</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/tajikistan-population/">9,661,905</a></td>
</tr>
<tr class="odd" role="row">
<td>130</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/belize/">Belize</a></td>
<td class="sorting_1">11,908</td>
<td></td>
<td>301</td>
<td></td>
<td>11,309</td>
<td>298</td>
<td>3</td>
<td>29,635</td>
<td>749</td>
<td>69,892</td>
<td>173,936</td>
<td><a href="https://www.worldometers.info/world-population/belize-population/">401,827</a></td>
</tr>
<tr class="even" role="row">
<td>131</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/haiti/">Haiti</a></td>
<td class="sorting_1">11,590</td>
<td></td>
<td>245</td>
<td></td>
<td>9,098</td>
<td>2,247</td>
<td></td>
<td>1,009</td>
<td>21</td>
<td>49,333</td>
<td>4,296</td>
<td><a href="https://www.worldometers.info/world-population/haiti-population/">11,483,693</a></td>
</tr>
<tr class="odd" role="row">
<td>132</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/gabon/">Gabon</a></td>
<td class="sorting_1">10,748</td>
<td></td>
<td>68</td>
<td></td>
<td>10,260</td>
<td>420</td>
<td>10</td>
<td>4,764</td>
<td>30</td>
<td>439,119</td>
<td>194,630</td>
<td><a href="https://www.worldometers.info/world-population/gabon-population/">2,256,174</a></td>
</tr>
<tr class="even" role="row">
<td>133</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/burkina-faso/">Burkina Faso</a></td>
<td class="sorting_1">10,682</td>
<td></td>
<td>120</td>
<td></td>
<td>9,253</td>
<td>1,309</td>
<td></td>
<td>503</td>
<td>6</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/burkina-faso-population/">21,234,649</a></td>
</tr>
<tr class="odd" role="row">
<td>134</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/china-hong-kong-sar/">Hong Kong</a></td>
<td class="sorting_1">10,487</td>
<td>+34</td>
<td>182</td>
<td>+1</td>
<td>9,474</td>
<td>831</td>
<td>28</td>
<td>1,392</td>
<td>24</td>
<td>6,442,498</td>
<td>855,284</td>
<td><a href="https://www.worldometers.info/world-population/china-hong-kong-sar-population/">7,532,584</a></td>
</tr>
<tr class="even" role="row">
<td>135</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/reunion/">Réunion</a></td>
<td class="sorting_1">9,996</td>
<td></td>
<td>46</td>
<td></td>
<td>9,518</td>
<td>432</td>
<td>6</td>
<td>11,118</td>
<td>51</td>
<td>98,785</td>
<td>109,877</td>
<td><a href="https://www.worldometers.info/world-population/reunion-population/">899,054</a></td>
</tr>
<tr class="odd" role="row">
<td>136</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/andorra/">Andorra</a></td>
<td class="sorting_1">9,937</td>
<td></td>
<td>101</td>
<td></td>
<td>9,093</td>
<td>743</td>
<td>15</td>
<td>128,488</td>
<td>1,306</td>
<td>180,088</td>
<td>2,328,584</td>
<td><a href="https://www.worldometers.info/world-population/andorra-population/">77,338</a></td>
</tr>
<tr class="even" role="row">
<td>137</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/guadeloupe/">Guadeloupe</a></td>
<td class="sorting_1">9,097</td>
<td></td>
<td>154</td>
<td></td>
<td>2,242</td>
<td>6,701</td>
<td>3</td>
<td>22,733</td>
<td>385</td>
<td>116,095</td>
<td>290,119</td>
<td><a href="https://www.worldometers.info/world-population/guadeloupe-population/">400,164</a></td>
</tr>
<tr class="odd" role="row">
<td>138</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/lesotho/">Lesotho</a></td>
<td class="sorting_1">8,664</td>
<td></td>
<td>172</td>
<td></td>
<td>2,552</td>
<td>5,940</td>
<td></td>
<td>4,026</td>
<td>80</td>
<td>48,734</td>
<td>22,644</td>
<td><a href="https://www.worldometers.info/world-population/lesotho-population/">2,152,191</a></td>
</tr>
<tr class="even" role="row">
<td>139</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/suriname/">Suriname</a></td>
<td class="sorting_1">8,438</td>
<td></td>
<td>154</td>
<td></td>
<td>7,671</td>
<td>613</td>
<td>14</td>
<td>14,309</td>
<td>261</td>
<td>36,685</td>
<td>62,209</td>
<td><a href="https://www.worldometers.info/world-population/suriname-population/">589,707</a></td>
</tr>
<tr class="odd" role="row">
<td>140</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/mayotte/">Mayotte</a></td>
<td class="sorting_1">8,231</td>
<td></td>
<td>61</td>
<td></td>
<td>2,964</td>
<td>5,206</td>
<td>6</td>
<td>29,755</td>
<td>221</td>
<td>73,032</td>
<td>264,007</td>
<td><a href="https://www.worldometers.info/world-population/mayotte-population/">276,629</a></td>
</tr>
<tr class="even" role="row">
<td>141</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bahamas/">Bahamas</a></td>
<td class="sorting_1">8,174</td>
<td></td>
<td>176</td>
<td></td>
<td>6,771</td>
<td>1,227</td>
<td>17</td>
<td>20,671</td>
<td>445</td>
<td>59,833</td>
<td>151,307</td>
<td><a href="https://www.worldometers.info/world-population/bahamas-population/">395,442</a></td>
</tr>
<tr class="odd" role="row">
<td>142</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/mali/">Mali</a></td>
<td class="sorting_1">8,091</td>
<td></td>
<td>330</td>
<td></td>
<td>5,945</td>
<td>1,816</td>
<td></td>
<td>393</td>
<td>16</td>
<td>142,753</td>
<td>6,934</td>
<td><a href="https://www.worldometers.info/world-population/mali-population/">20,587,732</a></td>
</tr>
<tr class="even" role="row">
<td>143</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/congo/">Congo</a></td>
<td class="sorting_1">7,887</td>
<td></td>
<td>117</td>
<td></td>
<td>5,846</td>
<td>1,924</td>
<td></td>
<td>1,409</td>
<td>21</td>
<td>73,120</td>
<td>13,065</td>
<td><a href="https://www.worldometers.info/world-population/congo-population/">5,596,758</a></td>
</tr>
<tr class="odd" role="row">
<td>144</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/guyana/">Guyana</a></td>
<td class="sorting_1">7,641</td>
<td></td>
<td>176</td>
<td></td>
<td>6,591</td>
<td>874</td>
<td>5</td>
<td>9,687</td>
<td>223</td>
<td>49,765</td>
<td>63,091</td>
<td><a href="https://www.worldometers.info/world-population/guyana-population/">788,778</a></td>
</tr>
<tr class="even" role="row">
<td>145</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/trinidad-and-tobago/">Trinidad and Tobago</a></td>
<td class="sorting_1">7,564</td>
<td></td>
<td>134</td>
<td></td>
<td>7,168</td>
<td>262</td>
<td>2</td>
<td>5,395</td>
<td>96</td>
<td>83,661</td>
<td>59,666</td>
<td><a href="https://www.worldometers.info/world-population/trinidad-and-tobago-population/">1,402,148</a></td>
</tr>
<tr class="odd" role="row">
<td>146</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/aruba/">Aruba</a></td>
<td class="sorting_1">6,966</td>
<td></td>
<td>59</td>
<td></td>
<td>6,566</td>
<td>341</td>
<td>11</td>
<td>65,083</td>
<td>551</td>
<td>85,637</td>
<td>800,107</td>
<td><a href="https://www.worldometers.info/world-population/aruba-population/">107,032</a></td>
</tr>
<tr class="even" role="row">
<td>147</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/martinique/">Martinique</a></td>
<td class="sorting_1">6,402</td>
<td></td>
<td>45</td>
<td></td>
<td>98</td>
<td>6,259</td>
<td>2</td>
<td>17,068</td>
<td>120</td>
<td>85,972</td>
<td>229,201</td>
<td><a href="https://www.worldometers.info/world-population/martinique-population/">375,094</a></td>
</tr>
<tr class="odd" role="row">
<td>148</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/nicaragua/">Nicaragua</a></td>
<td class="sorting_1">6,253</td>
<td></td>
<td>169</td>
<td></td>
<td>4,225</td>
<td>1,859</td>
<td></td>
<td>937</td>
<td>25</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/nicaragua-population/">6,670,584</a></td>
</tr>
<tr class="even" role="row">
<td>149</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/iceland/">Iceland</a></td>
<td class="sorting_1">6,009</td>
<td>+7</td>
<td>29</td>
<td></td>
<td>5,939</td>
<td>41</td>
<td></td>
<td>17,542</td>
<td>85</td>
<td>477,847</td>
<td>1,395,007</td>
<td><a href="https://www.worldometers.info/world-population/iceland-population/">342,541</a></td>
</tr>
<tr class="odd" role="row">
<td>150</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/djibouti/">Djibouti</a></td>
<td class="sorting_1">5,932</td>
<td></td>
<td>63</td>
<td></td>
<td>5,845</td>
<td>24</td>
<td></td>
<td>5,954</td>
<td>63</td>
<td>108,061</td>
<td>108,454</td>
<td><a href="https://www.worldometers.info/world-population/djibouti-population/">996,377</a></td>
</tr>
<tr class="even" role="row">
<td>151</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/equatorial-guinea/">Equatorial Guinea</a></td>
<td class="sorting_1">5,534</td>
<td>+18</td>
<td>86</td>
<td></td>
<td>5,300</td>
<td>148</td>
<td>2</td>
<td>3,871</td>
<td>60</td>
<td>87,867</td>
<td>61,465</td>
<td><a href="https://www.worldometers.info/world-population/equatorial-guinea-population/">1,429,534</a></td>
</tr>
<tr class="odd" role="row">
<td>152</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/togo/">Togo</a></td>
<td class="sorting_1">5,074</td>
<td></td>
<td>77</td>
<td></td>
<td>4,268</td>
<td>729</td>
<td></td>
<td>605</td>
<td>9</td>
<td>207,021</td>
<td>24,671</td>
<td><a href="https://www.worldometers.info/world-population/togo-population/">8,391,199</a></td>
</tr>
<tr class="even" role="row">
<td>153</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/central-african-republic/">CAR</a></td>
<td class="sorting_1">4,981</td>
<td></td>
<td>63</td>
<td></td>
<td>4,885</td>
<td>33</td>
<td>2</td>
<td>1,021</td>
<td>13</td>
<td>35,523</td>
<td>7,281</td>
<td><a href="https://www.worldometers.info/world-population/central-african-republic-population/">4,878,638</a></td>
</tr>
<tr class="odd" role="row">
<td>154</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/somalia/">Somalia</a></td>
<td class="sorting_1">4,784</td>
<td></td>
<td>130</td>
<td></td>
<td>3,666</td>
<td>988</td>
<td></td>
<td>296</td>
<td>8</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/somalia-population/">16,149,487</a></td>
</tr>
<tr class="even" role="row">
<td>155</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/curacao/">Curaçao</a></td>
<td class="sorting_1">4,585</td>
<td></td>
<td>21</td>
<td></td>
<td>4,496</td>
<td>68</td>
<td>2</td>
<td>27,875</td>
<td>128</td>
<td>44,105</td>
<td>268,137</td>
<td><a href="https://www.worldometers.info/world-population/curacao-population/">164,487</a></td>
</tr>
<tr class="odd" role="row">
<td>156</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/niger/">Niger</a></td>
<td class="sorting_1">4,517</td>
<td></td>
<td>159</td>
<td></td>
<td>3,755</td>
<td>603</td>
<td>3</td>
<td>183</td>
<td>6</td>
<td>73,799</td>
<td>2,987</td>
<td><a href="https://www.worldometers.info/world-population/niger-population/">24,710,187</a></td>
</tr>
<tr class="even" role="row">
<td>157</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/gibraltar/">Gibraltar</a></td>
<td class="sorting_1">4,114</td>
<td></td>
<td>77</td>
<td></td>
<td>3,705</td>
<td>332</td>
<td>31</td>
<td>122,132</td>
<td>2,286</td>
<td>157,983</td>
<td>4,690,010</td>
<td><a href="https://www.worldometers.info/world-population/gibraltar-population/">33,685</a></td>
</tr>
<tr class="odd" role="row">
<td>158</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/gambia/">Gambia</a></td>
<td class="sorting_1">4,090</td>
<td></td>
<td>128</td>
<td></td>
<td>3,792</td>
<td>170</td>
<td>1</td>
<td>1,665</td>
<td>52</td>
<td>35,398</td>
<td>14,413</td>
<td><a href="https://www.worldometers.info/world-population/gambia-population/">2,455,901</a></td>
</tr>
<tr class="even" role="row">
<td>159</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/south-sudan/">South Sudan</a></td>
<td class="sorting_1">3,929</td>
<td></td>
<td>64</td>
<td></td>
<td>3,613</td>
<td>252</td>
<td>2</td>
<td>349</td>
<td>6</td>
<td>86,917</td>
<td>7,712</td>
<td><a href="https://www.worldometers.info/world-population/south-sudan-population/">11,270,377</a></td>
</tr>
<tr class="odd" role="row">
<td>160</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/benin/">Benin</a></td>
<td class="sorting_1">3,893</td>
<td></td>
<td>52</td>
<td></td>
<td>3,421</td>
<td>420</td>
<td></td>
<td>316</td>
<td>4</td>
<td>424,662</td>
<td>34,506</td>
<td><a href="https://www.worldometers.info/world-population/benin-population/">12,306,931</a></td>
</tr>
<tr class="even" role="row">
<td>161</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/channel-islands/">Channel Islands</a></td>
<td class="sorting_1">3,691</td>
<td></td>
<td>82</td>
<td></td>
<td>3,271</td>
<td>338</td>
<td>4</td>
<td>21,116</td>
<td>469</td>
<td>316,109</td>
<td>1,808,404</td>
<td><a href="https://www.worldometers.info/world-population/channel-islands-population/">174,800</a></td>
</tr>
<tr class="odd" role="row">
<td>162</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/sierra-leone/">Sierra Leone</a></td>
<td class="sorting_1">3,593</td>
<td></td>
<td>79</td>
<td></td>
<td>2,282</td>
<td>1,232</td>
<td></td>
<td>445</td>
<td>10</td>
<td>109,684</td>
<td>13,590</td>
<td><a href="https://www.worldometers.info/world-population/sierra-leone-population/">8,071,211</a></td>
</tr>
<tr class="even" role="row">
<td>163</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/chad/">Chad</a></td>
<td class="sorting_1">3,376</td>
<td></td>
<td>118</td>
<td></td>
<td>2,464</td>
<td>794</td>
<td></td>
<td>202</td>
<td>7</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/chad-population/">16,698,124</a></td>
</tr>
<tr class="odd" role="row">
<td>164</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/san-marino/">San Marino</a></td>
<td class="sorting_1">3,025</td>
<td></td>
<td>67</td>
<td></td>
<td>2,723</td>
<td>235</td>
<td>7</td>
<td>89,041</td>
<td>1,972</td>
<td>34,254</td>
<td>1,008,271</td>
<td><a href="https://www.worldometers.info/world-population/san-marino-population/">33,973</a></td>
</tr>
<tr class="even" role="row">
<td>165</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/comoros/">Comoros</a></td>
<td class="sorting_1">2,726</td>
<td></td>
<td>93</td>
<td></td>
<td>1,731</td>
<td>902</td>
<td></td>
<td>3,096</td>
<td>106</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/comoros-population/">880,354</a></td>
</tr>
<tr class="odd" role="row">
<td>166</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/guinea-bissau/">Guinea-Bissau</a></td>
<td class="sorting_1">2,634</td>
<td></td>
<td>45</td>
<td></td>
<td>2,427</td>
<td>162</td>
<td>5</td>
<td>1,320</td>
<td>23</td>
<td>43,152</td>
<td>21,631</td>
<td><a href="https://www.worldometers.info/world-population/guinea-bissau-population/">1,994,960</a></td>
</tr>
<tr class="even" role="row">
<td>167</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/liechtenstein/">Liechtenstein</a></td>
<td class="sorting_1">2,497</td>
<td>+4</td>
<td>52</td>
<td></td>
<td>2,376</td>
<td>69</td>
<td>5</td>
<td>65,380</td>
<td>1,362</td>
<td>24,235</td>
<td>634,557</td>
<td><a href="https://www.worldometers.info/world-population/liechtenstein-population/">38,192</a></td>
</tr>
<tr class="odd" role="row">
<td>168</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/new-zealand/">New Zealand</a></td>
<td class="sorting_1">2,304</td>
<td></td>
<td>25</td>
<td></td>
<td>2,208</td>
<td>71</td>
<td></td>
<td>461</td>
<td>5</td>
<td>1,532,275</td>
<td>306,326</td>
<td>5,002,100</td>
</tr>
<tr class="even" role="row">
<td>169</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/eritrea/">Eritrea</a></td>
<td class="sorting_1">2,135</td>
<td></td>
<td>7</td>
<td></td>
<td>1,594</td>
<td>534</td>
<td></td>
<td>597</td>
<td>2</td>
<td>23,693</td>
<td>6,627</td>
<td><a href="https://www.worldometers.info/world-population/eritrea-population/">3,575,052</a></td>
</tr>
<tr class="odd" role="row">
<td>170</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/yemen/">Yemen</a></td>
<td class="sorting_1">2,121</td>
<td></td>
<td>615</td>
<td></td>
<td>1,426</td>
<td>80</td>
<td>23</td>
<td>70</td>
<td>20</td>
<td>17,404</td>
<td>576</td>
<td><a href="https://www.worldometers.info/world-population/yemen-population/">30,207,109</a></td>
</tr>
<tr class="even" role="row">
<td>171</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/liberia/">Liberia</a></td>
<td class="sorting_1">1,939</td>
<td></td>
<td>84</td>
<td></td>
<td>1,760</td>
<td>95</td>
<td>2</td>
<td>378</td>
<td>16</td>
<td>64,540</td>
<td>12,589</td>
<td><a href="https://www.worldometers.info/world-population/liberia-population/">5,126,587</a></td>
</tr>
<tr class="odd" role="row">
<td>172</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/sint-maarten/">Sint Maarten</a></td>
<td class="sorting_1">1,862</td>
<td></td>
<td>27</td>
<td></td>
<td>1,668</td>
<td>167</td>
<td>1</td>
<td>43,142</td>
<td>626</td>
<td>13,533</td>
<td>313,554</td>
<td><a href="https://www.worldometers.info/world-population/sint-maarten-population/">43,160</a></td>
</tr>
<tr class="even" role="row">
<td>173</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/viet-nam/">Vietnam</a></td>
<td class="sorting_1">1,850</td>
<td>+33</td>
<td>35</td>
<td></td>
<td>1,460</td>
<td>355</td>
<td></td>
<td>19</td>
<td>0.4</td>
<td>1,436,836</td>
<td>14,684</td>
<td><a href="https://www.worldometers.info/world-population/viet-nam-population/">97,850,976</a></td>
</tr>
<tr class="odd" role="row">
<td>174</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/mongolia/">Mongolia</a></td>
<td class="sorting_1">1,814</td>
<td>+35</td>
<td>2</td>
<td></td>
<td>1,358</td>
<td>454</td>
<td>2</td>
<td>548</td>
<td>0.6</td>
<td>1,041,607</td>
<td>314,776</td>
<td><a href="https://www.worldometers.info/world-population/mongolia-population/">3,309,040</a></td>
</tr>
<tr class="even" role="row">
<td>175</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/burundi/">Burundi</a></td>
<td class="sorting_1">1,632</td>
<td></td>
<td>2</td>
<td></td>
<td>773</td>
<td>857</td>
<td></td>
<td>135</td>
<td>0.2</td>
<td>90,019</td>
<td>7,443</td>
<td><a href="https://www.worldometers.info/world-population/burundi-population/">12,095,196</a></td>
</tr>
<tr class="odd" role="row">
<td>176</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/barbados/">Barbados</a></td>
<td class="sorting_1">1,545</td>
<td></td>
<td>14</td>
<td></td>
<td>1,158</td>
<td>373</td>
<td>1</td>
<td>5,372</td>
<td>49</td>
<td>102,948</td>
<td>357,978</td>
<td><a href="https://www.worldometers.info/world-population/barbados-population/">287,582</a></td>
</tr>
<tr class="even" role="row">
<td>177</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/turks-and-caicos-islands/">Turks and Caicos</a></td>
<td class="sorting_1">1,504</td>
<td>+1</td>
<td>9</td>
<td></td>
<td>1,140</td>
<td>355</td>
<td>8</td>
<td>38,541</td>
<td>231</td>
<td>14,286</td>
<td>366,092</td>
<td><a href="https://www.worldometers.info/world-population/turks-and-caicos-islands-population/">39,023</a></td>
</tr>
<tr class="odd" role="row">
<td>178</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/monaco/">Monaco</a></td>
<td class="sorting_1">1,489</td>
<td></td>
<td>13</td>
<td></td>
<td>1,257</td>
<td>219</td>
<td>7</td>
<td>37,787</td>
<td>330</td>
<td>51,953</td>
<td>1,318,437</td>
<td><a href="https://www.worldometers.info/world-population/monaco-population/">39,405</a></td>
</tr>
<tr class="even" role="row">
<td>179</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/saint-lucia/">Saint Lucia</a></td>
<td class="sorting_1">1,411</td>
<td>+216</td>
<td>15</td>
<td>+2</td>
<td>626</td>
<td>770</td>
<td>2</td>
<td>7,664</td>
<td>81</td>
<td>24,496</td>
<td>133,044</td>
<td><a href="https://www.worldometers.info/world-population/saint-lucia-population/">184,119</a></td>
</tr>
<tr class="odd" role="row">
<td>180</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/sao-tome-and-principe/">Sao Tome and Principe</a></td>
<td class="sorting_1">1,257</td>
<td></td>
<td>17</td>
<td></td>
<td>1,023</td>
<td>217</td>
<td></td>
<td>5,674</td>
<td>77</td>
<td>11,592</td>
<td>52,328</td>
<td><a href="https://www.worldometers.info/world-population/sao-tome-and-principe-population/">221,526</a></td>
</tr>
<tr class="even" role="row">
<td>181</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/saint-martin/">Saint Martin</a></td>
<td class="sorting_1">1,234</td>
<td></td>
<td>12</td>
<td></td>
<td>1,050</td>
<td>172</td>
<td>7</td>
<td>31,601</td>
<td>307</td>
<td>12,433</td>
<td>318,387</td>
<td><a href="https://www.worldometers.info/world-population/saint-martin-population/">39,050</a></td>
</tr>
<tr class="odd" role="row">
<td>182</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/seychelles/">Seychelles</a></td>
<td class="sorting_1">1,205</td>
<td></td>
<td>4</td>
<td></td>
<td>1,015</td>
<td>186</td>
<td></td>
<td>12,208</td>
<td>41</td>
<td>5,200</td>
<td>52,683</td>
<td><a href="https://www.worldometers.info/world-population/seychelles-population/">98,704</a></td>
</tr>
<tr class="even" role="row">
<td>183</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/taiwan/">Taiwan</a></td>
<td class="sorting_1">912</td>
<td>+1</td>
<td>8</td>
<td></td>
<td>830</td>
<td>74</td>
<td></td>
<td>38</td>
<td>0.3</td>
<td>155,942</td>
<td>6,541</td>
<td><a href="https://www.worldometers.info/world-population/taiwan-population/">23,842,100</a></td>
</tr>
<tr class="odd" role="row">
<td>184</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/saint-vincent-and-the-grenadines/">St. Vincent Grenadines</a></td>
<td class="sorting_1">901</td>
<td></td>
<td>2</td>
<td></td>
<td>251</td>
<td>648</td>
<td>2</td>
<td>8,106</td>
<td>18</td>
<td>28,138</td>
<td>253,160</td>
<td><a href="https://www.worldometers.info/world-population/saint-vincent-and-the-grenadines-population/">111,147</a></td>
</tr>
<tr class="even" role="row">
<td>185</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/papua-new-guinea/">Papua New Guinea</a></td>
<td class="sorting_1">867</td>
<td>+1</td>
<td>9</td>
<td></td>
<td>828</td>
<td>30</td>
<td></td>
<td>96</td>
<td>1.0</td>
<td>42,789</td>
<td>4,730</td>
<td><a href="https://www.worldometers.info/world-population/papua-new-guinea-population/">9,045,560</a></td>
</tr>
<tr class="odd" role="row">
<td>186</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bhutan/">Bhutan</a></td>
<td class="sorting_1">859</td>
<td></td>
<td>1</td>
<td></td>
<td>821</td>
<td>37</td>
<td></td>
<td>1,106</td>
<td>1</td>
<td>475,254</td>
<td>611,989</td>
<td><a href="https://www.worldometers.info/world-population/bhutan-population/">776,573</a></td>
</tr>
<tr class="odd" role="row">
<td>187</td>
<td>Diamond Princess</td>
<td class="sorting_1">712</td>
<td></td>
<td>13</td>
<td></td>
<td>699</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr class="even" role="row">
<td>188</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/bermuda/">Bermuda</a></td>
<td class="sorting_1">691</td>
<td></td>
<td>12</td>
<td></td>
<td>653</td>
<td>26</td>
<td>5</td>
<td>11,120</td>
<td>193</td>
<td>162,959</td>
<td>2,622,365</td>
<td><a href="https://www.worldometers.info/world-population/bermuda-population/">62,142</a></td>
</tr>
<tr class="odd" role="row">
<td>189</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/faeroe-islands/">Faeroe Islands</a></td>
<td class="sorting_1">654</td>
<td></td>
<td>1</td>
<td></td>
<td>648</td>
<td>5</td>
<td>1</td>
<td>13,355</td>
<td>20</td>
<td>221,755</td>
<td>4,528,200</td>
<td><a href="https://www.worldometers.info/world-population/faeroe-islands-population/">48,972</a></td>
</tr>
<tr class="even" role="row">
<td>190</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/mauritius/">Mauritius</a></td>
<td class="sorting_1">569</td>
<td></td>
<td>10</td>
<td></td>
<td>528</td>
<td>31</td>
<td></td>
<td>447</td>
<td>8</td>
<td>289,552</td>
<td>227,455</td>
<td><a href="https://www.worldometers.info/world-population/mauritius-population/">1,273,008</a></td>
</tr>
<tr class="odd" role="row">
<td>191</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/tanzania/">Tanzania</a></td>
<td class="sorting_1">509</td>
<td></td>
<td>21</td>
<td></td>
<td>183</td>
<td>305</td>
<td>7</td>
<td>8</td>
<td>0.3</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/tanzania-population/">60,717,162</a></td>
</tr>
<tr class="even" role="row">
<td>192</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/cambodia/">Cambodia</a></td>
<td class="sorting_1">466</td>
<td>+1</td>
<td></td>
<td></td>
<td>443</td>
<td>23</td>
<td></td>
<td>28</td>
<td></td>
<td>403,722</td>
<td>23,954</td>
<td><a href="https://www.worldometers.info/world-population/cambodia-population/">16,853,932</a></td>
</tr>
<tr class="odd" role="row">
<td>193</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/isle-of-man/">Isle of Man</a></td>
<td class="sorting_1">434</td>
<td></td>
<td>25</td>
<td></td>
<td>383</td>
<td>26</td>
<td>1</td>
<td>5,088</td>
<td>293</td>
<td>27,870</td>
<td>326,741</td>
<td><a href="https://www.worldometers.info/world-population/isle-of-man-population/">85,297</a></td>
</tr>
<tr class="even" role="row">
<td>194</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/cayman-islands/">Cayman Islands</a></td>
<td class="sorting_1">390</td>
<td></td>
<td>2</td>
<td></td>
<td>357</td>
<td>31</td>
<td>1</td>
<td>5,894</td>
<td>30</td>
<td>66,977</td>
<td>1,012,150</td>
<td><a href="https://www.worldometers.info/world-population/cayman-islands-population/">66,173</a></td>
</tr>
<tr class="odd" role="row">
<td>195</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/caribbean-netherlands/">Caribbean Netherlands</a></td>
<td class="sorting_1">360</td>
<td></td>
<td>3</td>
<td></td>
<td>244</td>
<td>113</td>
<td></td>
<td>13,654</td>
<td>114</td>
<td>5,145</td>
<td>195,138</td>
<td><a href="https://www.worldometers.info/world-population/caribbean-netherlands-population/">26,366</a></td>
</tr>
<tr class="even" role="row">
<td>196</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/saint-barthelemy/">St. Barth</a></td>
<td class="sorting_1">360</td>
<td></td>
<td>1</td>
<td></td>
<td>247</td>
<td>112</td>
<td></td>
<td>36,382</td>
<td>101</td>
<td>8,518</td>
<td>860,839</td>
<td><a href="https://www.worldometers.info/world-population/saint-barthelemy-population/">9,895</a></td>
</tr>
<tr class="odd" role="row">
<td>197</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/antigua-and-barbuda/">Antigua and Barbuda</a></td>
<td class="sorting_1">234</td>
<td></td>
<td>7</td>
<td></td>
<td>177</td>
<td>50</td>
<td>1</td>
<td>2,378</td>
<td>71</td>
<td>9,244</td>
<td>93,939</td>
<td><a href="https://www.worldometers.info/world-population/antigua-and-barbuda-population/">98,404</a></td>
</tr>
<tr class="even" role="row">
<td>198</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/brunei-darussalam/">Brunei</a></td>
<td class="sorting_1">180</td>
<td></td>
<td>3</td>
<td></td>
<td>170</td>
<td>7</td>
<td></td>
<td>409</td>
<td>7</td>
<td>91,214</td>
<td>207,338</td>
<td><a href="https://www.worldometers.info/world-population/brunei-darussalam-population/">439,929</a></td>
</tr>
<tr class="odd" role="row">
<td>199</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/grenada/">Grenada</a></td>
<td class="sorting_1">148</td>
<td></td>
<td>1</td>
<td></td>
<td>142</td>
<td>5</td>
<td></td>
<td>1,312</td>
<td>9</td>
<td>19,171</td>
<td>169,912</td>
<td><a href="https://www.worldometers.info/world-population/grenada-population/">112,829</a></td>
</tr>
<tr class="even" role="row">
<td>200</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/dominica/">Dominica</a></td>
<td class="sorting_1">117</td>
<td></td>
<td></td>
<td></td>
<td>106</td>
<td>11</td>
<td></td>
<td>1,623</td>
<td></td>
<td>8,740</td>
<td>121,236</td>
<td><a href="https://www.worldometers.info/world-population/dominica-population/">72,091</a></td>
</tr>
<tr class="odd" role="row">
<td>201</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/british-virgin-islands/">British Virgin Islands</a></td>
<td class="sorting_1">114</td>
<td></td>
<td>1</td>
<td></td>
<td>95</td>
<td>18</td>
<td></td>
<td>3,756</td>
<td>33</td>
<td>13,223</td>
<td>435,698</td>
<td><a href="https://www.worldometers.info/world-population/british-virgin-islands-population/">30,349</a></td>
</tr>
<tr class="even" role="row">
<td>202</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/timor-leste/">Timor-Leste</a></td>
<td class="sorting_1">70</td>
<td></td>
<td></td>
<td></td>
<td>55</td>
<td>15</td>
<td></td>
<td>53</td>
<td></td>
<td>18,903</td>
<td>14,180</td>
<td><a href="https://www.worldometers.info/world-population/timor-leste-population/">1,333,044</a></td>
</tr>
<tr class="odd" role="row">
<td>203</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/fiji/">Fiji</a></td>
<td class="sorting_1">55</td>
<td></td>
<td>2</td>
<td></td>
<td>53</td>
<td>0</td>
<td></td>
<td>61</td>
<td>2</td>
<td>24,545</td>
<td>27,265</td>
<td><a href="https://www.worldometers.info/world-population/fiji-population/">900,249</a></td>
</tr>
<tr class="even" role="row">
<td>204</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/china-macao-sar/">Macao</a></td>
<td class="sorting_1">47</td>
<td></td>
<td></td>
<td></td>
<td>46</td>
<td>1</td>
<td></td>
<td>72</td>
<td></td>
<td>4,348</td>
<td>6,643</td>
<td><a href="https://www.worldometers.info/world-population/china-macao-sar-population/">654,499</a></td>
</tr>
<tr class="odd" role="row">
<td>205</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/new-caledonia/">New Caledonia</a></td>
<td class="sorting_1">47</td>
<td></td>
<td></td>
<td></td>
<td>47</td>
<td>0</td>
<td></td>
<td>164</td>
<td></td>
<td>20,623</td>
<td>71,831</td>
<td><a href="https://www.worldometers.info/world-population/new-caledonia-population/">287,103</a></td>
</tr>
<tr class="even" role="row">
<td>206</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/laos/">Laos</a></td>
<td class="sorting_1">44</td>
<td></td>
<td></td>
<td></td>
<td>41</td>
<td>3</td>
<td></td>
<td>6</td>
<td></td>
<td>103,294</td>
<td>14,078</td>
<td><a href="https://www.worldometers.info/world-population/laos-population/">7,337,117</a></td>
</tr>
<tr class="odd" role="row">
<td>207</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/falkland-islands-malvinas/">Falkland Islands</a></td>
<td class="sorting_1">41</td>
<td></td>
<td></td>
<td></td>
<td>34</td>
<td>7</td>
<td></td>
<td>11,585</td>
<td></td>
<td>6,685</td>
<td>1,888,952</td>
<td><a href="https://www.worldometers.info/world-population/falkland-islands-malvinas-population/">3,539</a></td>
</tr>
<tr class="even" role="row">
<td>208</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/saint-kitts-and-nevis/">Saint Kitts and Nevis</a></td>
<td class="sorting_1">37</td>
<td></td>
<td></td>
<td></td>
<td>35</td>
<td>2</td>
<td></td>
<td>693</td>
<td></td>
<td>7,203</td>
<td>134,840</td>
<td><a href="https://www.worldometers.info/world-population/saint-kitts-and-nevis-population/">53,419</a></td>
</tr>
<tr class="odd" role="row">
<td>209</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/greenland/">Greenland</a></td>
<td class="sorting_1">30</td>
<td></td>
<td></td>
<td></td>
<td>30</td>
<td>0</td>
<td></td>
<td>528</td>
<td></td>
<td>17,382</td>
<td>305,870</td>
<td><a href="https://www.worldometers.info/world-population/greenland-population/">56,828</a></td>
</tr>
<tr class="even" role="row">
<td>210</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/holy-see/">Vatican City</a></td>
<td class="sorting_1">27</td>
<td></td>
<td></td>
<td></td>
<td>15</td>
<td>12</td>
<td></td>
<td>33,666</td>
<td></td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/holy-see-population/">802</a></td>
</tr>
<tr class="odd" role="row">
<td>211</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/saint-pierre-and-miquelon/">Saint Pierre Miquelon</a></td>
<td class="sorting_1">24</td>
<td></td>
<td></td>
<td></td>
<td>16</td>
<td>8</td>
<td></td>
<td>4,154</td>
<td></td>
<td>3,729</td>
<td>645,491</td>
<td><a href="https://www.worldometers.info/world-population/saint-pierre-and-miquelon-population/">5,777</a></td>
</tr>
<tr class="even" role="row">
<td>212</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/solomon-islands/">Solomon Islands</a></td>
<td class="sorting_1">17</td>
<td></td>
<td></td>
<td></td>
<td>10</td>
<td>7</td>
<td></td>
<td>24</td>
<td></td>
<td>4,500</td>
<td>6,460</td>
<td><a href="https://www.worldometers.info/world-population/solomon-islands-population/">696,641</a></td>
</tr>
<tr class="odd" role="row">
<td>213</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/anguilla/">Anguilla</a></td>
<td class="sorting_1">16</td>
<td></td>
<td></td>
<td></td>
<td>15</td>
<td>1</td>
<td></td>
<td>1,061</td>
<td></td>
<td>7,326</td>
<td>485,777</td>
<td><a href="https://www.worldometers.info/world-population/anguilla-population/">15,081</a></td>
</tr>
<tr class="even" role="row">
<td>214</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/montserrat/">Montserrat</a></td>
<td class="sorting_1">13</td>
<td></td>
<td>1</td>
<td></td>
<td>12</td>
<td>0</td>
<td></td>
<td>2,603</td>
<td>200</td>
<td>626</td>
<td>125,350</td>
<td><a href="https://www.worldometers.info/world-population/montserrat-population/">4,994</a></td>
</tr>
<tr class="odd" role="row">
<td>215</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/western-sahara/">Western Sahara</a></td>
<td class="sorting_1">10</td>
<td></td>
<td>1</td>
<td></td>
<td>8</td>
<td>1</td>
<td></td>
<td>17</td>
<td>2</td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/western-sahara-population/">605,846</a></td>
</tr>
<tr class="even" role="row">
<td>216</td>
<td>MS Zaandam</td>
<td class="sorting_1">9</td>
<td></td>
<td>2</td>
<td></td>
<td>7</td>
<td>0</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr class="odd" role="row">
<td>217</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/wallis-and-futuna-islands/">Wallis and Futuna</a></td>
<td class="sorting_1">5</td>
<td></td>
<td></td>
<td></td>
<td>4</td>
<td>1</td>
<td></td>
<td>450</td>
<td></td>
<td>1,202</td>
<td>108,074</td>
<td><a href="https://www.worldometers.info/world-population/wallis-and-futuna-islands-population/">11,122</a></td>
</tr>
<tr class="even" role="row">
<td>218</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/marshall-islands/">Marshall Islands</a></td>
<td class="sorting_1">4</td>
<td></td>
<td></td>
<td></td>
<td>4</td>
<td>0</td>
<td></td>
<td>67</td>
<td></td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/marshall-islands-population/">59,424</a></td>
</tr>
<tr class="odd" role="row">
<td>219</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/samoa/">Samoa</a></td>
<td class="sorting_1">2</td>
<td></td>
<td></td>
<td></td>
<td>2</td>
<td>0</td>
<td></td>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/samoa-population/">199,186</a></td>
</tr>
<tr class="even" role="row">
<td>220</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/micronesia/">Micronesia</a></td>
<td class="sorting_1">1</td>
<td></td>
<td></td>
<td></td>
<td>1</td>
<td>0</td>
<td></td>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td><a href="https://www.worldometers.info/world-population/micronesia-population/">115,728</a></td>
</tr>
<tr class="odd" role="row">
<td>221</td>
<td><a class="mt_a" href="https://www.worldometers.info/coronavirus/country/vanuatu/">Vanuatu</a></td>
<td class="sorting_1">1</td>
<td></td>
<td></td>
<td></td>
<td>1</td>
<td>0</td>
<td></td>
<td>3</td>
<td></td>
<td>470</td>
<td>1,510</td>
<td><a href="https://www.worldometers.info/world-population/vanuatu-population/">311,306</a></td>
</tr>
</tbody>
<tbody class="total_row_body body_world">
<tr class="total_row">
<td></td>
<td><strong>Total:</strong></td>
<td>103,594,874</td>
<td>+81,733</td>
<td>2,239,275</td>
<td>+2,028</td>
<td>75,220,716</td>
<td>26,134,883</td>
<td>107,855</td>
<td>13,290.3</td>
<td>287.3</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
</div>
</div>
</div>
<div>
<div>Highlighted in green</div>
<div>= all cases have recovered from the infection</div>
</div>
<div>
<div>Highlighted in grey</div>
<div>= all cases have had an outcome (there are no active cases)</div>
</div>
<div></div>
<p align="center">[<a href="https://www.worldometers.info/coronavirus/#page-top">back to top ↑</a>]</p>
</div>
</div>
<div class="row">
<div class="col-md-8">
<div id="innercontent">
<div class="row">
<div id="news_block" class="col-md-12">
<h2 id="news" align="left">Latest News</h2>
<div class="news_date">
<h4>February 1 (GMT)</h4>
</div>
<div id="newsdate2021-02-01">
<p><span id="updates" class="news_category_title">Updates</span></p>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>159 new cases</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/nepal/">Nepal</a></strong> <span class="source">[<a class="news_source_a" href="https://covid19.mohp.gov.np/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>586 new cases</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/kuwait/">Kuwait</a></strong> <span class="source">[<a class="news_source_a" href="https://twitter.com/KUWAIT_MOH/status/1356210768933511173/photo/1" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>244 new cases</strong> and <strong>6 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/finland/">Finland</a></strong> <span class="source">[<a class="news_source_a" href="https://experience.arcgis.com/experience/d40b2aaf08be4b9c8ec38de30b714f26" target="_blank" rel="noopener">source</a>]</span> <span class="source">[<a class="news_source_a" href="https://thl.fi/fi/web/infektiotaudit-ja-rokotukset/ajankohtaista/ajankohtaista-koronaviruksesta-covid-19/tilannekatsaus-koronaviruksesta" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>481 new cases</strong> and <strong>7 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/state-of-palestine/">the State of Palestine</a></strong> <span class="source">[<a class="news_source_a" href="https://corona.ps/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>33 new cases</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/viet-nam/">Vietnam</a></strong> <span class="source">[<a class="news_source_a" href="https://ncov.moh.gov.vn/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>124 new cases</strong> and <strong>2 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/malta/">Malta</a></strong> <span class="source">[<a class="news_source_a" href="https://www.facebook.com/sahhagovmt/photos/a.102565371462015/273923624326188/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>3,802 new cases</strong> and <strong>12 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/israel/">Israel</a></strong> <span class="source">[<a class="news_source_a" href="https://datadashboard.health.gov.il/COVID-19/general" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>7 new cases</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/iceland/">Iceland</a></strong> <span class="source">[<a class="news_source_a" href="https://www.covid.is/data" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>34 new cases</strong> and <strong>1 new death</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/china-hong-kong-sar/">China, Hong Kong SAR</a></strong> <span class="source">[<a class="news_source_a" href="https://chp-dashboard.geodata.gov.hk/covid-19/zh.html" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>4 new cases</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/liechtenstein/">Liechtenstein</a></strong> <span class="source">[<a class="news_source_a" href="https://www.regierung.li/de/mitteilungen/224256/?typ=news" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>1,313 new cases</strong> and <strong>67 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/romania/">Romania</a></strong> <span class="source">[<a class="news_source_a" href="https://stirioficiale.ro/informatii/buletin-de-presa-1-februarie-2021-ora-13-00" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>6,597 new cases</strong> and <strong>79 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/iran/">Iran</a></strong> <span class="source">[<a class="news_source_a" href="https://www.irna.ir/news/84206902/%DA%A9%D8%B1%D9%88%D9%86%D8%A7-%D8%AC%D8%A7%D9%86-%DB%B7%DB%B9-%D9%86%D9%81%D8%B1-%D8%AF%DB%8C%DA%AF%D8%B1-%D8%B1%D8%A7-%D8%AF%D8%B1-%D8%A7%DB%8C%D8%B1%D8%A7%D9%86-%DA%AF%D8%B1%D9%81%D8%AA" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>18 new cases</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/equatorial-guinea/">Equatorial Guinea</a></strong> <span class="source">[<a class="news_source_a" href="https://guineasalud.org/estadisticas/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>1,124 new cases</strong> and <strong>57 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/austria/">Austria</a></strong> <span class="source">[<a class="news_source_a" href="https://www.ots.at/presseaussendung/OTS_20210201_OTS0089/aktuelle-zahlen-zum-corona-virus" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>385 new cases</strong> and <strong>1 new death</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/qatar/">Qatar</a></strong> <span class="source">[<a class="news_source_a" href="https://covid19.moph.gov.qa/EN/Pages/default.aspx" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>959 new cases</strong> and <strong>10 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/belarus/">Belarus</a></strong> <span class="source">[<a class="news_source_a" href="http://stopcovid.belta.by/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>404 new cases</strong> and <strong>10 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/senegal/">Senegal</a></strong> <span class="source">[<a class="news_source_a" href="https://twitter.com/cousenegal/status/1356182324292022272/photo/1" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>4,214 new cases</strong> and <strong>10 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/malaysia/">Malaysia</a></strong> <span class="source">[<a class="news_source_a" href="https://twitter.com/KKMPutrajaya/status/1356185113524989952?s=20" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>2,507 new cases</strong> and <strong>42 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/poland/">Poland</a></strong> <span class="source">[<a class="news_source_a" href="https://twitter.com/MZ_GOV_PL/status/1356173183905378306" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>94 new cases</strong> and <strong>27 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/croatia/">Croatia</a></strong> <span class="source">[<a class="news_source_a" href="https://www.koronavirus.hr/najnovije/94-nova-slucaja-u-protekla-24-sata-u-bolnicama-ukupno-1-288-osoba/35" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>2,730 new cases</strong> and <strong>9 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/united-arab-emirates/">the United Arab Emirates</a></strong> <span class="source">[<a class="news_source_a" href="https://covid19.ncema.gov.ae/en" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>411 new cases</strong> and <strong>7 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/latvia/">Latvia</a></strong> <span class="source">[<a class="news_source_a" href="https://twitter.com/SPKCentrs/status/1356178938851176451" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>353 new cases</strong> and <strong>19 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/slovenia/">Slovenia</a></strong> <span class="source">[<a class="news_source_a" href="https://covid-19.sledilnik.org/sl/tables" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>229 new cases</strong> and <strong>9 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/el-salvador/">El Salvador</a></strong> <span class="source">[<a class="news_source_a" href="https://covid19.gob.sv/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>771 new cases</strong> and <strong>6 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/libya/">Libya</a></strong> <span class="source">[<a class="news_source_a" href="https://www.facebook.com/NCDC.LY/posts/2867924166812122" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>71 new cases</strong> and <strong>2 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/democratic-republic-of-the-congo/">the DR Congo</a></strong> <span class="source">[<a class="news_source_a" href="https://us3.campaign-archive.com/?u=b34a30571d429859fb249533d&amp;id=3126726d30" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>198 new cases</strong> and <strong>3 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/oman/">Oman</a></strong> <span class="source">[<a class="news_source_a" href="https://twitter.com/OmaniMOH/status/1356165850672332803" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>443 new cases</strong> and <strong>10 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/bangladesh/">Bangladesh</a></strong> <span class="source">[<a class="news_source_a" href="https://en.somoynews.tv/11866/news/Bangladesh-443-more-diagnosed-with-Covid-19" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>10,994 new cases</strong> and <strong>279 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/indonesia/">Indonesia</a></strong> <span class="source">[<a class="news_source_a" href="https://covid19.go.id/peta-sebaran" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>216 new cases</strong> and <strong>2 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/saint-lucia/">Saint Lucia</a></strong> <span class="source">[<a class="news_source_a" href="https://www.covid19response.lc/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>367 new cases</strong> and <strong>3 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/estonia/">Estonia</a></strong> <span class="source">[<a class="news_source_a" href="https://www.terviseamet.ee/et/koroonaviirus/koroonakaart" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>444 new cases</strong> and <strong>69 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/slovakia/">Slovakia</a></strong> <span class="source">[<a class="news_source_a" href="https://covid-19.nczisk.sk/sk" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>355 new cases</strong> and <strong>22 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/lithuania/">Lithuania</a></strong> <span class="source">[<a class="news_source_a" href="https://koronastop.lrv.lt/en/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>1,124 new cases</strong> and <strong>54 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/hungary/">Hungary</a></strong> <span class="source">[<a class="news_source_a" href="https://www.facebook.com/koronavirus.gov.hu/posts/249059960037566" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>17,648 new cases</strong> and <strong>437 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/russia/">Russia</a></strong> <span class="source">[<a class="news_source_a" href="https://xn--80aesfpebagmfblc0a.xn--p1ai/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
<div class="news_post">
<div class="news_body">
<ul class="news_ul">
<li class="news_li"><strong>1,658 new cases</strong> and <strong>58 new deaths</strong> in <strong><a href="https://www.worldometers.info/coronavirus/country/philippines/">the Philippines</a></strong> <span class="source">[<a class="news_source_a" href="https://www.facebook.com/OfficialDOHgov/photos/a.812487448762509/4109208022423752/" target="_blank" rel="noopener">source</a>]</span></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_60186d476f6a2_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_4_60186d476f6a2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_60186d476f6a2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fcovid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COVID-19+Latest%3A+AP+Finds+Racial+Inequality+in+Vaccinations%2C+Current+Figures&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fcovid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures%2F&via=sknobserver">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg&description=COVID-19+Latest%3A+AP+Finds+Racial+Inequality+in+Vaccinations%2C+Current+Figures">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=COVID-19+Latest%3A+AP+Finds+Racial+Inequality+in+Vaccinations%2C+Current+Figures %0A%0A https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thestkittsnevisobserver.com/cuba-ready-for-talks-with-new-us-administration/">Cuba Ready for Talks with New US Administration</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thestkittsnevisobserver.com/military-stages-coup-in-myanmar-detains-leader/">Military Stages Coup in Myanmar, Detains Leader</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="."></span><meta itemprop="datePublished" content="2021-02-01T08:33:55+00:00"><meta itemprop="dateModified" content="2021-02-01T08:33:55-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thestkittsnevisobserver.com/covid-19-latest-ap-finds-racial-inequality-in-vaccinations-current-figures/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="COVID-19 Latest: AP Finds Racial Inequality in Vaccinations, Current Figures"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="512"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_60186d47708fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_60186d47708fe" ><script>var block_td_uid_5_60186d47708fe = new tdBlock();
block_td_uid_5_60186d47708fe.id = "td_uid_5_60186d47708fe";
block_td_uid_5_60186d47708fe.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_60186d47708fe_rand","td_column_number":3,"live_filter_cur_post_id":74735,"live_filter_cur_post_author":"293","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_60186d47708fe_rand","tdc_css_class_style":"td_uid_5_60186d47708fe_rand_style"}';
block_td_uid_5_60186d47708fe.td_column_number = "3";
block_td_uid_5_60186d47708fe.block_type = "td_block_related_posts";
block_td_uid_5_60186d47708fe.post_count = "6";
block_td_uid_5_60186d47708fe.found_posts = "2508";
block_td_uid_5_60186d47708fe.header_color = "";
block_td_uid_5_60186d47708fe.ajax_pagination_infinite_stop = "";
block_td_uid_5_60186d47708fe.max_num_pages = "418";
tdBlocksArray.push(block_td_uid_5_60186d47708fe);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_60186d477773d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_60186d47708fe" href="#">RELATED ARTICLES</a><a id="td_uid_7_60186d4777745" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_60186d47708fe" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_60186d47708fe class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/nevis-covid-19-task-force-commended-for-vigilance-proper-quarantine-accommodations/" rel="bookmark" class="td-image-wrap" title="Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Brian-Dyer-02012921-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Brian-Dyer-02012921-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Brian-Dyer-02012921-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/nevis-covid-19-task-force-commended-for-vigilance-proper-quarantine-accommodations/" rel="bookmark" title="Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations">Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/nevis-water-department-to-collect-solid-waste-levy-in-may/" rel="bookmark" class="td-image-wrap" title="NEVIS Water Department to collect Solid Waste Levy in May"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Mark-Brantley-02012021-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Mark-Brantley-02012021-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Mark-Brantley-02012021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="NEVIS Water Department to collect Solid Waste Levy in May" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/nevis-water-department-to-collect-solid-waste-levy-in-may/" rel="bookmark" title="NEVIS Water Department to collect Solid Waste Levy in May">NEVIS Water Department to collect Solid Waste Levy in May</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/the-americas-surpasses-one-million-deaths-from-covid-19/" rel="bookmark" class="td-image-wrap" title="The Americas surpass one million deaths from COVID-19"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Hospital-heatlh-worker-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Hospital-heatlh-worker-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Hospital-heatlh-worker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="The Americas surpass one million deaths from COVID-19" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/the-americas-surpasses-one-million-deaths-from-covid-19/" rel="bookmark" title="The Americas surpass one million deaths from COVID-19">The Americas surpass one million deaths from COVID-19</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/three-variants-of-the-covid-19-virus-found-in-14-countries-in-the-americas/" rel="bookmark" class="td-image-wrap" title="Three variants of the COVID-19 virus found in 14 countries in the Americas"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-variants-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-variants-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-variants-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Three variants of the COVID-19 virus found in 14 countries in the Americas" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/three-variants-of-the-covid-19-virus-found-in-14-countries-in-the-americas/" rel="bookmark" title="Three variants of the COVID-19 virus found in 14 countries in the Americas">Three variants of the COVID-19 virus found in 14 countries in the Americas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/new-variants-acceleration-of-virus-makes-continuing-public-health-measures-urgent/" rel="bookmark" class="td-image-wrap" title="New variants, acceleration of virus makes continuing public health measures urgent"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Subway-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Subway-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Subway-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New variants, acceleration of virus makes continuing public health measures urgent" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/new-variants-acceleration-of-virus-makes-continuing-public-health-measures-urgent/" rel="bookmark" title="New variants, acceleration of virus makes continuing public health measures urgent">New variants, acceleration of virus makes continuing public health measures urgent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/fifa-who-promote-equitable-global-access-to-vaccines/" rel="bookmark" class="td-image-wrap" title="FIFA, WHO promote equitable global access to vaccines"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FIFA-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FIFA-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FIFA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="FIFA, WHO promote equitable global access to vaccines" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/international/" class="td-post-category">International</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/fifa-who-promote-equitable-global-access-to-vaccines/" rel="bookmark" title="FIFA, WHO promote equitable global access to vaccines">FIFA, WHO promote equitable global access to vaccines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_60186d47708fe" data-td_block_id="td_uid_5_60186d47708fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_60186d47708fe" data-td_block_id="td_uid_5_60186d47708fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Front page --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="widget_text td_block_template_13 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171695996718503"
     data-ad-slot="6965451383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_60186d47799bb_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_60186d47799bb" ><script>var block_td_uid_8_60186d47799bb = new tdBlock();
block_td_uid_8_60186d47799bb.id = "td_uid_8_60186d47799bb";
block_td_uid_8_60186d47799bb.atts = '{"sort":"","custom_title":"POPULAR","limit":"5","header_color":"","class":"td_block_widget td_uid_8_60186d47799bb_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60186d47799bb_rand","tdc_css_class_style":"td_uid_8_60186d47799bb_rand_style"}';
block_td_uid_8_60186d47799bb.td_column_number = "1";
block_td_uid_8_60186d47799bb.block_type = "td_block_7";
block_td_uid_8_60186d47799bb.post_count = "5";
block_td_uid_8_60186d47799bb.found_posts = "20872";
block_td_uid_8_60186d47799bb.header_color = "";
block_td_uid_8_60186d47799bb.ajax_pagination_infinite_stop = "";
block_td_uid_8_60186d47799bb.max_num_pages = "4175";
tdBlocksArray.push(block_td_uid_8_60186d47799bb);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_8_60186d47799bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/nevis-covid-19-task-force-commended-for-vigilance-proper-quarantine-accommodations/" rel="bookmark" class="td-image-wrap" title="Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Brian-Dyer-02012921-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Brian-Dyer-02012921-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Brian-Dyer-02012921-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/nevis-covid-19-task-force-commended-for-vigilance-proper-quarantine-accommodations/" rel="bookmark" title="Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations">Nevis COVID-19 Task Force commended for vigilance, proper quarantine accommodations</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T16:42:00+00:00" >February 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/nevis-water-department-to-collect-solid-waste-levy-in-may/" rel="bookmark" class="td-image-wrap" title="NEVIS Water Department to collect Solid Waste Levy in May"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Mark-Brantley-02012021-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Mark-Brantley-02012021-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Mark-Brantley-02012021-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="NEVIS Water Department to collect Solid Waste Levy in May" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/nevis-water-department-to-collect-solid-waste-levy-in-may/" rel="bookmark" title="NEVIS Water Department to collect Solid Waste Levy in May">NEVIS Water Department to collect Solid Waste Levy in May</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T16:08:19+00:00" >February 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/the-americas-surpasses-one-million-deaths-from-covid-19/" rel="bookmark" class="td-image-wrap" title="The Americas surpass one million deaths from COVID-19"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Hospital-heatlh-worker-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Hospital-heatlh-worker-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Hospital-heatlh-worker-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="The Americas surpass one million deaths from COVID-19" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/the-americas-surpasses-one-million-deaths-from-covid-19/" rel="bookmark" title="The Americas surpass one million deaths from COVID-19">The Americas surpass one million deaths from COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T15:08:56+00:00" >February 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/three-variants-of-the-covid-19-virus-found-in-14-countries-in-the-americas/" rel="bookmark" class="td-image-wrap" title="Three variants of the COVID-19 virus found in 14 countries in the Americas"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-variants-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-variants-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-variants-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Three variants of the COVID-19 virus found in 14 countries in the Americas" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/three-variants-of-the-covid-19-virus-found-in-14-countries-in-the-americas/" rel="bookmark" title="Three variants of the COVID-19 virus found in 14 countries in the Americas">Three variants of the COVID-19 virus found in 14 countries in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T14:51:59+00:00" >February 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/new-variants-acceleration-of-virus-makes-continuing-public-health-measures-urgent/" rel="bookmark" class="td-image-wrap" title="New variants, acceleration of virus makes continuing public health measures urgent"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Subway-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Subway-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Subway-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="New variants, acceleration of virus makes continuing public health measures urgent" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/new-variants-acceleration-of-virus-makes-continuing-public-health-measures-urgent/" rel="bookmark" title="New variants, acceleration of virus makes continuing public health measures urgent">New variants, acceleration of virus makes continuing public health measures urgent</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T14:42:12+00:00" >February 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_60186d477addc_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_9_60186d477addc_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_60186d477addc_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_15 td_block_widget td_uid_10_60186d477b090_rand td-pb-border-top td_block_template_12 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_60186d477b090" ><script>var block_td_uid_10_60186d477b090 = new tdBlock();
block_td_uid_10_60186d477b090.id = "td_uid_10_60186d477b090";
block_td_uid_10_60186d477b090.atts = '{"custom_title":"Newspaper Covers","custom_url":"","block_template_id":"td_block_template_12","header_text_color":"#","accent_text_color":"#","button_text":"More","button_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_60186d477b090_rand","separator":"","mx4_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_60186d477b090_rand","tdc_css_class_style":"td_uid_10_60186d477b090_rand_style"}';
block_td_uid_10_60186d477b090.td_column_number = "1";
block_td_uid_10_60186d477b090.block_type = "td_block_15";
block_td_uid_10_60186d477b090.post_count = "6";
block_td_uid_10_60186d477b090.found_posts = "431";
block_td_uid_10_60186d477b090.header_color = "";
block_td_uid_10_60186d477b090.ajax_pagination_infinite_stop = "";
block_td_uid_10_60186d477b090.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_10_60186d477b090);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Newspaper Covers</span></h4><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-pulldown-category"><span>More</span><i class="td-icon-category"></i></a></div><div id=td_uid_10_60186d477b090 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-29th-january-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 29th January, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-29-VERSION.1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-29-VERSION.1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-29-VERSION.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 29th January, 2021" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-29th-january-2021/" rel="bookmark" title="Newspaper Cover for 29th January, 2021">Newspaper Cover for 29th January, 2021</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-22nd-january-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 22nd January, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-22-VERSION.1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-22-VERSION.1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-22-VERSION.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 22nd January, 2021" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-22nd-january-2021/" rel="bookmark" title="Newspaper Cover for 22nd January, 2021">Newspaper Cover for 22nd January, 2021</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-15th-january-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 15th January, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-15-VERSION.1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-15-VERSION.1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-15-VERSION.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 15th January, 2021" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-15th-january-2021/" rel="bookmark" title="Newspaper Cover for 15th January, 2021">Newspaper Cover for 15th January, 2021</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-8th-january-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 8th January, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-8-VERSION.2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-8-VERSION.2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/JANUARY-8-VERSION.2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 8th January, 2021" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-8th-january-2021/" rel="bookmark" title="Newspaper Cover for 8th January, 2021">Newspaper Cover for 8th January, 2021</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-24th-december-2020/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 24th December, 2020"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/DECEMBER-18-VERSION.3-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/DECEMBER-18-VERSION.3-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/DECEMBER-18-VERSION.3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 24th December, 2020" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-24th-december-2020/" rel="bookmark" title="Newspaper Cover for 24th December, 2020">Newspaper Cover for 24th December, 2020</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-18th-december-2020/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 18th December, 2020"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/DECEMBER-18-VERSION.A-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/DECEMBER-18-VERSION.A-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/DECEMBER-18-VERSION.A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 18th December, 2020" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-18th-december-2020/" rel="bookmark" title="Newspaper Cover for 18th December, 2020">Newspaper Cover for 18th December, 2020</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_60186d477d122_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_11_60186d477d122_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_60186d477d122_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer is your unbiased source of news and views from St. Kitts and Nevis.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="https://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - St Kitts & Nevis Observer                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="photection" class="photection-modal">
	<div id="photection-message" class="photection__message-wrapper">
		<p class="photection__message">Copyrighted Image. Copying not allowed.</p>
	</div>
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60186d477df88
    -->

    <script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.js?ver=1.0.0' id='photection-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=315db91d98dc7e94400a7c8ce247c610' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=315db91d98dc7e94400a7c8ce247c610' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=315db91d98dc7e94400a7c8ce247c610' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","api_key":"0a76992c429cf571764e2d7284616d50","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[28.199999999999999289457264239899814128875732421875,82.7999999999999971578290569595992565155029296875],"today_humidity":65,"today_wind_speed":[8.199999999999999289457264239899814128875732421875,5.0999999999999996447286321199499070644378662109375],"today_min":[27.199999999999999289457264239899814128875732421875,81],"today_max":[29,84.2000000000000028421709430404007434844970703125],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1612213200,"day_name":"Mon","day_temp":[27,81],"owm_day_index":0},{"timestamp":1612224000,"day_name":"Tue","day_temp":[26,79],"owm_day_index":1},{"timestamp":1612310400,"day_name":"Wed","day_temp":[26,79],"owm_day_index":9},{"timestamp":1612396800,"day_name":"Thu","day_temp":[26,78],"owm_day_index":17},{"timestamp":1612483200,"day_name":"Fri","day_temp":[26,79],"owm_day_index":25},{"timestamp":1612569600,"day_name":"Sat","day_temp":[25,78],"owm_day_index":33}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[74735]");
                });
            
</script>

        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    var ratio = jQuery(this).attr('data-ratio');
                    if (typeof ratio == 'undefined') {
                        ratio = 16 / 9;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / ratio + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / ratio + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    setTimeout(function () {
                        jQuery("div[data-iframe='StefanoAI-youtube-widget-responsive']").each(function () {
                            var iframe = jQuery("<iframe></iframe>");
                            jQuery.each(this.attributes, function () {
                                if (this.name == 'data-iframe' || this.name == 'data-')
                                    return;
                                iframe.attr(this.name.replace(/^data-/, ''), this.value);
                            });
                            jQuery(iframe).insertAfter(jQuery(this));
                            jQuery(this).remove();
                        });
                                        AI_responsive_widget();
                    }, 50);
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        
</body>
</html>