<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Patrick Howell Jr. Charged for Murder - The St Kitts Nevis Observer</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"><style type="text/css">@font-face {
 font-family: 'Odor Mean Chey';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/odormeanchey/v14/raxkHiKDttkTe1aOGcJMR1A_4mrY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/memnYaGs126MiZpBA-UFUKWyV-hs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem6YaGs126MiZpBA-UFUJ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/memnYaGs126MiZpBA-UFUKXGUehs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem8YaGs126MiZpBA-U1Ug.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UNirk-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v20/mem5YaGs126MiZpBA-UN7rg-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu52xP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ABc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5vAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Me5Q.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9vAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlvAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtvAw.ttf) format('truetype');
} </style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.thestkittsnevisobserver.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg" /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/> <!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.thestkittsnevisobserver.com/howell-charged-for-murder/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Patrick Howell Jr. Charged for Murder - The St Kitts Nevis Observer" /><meta property="og:description" content="&nbsp; Basseterre, St. Kitts, July 21, 2021 (RSCNPF): On July 20, 2021, the Police charged 26-year-old Patrick Howell Jr. of Cane Garden for the murder of Travis Clarke and for the offences of Robbery and Larceny which were all committed on July 16, 2021. He was also charged for the offence of Escaping Lawful Custody which [&hellip;]" /><meta property="og:url" content="https://www.thestkittsnevisobserver.com/howell-charged-for-murder/" /><meta property="og:site_name" content="The St Kitts Nevis Observer" /><meta property="article:publisher" content="https://www.facebook.com/sknobserver/" /><meta property="article:published_time" content="2021-07-22T00:50:10+00:00" /><meta property="article:modified_time" content="2021-07-22T10:50:15+00:00" /><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg" /><meta property="og:image:width" content="300" /><meta property="og:image:height" content="188" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@sknobserver" /><meta name="twitter:site" content="@sknobserver" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thestkittsnevisobserver.com/#website","url":"https://www.thestkittsnevisobserver.com/","name":"The St Kitts Nevis Observer","description":"Up To Date News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thestkittsnevisobserver.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/howell-charged-for-murder/#primaryimage","inLanguage":"en-US","url":"https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg","contentUrl":"https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg","width":300,"height":188},{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/howell-charged-for-murder/#webpage","url":"https://www.thestkittsnevisobserver.com/howell-charged-for-murder/","name":"Patrick Howell Jr. Charged for Murder - The St Kitts Nevis Observer","isPartOf":{"@id":"https://www.thestkittsnevisobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.thestkittsnevisobserver.com/howell-charged-for-murder/#primaryimage"},"datePublished":"2021-07-22T00:50:10+00:00","dateModified":"2021-07-22T10:50:15+00:00","author":{"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/15a33682e917e537f88b09e4801af06d"},"breadcrumb":{"@id":"https://www.thestkittsnevisobserver.com/howell-charged-for-murder/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thestkittsnevisobserver.com/howell-charged-for-murder/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thestkittsnevisobserver.com/howell-charged-for-murder/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thestkittsnevisobserver.com/"},{"@type":"ListItem","position":2,"name":"Patrick Howell Jr. Charged for Murder"}]},{"@type":"Person","@id":"https://www.thestkittsnevisobserver.com/#/schema/person/15a33682e917e537f88b09e4801af06d","name":"Loshaun Dixon","image":{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/28d40e3866cd7e87218fd4d5823fb2cc?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/28d40e3866cd7e87218fd4d5823fb2cc?s=96&d=blank&r=g","caption":"Loshaun Dixon"},"url":"https://www.thestkittsnevisobserver.com/author/ldixon/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="https://www.thestkittsnevisobserver.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="https://www.thestkittsnevisobserver.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thestkittsnevisobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=a847267b8a0270c5d76a02183ab05cae' type='text/css' media='all' /><link rel='stylesheet' id='photection-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection-style.min.css?ver=1.0.0' type='text/css' media='all' /> <style id='photection-style-inline-css' type='text/css'> img {
 -webkit-user-drag: none;
 user-drag: none;
 -webkit-touch-callout: none;
 -webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none; 
 } </style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/css/rs-plugin-settings.min.css?ver=5.4.7.1' type='text/css' media='all' /> <style id='rs-plugin-settings-inline-css' type='text/css'> .tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902} </style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/td-multi-purpose/td-plugin-multi-purpose.min.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper9.8/Newspaper%209.8/style.css?ver=9.8' type='text/css' media='all' /> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td-legacy-framework-front-style.min.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_front_style.min.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' /> <script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.thestkittsnevisobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thestkittsnevisobserver.com/wp-json/wp/v2/posts/83652" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thestkittsnevisobserver.com/?p=83652' /><link rel="alternate" type="application/json+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fhowell-charged-for-murder%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fhowell-charged-for-murder%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.37.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"065dbfa16c","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <script> window.tdwGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"065dbfa16c","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}; </script><meta name="onesignal" content="wordpress-plugin"/> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4027289328990288","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.thestkittsnevisobserver.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="0803b606a6";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-92636480-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-XX5M8E3TG4"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'G-XX5M8E3TG4'); </script><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /><meta name="msapplication-TileImage" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <!-- Button style compiled by theme --> <style> .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
 color: #ffffff;
 }
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
 border-color: #ffffff;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
 color: #dd3333;
 }
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
 border-color: #dd3333;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
 background-color: #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-83652 single-format-standard howell-charged-for-murder global-block-template-13 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li id="menu-item-78325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/">Press Releases</a></li><li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li id="menu-item-41335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41335"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li id="menu-item-41334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41334"><a href="#">Corporate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-62172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div></div> <!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "> <!--
Header style 10
--><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons scattered-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">28.2</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Basseterre</div></div></div><div class="td_data_time"><div > Thursday, July 22, 2021</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data"  data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="272"/> <span class="td-visual-hidden">The St Kitts Nevis Observer</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a> <a class="td-header-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/">Press Releases</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41335"><a href="#">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41334"><a href="#">Corporate</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60f9836d352c1_rand td_block_template_13 "> <style> /* custom css */
.td_uid_1_60f9836d352c1_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_1_60f9836d352c1_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-13"><article id="post-83652" class="post-83652 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-featured" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_2_60f9836d35fd7_rand td_block_template_13 "> <style> /* custom css */
.td_uid_2_60f9836d35fd7_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_2_60f9836d35fd7_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li></ul><h1 class="entry-title">Patrick Howell Jr. Charged for Murder</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thestkittsnevisobserver.com/author/ldixon/">Loshaun Dixon</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-21T20:50:10+00:00" >July 21, 2021</time></span></div></header><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/howell-charged-for-murder/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fhowell-charged-for-murder%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Patrick+Howell+Jr.+Charged+for+Murder&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fhowell-charged-for-murder%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/howell-charged-for-murder/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg&description=Patrick+Howell+Jr.+Charged+for+Murder"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Patrick+Howell+Jr.+Charged+for+Murder %0A%0A https://www.thestkittsnevisobserver.com/howell-charged-for-murder/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div> <!-- /.td-pb-row --><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg" data-caption=""><img width="300" height="188" class="entry-thumb td-modal-image" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg" alt="" title="Breaking News"/></a></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_60f9836d377c9_rand td_block_template_13 "> <style> /* custom css */
.td_uid_3_60f9836d377c9_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_3_60f9836d377c9_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><blockquote><p style="text-align: right;" align="center"></blockquote><p>&nbsp;</p><p><b><span lang="aa-ET">Basseterre, St. Kitts, Ju</span></b><b><span lang="EN-US">ly 21</span></b><b><span lang="aa-ET">, 2021 (RSCNPF):</span></b><span lang="aa-ET"> </span>On July 20, 2021, the Police charged 26-year-old Patrick Howell Jr. of Cane Garden for the murder of Travis Clarke and for the offences of Robbery and Larceny which were all committed on July 16, 2021. He was also charged for the offence of Escaping Lawful Custody which occurred on July 18, 2021.  Howell has been remanded to Her Majesty’s Prison.</p> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_60f9836d37a3d_rand td_block_template_13 "> <style> /* custom css */
.td_uid_4_60f9836d37a3d_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_4_60f9836d37a3d_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/howell-charged-for-murder/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fhowell-charged-for-murder%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Patrick+Howell+Jr.+Charged+for+Murder&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fhowell-charged-for-murder%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/howell-charged-for-murder/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg&description=Patrick+Howell+Jr.+Charged+for+Murder"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Patrick+Howell+Jr.+Charged+for+Murder %0A%0A https://www.thestkittsnevisobserver.com/howell-charged-for-murder/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thestkittsnevisobserver.com/bezos-donates-100-million-each-to-cnn-contributor-van-jones-and-chef-jose-andres/">Bezos Donates $100 million Each to CNN Contributor Van Jones and Chef Jose Andres</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thestkittsnevisobserver.com/who-chief-new-variants-may-drive-world-back-to-square-one/">WHO Chief: New Variants May Drive World Back to Square One</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thestkittsnevisobserver.com/author/ldixon/">Loshaun Dixon</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Loshaun Dixon"></span><meta itemprop="datePublished" content="2021-07-21T20:50:10+00:00"><meta itemprop="dateModified" content="2021-07-22T06:50:15-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thestkittsnevisobserver.com/howell-charged-for-murder/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="Patrick Howell Jr. Charged for Murder"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/Breaking-News.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="188"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_60f9836d3939a_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_60f9836d3939a" ><script>var block_td_uid_5_60f9836d3939a = new tdBlock();
block_td_uid_5_60f9836d3939a.id = "td_uid_5_60f9836d3939a";
block_td_uid_5_60f9836d3939a.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_60f9836d3939a_rand","td_column_number":3,"live_filter_cur_post_id":83652,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_60f9836d3939a_rand","tdc_css_class_style":"td_uid_5_60f9836d3939a_rand_style"}';
block_td_uid_5_60f9836d3939a.td_column_number = "3";
block_td_uid_5_60f9836d3939a.block_type = "td_block_related_posts";
block_td_uid_5_60f9836d3939a.post_count = "6";
block_td_uid_5_60f9836d3939a.found_posts = "4732";
block_td_uid_5_60f9836d3939a.header_color = "";
block_td_uid_5_60f9836d3939a.ajax_pagination_infinite_stop = "";
block_td_uid_5_60f9836d3939a.max_num_pages = "789";
tdBlocksArray.push(block_td_uid_5_60f9836d3939a); </script><h4 class="td-related-title td-block-title"><a id="td_uid_6_60f9836d4865b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_60f9836d3939a" href="#">RELATED ARTICLES</a><a id="td_uid_7_60f9836d48663" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_60f9836d3939a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_60f9836d3939a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/fake-news-takes-over-cuban-protests/" rel="bookmark" class="td-image-wrap" title="Fake News Takes Over Cuban Protests"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/PWWPQQX6NNI65HTORRYN2DD7EE-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/PWWPQQX6NNI65HTORRYN2DD7EE-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/PWWPQQX6NNI65HTORRYN2DD7EE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Fake News Takes Over Cuban Protests" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/fake-news-takes-over-cuban-protests/" rel="bookmark" title="Fake News Takes Over Cuban Protests">Fake News Takes Over Cuban Protests</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/self-defense-militia-appears-in-chiapas-mexico-to-fight-organized-crime/" rel="bookmark" class="td-image-wrap" title="Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/WRBQ7XZRZRMJZI57A7PUT77PCU-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/WRBQ7XZRZRMJZI57A7PUT77PCU-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/WRBQ7XZRZRMJZI57A7PUT77PCU-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/self-defense-militia-appears-in-chiapas-mexico-to-fight-organized-crime/" rel="bookmark" title="Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime">Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/world-view-asia-corona-deaths-rising-inside-chinas-biggest-prison-more/" rel="bookmark" class="td-image-wrap" title="World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-3-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-3-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/world-view-asia-corona-deaths-rising-inside-chinas-biggest-prison-more/" rel="bookmark" title="World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More">World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/protests-rock-northern-haiti-city-ahead-of-presidents-funeral/" rel="bookmark" class="td-image-wrap" title="Protests Rock Northern Haiti City Ahead of President’s Funeral"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/2021-07-22t000013z809107353rc21po9mlxcprtrmadp3haiti-presidentjpg-1011392-1626923905-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/2021-07-22t000013z809107353rc21po9mlxcprtrmadp3haiti-presidentjpg-1011392-1626923905-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/2021-07-22t000013z809107353rc21po9mlxcprtrmadp3haiti-presidentjpg-1011392-1626923905-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Protests Rock Northern Haiti City Ahead of President’s Funeral" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/protests-rock-northern-haiti-city-ahead-of-presidents-funeral/" rel="bookmark" title="Protests Rock Northern Haiti City Ahead of President’s Funeral">Protests Rock Northern Haiti City Ahead of President’s Funeral</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/who-chief-new-variants-may-drive-world-back-to-square-one/" rel="bookmark" class="td-image-wrap" title="WHO Chief: New Variants May Drive World Back to Square One"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-696x348-2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-696x348-2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-696x348-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="WHO Chief: New Variants May Drive World Back to Square One" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/who-chief-new-variants-may-drive-world-back-to-square-one/" rel="bookmark" title="WHO Chief: New Variants May Drive World Back to Square One">WHO Chief: New Variants May Drive World Back to Square One</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/bezos-donates-100-million-each-to-cnn-contributor-van-jones-and-chef-jose-andres/" rel="bookmark" class="td-image-wrap" title="Bezos Donates $100 million Each to CNN Contributor Van Jones and Chef Jose Andres"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/van-jones-01-lede-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/van-jones-01-lede-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/van-jones-01-lede-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bezos Donates $100 million Each to CNN Contributor Van Jones and Chef Jose Andres" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/bezos-donates-100-million-each-to-cnn-contributor-van-jones-and-chef-jose-andres/" rel="bookmark" title="Bezos Donates $100 million Each to CNN Contributor Van Jones and Chef Jose Andres">Bezos Donates $100 million Each to CNN Contributor Van Jones and Chef Jose Andres</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_60f9836d3939a" data-td_block_id="td_uid_5_60f9836d3939a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_60f9836d3939a" data-td_block_id="td_uid_5_60f9836d3939a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_13 widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive Front page --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></aside><aside class="widget_text td_block_template_13 widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4027289328990288" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_60f9836d4b8d5_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_60f9836d4b8d5" ><script>var block_td_uid_8_60f9836d4b8d5 = new tdBlock();
block_td_uid_8_60f9836d4b8d5.id = "td_uid_8_60f9836d4b8d5";
block_td_uid_8_60f9836d4b8d5.atts = '{"sort":"","custom_title":"POPULAR","limit":"5","header_color":"","class":"td_block_widget td_uid_8_60f9836d4b8d5_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60f9836d4b8d5_rand","tdc_css_class_style":"td_uid_8_60f9836d4b8d5_rand_style"}';
block_td_uid_8_60f9836d4b8d5.td_column_number = "1";
block_td_uid_8_60f9836d4b8d5.block_type = "td_block_7";
block_td_uid_8_60f9836d4b8d5.post_count = "5";
block_td_uid_8_60f9836d4b8d5.found_posts = "22668";
block_td_uid_8_60f9836d4b8d5.header_color = "";
block_td_uid_8_60f9836d4b8d5.ajax_pagination_infinite_stop = "";
block_td_uid_8_60f9836d4b8d5.max_num_pages = "4534";
tdBlocksArray.push(block_td_uid_8_60f9836d4b8d5); </script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_8_60f9836d4b8d5 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/fake-news-takes-over-cuban-protests/" rel="bookmark" class="td-image-wrap" title="Fake News Takes Over Cuban Protests"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/PWWPQQX6NNI65HTORRYN2DD7EE-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/PWWPQQX6NNI65HTORRYN2DD7EE-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/PWWPQQX6NNI65HTORRYN2DD7EE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Fake News Takes Over Cuban Protests" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/fake-news-takes-over-cuban-protests/" rel="bookmark" title="Fake News Takes Over Cuban Protests">Fake News Takes Over Cuban Protests</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T10:25:49+00:00" >July 22, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/heat-shatters-vision-of-pacific-north-west-as-climate-refuge/" rel="bookmark" class="td-image-wrap" title="Heat Shatters Vision of Pacific North-West as Climate Refuge"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/986-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/986-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/986-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Heat Shatters Vision of Pacific North-West as Climate Refuge" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/heat-shatters-vision-of-pacific-north-west-as-climate-refuge/" rel="bookmark" title="Heat Shatters Vision of Pacific North-West as Climate Refuge">Heat Shatters Vision of Pacific North-West as Climate Refuge</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T09:51:10+00:00" >July 22, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/venezuelas-maduro-dismisses-vatican-plea-as-hate-filled/" rel="bookmark" class="td-image-wrap" title="Venezuela&#8217;s Maduro Dismisses Vatican Plea as Hate Filled"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Venezuela_Colombia_Maduro_38025-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Venezuela_Colombia_Maduro_38025-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Venezuela_Colombia_Maduro_38025-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Venezuela&#8217;s Maduro Dismisses Vatican Plea as Hate Filled" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/venezuelas-maduro-dismisses-vatican-plea-as-hate-filled/" rel="bookmark" title="Venezuela&#8217;s Maduro Dismisses Vatican Plea as Hate Filled">Venezuela&#8217;s Maduro Dismisses Vatican Plea as Hate Filled</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T07:20:12+00:00" >July 22, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/self-defense-militia-appears-in-chiapas-mexico-to-fight-organized-crime/" rel="bookmark" class="td-image-wrap" title="Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/WRBQ7XZRZRMJZI57A7PUT77PCU-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/WRBQ7XZRZRMJZI57A7PUT77PCU-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/WRBQ7XZRZRMJZI57A7PUT77PCU-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/self-defense-militia-appears-in-chiapas-mexico-to-fight-organized-crime/" rel="bookmark" title="Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime">Self-Defense Militia Appears in Chiapas, Mexico to Fight Organized Crime</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T06:48:35+00:00" >July 22, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/world-view-asia-corona-deaths-rising-inside-chinas-biggest-prison-more/" rel="bookmark" class="td-image-wrap" title="World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-3-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-3-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/world-view-asia-corona-deaths-rising-inside-chinas-biggest-prison-more/" rel="bookmark" title="World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More">World View: Asia Corona Deaths Rising, Inside China&#8217;s Biggest Prison, More</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-22T06:37:54+00:00" >July 22, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_60f9836d4dd6c_rand td_block_template_13 "> <style> /* custom css */
.td_uid_9_60f9836d4dd6c_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_9_60f9836d4dd6c_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_60f9836d4e062_rand td-pb-border-top td_block_template_12 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_60f9836d4e062" ><script>var block_td_uid_10_60f9836d4e062 = new tdBlock();
block_td_uid_10_60f9836d4e062.id = "td_uid_10_60f9836d4e062";
block_td_uid_10_60f9836d4e062.atts = '{"custom_title":"Newspaper Covers","custom_url":"","block_template_id":"td_block_template_12","header_text_color":"#","accent_text_color":"#","button_text":"More","button_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_60f9836d4e062_rand","separator":"","mx4_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_60f9836d4e062_rand","tdc_css_class_style":"td_uid_10_60f9836d4e062_rand_style"}';
block_td_uid_10_60f9836d4e062.td_column_number = "1";
block_td_uid_10_60f9836d4e062.block_type = "td_block_15";
block_td_uid_10_60f9836d4e062.post_count = "6";
block_td_uid_10_60f9836d4e062.found_posts = "454";
block_td_uid_10_60f9836d4e062.header_color = "";
block_td_uid_10_60f9836d4e062.ajax_pagination_infinite_stop = "";
block_td_uid_10_60f9836d4e062.max_num_pages = "76";
tdBlocksArray.push(block_td_uid_10_60f9836d4e062); </script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Newspaper Covers</span></h4><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-pulldown-category"><span>More</span><i class="td-icon-category"></i></a></div><div id=td_uid_10_60f9836d4e062 class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-16th-july-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 16th July, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.16-VER.1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.16-VER.1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.16-VER.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover for 16th July, 2021" title="Newspaper Cover for 16th July, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-16th-july-2021/" rel="bookmark" title="Newspaper Cover for 16th July, 2021">Newspaper Cover for 16th July, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-9th-july-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 9th July, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.9-VER.1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.9-VER.1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.9-VER.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 9th July, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-9th-july-2021/" rel="bookmark" title="Newspaper Cover for 9th July, 2021">Newspaper Cover for 9th July, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-2nd-july-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 2nd July, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.2-VER.2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.2-VER.2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JULY_.2-VER.2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover for 2nd July, 2021" title="Newspaper Cover for 2nd July, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-2nd-july-2021/" rel="bookmark" title="Newspaper Cover for 2nd July, 2021">Newspaper Cover for 2nd July, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-25th-june-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 25th June, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE_.25-VER.2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE_.25-VER.2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE_.25-VER.2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 25th June, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-25th-june-2021/" rel="bookmark" title="Newspaper Cover for 25th June, 2021">Newspaper Cover for 25th June, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-18th-june-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 18th June, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE_.18-VER.1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE_.18-VER.1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE_.18-VER.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Observer Newspaper cover June 18th, 2021" title="Newspaper Cover for 18th June, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-18th-june-2021/" rel="bookmark" title="Newspaper Cover for 18th June, 2021">Newspaper Cover for 18th June, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-11th-june-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 11th June, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE-11.VER2_-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE-11.VER2_-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FRONTPAGE.JUNE-11.VER2_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="St Kitts Nevis Observer Newspaper Front page June, 11th, 2021" title="Newspaper Cover for 11th June, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-11th-june-2021/" rel="bookmark" title="Newspaper Cover for 11th June, 2021">Newspaper Cover for 11th June, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div></div></div></div> <!-- /.td-pb-row --></article> <!-- /.post --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --> <!-- Instagram --> <!-- Footer --><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_60f9836d514ca_rand td_block_template_13 "> <style> /* custom css */
.td_uid_11_60f9836d514ca_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_11_60f9836d514ca_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="widget_text td_block_template_13 widget widget_custom_html"><h4 class="td-block-title"><span>Sponsored AMP</span></h4><div class="textwidget custom-html-widget"><script async custom-element="amp-auto-ads"
 src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"> </script></div></aside></div><div class="td-pb-span4"><aside class="widget_text td_block_template_13 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async custom-element="amp-auto-ads"
 src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"> </script></div></aside></div><div class="td-pb-span4"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer - your unbiased source of news in the federation.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li><li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="https://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - St Kitts & Nevis Observer | All Rights Reserved.</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> <a href="tel:869 469 5907">869 469 5907</a></div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> <a href="mailto:observnv@gmail.com">observnv@gmail.com</a></div></div></div></div></div><!--close td-outer-wrap--><div id="photection" class="photection-modal"><div id="photection-message" class="photection__message-wrapper"><p class="photection__message">Copyrighted Image. Copying not allowed.</p></div></div> <!--  Theme: Newspaper by tagDiv.com 2019
 Version: 9.8 (rara)
 Deploy mode: deploy 
 uid: 60f9836d52d60
 --> <!-- JS generated by theme --> <script defer src="https://www.thestkittsnevisobserver.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-8edef3ed1e232b5b947135ed4970bf30.js"></script><script> jQuery().ready(function () {
 tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","api_key":"0a76992c429cf571764e2d7284616d50","today_icon":"scattered-clouds-d","today_icon_text":"scattered clouds","today_temp":[28.199999999999999289457264239899814128875732421875,82.7999999999999971578290569595992565155029296875],"today_humidity":78,"today_wind_speed":[6.70000000000000017763568394002504646778106689453125,4.20000000000000017763568394002504646778106689453125],"today_min":[27.10000000000000142108547152020037174224853515625,80.7000000000000028421709430404007434844970703125],"today_max":[28.199999999999999289457264239899814128875732421875,82.7999999999999971578290569595992565155029296875],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1626966000,"day_name":"Thu","day_temp":[28,82],"owm_day_index":0},{"timestamp":1626998400,"day_name":"Fri","day_temp":[28,82],"owm_day_index":3},{"timestamp":1627084800,"day_name":"Sat","day_temp":[27,81],"owm_day_index":11},{"timestamp":1627171200,"day_name":"Sun","day_temp":[28,82],"owm_day_index":19},{"timestamp":1627257600,"day_name":"Mon","day_temp":[27,82],"owm_day_index":27}]});
 });  jQuery().ready(function jQuery_ready() {
 tdAjaxCount.tdGetViewsCountsAjax("post","[83652]");
 }); </script></body></html>