<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>PM Harris Encourages Federation Citizens to Take Up Subsistence Farming - The St Kitts Nevis Observer</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Odor Mean Chey';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/odormeanchey/v18/raxkHiKDttkTe1aOGcJMR1A_4lrf0T4.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-stretch: normal;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-bf68b6f44011c31ba828c37b6ebddd37" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-bf68b6f44011c31ba828c37b6ebddd37.css" media="all" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.thestkittsnevisobserver.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg" /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/> <!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PM Harris Encourages Federation Citizens to Take Up Subsistence Farming - The St Kitts Nevis Observer" /><meta property="og:description" content="Loop- Prime Minister Dr Timothy Harris has encouraged the people of the Federation to consider large or small scale farming in the face of the global supply chain bottleneck. Addressing the nation, the Prime Minister said the government appreciates the importance of agriculture in the delivery of a better quality of life to the people [&hellip;]" /><meta property="og:url" content="https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/" /><meta property="og:site_name" content="The St Kitts Nevis Observer" /><meta property="article:publisher" content="https://www.facebook.com/sknobserver/" /><meta property="article:published_time" content="2021-10-21T11:53:37+00:00" /><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="408" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@sknobserver" /><meta name="twitter:site" content="@sknobserver" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thestkittsnevisobserver.com/#website","url":"https://www.thestkittsnevisobserver.com/","name":"The St Kitts Nevis Observer","description":"For Up To Date News from the Twin Island Islands","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thestkittsnevisobserver.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/#primaryimage","inLanguage":"en-US","url":"https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg","contentUrl":"https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg","width":640,"height":408,"caption":"All types of agricultural work is available on Canadian Programme."},{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/#webpage","url":"https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/","name":"PM Harris Encourages Federation Citizens to Take Up Subsistence Farming - The St Kitts Nevis Observer","isPartOf":{"@id":"https://www.thestkittsnevisobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/#primaryimage"},"datePublished":"2021-10-21T11:53:37+00:00","dateModified":"2021-10-21T11:53:37+00:00","author":{"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/c288a51a1c39b77e9e9b78157521db7c"},"breadcrumb":{"@id":"https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.thestkittsnevisobserver.com/"},{"@type":"ListItem","position":2,"name":"PM Harris Encourages Federation Citizens to Take Up Subsistence Farming"}]},{"@type":"Person","@id":"https://www.thestkittsnevisobserver.com/#/schema/person/c288a51a1c39b77e9e9b78157521db7c","name":".","image":{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","caption":"."},"url":"https://www.thestkittsnevisobserver.com/author/danew13gmail-com/"}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="https://www.thestkittsnevisobserver.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="https://www.thestkittsnevisobserver.com/comments/feed/" /> <style id='photection-style-inline-css' type='text/css'> img {
 -webkit-user-drag: none;
 user-drag: none;
 -webkit-touch-callout: none;
 -webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none; 
 } </style> <style id='rs-plugin-settings-inline-css' type='text/css'> .tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902} </style> <script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.thestkittsnevisobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thestkittsnevisobserver.com/wp-json/wp/v2/posts/87957" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thestkittsnevisobserver.com/?p=87957' /><link rel="alternate" type="application/json+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpm-harris-encourages-federation-citizens-to-take-up-subsistence-farming%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpm-harris-encourages-federation-citizens-to-take-up-subsistence-farming%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.43.0" /> <script> window.tdb_globals = {"wpRestNonce":"36e24aceb9","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAdminBarShowing":false,"origPostEditUrl":null}; </script> <script> window.tdwGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"36e24aceb9","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}; </script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <!-- Google AdSense snippet added by Site Kit --><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <!-- End Google AdSense snippet added by Site Kit --><meta name="onesignal" content="wordpress-plugin"/> <!-- Google AdSense snippet added by Site Kit --> <script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4027289328990288" crossorigin="anonymous" type="text/javascript"></script> <!-- End Google AdSense snippet added by Site Kit --><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.5";
var td_get_template_directory_uri="https:\/\/www.thestkittsnevisobserver.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-92636480-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-XX5M8E3TG4"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'G-XX5M8E3TG4'); </script><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /><meta name="msapplication-TileImage" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <!-- Button style compiled by theme --> <style> .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
 color: #ffffff;
 }
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
 border-color: #ffffff;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
 color: #dd3333;
 }
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
 border-color: #dd3333;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
 background-color: #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-87957 single-format-standard pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming global-block-template-13 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li id="menu-item-78325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/">Press Releases</a></li><li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li id="menu-item-41335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41335"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li id="menu-item-41334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41334"><a href="#">Corporate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-62172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div></div> <!-- register/login section --></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div> <style> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "> <!--
Header style 10
--><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons few-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">26.5</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Basseterre</div></div></div><div class="td_data_time"><div > Friday, October 22, 2021</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data"  data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="272"/> <span class="td-visual-hidden">The St Kitts Nevis Observer</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a> <a class="td-header-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/">Press Releases</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41335"><a href="#">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41334"><a href="#">Corporate</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_6172a943e95c4_rand td_block_template_13 "> <script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-13"><article id="post-87957" class="post-87957 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-local-news" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_2_6172a943e9c29_rand td_block_template_13 "> <script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li></ul><h1 class="entry-title">PM Harris Encourages Federation Citizens to Take Up Subsistence Farming</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-10-21T07:53:37+00:00" >October 21, 2021</time></span></div></header><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpm-harris-encourages-federation-citizens-to-take-up-subsistence-farming%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PM+Harris+Encourages+Federation+Citizens+to+Take+Up+Subsistence+Farming&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpm-harris-encourages-federation-citizens-to-take-up-subsistence-farming%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg&description=PM+Harris+Encourages+Federation+Citizens+to+Take+Up+Subsistence+Farming"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PM+Harris+Encourages+Federation+Citizens+to+Take+Up+Subsistence+Farming %0A%0A https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div> <!-- /.td-pb-row --><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg" data-caption="All types of agricultural work is available  on Canadian Programme."><img width="640" height="408" class="entry-thumb td-modal-image" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg" srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg 640w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples-300x191.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Apples"/></a><figcaption class="wp-caption-text">All types of agricultural work is available  on Canadian Programme.</figcaption></figure></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_6172a943eacd2_rand td_block_template_13 "> <script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><p>Loop- Prime Minister Dr Timothy Harris has encouraged the people of the Federation to consider large or small scale farming in the face of the global supply chain bottleneck.</p><p>Addressing the nation, the Prime Minister said the government appreciates the importance of agriculture in the delivery of a better quality of life to the people of the federation, as food is a basic human need. He said globally, the challenge to have food in adequate quantities and simultaneously at affordable prices is great.</p><p>The bottleneck is due to an increase in demand for products as online shopping has significantly increased due to the COVID-19 pandemic. In many instances, however, manufacturers are unable to meet the rise in demand due to staff shortages and reduced operating hours restrictions and curfews continue to be put in place to limit the spread of the virus. Labour shortages are also impacting ports where the goods land, which in turn slows the offloading and inspection process thereby creating a bottleneck. Experts are predicting that this issue will get worse before it gets better.</p><p>Prime Minister Harris pointed to the supply chains around the world that continue to be disrupted by COVID-19 as backlogs increase. He also warned that there will be an adverse movement in the price of food items as an increase in transportation costs and fuel prices are realized. Costs of goods are likely to increase as a consequence of the supply chain disruptions and shortages due to climate change.</p><p>This is where, he said, locally grown foods play a critical role. “In the medium and long term, our challenge is to produce more of what we need to feed ourselves. We need to produce, store and distribute food at affordable prices. From a health perspective, a conscious effort has to be made by all of us to include more fresh fruits and vegetables in our diet. Fresh food is to be preferred over-processed foods.  Foods that are low in salt and sugar are better for our health and wellness. A determined effort is required by our farmers and backyard gardeners to produce more of what we need.”</p><p>At a recent National Emergency Operations Center briefing, the Chairman of the COVID-19 Taskforce Abdias Samuel brought attention to the supply chain bottleneck which has not yet affected the federation. He however encouraged citizens and residents to manage resources and supplies that are currently available until a global solution is found. He said there was no need for panic, but necessary preventative measures must be put in place to be resilient against these types of global challenges.</p><p>In 2020 the St Kitts Nevis government responded to the food security challenge with additional budgetary support of $10 million. Support was offered to farmers in land preparation, fencing wire, reduced cost of bayticol, etc. Fisherfolk have been supported with fishing wire, fishing ropes and other necessities of their trade. In 2021, the budget support to the sector was increased while maintaining the support of duty-free concessions on farm vehicles, and removal of VAT from agricultural inputs including seeds and other implements.</p><p>Harris said the growth in the agriculture sector is highlighted by more lands being made available for farmers. There are over 1200 registered farmers and over 1200 registered fisherfolk, highlighting the growth in our agriculture sector. The Basseterre Public Market has been renovated and new farmers vending areas have been created as part of the government’s mission to build ‘stronger, healthier and more economically advanced communities.’</p><p>As more persons take advantage of the opportunities provided to them to earn through farming, new farms have been coming on stream in areas across the country.</p><p>The COVID-19 pandemic has prompted the government of St. Kitts and Nevis to offer stimulus packages to offer assistance to those persons most affected by the devastating global phenomenon.</p><p>Prime Minister Harris in his address also gave an update on elements of the government’s second stimulus package.</p><p>The Prime Minister informed that the third round of payments under the income support programme totalling $2.6 million was made on Monday.  He said to date, 2,973 persons (98.8% of the approved applications) have benefitted from the programme which has recorded a total payout of $7.7 million since its launch.</p><p class="CxSpMiddle">In giving an update on the fuel Subsidy Programme, he pointed out that 118 individuals have submitted applications to the Ministry as of 15 October 2021.  The total payout to date is $129,800.</p><p class="CxSpMiddle">For the Disability Support Programme, The Treasury has made the third round of payments to 155 applicants.  The total payout to date is $248,000 ($233,000 to individual applicants plus $15,000 to Ade&#8217;s Place).</p><p class="CxSpMiddle">Food Truck Vendors Support Programme has assisted the four persons who have applied for assistance. The applications were received and approved by the Ministry and these vendors have all received payment.</p><p class="CxSpMiddle">The government’s second stimulus package also includes the waiver of commercial rent for small businesses which lease space from select government ministries, the waiver of stall fees for vendors using the public market and the reduction in travel tax in an effort to boost visitor arrival to the Federation.</p><p class="CxSpMiddle">The concessions associated with the government’s second stimulus package end in December 2021.</p> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_6172a943eae03_rand td_block_template_13 "> <script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpm-harris-encourages-federation-citizens-to-take-up-subsistence-farming%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PM+Harris+Encourages+Federation+Citizens+to+Take+Up+Subsistence+Farming&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpm-harris-encourages-federation-citizens-to-take-up-subsistence-farming%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg&description=PM+Harris+Encourages+Federation+Citizens+to+Take+Up+Subsistence+Farming"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PM+Harris+Encourages+Federation+Citizens+to+Take+Up+Subsistence+Farming %0A%0A https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thestkittsnevisobserver.com/the-u-s-doubles-down-on-its-failed-haiti-policy/">The U.S. Doubles Down on Its Failed Haiti Policy</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thestkittsnevisobserver.com/us-okays-boosters-india-gives-1b-shots-russian-surge-world-stats-more/">US Okays Boosters, India Gives 1B Shots, Russian Surge, World Stats, More</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="."></span><meta itemprop="datePublished" content="2021-10-21T07:53:37+00:00"><meta itemprop="dateModified" content="2021-10-21T07:53:37-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thestkittsnevisobserver.com/pm-harris-encourages-federation-citizens-to-take-up-subsistence-farming/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="PM Harris Encourages Federation Citizens to Take Up Subsistence Farming"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/Apples.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="408"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_6172a943ec76b_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_6172a943ec76b" ><script>var block_td_uid_5_6172a943ec76b = new tdBlock();
block_td_uid_5_6172a943ec76b.id = "td_uid_5_6172a943ec76b";
block_td_uid_5_6172a943ec76b.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_6172a943ec76b_rand","td_column_number":3,"live_filter_cur_post_id":87957,"live_filter_cur_post_author":"293","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_6172a943ec76b_rand","tdc_css_class_style":"td_uid_5_6172a943ec76b_rand_style"}';
block_td_uid_5_6172a943ec76b.td_column_number = "3";
block_td_uid_5_6172a943ec76b.block_type = "td_block_related_posts";
block_td_uid_5_6172a943ec76b.post_count = "6";
block_td_uid_5_6172a943ec76b.found_posts = "13673";
block_td_uid_5_6172a943ec76b.header_color = "";
block_td_uid_5_6172a943ec76b.ajax_pagination_infinite_stop = "";
block_td_uid_5_6172a943ec76b.max_num_pages = "2279";
tdBlocksArray.push(block_td_uid_5_6172a943ec76b); </script><h4 class="td-related-title td-block-title"><a id="td_uid_6_6172a9441489c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_6172a943ec76b" href="#">RELATED ARTICLES</a><a id="td_uid_7_6172a944148a5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_6172a943ec76b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_6172a943ec76b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/world-view-trump-advisor-in-contempt-of-congress-china-booster-shots-warhol-in-iran-more/" rel="bookmark" class="td-image-wrap" title="WORLD VIEW: Trump Advisor in Contempt  of Congress, China Booster Shots, Warhol in Iran, More"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-5-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-5-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WORLD VIEW: Trump Advisor in Contempt  of Congress, China Booster Shots, Warhol in Iran, More" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/world-view-trump-advisor-in-contempt-of-congress-china-booster-shots-warhol-in-iran-more/" rel="bookmark" title="WORLD VIEW: Trump Advisor in Contempt  of Congress, China Booster Shots, Warhol in Iran, More">WORLD VIEW: Trump Advisor in Contempt  of Congress, China Booster Shots, Warhol in Iran, More</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/skn-offering-coronavirus-tests-for-departing-travelers/" rel="bookmark" class="td-image-wrap" title="SKN Offering Coronavirus Tests for Departing Travelers"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/630x355-9-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/630x355-9-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/630x355-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SKN Offering Coronavirus Tests for Departing Travelers" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/skn-offering-coronavirus-tests-for-departing-travelers/" rel="bookmark" title="SKN Offering Coronavirus Tests for Departing Travelers">SKN Offering Coronavirus Tests for Departing Travelers</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/asylum-seekers-claim-abuse-by-us-border-agents/" rel="bookmark" class="td-image-wrap" title="Asylum Seekers Claim Abuse by US Border Agents"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/LD6QYWJHJRLXBISCMVGEOSYCFY-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/LD6QYWJHJRLXBISCMVGEOSYCFY-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/LD6QYWJHJRLXBISCMVGEOSYCFY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asylum Seekers Claim Abuse by US Border Agents" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/asylum-seekers-claim-abuse-by-us-border-agents/" rel="bookmark" title="Asylum Seekers Claim Abuse by US Border Agents">Asylum Seekers Claim Abuse by US Border Agents</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/haiti-gang-leader-threatens-to-kill-hostages-if-cash-demands-not-met/" rel="bookmark" class="td-image-wrap" title="Haiti: Gang Leader Threatens to Kill Hostages if Cash Demands Not Met"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/0d84fc77-f7fa-4ac8-9c06-078e9a62c09c-AP_APTOPIX_Haiti_US_Kidnapped_Missionaries.1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/0d84fc77-f7fa-4ac8-9c06-078e9a62c09c-AP_APTOPIX_Haiti_US_Kidnapped_Missionaries.1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/0d84fc77-f7fa-4ac8-9c06-078e9a62c09c-AP_APTOPIX_Haiti_US_Kidnapped_Missionaries.1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Haiti: Gang Leader Threatens to Kill Hostages if Cash Demands Not Met" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/haiti-gang-leader-threatens-to-kill-hostages-if-cash-demands-not-met/" rel="bookmark" title="Haiti: Gang Leader Threatens to Kill Hostages if Cash Demands Not Met">Haiti: Gang Leader Threatens to Kill Hostages if Cash Demands Not Met</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/alec-baldwin-fired-prop-gun-on-film-set-killing-woman-injuring-man/" rel="bookmark" class="td-image-wrap" title="Alec Baldwin Kills Woman,  Injures Man When Prop Gun Misfires on Film Set"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/773x435_cmsv2_65c50565-3631-52e2-909c-458174e4c01a-6162604-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/773x435_cmsv2_65c50565-3631-52e2-909c-458174e4c01a-6162604-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/773x435_cmsv2_65c50565-3631-52e2-909c-458174e4c01a-6162604-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Alec Baldwin Kills Woman,  Injures Man When Prop Gun Misfires on Film Set" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/alec-baldwin-fired-prop-gun-on-film-set-killing-woman-injuring-man/" rel="bookmark" title="Alec Baldwin Kills Woman,  Injures Man When Prop Gun Misfires on Film Set">Alec Baldwin Kills Woman,  Injures Man When Prop Gun Misfires on Film Set</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/memorial-service-set-for-colin-powell-at-national-cathedral/" rel="bookmark" class="td-image-wrap" title="Memorial Service Set for Colin Powell at National Cathedral"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/unnamed-177-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/unnamed-177-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/unnamed-177-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Memorial Service Set for Colin Powell at National Cathedral" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/memorial-service-set-for-colin-powell-at-national-cathedral/" rel="bookmark" title="Memorial Service Set for Colin Powell at National Cathedral">Memorial Service Set for Colin Powell at National Cathedral</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_6172a943ec76b" data-td_block_id="td_uid_5_6172a943ec76b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_6172a943ec76b" data-td_block_id="td_uid_5_6172a943ec76b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_13 widget widget_block widget_text"><p><ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins></p></aside><aside class="td_block_template_13 widget widget_block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Responsive Front page --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></aside><aside class="td_block_template_13 widget widget_block"><script data-ad-client="ca-pub-4027289328990288" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></aside></div></div></div> <!-- /.td-pb-row --></article> <!-- /.post --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --> <!-- Instagram --> <!-- Footer --><div class="td-footer-wrapper td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_8_6172a94416ada_rand td_block_template_13 "> <script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_13 widget widget_block"><h2>Sponsored AMP</h2></aside><aside class="td_block_template_13 widget widget_block"><script async custom-element="amp-auto-ads"
 src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"> </script></aside></div><div class="td-pb-span4"><aside class="td_block_template_13 widget widget_block"><script async custom-element="amp-auto-ads"
 src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js"> </script></aside></div><div class="td-pb-span4"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer - your unbiased source of news in the federation.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li><li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="https://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - St Kitts & Nevis Observer | All Rights Reserved.</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> <a href="tel:869 469 5907">869 469 5907</a></div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> <a href="mailto:observnv@gmail.com">observnv@gmail.com</a></div></div></div></div></div><!--close td-outer-wrap--><div id="photection" class="photection-modal"><div id="photection-message" class="photection__message-wrapper"><p class="photection__message">Copyrighted Image. Copying not allowed.</p></div></div> <!--  Theme: Newspaper by tagDiv.com 2019
 Version: 9.5 (rara)
 Deploy mode: deploy 
 uid: 6172a94417e31
 --> <!-- JS generated by theme --><div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"><textarea class="tdw-css-writer-editor td_live_css_uid_1_6172a94418034"></textarea><div id="td_live_css_uid_1_6172a94418034" class="td-code-editor"></div></div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script defer src="https://www.thestkittsnevisobserver.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-06a952b448ee66779fe311698b23120e.js"></script><script> jQuery().ready(function () {
 tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","api_key":"0a76992c429cf571764e2d7284616d50","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[26.5,79.7000000000000028421709430404007434844970703125],"today_humidity":83,"today_wind_speed":[9.199999999999999289457264239899814128875732421875,5.70000000000000017763568394002504646778106689453125],"today_min":[26.5,79.7000000000000028421709430404007434844970703125],"today_max":[28.199999999999999289457264239899814128875732421875,82.7999999999999971578290569595992565155029296875],"today_clouds":11,"current_unit":0,"forecast":[{"timestamp":1634904000,"day_name":"Fri","day_temp":[28,83],"owm_day_index":0},{"timestamp":1634947200,"day_name":"Sat","day_temp":[28,83],"owm_day_index":4},{"timestamp":1635033600,"day_name":"Sun","day_temp":[28,83],"owm_day_index":12},{"timestamp":1635120000,"day_name":"Mon","day_temp":[28,83],"owm_day_index":20},{"timestamp":1635206400,"day_name":"Tue","day_temp":[29,83],"owm_day_index":28}]});
 });  jQuery().ready(function jQuery_ready() {
 tdAjaxCount.tdGetViewsCountsAjax("post","[87957]");
 });  (function(){
 var html_jquery_obj = jQuery('html');  if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {  var path = 'https://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper/style.css';  jQuery.get(path, function(data) {  var str_split_separator = '#td_css_split_separator';
 var arr_splits = data.split(str_split_separator);
 var arr_length = arr_splits.length;  if (arr_length > 1) {  var dir_path = 'https://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper';
 var splited_css = '';  for (var i = 0; i < arr_length; i++) {
 if (i > 0) {
 arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
 }
 //jQuery('head').append('<style>' + arr_splits[i] + '</style>');  var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
 return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
 });  splited_css += "<style>" + formated_str + "</style>";
 }  var td_theme_css = jQuery('link#td-theme-css');  if (td_theme_css.length) {
 td_theme_css.after(splited_css);
 }
 }
 });
 }
 })(); </script><script> jQuery(window).load(function (){  if ( 'undefined' !== typeof tdLiveCssInject ) {  tdLiveCssInject.init();  var editor_textarea = jQuery('.td_live_css_uid_1_6172a94418034');
 var languageTools = ace.require("ace/ext/language_tools");
 var tdcCompleter = {
 getCompletions: function (editor, session, pos, prefix, callback) {
 if (prefix.length === 0) {
 callback(null, []);
 return
 }  if ('undefined' !== typeof tdcAdminIFrameUI) {  var data = {
 error: undefined,
 getShortcode: ''
 };  tdcIFrameData.getShortcodeFromData(data);  if (!_.isUndefined(data.error)) {
 tdcDebug.log(data.error);
 }  if (!_.isUndefined(data.getShortcode)) {  var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
 results = data.getShortcode.match(regex);  var elClasses = {};  for (var i = 0; i < results.length; i++) {
 var currentClasses = results[i]
 .replace('el_class="', '')
 .replace('"', '')
 .split(' ');  for (var j = 0; j < currentClasses.length; j++) {
 if (_.isUndefined(elClasses[currentClasses[j]])) {
 elClasses[currentClasses[j]] = '';
 }
 }
 }  var arrElClasses = [];  for (var prop in elClasses) {
 arrElClasses.push(prop);
 }  callback(null, arrElClasses.map(function (item) {
 return {
 name: item,
 value: item,
 meta: 'in_page'
 }
 }));
 }
 }
 }
 };
 languageTools.addCompleter(tdcCompleter);  window.editor = ace.edit("td_live_css_uid_1_6172a94418034");
 window.editor.$blockScrolling = Infinity;  // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
 // We did it to reattach the existing compiled css to the new content received from server.
 window.editorChangeHandler = function () {
 //tdwState.lessWasEdited = true;  window.onbeforeunload = function () {
 if (tdwState.lessWasEdited) {
 return "You have attempted to leave this page. Are you sure?";
 }
 return false;
 };  var editorValue = editor.getSession().getValue();  editor_textarea.val(editorValue);  if ('undefined' !== typeof tdcAdminIFrameUI) {
 tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);  // Mark the content as modified
 // This is important for showing info when composer closes
 tdcMain.setContentModified();
 }  tdLiveCssInject.less();
 };  editor.getSession().setValue(editor_textarea.val());
 editor.getSession().on('change', editorChangeHandler);  editor.setTheme("ace/theme/textmate");
 editor.setShowPrintMargin(false);
 editor.getSession().setMode("ace/mode/less");
 editor.getSession().setUseWrapMode(true);
 editor.setOptions({
 enableBasicAutocompletion: true,
 enableSnippets: true,
 enableLiveAutocompletion: false
 });  }  });
 </script></body></html>