<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>PR: Public Health Emergency After Quakes - The St Kitts Nevis Observer</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.thestkittsnevisobserver.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg" /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/>
<!-- This site is optimized with the Yoast SEO plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PR: Public Health Emergency After Quakes - The St Kitts Nevis Observer" />
<meta property="og:description" content="Guanica, Puerto Rico (CNN) Health and Human Services Secretary Alex Azar has declared a public health emergency in Puerto Rico in response to the earthquakes. &#8220;We are concerned about potential impacts of this week&#8217;s earthquakes on the lives of our fellow citizens in Puerto Rico. Across HHS, we have worked closely with the territory&#8217;s health &hellip;" />
<meta property="og:url" content="https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/" />
<meta property="og:site_name" content="The St Kitts Nevis Observer" />
<meta property="article:publisher" content="https://www.facebook.com/sknobserver/" />
<meta property="article:section" content="Regional" />
<meta property="article:published_time" content="2020-01-09T12:07:34+00:00" />
<meta property="article:modified_time" content="2020-01-09T12:08:52+00:00" />
<meta property="og:updated_time" content="2020-01-09T12:08:52+00:00" />
<meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg" />
<meta property="og:image:secure_url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Guanica, Puerto Rico (CNN) Health and Human Services Secretary Alex Azar has declared a public health emergency in Puerto Rico in response to the earthquakes. &#8220;We are concerned about potential impacts of this week&#8217;s earthquakes on the lives of our fellow citizens in Puerto Rico. Across HHS, we have worked closely with the territory&#8217;s health [&hellip;]" />
<meta name="twitter:title" content="PR: Public Health Emergency After Quakes - The St Kitts Nevis Observer" />
<meta name="twitter:site" content="@sknobserver" />
<meta name="twitter:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg" />
<meta name="twitter:creator" content="@sknobserver" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thestkittsnevisobserver.com/#website","url":"https://www.thestkittsnevisobserver.com/","name":"The St Kitts Nevis Observer","description":"Up To Date News","potentialAction":{"@type":"SearchAction","target":"https://www.thestkittsnevisobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/#primaryimage","url":"https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg","width":1024,"height":576},{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/#webpage","url":"https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/","inLanguage":"en-US","name":"PR: Public Health Emergency After Quakes - The St Kitts Nevis Observer","isPartOf":{"@id":"https://www.thestkittsnevisobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/#primaryimage"},"datePublished":"2020-01-09T12:07:34+00:00","dateModified":"2020-01-09T12:08:52+00:00","author":{"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/9f815aab3edf7a57f8caac9e350dc63a"}},{"@type":["Person"],"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/9f815aab3edf7a57f8caac9e350dc63a","name":"snr-editor","image":{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","caption":"snr-editor"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="https://www.thestkittsnevisobserver.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="https://www.thestkittsnevisobserver.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestkittsnevisobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b41916f73b1173cc8b598f3b17753fe4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thestkittsnevisobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=b41916f73b1173cc8b598f3b17753fe4' type='text/css' media='all' />
<link rel='stylesheet' id='photection-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.css?ver=1.0.0' type='text/css' media='all' />
<style id='photection-style-inline-css' type='text/css'>

		img {
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
			-webkit-user-select: none;
			-moz-user-select: none;
			-ms-user-select: none;
			user-select: none; 
		}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.7.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Odor+Mean+Chey%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper9.8/Newspaper%209.8/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.7.1'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.7.1'></script>
<link rel='https://api.w.org/' href='https://www.thestkittsnevisobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thestkittsnevisobserver.com/?p=53024' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpr-public-health-emergency-after-quakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpr-public-health-emergency-after-quakes%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9c15ba4da4","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"9c15ba4da4","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thestkittsnevisobserver.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6304c8c1-22b1-4ab1-9db8-2a83266ca0e1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "Thank you for subscribing to our news notifications";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "thestkittsnevisobserver";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.3cbb98e8-d926-4cfe-89ae-1bc86ff7cf70";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'wants to send you news notifications ';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Breaking News';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'A fresh news story you want to read.';
oneSignal_options['promptOptions']['siteName'] = 'The St. Kitts-Nevis Observer';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to get news notifications as it happens';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to news notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked news notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thank you for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribes to news notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t get any more news notifications from us';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage news notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock News Notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to be notified when news happens:';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-8171695996718503" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92636480-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<meta name="msapplication-TileImage" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #ffffff;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #ffffff;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #ffffff;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #ffffff;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #dd3333;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #dd3333;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-53024 single-format-standard pr-public-health-emergency-after-quakes global-block-template-13 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li>
<li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li>
	<li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li id="menu-item-41335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41335"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19400"><a href="https://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
	<li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li>
	<li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li>
	<li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li>
</ul>
</li>
<li id="menu-item-41334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41334"><a href="#">Corporate<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
	<li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li>
	<li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 ">
    
            <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Basseterre</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, January 9, 2020
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data"  data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="272"/>
			<span class="td-visual-hidden">The St Kitts Nevis Observer</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap td-header-gradient ">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/">
			<img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41335"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19400"><a href="https://www.thestkittsnevisobserver.com/category/archives/">Archives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41334"><a href="#">Corporate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
			</div>
		</div>
	</div>

            <div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e17bfcbed034_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_1_5e17bfcbed034_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e17bfcbed034_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-13">
        <article id="post-53024" class="post-53024 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-featured category-regional" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_2_5e17bfcbed76a_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_2_5e17bfcbed76a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e17bfcbed76a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/regional/">Regional</a></li></ul>                            <h1 class="entry-title">PR: Public Health Emergency After Quakes</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thestkittsnevisobserver.com/author/snr-editor/">snr-editor</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T08:07:34+00:00" >January 9, 2020</time></span>                                                                                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpr-public-health-emergency-after-quakes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PR%3A+Public+Health+Emergency+After+Quakes&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpr-public-health-emergency-after-quakes%2F&via=sknobserver">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg&description=PR%3A+Public+Health+Emergency+After+Quakes">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PR%3A+Public+Health+Emergency+After+Quakes %0A%0A https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content tagdiv-type">
            <div class="td-post-featured-image"><a href="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372-696x392.jpg" srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372-696x392.jpg 696w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372-300x169.jpg 300w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372-768x432.jpg 768w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372-747x420.jpg 747w, https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1578540552372"/></a></div>
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e17bfcbee3ac_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_3_5e17bfcbee3ac_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5e17bfcbee3ac_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><cite>Guanica, Puerto Rico (CNN) </cite>Health and Human Services Secretary Alex Azar has declared a public health emergency in Puerto Rico in<a href="https://www.hhs.gov/about/news/2020/01/08/hhs-secretary-azar-declares-public-health-emergency-for-puerto-rico-following-earthquakes.html" target="_blank" rel="noopener noreferrer"> response to the earthquakes.</a></p>
<p>&#8220;We are concerned about potential impacts of this week&#8217;s earthquakes on the lives of our fellow citizens in Puerto Rico. Across HHS, we have worked closely with the territory&#8217;s health and human services authorities on disaster recovery, and will continue to do everything we can to help ensure the health and well-being of people across the island,&#8221; he said.</p>
<p>Power has now been restored to 550,000 homes in Puerto Rico, about 33% of the customers across the island. At least 75% of homes are expected to have power by the weekend, the Electric Energy Authority said.</p>
<p>A 6.4 magnitude earthquake on Tuesday was the strongest and likely the <a href="http://www.cnn.com/2020/01/06/us/puerto-rico-earthquake/index.html" target="_blank" rel="noopener noreferrer">most damaging of hundreds of temblors</a> that have struck the island since December 28. It hit before dawn, leaving a man dead and causing dozens of homes and structures to crumble.</p>
<p>It was centered off Puerto Rico&#8217;s southern coast, six miles south of Indios. Terrified of sleeping indoors as aftershocks continue, neighbors put mattresses in their front yards while others spent the night under white tents and tarps.</p>
<p>Noelia de Jesus has been sleeping at an outdoors shelter with her granddaughters, terrified of returning to her Guanica home.</p>
<p>It&#8217;s the third time that a natural disaster leaves her without a place to live. Like her, many Puerto Ricans lost their homes when Hurricane Maria hit the island two years ago and Hurricane George struck in 1998.</p>
<h3 class="western">Worse than Maria, some say</h3>
<p>Residents and officials have repeatedly said the impact from the quakes surpasses the devastation that Hurricane Maria, a Category 4 storm when it hit the island, delivered two years ago.</p>
<p>&#8220;With the hurricane, you knew when and at what time it would arrive,&#8221; Guayanilla resident Tatiana Rodriguez, 28, said, adding of the quakes, &#8220;This, you don&#8217;t know at what time it&#8217;s going to happen.&#8221;</p>
<p>The town of 18,000 located near the southern coast hasn&#8217;t been getting regular updates, she said. Residents are disinclined to leave their homes because they don&#8217;t know what areas are safe. Rodriguez worries that recovery will be difficult, especially for those hit hard by Maria, she said.</p>
<p>&#8220;There are a lot of people that started from zero because of Maria,&#8221; she said. &#8220;(They&#8217;re) starting again from zero.&#8221;</p>
<h3 class="western">Classes have not resumed</h3>
<p>Classes won&#8217;t resume across the island until crews inspect all schools and confirm buildings are safe for students, education officials announced.</p>
<p>&nbsp;</p>
<p>The Agripina Seda School in Guanica suffered major damage, including a partially collapsed, three-story building.</p>
<p>&#8220;Classes in the public school system won&#8217;t resume until a total evaluation of all campuses,&#8221; Education Secretary Eligio Hernández Pérez tweeted, adding that teachers and staff won&#8217;t return to the schools until further notice.</p>
<p>The earthquakes come after <a href="https://www.cnn.com/2018/09/21/us/puerto-rico-hurricane-maria-natural-disaster-human-catastrophe-weir/index.html" target="_blank" rel="noopener noreferrer">Hurricane Maria</a> devastated the US territory in September 2017. Many in southern Puerto Rico said the earthquakes&#8217; damage was worse.</p>
<p>&#8220;There&#8217;s no warnings for this,&#8221; Puerto Rico Police Commissioner Henry Escalera said of the earthquakes. &#8220;A hurricane gives us time to plan ahead.&#8221;</p>
<p>The quake wrecked the historic Inmaculada Concepcion Church in Guayanilla.</p>
<p>When asked what concerns him the most about the quakes&#8217; aftermath, he said, &#8220;That homes will not be safe to live in and the possibility of a collapse that will cause a person&#8217;s death or serious injuries.&#8221;</p>
<p>The Federal Emergency Management Agency announced aid has been made available to supplement local response efforts.</p>
<p>President Donald Trump&#8217;s action authorizes FEMA to coordinate all disaster relief efforts and provide appropriate assistance for required emergency measures to save lives and protect property.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e17bfcbee58a_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_4_5e17bfcbee58a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5e17bfcbee58a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpr-public-health-emergency-after-quakes%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PR%3A+Public+Health+Emergency+After+Quakes&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fpr-public-health-emergency-after-quakes%2F&via=sknobserver">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg&description=PR%3A+Public+Health+Emergency+After+Quakes">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PR%3A+Public+Health+Emergency+After+Quakes %0A%0A https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thestkittsnevisobserver.com/st-lucia-to-levy-accommodation-fee-on-tourists/">St.  Lucia to Levy Accommodation Fee on Tourists</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thestkittsnevisobserver.com/bill-clinton-gives-dr-top-marks-during-golf-trip/">Bill Clinton Gives DR Top Marks During Golf Trip</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thestkittsnevisobserver.com/author/snr-editor/">snr-editor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="snr-editor"></span><meta itemprop="datePublished" content="2020-01-09T08:07:34+00:00"><meta itemprop="dateModified" content="2020-01-09T08:08:52-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thestkittsnevisobserver.com/pr-public-health-emergency-after-quakes/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="PR: Public Health Emergency After Quakes"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/1578540552372.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5e17bfcbef3d5_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_5e17bfcbef3d5" ><script>var block_td_uid_5_5e17bfcbef3d5 = new tdBlock();
block_td_uid_5_5e17bfcbef3d5.id = "td_uid_5_5e17bfcbef3d5";
block_td_uid_5_5e17bfcbef3d5.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5e17bfcbef3d5_rand","td_column_number":3,"live_filter_cur_post_id":53024,"live_filter_cur_post_author":"286","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5e17bfcbef3d5_rand","tdc_css_class_style":"td_uid_5_5e17bfcbef3d5_rand_style"}';
block_td_uid_5_5e17bfcbef3d5.td_column_number = "3";
block_td_uid_5_5e17bfcbef3d5.block_type = "td_block_related_posts";
block_td_uid_5_5e17bfcbef3d5.post_count = "6";
block_td_uid_5_5e17bfcbef3d5.found_posts = "2499";
block_td_uid_5_5e17bfcbef3d5.header_color = "";
block_td_uid_5_5e17bfcbef3d5.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e17bfcbef3d5.max_num_pages = "417";
tdBlocksArray.push(block_td_uid_5_5e17bfcbef3d5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5e17bfcc053a0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5e17bfcbef3d5" href="#">RELATED ARTICLES</a><a id="td_uid_7_5e17bfcc053dc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5e17bfcbef3d5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5e17bfcbef3d5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/lucky-to-be-alive-orioles-hurler-castro-robbed-in-dr/" rel="bookmark" class="td-image-wrap" title="Lucky to be Alive-Orioles Hurler Castro Robbed in DR"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-300x208.jpg 300w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-607x420.jpg 607w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928.jpg 634w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Lucky to be Alive-Orioles Hurler Castro Robbed in DR" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/lucky-to-be-alive-orioles-hurler-castro-robbed-in-dr/" rel="bookmark" title="Lucky to be Alive-Orioles Hurler Castro Robbed in DR">Lucky to be Alive-Orioles Hurler Castro Robbed in DR</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/bill-clinton-gives-dr-top-marks-during-golf-trip/" rel="bookmark" class="td-image-wrap" title="Bill Clinton Gives DR Top Marks During Golf Trip"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/bill-clinton-playa-grande-dominican-republic-january-7-2020-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/bill-clinton-playa-grande-dominican-republic-january-7-2020-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/bill-clinton-playa-grande-dominican-republic-january-7-2020-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bill Clinton Gives DR Top Marks During Golf Trip" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/regional/" class="td-post-category">Regional</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/bill-clinton-gives-dr-top-marks-during-golf-trip/" rel="bookmark" title="Bill Clinton Gives DR Top Marks During Golf Trip">Bill Clinton Gives DR Top Marks During Golf Trip</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/st-lucia-to-levy-accommodation-fee-on-tourists/" rel="bookmark" class="td-image-wrap" title="St.  Lucia to Levy Accommodation Fee on Tourists"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/the-pitons-st-lucia-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/the-pitons-st-lucia-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/the-pitons-st-lucia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="St.  Lucia to Levy Accommodation Fee on Tourists" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/regional/" class="td-post-category">Regional</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/st-lucia-to-levy-accommodation-fee-on-tourists/" rel="bookmark" title="St.  Lucia to Levy Accommodation Fee on Tourists">St.  Lucia to Levy Accommodation Fee on Tourists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/pr-quake-may-cause-skn-seas-to-rise/" rel="bookmark" class="td-image-wrap" title="PR Quake May Cause SKN Seas to Rise"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/6-5earthquakepr-2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/6-5earthquakepr-2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/6-5earthquakepr-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="PR Quake May Cause SKN Seas to Rise" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/pr-quake-may-cause-skn-seas-to-rise/" rel="bookmark" title="PR Quake May Cause SKN Seas to Rise">PR Quake May Cause SKN Seas to Rise</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/pm-700-hotel-rooms-and-1000-jobs-to-be-created-in-hotel-sector-in-2020/" rel="bookmark" class="td-image-wrap" title="PM: 700 Hotel Rooms and 1,000 Jobs to be Created in Hotel Sector in 2020"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/jobs-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/jobs-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/jobs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="PM: 700 Hotel Rooms and 1,000 Jobs to be Created in Hotel Sector in 2020" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/local-news/" class="td-post-category">Local News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/pm-700-hotel-rooms-and-1000-jobs-to-be-created-in-hotel-sector-in-2020/" rel="bookmark" title="PM: 700 Hotel Rooms and 1,000 Jobs to be Created in Hotel Sector in 2020">PM: 700 Hotel Rooms and 1,000 Jobs to be Created in Hotel Sector in 2020</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/puerto-rico-earthquakes-prompt-emergency-declaration/" rel="bookmark" class="td-image-wrap" title="Puerto Rico Earthquakes Prompt Emergency Declaration"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-300x207.jpg 300w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-1024x706.jpg 1024w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-768x529.jpg 768w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-1536x1059.jpg 1536w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-696x480.jpg 696w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-1068x736.jpg 1068w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes-609x420.jpg 609w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Screenshot_2020-01-08-Everyones-scared-Puerto-Rico-declares-emergency-after-earthquakes.jpg 1638w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Puerto Rico Earthquakes Prompt Emergency Declaration" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/puerto-rico-earthquakes-prompt-emergency-declaration/" rel="bookmark" title="Puerto Rico Earthquakes Prompt Emergency Declaration">Puerto Rico Earthquakes Prompt Emergency Declaration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5e17bfcbef3d5" data-td_block_id="td_uid_5_5e17bfcbef3d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5e17bfcbef3d5" data-td_block_id="td_uid_5_5e17bfcbef3d5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Front page --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><aside class="widget_text td_block_template_13 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8171695996718503"
     data-ad-slot="6965451383"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5e17bfcc07254_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e17bfcc07254" ><script>var block_td_uid_8_5e17bfcc07254 = new tdBlock();
block_td_uid_8_5e17bfcc07254.id = "td_uid_8_5e17bfcc07254";
block_td_uid_8_5e17bfcc07254.atts = '{"sort":"","custom_title":"POPULAR","limit":"5","header_color":"","class":"td_block_widget td_uid_8_5e17bfcc07254_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e17bfcc07254_rand","tdc_css_class_style":"td_uid_8_5e17bfcc07254_rand_style"}';
block_td_uid_8_5e17bfcc07254.td_column_number = "1";
block_td_uid_8_5e17bfcc07254.block_type = "td_block_7";
block_td_uid_8_5e17bfcc07254.post_count = "5";
block_td_uid_8_5e17bfcc07254.found_posts = "16867";
block_td_uid_8_5e17bfcc07254.header_color = "";
block_td_uid_8_5e17bfcc07254.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e17bfcc07254.max_num_pages = "3374";
tdBlocksArray.push(block_td_uid_8_5e17bfcc07254);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_8_5e17bfcc07254 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/lucky-to-be-alive-orioles-hurler-castro-robbed-in-dr/" rel="bookmark" class="td-image-wrap" title="Lucky to be Alive-Orioles Hurler Castro Robbed in DR"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-300x208.jpg 300w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928-607x420.jpg 607w, https://www.thestkittsnevisobserver.com/wp-content/uploads/23202390-7869399-image-a-6_1578586706928.jpg 634w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lucky to be Alive-Orioles Hurler Castro Robbed in DR" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/lucky-to-be-alive-orioles-hurler-castro-robbed-in-dr/" rel="bookmark" title="Lucky to be Alive-Orioles Hurler Castro Robbed in DR">Lucky to be Alive-Orioles Hurler Castro Robbed in DR</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T15:23:46+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/premier-brantley-offers-condolences-to-hon-joseph-parry-on-the-passing-of-his-wife/" rel="bookmark" class="td-image-wrap" title="Premier Brantley offers condolences to Hon. Joseph Parry on the passing of his wife"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/parrysympathy-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/parrysympathy-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/parrysympathy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Premier Brantley offers condolences to Hon. Joseph Parry on the passing of his wife" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/premier-brantley-offers-condolences-to-hon-joseph-parry-on-the-passing-of-his-wife/" rel="bookmark" title="Premier Brantley offers condolences to Hon. Joseph Parry on the passing of his wife">Premier Brantley offers condolences to Hon. Joseph Parry on the passing...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T10:52:25+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/cmo-dr-hazel-laws-releases-influenza-flu-season-statement/" rel="bookmark" class="td-image-wrap" title="CMO Dr. Hazel Laws Releases Influenza (Flu) Season Statement"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/flu-e1578581097729-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/flu-e1578581097729-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/flu-e1578581097729-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="CMO Dr. Hazel Laws Releases Influenza (Flu) Season Statement" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/cmo-dr-hazel-laws-releases-influenza-flu-season-statement/" rel="bookmark" title="CMO Dr. Hazel Laws Releases Influenza (Flu) Season Statement">CMO Dr. Hazel Laws Releases Influenza (Flu) Season Statement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T10:45:13+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/post-cabinet-briefing-for-december-2019/" rel="bookmark" class="td-image-wrap" title="Post Cabinet Briefing for December 2019"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/Prime-Minister-and-Chairman-of-the-Cabinet-Dr.-the-Honourable-Timothy-Harris-1-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/Prime-Minister-and-Chairman-of-the-Cabinet-Dr.-the-Honourable-Timothy-Harris-1-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/Prime-Minister-and-Chairman-of-the-Cabinet-Dr.-the-Honourable-Timothy-Harris-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Post Cabinet Briefing for December 2019" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/post-cabinet-briefing-for-december-2019/" rel="bookmark" title="Post Cabinet Briefing for December 2019">Post Cabinet Briefing for December 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T10:35:14+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/bill-clinton-gives-dr-top-marks-during-golf-trip/" rel="bookmark" class="td-image-wrap" title="Bill Clinton Gives DR Top Marks During Golf Trip"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/bill-clinton-playa-grande-dominican-republic-january-7-2020-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/bill-clinton-playa-grande-dominican-republic-january-7-2020-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/bill-clinton-playa-grande-dominican-republic-january-7-2020-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Bill Clinton Gives DR Top Marks During Golf Trip" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/bill-clinton-gives-dr-top-marks-during-golf-trip/" rel="bookmark" title="Bill Clinton Gives DR Top Marks During Golf Trip">Bill Clinton Gives DR Top Marks During Golf Trip</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-09T08:33:40+00:00" >January 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_5e17bfcc08da0_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_9_5e17bfcc08da0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_5e17bfcc08da0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_15 td_block_widget td_uid_10_5e17bfcc0901c_rand td-pb-border-top td_block_template_12 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5e17bfcc0901c" ><script>var block_td_uid_10_5e17bfcc0901c = new tdBlock();
block_td_uid_10_5e17bfcc0901c.id = "td_uid_10_5e17bfcc0901c";
block_td_uid_10_5e17bfcc0901c.atts = '{"custom_title":"Newspaper Covers","custom_url":"","block_template_id":"td_block_template_12","header_text_color":"#","accent_text_color":"#","button_text":"More","button_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5e17bfcc0901c_rand","separator":"","mx4_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5e17bfcc0901c_rand","tdc_css_class_style":"td_uid_10_5e17bfcc0901c_rand_style"}';
block_td_uid_10_5e17bfcc0901c.td_column_number = "1";
block_td_uid_10_5e17bfcc0901c.block_type = "td_block_15";
block_td_uid_10_5e17bfcc0901c.post_count = "6";
block_td_uid_10_5e17bfcc0901c.found_posts = "376";
block_td_uid_10_5e17bfcc0901c.header_color = "";
block_td_uid_10_5e17bfcc0901c.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e17bfcc0901c.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_10_5e17bfcc0901c);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Newspaper Covers</span></h4><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-pulldown-category"><span>More</span><i class="td-icon-category"></i></a></div><div id=td_uid_10_5e17bfcc0901c class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-3rd-january-2020/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 3rd January, 2020"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.1.3.ver2_-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.1.3.ver2_-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.1.3.ver2_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 3rd January, 2020" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-3rd-january-2020/" rel="bookmark" title="Newspaper Cover for 3rd January, 2020">Newspaper Cover for 3rd January, 2020</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-27th-december-2019/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 27th December, 2019"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.27-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.27-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.27-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 27th December, 2019" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-27th-december-2019/" rel="bookmark" title="Newspaper Cover for 27th December, 2019">Newspaper Cover for 27th December, 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-20th-december-2019/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 20th December, 2019"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.20.VERSION2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.20.VERSION2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.20.VERSION2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 20th December, 2019" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-20th-december-2019/" rel="bookmark" title="Newspaper Cover for 20th December, 2019">Newspaper Cover for 20th December, 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-13th-december-2019/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 13th December, 2019"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.13.VERSION2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.13.VERSION2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.13.VERSION2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 13th December, 2019" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-13th-december-2019/" rel="bookmark" title="Newspaper Cover for 13th December, 2019">Newspaper Cover for 13th December, 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-6th-december-2019/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 6th December, 2019"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.6.ver2_.-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.6.ver2_.-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.12.6.ver2_.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 6th December, 2019" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-6th-december-2019/" rel="bookmark" title="Newspaper Cover for 6th December, 2019">Newspaper Cover for 6th December, 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-29th-november-2019/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 29th November, 2019"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.11.29.version2.-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.11.29.version2.-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/FrontPage.11.29.version2.-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 29th November, 2019" /></a></div>                <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-29th-november-2019/" rel="bookmark" title="Newspaper Cover for 29th November, 2019">Newspaper Cover for 29th November, 2019</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_5e17bfcc0b0f0_rand td_block_template_13 ">

<style>
/* custom css */
.td_uid_11_5e17bfcc0b0f0_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5e17bfcc0b0f0_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer is your unbiased source of news and views from St. Kitts and Nevis.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_content">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li>
<li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li>
<li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="https://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019 - St Kitts & Nevis Observer                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<div id="photection" class="photection-modal">
	<div id="photection-message" class="photection__message-wrapper">
		<p class="photection__message">Copyrighted Image. Copying not allowed.</p>
	</div>
</div>


    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e17bfcc0c05b
    -->

    <script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/comment-reply.min.js?ver=b41916f73b1173cc8b598f3b17753fe4'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/wp-embed.min.js?ver=b41916f73b1173cc8b598f3b17753fe4'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","api_key":"0a76992c429cf571764e2d7284616d50","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[26.89999999999999857891452847979962825775146484375,80.5],"today_humidity":74,"today_wind_speed":[8.699999999999999289457264239899814128875732421875,5.4000000000000003552713678800500929355621337890625],"today_min":[25.60000000000000142108547152020037174224853515625,78],"today_max":[28,82.400000000000005684341886080801486968994140625],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1578614400,"day_name":"Fri","day_temp":[27,81],"owm_day_index":0},{"timestamp":1578700800,"day_name":"Sat","day_temp":[26,79],"owm_day_index":8},{"timestamp":1578787200,"day_name":"Sun","day_temp":[26,80],"owm_day_index":16},{"timestamp":1578873600,"day_name":"Mon","day_temp":[27,80],"owm_day_index":24},{"timestamp":1578960000,"day_name":"Tue","day_temp":[26,79],"owm_day_index":32}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[53024]");
                });
            
</script>


</body>
</html>