<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>World View: BLM Protests, Iran Attack, India Virus Surge, More - The St Kitts Nevis Observer</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
 font-family: 'Odor Mean Chey';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/odormeanchey/v14/raxkHiKDttkTe1aOGcJMR1A_4mrY.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKWyV-hs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem6YaGs126MiZpBA-UFUJ0e.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: italic;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/memnYaGs126MiZpBA-UFUKXGUehs.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-U1Ug.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 600;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UNirk-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Open Sans';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/opensans/v18/mem5YaGs126MiZpBA-UN7rg-VQ.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOkCnqEu92Fr1Mu52xP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOjCnqEu92Fr1Mu51S7ABc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmSU5vAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Me5Q.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9vAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmWUlvAw.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 900;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmYUtvAw.ttf) format('truetype');
} </style><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.thestkittsnevisobserver.com/xmlrpc.php" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- Optimized by SG Optimizer plugin version - 5.7.20 --><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg" /><link rel="icon" type="image/png" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png"/> <!-- This site is optimized with the Yoast SEO plugin v16.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="World View: BLM Protests, Iran Attack, India Virus Surge, More - The St Kitts Nevis Observer" /><meta property="og:description" content="April 13, 2021 Police in Minneapolis have clashed with protesters for a second night after authorities said an officer intended to fire a Taser, not a handgun, in the fatal shooting of a Black man during a traffic stop. Meanwhile, the defense for a former Minneapolis police officer charged in George Floyd’s shooting is set [&hellip;]" /><meta property="og:url" content="https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/" /><meta property="og:site_name" content="The St Kitts Nevis Observer" /><meta property="article:publisher" content="https://www.facebook.com/sknobserver/" /><meta property="article:published_time" content="2021-04-13T10:52:18+00:00" /><meta property="og:image" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg" /><meta property="og:image:width" content="2000" /><meta property="og:image:height" content="1296" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@sknobserver" /><meta name="twitter:site" content="@sknobserver" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thestkittsnevisobserver.com/#website","url":"https://www.thestkittsnevisobserver.com/","name":"The St Kitts Nevis Observer","description":"Up To Date News","potentialAction":[{"@type":"SearchAction","target":"https://www.thestkittsnevisobserver.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/#primaryimage","inLanguage":"en-US","url":"https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg","contentUrl":"https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg","width":2000,"height":1296},{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/#webpage","url":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/","name":"World View: BLM Protests, Iran Attack, India Virus Surge, More - The St Kitts Nevis Observer","isPartOf":{"@id":"https://www.thestkittsnevisobserver.com/#website"},"primaryImageOfPage":{"@id":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/#primaryimage"},"datePublished":"2021-04-13T10:52:18+00:00","dateModified":"2021-04-13T10:52:18+00:00","author":{"@id":"https://www.thestkittsnevisobserver.com/#/schema/person/cce7055f229fb822aa71dc015848f45a"},"breadcrumb":{"@id":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/","url":"https://www.thestkittsnevisobserver.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/","url":"https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/","name":"World View: BLM Protests, Iran Attack, India Virus Surge, More"}}]},{"@type":"Person","@id":"https://www.thestkittsnevisobserver.com/#/schema/person/cce7055f229fb822aa71dc015848f45a","name":".","image":{"@type":"ImageObject","@id":"https://www.thestkittsnevisobserver.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/b944518b731be10f997b2b65cd9291b7?s=96&d=blank&r=g","caption":"."}}]}</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Feed" href="https://www.thestkittsnevisobserver.com/feed/" /><link rel="alternate" type="application/rss+xml" title="The St Kitts Nevis Observer &raquo; Comments Feed" href="https://www.thestkittsnevisobserver.com/comments/feed/" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.thestkittsnevisobserver.com/wp-includes/css/dist/block-library/style.min.css?ver=72af0e3a6c1704424f80a124c69935fd' type='text/css' media='all' /><link rel='stylesheet' id='photection-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/photection/public/resources/build/photection-style.min.css?ver=1.0.0' type='text/css' media='all' /> <style id='photection-style-inline-css' type='text/css'> img {
 -webkit-user-drag: none;
 user-drag: none;
 -webkit-touch-callout: none;
 -webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none; 
 } </style><link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/revslider/public/assets/css/rs-plugin-settings.min.css?ver=5.4.7.1' type='text/css' media='all' /> <style id='rs-plugin-settings-inline-css' type='text/css'> .tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902} </style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/td-multi-purpose/td-plugin-multi-purpose.min.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.thestkittsnevisobserver.com/wp-content/themes/Newspaper9.8/Newspaper%209.8/style.css?ver=9.8' type='text/css' media='all' /> <style id='td-theme-inline-css' type='text/css'> @media (max-width: 767px) {
 .td-header-desktop-wrap {
 display: none;
 }
 }
 @media (min-width: 767px) {
 .td-header-mobile-wrap {
 display: none;
 }
 } </style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td-legacy-framework-front-style.min.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://www.thestkittsnevisobserver.com/wp-content/plugins/td-cloud-library/assets/css/tdb_front_style.min.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' /> <script type='text/javascript' src='https://www.thestkittsnevisobserver.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script><link rel="https://api.w.org/" href="https://www.thestkittsnevisobserver.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thestkittsnevisobserver.com/wp-json/wp/v2/posts/79233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestkittsnevisobserver.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestkittsnevisobserver.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.thestkittsnevisobserver.com/?p=79233' /><link rel="alternate" type="application/json+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fworld-view-blm-protests-iran-attack-india-virus-surge-more%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.thestkittsnevisobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fworld-view-blm-protests-iran-attack-india-virus-surge-more%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.30.0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script> window.tdb_globals = {"wpRestNonce":"2f4df31553","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null}; </script> <script> window.tdwGlobal = {"adminUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/","wpRestNonce":"2f4df31553","wpRestUrl":"https:\/\/www.thestkittsnevisobserver.com\/wp-json\/","permalinkStructure":"\/%postname%\/"}; </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4027289328990288","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><meta name="generator" content="Powered by Slider Revolution 5.4.7.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /> <!-- JS generated by theme --> <script> var tdBlocksArray = []; //here we store all the items for the current page  //td_block class - each ajax block uses a object of this class for requests
 function tdBlock() {
 this.id = '';
 this.block_type = 1; //block type id (1-234 etc)
 this.atts = '';
 this.td_column_number = '';
 this.td_current_page = 1; //
 this.post_count = 0; //from wp
 this.found_posts = 0; //from wp
 this.max_num_pages = 0; //from wp
 this.td_filter_value = ''; //current live filter value
 this.is_ajax_running = false;
 this.td_user_action = ''; // load more or infinite loader (used by the animation)
 this.header_color = '';
 this.ajax_pagination_infinite_stop = ''; //show load more at page x
 }  // td_js_generator - mini detector
 (function(){
 var htmlTag = document.getElementsByTagName("html")[0];  if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
 htmlTag.className += ' ie10';
 }  if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
 htmlTag.className += ' ie11';
 }  if ( navigator.userAgent.indexOf("Edge") > -1 ) {
 htmlTag.className += ' ieEdge';
 }  if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
 htmlTag.className += ' td-md-is-ios';
 }  var user_agent = navigator.userAgent.toLowerCase();
 if ( user_agent.indexOf("android") > -1 ) {
 htmlTag.className += ' td-md-is-android';
 }  if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
 htmlTag.className += ' td-md-is-os-x';
 }  if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
 htmlTag.className += ' td-md-is-chrome';
 }  if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
 htmlTag.className += ' td-md-is-firefox';
 }  if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
 htmlTag.className += ' td-md-is-safari';
 }  if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
 htmlTag.className += ' td-md-is-iemobile';
 }  })();  var tdLocalCache = {};  ( function () {
 "use strict";  tdLocalCache = {
 data: {},
 remove: function (resource_id) {
 delete tdLocalCache.data[resource_id];
 },
 exist: function (resource_id) {
 return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
 },
 get: function (resource_id) {
 return tdLocalCache.data[resource_id];
 },
 set: function (resource_id, cachedData) {
 tdLocalCache.remove(resource_id);
 tdLocalCache.data[resource_id] = cachedData;
 }
 };
 })(); 
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tdc_is_installed="yes";
var td_ajax_url="https:\/\/www.thestkittsnevisobserver.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";
var td_get_template_directory_uri="https:\/\/www.thestkittsnevisobserver.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="9e95afb3a3";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target=""; </script> <!-- Header style compiled by theme --> <style>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</style> <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');  ga('create', 'UA-92636480-1', 'auto');
 ga('send', 'pageview'); </script> <!-- Global site tag (gtag.js) - Google Analytics --> <script async src="https://www.googletagmanager.com/gtag/js?id=G-XX5M8E3TG4"></script> <script> window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());  gtag('config', 'G-XX5M8E3TG4'); </script><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /><meta name="msapplication-TileImage" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/icon.jpg" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <!-- Button style compiled by theme --> <style> .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
 .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
 .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
 color: #ffffff;
 }
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
 border-color: #ffffff;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
 background-color: #ffffff;
 } 
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
 color: #dd3333;
 }
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
 border-color: #dd3333;
 }
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
 .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
 background-color: #dd3333;
 } </style> <style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-79233 single-format-standard world-view-blm-protests-iran-attack-india-virus-surge-more global-block-template-13 single_template_13 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"> <!-- mobile menu top section --><div class="td-menu-socials-wrap"> <!-- socials --><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div> <!-- login section --> <!-- menu section --><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-25573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li id="menu-item-19599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19599"><a href="#">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li id="menu-item-11557" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li id="menu-item-19580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li id="menu-item-24419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li id="menu-item-19570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li id="menu-item-19588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li id="menu-item-19572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li id="menu-item-19573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li id="menu-item-19577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li id="menu-item-19567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li id="menu-item-19579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li id="menu-item-19594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li id="menu-item-19583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li id="menu-item-78325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/">Press Releases</a></li><li id="menu-item-19587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li id="menu-item-41335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41335"><a href="#">Community<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li id="menu-item-28427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li id="menu-item-37726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li id="menu-item-41334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41334"><a href="#">Corporate<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-35334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li id="menu-item-9752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li id="menu-item-62172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div></div> <!-- register/login section --><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div> <!-- close button --><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"> <!-- close button --><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"> <!-- close button --><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "> <!--
Header style 10
--><div class="td-header-wrap td-header-style-10 "><div class="td-header-top-menu-full td-container-wrap td_stretch_content"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"> <!-- td weather source: cache --><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons few-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">25.1</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Basseterre</div></div></div><div class="td_data_time"><div > Tuesday, April 13, 2021</div></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div> <!-- LOGIN MODAL --><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap td_stretch_content"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data"  data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="272"/> <span class="td-visual-hidden">The St Kitts Nevis Observer</span> </a></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_content"><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a> <a class="td-header-logo td-sticky-header" href="https://www.thestkittsnevisobserver.com/"> <img class="td-retina-data" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-544-300x60.png" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News "/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-25573"><a href="https://www.thestkittsnevisobserver.com/">Home</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-19599"><a href="#">News Categories</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19582"><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/">Newspaper Cover</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-11557"><a href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19580"><a href="https://www.thestkittsnevisobserver.com/category/local-news/">Local News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-24419"><a href="https://www.thestkittsnevisobserver.com/category/regional-intl-news/">Regional/International News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19570"><a href="https://www.thestkittsnevisobserver.com/category/crime/">Crime</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19588"><a href="https://www.thestkittsnevisobserver.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19572"><a href="https://www.thestkittsnevisobserver.com/category/editorial/">Editorial</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19573"><a href="https://www.thestkittsnevisobserver.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19577"><a href="https://www.thestkittsnevisobserver.com/category/health/">Health</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19567"><a href="https://www.thestkittsnevisobserver.com/category/commentary/">Commentary</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19579"><a href="https://www.thestkittsnevisobserver.com/category/letter/">Letter</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19594"><a href="https://www.thestkittsnevisobserver.com/category/travel/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19583"><a href="https://www.thestkittsnevisobserver.com/category/notices/">Notices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-78325"><a href="https://www.thestkittsnevisobserver.com/category/press-release/">Press Releases</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19587"><a href="https://www.thestkittsnevisobserver.com/category/sourced-information/">Sourced Information</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41335"><a href="#">Community</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34987"><a href="https://www.thestkittsnevisobserver.com/category/gallery/">Photo Gallery</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28427"><a href="https://www.thestkittsnevisobserver.com/category/jobs/">Jobs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37726"><a target="_blank" href="https://stormcarib.com">Weather</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41334"><a href="#">Corporate</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19401"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35334"><a href="https://np.thestkittsnevisobserver.com/">Printing Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9752"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62172"><a href="https://www.thestkittsnevisobserver.com/archives-by-year/">Archives</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.thestkittsnevisobserver.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div><div class="td-banner-wrap-full td-banner-bg td-container-wrap td_stretch_content"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_60758d9807359_rand td_block_template_13 "> <style> /* custom css */
.td_uid_1_60758d9807359_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_1_60758d9807359_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-13"><article id="post-79233" class="post-79233 post type-post status-publish format-standard has-post-thumbnail category-breaking-news category-international" itemscope itemtype="https://schema.org/Article"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_2_60758d9807e36_rand td_block_template_13 "> <style> /* custom css */
.td_uid_2_60758d9807e36_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_2_60758d9807e36_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="2737220859"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/breaking-news/">Breaking News</a></li><li class="entry-category"><a  href="https://www.thestkittsnevisobserver.com/category/international/">International</a></li></ul><h1 class="entry-title">World View: BLM Protests, Iran Attack, India Virus Surge, More</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T06:52:18+00:00" >April 13, 2021</time></span></div></header><div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fworld-view-blm-protests-iran-attack-india-virus-surge-more%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=World+View%3A+BLM+Protests%2C+Iran+Attack%2C+India+Virus+Surge%2C+More&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fworld-view-blm-protests-iran-attack-india-virus-surge-more%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg&description=World+View%3A+BLM+Protests%2C+Iran+Attack%2C+India+Virus+Surge%2C+More"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=World+View%3A+BLM+Protests%2C+Iran+Attack%2C+India+Virus+Surge%2C+More %0A%0A https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div></div></div></div> <!-- /.td-pb-row --><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg" data-caption=""><img width="696" height="451" class="entry-thumb td-modal-image" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-696x451.jpg" srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-696x451.jpg 696w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-300x194.jpg 300w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1024x664.jpg 1024w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-768x498.jpg 768w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1536x995.jpg 1536w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1068x692.jpg 1068w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-648x420.jpg 648w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-1920x1244.jpg 1920w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg 2000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AP-logo-2"/></a></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_60758d980a018_rand td_block_template_13 "> <style> /* custom css */
.td_uid_3_60758d980a018_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_3_60758d980a018_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"></td></tr><tr><td align="left"></td><td align="right"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8De5a68869" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2MyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8De5a68869&amp;source=gmail&amp;ust=1618396789405000&amp;usg=AFQjCNEZNV9o3nxETfCANG_L7Wg90esdCw"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/-Hnjo3Qm06-KTZZiMm7nQA230uZSXd3ajPJ3lXbUbrHHx5aOnzOzcGBV9jc-aUyHbwHvsaQ54MlplJlrXjpN33KenRqUQBG4rctYQuqzvkpIyUJCKvr49eeB8VRbb_AkO5G9DNM6lRWEoOSkYA=s0-d-e1-ft#https://sli.apnews.com/imp?s=754563&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid m_8518645750386119522two-up m_8518645750386119522no-stack"><div><div class="m_8518645750386119522col m_8518645750386119522num6"><div class="m_8518645750386119522col_cont"><div><div><div><p>April 13, 2021</p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid m_8518645750386119522two-up m_8518645750386119522no-stack"><div><div class="m_8518645750386119522col m_8518645750386119522num6"><div class="m_8518645750386119522col_cont"><div><div align="left"><img class="CToWUd" title="Alternate text" src="https://ci6.googleusercontent.com/proxy/mdQpI6LVyAlE4_aMdNah9jD-_oHLFnOUVwvf_OiAMPxfclFRS9AbNwY0ElSEdyvdYbGRLCkTz17--dqoJz4M2706Bhcz-bkBNwgbaCWHJ8fULbJQ1qxn60Y-RHnfkOKNWiA8cmIYfYOP-esiivXBcZwGKw=s0-d-e1-ft#https://sailthru-media.s3.amazonaws.com/composer/images/sailthru-prod-5rp/AP/mail%20%2891%29.png" alt="Alternate text" width="60" border="0" /></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div><div><p><strong>Police in Minneapolis have clashed with protesters for a second night after authorities said an officer intended to fire a Taser, not a handgun, in the fatal shooting of a Black man during a traffic stop. </strong></p><p><strong>Meanwhile, the defense for a former Minneapolis police officer charged in George Floyd’s shooting is set to start presenting its case. </strong></p><p><strong>India is battling against a surge in coronavirus infections</strong></p><p><strong>And in Tokyo things are starting to stir around Olympic venues.  </strong></p><p><strong>Also:</strong></p><ul><li><strong>President Biden courts Republicans to back infrastructure plan.</strong></li><li><strong>Attack on Iranian nuclear plant muddies US-Iran talks.</strong></li><li><strong>Muslims open Ramadan with socially distanced prayers.</strong></li></ul><p><strong>MIKE CORDER</strong></p><p><strong>The Associated Press</strong></p><p><strong>The Hague, Netherlands</strong></p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><table role="presentation" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr valign="top"><td valign="top"><table role="presentation" border="0" width="10%" cellspacing="0" cellpadding="0" align="left"><tbody><tr valign="top"><td valign="top"></td></tr></tbody></table></td></tr></tbody></table><div><div><p><strong>The Rundown</strong></p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div class="m_8518645750386119522fullwidthOnMobile" align="center"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvc2hvb3RpbmdzLXBvbGljZS1taW5uZXNvdGEtbWlubmVhcG9saXMtcmFjaWFsLWluanVzdGljZS03M2IxYWYyNmM5ZWQ1ZDQzNzk4OGQ4ZDFjNzJiYjMxMQ/5f52470544ea8405106037d8Bb8aa9aec" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvc2hvb3RpbmdzLXBvbGljZS1taW5uZXNvdGEtbWlubmVhcG9saXMtcmFjaWFsLWluanVzdGljZS03M2IxYWYyNmM5ZWQ1ZDQzNzk4OGQ4ZDFjNzJiYjMxMQ/5f52470544ea8405106037d8Bb8aa9aec&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNGrAp7bd0XRuLivw_xmmPaA0tFOxg"><img class="m_8518645750386119522fullwidthOnMobile CToWUd" title="I'm an image" src="https://ci3.googleusercontent.com/proxy/p4eUdZclLVNXhPD3cnXCrCtK0te-RbQ6kjUgOjD5QHSxrGg11x6kn9RqSgH0Ee51Fs7y-I_3IpaoFUhM8c_vvc-xmfapuuccn-Hd50aqpJZs-5pxKL-CyIhLYmcQAqDfDV0pgXJyHfx1RoA=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/e93118df9f60492cbe26b240d5405ea4/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvc2hvb3RpbmdzLXBvbGljZS1taW5uZXNvdGEtbWlubmVhcG9saXMtcmFjaWFsLWluanVzdGljZS03M2IxYWYyNmM5ZWQ1ZDQzNzk4OGQ4ZDFjNzJiYjMxMQ/5f52470544ea8405106037d8Cb8aa9aec" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvc2hvb3RpbmdzLXBvbGljZS1taW5uZXNvdGEtbWlubmVhcG9saXMtcmFjaWFsLWluanVzdGljZS03M2IxYWYyNmM5ZWQ1ZDQzNzk4OGQ4ZDFjNzJiYjMxMQ/5f52470544ea8405106037d8Cb8aa9aec&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNEHtA_YE_fdgObWf4Exrpe9RTb6Uw">More clashes in Minnesota after police shoot, kill Black man</a></strong></p></div></div><div><div><p>BROOKLYN CENTER, Minn. (AP) — Police clashed with protesters for a second night in the Minneapolis suburb where a police officer fatally shot a Black man in a traffic stop over the weekend. The&#8230;&#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvc2hvb3RpbmdzLXBvbGljZS1taW5uZXNvdGEtbWlubmVhcG9saXMtcmFjaWFsLWluanVzdGljZS03M2IxYWYyNmM5ZWQ1ZDQzNzk4OGQ4ZDFjNzJiYjMxMQ/5f52470544ea8405106037d8Db8aa9aec" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvc2hvb3RpbmdzLXBvbGljZS1taW5uZXNvdGEtbWlubmVhcG9saXMtcmFjaWFsLWluanVzdGljZS03M2IxYWYyNmM5ZWQ1ZDQzNzk4OGQ4ZDFjNzJiYjMxMQ/5f52470544ea8405106037d8Db8aa9aec&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNGg3CEoGe8tfPbOPCw0YIWjIUkzrQ">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NCZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8E99851607" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NCZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8E99851607&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNEuWuNX9PuR0BM2vTaSj2Fs7Po1LQ"><img class="CToWUd" src="https://ci5.googleusercontent.com/proxy/wgNDw5p770-hI5TtaKJHLvlY_Im4xj8eG9YT8AZihqNF8Ucin_y4ENjI8py6Ng7P7br_vLURk1Zlpn3OpaXIaU98LgDrVLMH6tH3kVD-x5t7FaN2D9XULQvb_xL1KQ7vJ7mSuX4kNhlahSmP3Mo=s0-d-e1-ft#https://sli.apnews.com/imp?s=754564&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=default" width="600" border="0" /></a></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8F6d33a40f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8F6d33a40f&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNFb7LGbTPu50uAxMF7J4UOe7exYiw"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/nXtk6f0hmB35GZLa7w1Jw0k76Ve-JFPXzwDHgKRq-qTM3XwtDFyQjakh46CZL4q5_Iuj6UEqpLL3s8fj58uV9tW-M0BqdLtPuykMscK2mNbtw4hAYJ6C_q7_CoCTBOvMPn5AEOFEkEEDVduArg=s0-d-e1-ft#https://sli.apnews.com/imp?s=754565&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8G40265699" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2NyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8G40265699&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNFF7KemB4cG87nS9CJu62_CfYtX8A"><img class="CToWUd" src="https://ci5.googleusercontent.com/proxy/2hAh96SDLzEzo1LbTMIUOTOeizMfz03hNQUSb2fAFg9OAUawbgkDXjYbCCN8-f-Mnuicc7MjmZc0XUi-0hgPkumicskc123hoV3aPNnaYjl4Q0rEeZp2CR5D2TLIZMrn8Oh2a56y43sRUaoaYg=s0-d-e1-ft#https://sli.apnews.com/imp?s=754567&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div class="m_8518645750386119522fullwidthOnMobile" align="center"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saWNlLXRyaWFscy1taW5uZWFwb2xpcy1yYWNpYWwtaW5qdXN0aWNlLWRlYXRoLW9mLWdlb3JnZS1mbG95ZC0xNDkwMWQzNDdlZDJhNjM1M2UyYzFkYjdiZWMxZjlkOA/5f52470544ea8405106037d8B2d8f7d09" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saWNlLXRyaWFscy1taW5uZWFwb2xpcy1yYWNpYWwtaW5qdXN0aWNlLWRlYXRoLW9mLWdlb3JnZS1mbG95ZC0xNDkwMWQzNDdlZDJhNjM1M2UyYzFkYjdiZWMxZjlkOA/5f52470544ea8405106037d8B2d8f7d09&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNF1b7tfifUd3foJH6aQ0sK8k61LLg"><img class="m_8518645750386119522fullwidthOnMobile CToWUd" title="I'm an image" src="https://ci6.googleusercontent.com/proxy/k-k08qJkRJ0TsYtwPbe8tFxOb94z3aP6gquUN2VVaYzdiDOeYICWj4U_si85-1T7Y3UPsTcXIzFphVgjUsEjDduRrGdGMjDpX8V2R2ETVlik6-emZqW5evfQ8U9M8UV9ALvF6rYpXE-NatU=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/de81655461c0491499488c284d4c3111/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saWNlLXRyaWFscy1taW5uZWFwb2xpcy1yYWNpYWwtaW5qdXN0aWNlLWRlYXRoLW9mLWdlb3JnZS1mbG95ZC0xNDkwMWQzNDdlZDJhNjM1M2UyYzFkYjdiZWMxZjlkOA/5f52470544ea8405106037d8C2d8f7d09" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saWNlLXRyaWFscy1taW5uZWFwb2xpcy1yYWNpYWwtaW5qdXN0aWNlLWRlYXRoLW9mLWdlb3JnZS1mbG95ZC0xNDkwMWQzNDdlZDJhNjM1M2UyYzFkYjdiZWMxZjlkOA/5f52470544ea8405106037d8C2d8f7d09&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNFBr_Yif7bVKoozCWX7IJ4_VMahTA">Defense set to take turn in ex-cop&#8217;s trial in Floyd death</a></strong></p></div></div><div><div><p>MINNEAPOLIS (AP) — The defense for a former Minneapolis police officer charged in George Floyd&#8217;s death was set to start presenting its case Tuesday, following 11 days of a prosecution narrative&#8230;&#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saWNlLXRyaWFscy1taW5uZWFwb2xpcy1yYWNpYWwtaW5qdXN0aWNlLWRlYXRoLW9mLWdlb3JnZS1mbG95ZC0xNDkwMWQzNDdlZDJhNjM1M2UyYzFkYjdiZWMxZjlkOA/5f52470544ea8405106037d8D2d8f7d09" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saWNlLXRyaWFscy1taW5uZWFwb2xpcy1yYWNpYWwtaW5qdXN0aWNlLWRlYXRoLW9mLWdlb3JnZS1mbG95ZC0xNDkwMWQzNDdlZDJhNjM1M2UyYzFkYjdiZWMxZjlkOA/5f52470544ea8405106037d8D2d8f7d09&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNGh0q5ilRk6yZ4RxUYYRj8R9C1JEA">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2OCZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8Hc3666486" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2OCZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8Hc3666486&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNGLm3BkZhHG2ho5vbzOVWausvkp2Q"><img class="CToWUd" src="https://ci3.googleusercontent.com/proxy/nDEPjEM6pwIGIHFo-6xiBttOriSgiEgYpZhjE18_nDBSgEL4AJksoxVIXetgyDGHd3QktILL-weFZ4J5TzxoGCmWopCfGgFprqs19OAmpL5crO7yEqbzPqyOnyeDugA6cIkAeZe6WSH1h7rqdZ4=s0-d-e1-ft#https://sli.apnews.com/imp?s=754568&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=default" width="600" border="0" /></a></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2OSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8I56ab754c" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU2OSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8I56ab754c&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNEf7dTRcQAPiCJzyIZxYBFuWQiXrw"><img class="CToWUd" src="https://ci6.googleusercontent.com/proxy/3Uv47Gabcwvz1Llzmspc2JFm0SYi5-qq6wgcd_JX_iMQ0StZ1hOBd3G-x98Dk2yR2CdpLqW74QPiCyaBeMNH7-WUul8pIeZf-91G3mMiXX7-5hWw4AAEcMxT_SQ__-CULPmyla3OxeNFOD4_rw=s0-d-e1-ft#https://sli.apnews.com/imp?s=754569&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8J796692bd" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8J796692bd&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNHpda6lt0gVgX2RUrRjupNtXoq8Pg"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/eOA_b9-nx1YkJqNu3ppuNo2dWPekh3TAvSsIG4ZINHpnc7L1_Nkayf4ZoIEcVNTmreLa48zf1tVhhosvGlyGczuwL-WMAid997Dt1mWt4PZaf9I4LozvhspkNL57Rg07kchpWdkC8jJ3hBO40w=s0-d-e1-ft#https://sli.apnews.com/imp?s=754571&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div align="center"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLXB1bmUtdW5pdGVkLWtpbmdkb20taW5kaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNTViNzMxM2M2ODhiOWE0YzA1YTY4YTljMTNlNDk5ZGE/5f52470544ea8405106037d8Bd2df588f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLXB1bmUtdW5pdGVkLWtpbmdkb20taW5kaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNTViNzMxM2M2ODhiOWE0YzA1YTY4YTljMTNlNDk5ZGE/5f52470544ea8405106037d8Bd2df588f&amp;source=gmail&amp;ust=1618396789406000&amp;usg=AFQjCNH4hhKKgRx-lLcDJVOVFIVD-CD0Kg"><img class="CToWUd" title="I'm an image" src="https://ci5.googleusercontent.com/proxy/7lEP9sT5HQGk_tOeMa1ANeuJGKa1Vo2nSTvDpH4tMR6Gt5l39_XJ83iIHf_tRMAETuVkpcqCYruotwVGJUUC0_78ctyvtspyhaEtzLW7_Z5R4eMddC1cAnGRU2BoDh3HhxXwUv8hQ4CzH6g=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/947e559b7e934fd59c372d14790c32b7/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLXB1bmUtdW5pdGVkLWtpbmdkb20taW5kaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNTViNzMxM2M2ODhiOWE0YzA1YTY4YTljMTNlNDk5ZGE/5f52470544ea8405106037d8Cd2df588f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLXB1bmUtdW5pdGVkLWtpbmdkb20taW5kaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNTViNzMxM2M2ODhiOWE0YzA1YTY4YTljMTNlNDk5ZGE/5f52470544ea8405106037d8Cd2df588f&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNG3JmQ3bL6BNZ-9WGPHZgmqfPvgvQ">India reels amid virus surge, affecting world vaccine supply</a></strong></p></div></div><div><div><p>NEW DELHI (AP) — The Indian city of Pune is running out of ventilators as gasping coronavirus patients crowd its hospitals. Social media is full of people searching for beds, while relatives&#8230; &#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLXB1bmUtdW5pdGVkLWtpbmdkb20taW5kaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNTViNzMxM2M2ODhiOWE0YzA1YTY4YTljMTNlNDk5ZGE/5f52470544ea8405106037d8Dd2df588f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcGFuZGVtaWNzLXB1bmUtdW5pdGVkLWtpbmdkb20taW5kaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNTViNzMxM2M2ODhiOWE0YzA1YTY4YTljMTNlNDk5ZGE/5f52470544ea8405106037d8Dd2df588f&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNFk_GsrwfNFvoaLSMGlzUDGymikjQ">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MiZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8K90b8de63" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MiZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8K90b8de63&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNEtHjwAElvJmTgw7SFyhAYvFALqlA"><img class="CToWUd" src="https://ci3.googleusercontent.com/proxy/eYMPQkK7gmd35WphqZjwJJdK7ke2aECuFZNrc_GPBV3_OwZeItpYIGqRWSlSBxcCtEiDQT7rCt6NiQauqCw7TUpJ8Duhxoc1872j-y1nqlmtyXt1t4lz4bjV0fhopJOrySF-s9VY6fd5b0EKt90=s0-d-e1-ft#https://sli.apnews.com/imp?s=754572&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=default" width="600" border="0" /></a></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8L9c80f868" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3MyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8L9c80f868&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNEbVvhEPsWFn1x417NcNeMiwN2SxA"><img class="CToWUd" src="https://ci3.googleusercontent.com/proxy/X8b8j1_Fxosp6KL3Bd3krnzv4jfJuwCf19aKDMG_II-bUq20KmfmaKna5KxqPv2JJmQybMFmquZHErVjdcJqT0alp1nu0cXKlZ5GZzUmhEbDR1yzKnKb3qmpiBJW3QaRnxyZ9Yt_K_Ezc6ZAWw=s0-d-e1-ft#https://sli.apnews.com/imp?s=754573&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8Me8a46990" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8Me8a46990&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNHzFutK3bjB1eqW-AZsazLW8_UtAA"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/E5Eg2rT59oHNiBhaDz7BTGPIuq9BE9qxfyLAm0iTxj2U76zZt4qdhDpFhNLVVRJxGeOO61wnTdKEUsu2JhGQRNrOCKR4Wxi75mDF4qBAL4KvLehOZ-j0a-tEDCFhANwyVzm4DkxVXPmOc_7bDw=s0-d-e1-ft#https://sli.apnews.com/imp?s=754575&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div align="center"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saXRpY3MtaXJhbi1pcmFuLW51Y2xlYXItdmllbm5hLTk4ODRjNTdmYmVhOTk1MGIwOWEzZjE4MTcyNjc2NTc2/5f52470544ea8405106037d8B3753765c" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saXRpY3MtaXJhbi1pcmFuLW51Y2xlYXItdmllbm5hLTk4ODRjNTdmYmVhOTk1MGIwOWEzZjE4MTcyNjc2NTc2/5f52470544ea8405106037d8B3753765c&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNHjgog5uLoDoL5f4asVRGOBp12Rgg"><img class="CToWUd" title="I'm an image" src="https://ci6.googleusercontent.com/proxy/y3SzTRxTbIQl0v1Bhxkb9_sL07QB914M8f18dT7SgLzNF3lT7vA-ab2GUGXTV8Yabt7G6rIbfNlTccshqit1q_sRvOwiTIm0IrRud3HojB1PQ1PeY048NJIdNP7SR6k1QK30_Qrqg1ELtV4=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/e72ea478d1374827af71d83920d92d2d/3000.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saXRpY3MtaXJhbi1pcmFuLW51Y2xlYXItdmllbm5hLTk4ODRjNTdmYmVhOTk1MGIwOWEzZjE4MTcyNjc2NTc2/5f52470544ea8405106037d8C3753765c" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saXRpY3MtaXJhbi1pcmFuLW51Y2xlYXItdmllbm5hLTk4ODRjNTdmYmVhOTk1MGIwOWEzZjE4MTcyNjc2NTc2/5f52470544ea8405106037d8C3753765c&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNFtMaAYEClvO04J6jnfDE77B9JbuA">Attack on Iran&#8217;s Natanz plant muddies US, Iran nuke talks</a></strong></p></div></div><div><div><p>WASHINGTON (AP) — The attack on Iran’s Natanz nuclear facility is casting a major shadow over the resumption of indirect talks between the U.S. and Iran over resurrection of the international&#8230; &#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saXRpY3MtaXJhbi1pcmFuLW51Y2xlYXItdmllbm5hLTk4ODRjNTdmYmVhOTk1MGIwOWEzZjE4MTcyNjc2NTc2/5f52470544ea8405106037d8D3753765c" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvcG9saXRpY3MtaXJhbi1pcmFuLW51Y2xlYXItdmllbm5hLTk4ODRjNTdmYmVhOTk1MGIwOWEzZjE4MTcyNjc2NTc2/5f52470544ea8405106037d8D3753765c&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNEYvI4x5Av0sasuQYuYE8k7vWUj7g">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div><table border="0" cellspacing="0" cellpadding="0" align="center"><tbody><tr><td colspan="2"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NiZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8N559c5e6e" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NiZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1kZWZhdWx0/5f52470544ea8405106037d8N559c5e6e&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNGelRQ1xgSzBAcOiaCY3NxaNg4thQ"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/pfA1_SoVxJbAOTBGWI9aStqlpi7LlbnOuf01nPY2sZ98rNUUTMSA-yYz0tzADDsKynmAvckiw27wDUmBhLJMNC5hVaytmumMw-HFDmniIJp_3g8TkUKXHvjK2mFLreFLpQN2eS1UAwdDuKQHOFo=s0-d-e1-ft#https://sli.apnews.com/imp?s=754576&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=default" width="600" border="0" /></a></td></tr><tr><td align="left"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8O187e66d9" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3NyZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8O187e66d9&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNGRWU6d33DFR4QT8N_wu3rP7b0viw"><img class="CToWUd" src="https://ci4.googleusercontent.com/proxy/kj0uAa9DkLEVotW89zWj5C-iHVk2hzw1cNvO65gn7N196Rx98n2IRxetgkfPSZajcJDqgnfSDnoJp4ODUIO7hkl6NUdqowQ-TLcO2qbX-aMNlprUyrsZncaJLrmYP2b9eLIp8iEFqKnBeAwCnA=s0-d-e1-ft#https://sli.apnews.com/imp?s=754577&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td><td align="right"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3OSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8P4256f7db" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9zbGkuYXBuZXdzLmNvbS9jbGljaz9zPTc1NDU3OSZsaT0yMzUxMTg1OSZlPWRhbmV3MTNAZ21haWwuY29tJnA9MjM1NTYxMTAmc3RwZT1zdGF0aWM/5f52470544ea8405106037d8P4256f7db&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNFZ1wqP_r3PY1mo6TFqOpnNDltMyw"><img class="CToWUd" src="https://ci3.googleusercontent.com/proxy/NsyPHpRBGFUUjhNgXdydSeD88bwQSSZRXXOVPL3hi4dBmYAv0uZTa2vkv1H-mZSKuicyvXU-o5QguxKyQozyAIq9N2FPmfW6E-Al9Nv9vEgPWn-_FOqODPUTbUXkQvd11oISy5KWFwDiytY2vA=s0-d-e1-ft#https://sli.apnews.com/imp?s=754579&amp;li=23511859&amp;e=danew13@gmail.com&amp;p=23556110&amp;stpe=static" border="0" /></a></td></tr></tbody></table></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div align="center"><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBvbGl0aWNzLWpvZS1tYW5jaGluLTViNzI5MGIzMDUxOWQ3NjRiZWFmMzNmMDEzYzlhOTU0/5f52470544ea8405106037d8Bf1a4aeae" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBvbGl0aWNzLWpvZS1tYW5jaGluLTViNzI5MGIzMDUxOWQ3NjRiZWFmMzNmMDEzYzlhOTU0/5f52470544ea8405106037d8Bf1a4aeae&amp;source=gmail&amp;ust=1618396789407000&amp;usg=AFQjCNEWyIgqaRrU5bH2LWdeKiHTHJOWfQ"><img class="CToWUd" title="I'm an image" src="https://ci4.googleusercontent.com/proxy/Lef67E6HFDZnVM5LxwRVcm8aCO97HnpkySzt2d_jTnBP1akHvYgqr_9DCfRVbD2Hcn_KyyaYM2XOA2rN1buN8cZmedFS8KrorHRWZ79FH3nUP2Z_51vwVlGWyxV_CzBQr49lhi-pIbOQmtg=s0-d-e1-ft#https://storage.googleapis.com/afs-prod/media/c82ee4893ad94727a6f2f06e8a6eb05f/2103.jpeg" alt="I'm an image" width="600" align="middle" border="0" /></a></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBvbGl0aWNzLWpvZS1tYW5jaGluLTViNzI5MGIzMDUxOWQ3NjRiZWFmMzNmMDEzYzlhOTU0/5f52470544ea8405106037d8Cf1a4aeae" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBvbGl0aWNzLWpvZS1tYW5jaGluLTViNzI5MGIzMDUxOWQ3NjRiZWFmMzNmMDEzYzlhOTU0/5f52470544ea8405106037d8Cf1a4aeae&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNGjFwiqZroh-fjbjZEkJurWvPR97g">Biden aims for bipartisanship but applies sly pressure</a></strong></p></div></div><div><div><p>WASHINGTON (AP) — President Joe Biden has begun publicly courting Republicans to back his sweeping infrastructure plan, but his reach across the aisle is intended just as much to keep Democrats in&#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBvbGl0aWNzLWpvZS1tYW5jaGluLTViNzI5MGIzMDUxOWQ3NjRiZWFmMzNmMDEzYzlhOTU0/5f52470544ea8405106037d8Df1a4aeae" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvam9lLWJpZGVuLXBvbGl0aWNzLWpvZS1tYW5jaGluLTViNzI5MGIzMDUxOWQ3NjRiZWFmMzNmMDEzYzlhOTU0/5f52470544ea8405106037d8Df1a4aeae&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNG0JqV0lDyjuOkL0B7cuzxcAVpl3A">Read More</a></p></div></div></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><table role="presentation" border="0" width="100%" cellspacing="0" cellpadding="0"><tbody><tr valign="top"><td valign="top"><table role="presentation" border="0" width="100%" cellspacing="0" cellpadding="0" align="center"><tbody><tr valign="top"><td valign="top"></td></tr></tbody></table></td></tr></tbody></table></div></div></div></div></div></div><div><div class="m_8518645750386119522block-grid"><div><div class="m_8518645750386119522col"><div class="m_8518645750386119522col_cont"><div><div><div><p><strong>OTHER TOP STORIES</strong></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1oZWFsdGgtamFrYXJ0YS1pbmRvbmVzaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNzczM2M1NGUzNTA1NGQ1NzNhZjZiMjlhN2NjZGRjM2I/5f52470544ea8405106037d8B80d963b1" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1oZWFsdGgtamFrYXJ0YS1pbmRvbmVzaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNzczM2M1NGUzNTA1NGQ1NzNhZjZiMjlhN2NjZGRjM2I/5f52470544ea8405106037d8B80d963b1&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNGMpg_LJzcy_YSYQjm3rAwKKFHE9Q">Muslims open Ramadan with social distanced prayers, vaccines</a></strong></p></div></div><div><div><p>JAKARTA, Indonesia (AP) — Muslims in Indonesia began marking Ramadan with communal prayers Tuesday in a socially distanced contrast to the empty mosques of a year ago when&#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1oZWFsdGgtamFrYXJ0YS1pbmRvbmVzaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNzczM2M1NGUzNTA1NGQ1NzNhZjZiMjlhN2NjZGRjM2I/5f52470544ea8405106037d8C80d963b1" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvd29ybGQtbmV3cy1oZWFsdGgtamFrYXJ0YS1pbmRvbmVzaWEtY29yb25hdmlydXMtcGFuZGVtaWMtNzczM2M1NGUzNTA1NGQ1NzNhZjZiMjlhN2NjZGRjM2I/5f52470544ea8405106037d8C80d963b1&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNGLhQl5JcSmsE5L3ci4gWKy2o7uXg">Read More</a></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvamFwYW4tdHN1bmFtaXMtdG9reW8tZDM1NjM3MzMxNDAzYzU5YmJkZjYxZTVlZTFmMDlkYmM/5f52470544ea8405106037d8Bbcdc673a" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvamFwYW4tdHN1bmFtaXMtdG9reW8tZDM1NjM3MzMxNDAzYzU5YmJkZjYxZTVlZTFmMDlkYmM/5f52470544ea8405106037d8Bbcdc673a&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNGPWR5i3M_N82Rq3sTPC1wagZ9erw">Japan to start Fukushima water release to sea in 2 years</a></strong></p></div></div><div><div><p>TOKYO (AP) — Japan&#8217;s government said Tuesday it has decided to start releasing massive amounts of radioactive water stored in tanks at the wrecked Fukushima nuclear plant &#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvamFwYW4tdHN1bmFtaXMtdG9reW8tZDM1NjM3MzMxNDAzYzU5YmJkZjYxZTVlZTFmMDlkYmM/5f52470544ea8405106037d8Cbcdc673a" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvamFwYW4tdHN1bmFtaXMtdG9reW8tZDM1NjM3MzMxNDAzYzU5YmJkZjYxZTVlZTFmMDlkYmM/5f52470544ea8405106037d8Cbcdc673a&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNGmBQJ5gL76TmPBSHdlKdHDpWlQOw">Read More</a></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdG9reW8tOTc1ZTQ3NjA3ZWI2NDI4MWE3MTU0NmZhNzc4ODlkNGI/5f52470544ea8405106037d8Bd71f658f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdG9reW8tOTc1ZTQ3NjA3ZWI2NDI4MWE3MTU0NmZhNzc4ODlkNGI/5f52470544ea8405106037d8Bd71f658f&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNFkFQ9CawaLiWQswbHJT70SlIoMQw">AP Photos: Things starting to stir at Tokyo Olympic venues</a></strong></p></div></div><div><div><p>TOKYO (AP) — The Tokyo Olympics are getting closer and things are starting to stir around the venues, though not as much as you might expect. Many preparations are still u&#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdG9reW8tOTc1ZTQ3NjA3ZWI2NDI4MWE3MTU0NmZhNzc4ODlkNGI/5f52470544ea8405106037d8Cd71f658f" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdG9reW8tOTc1ZTQ3NjA3ZWI2NDI4MWE3MTU0NmZhNzc4ODlkNGI/5f52470544ea8405106037d8Cd71f658f&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNEO0uQ7O_UDrV2Hm7Avas8jXrxdjg">Read More</a></p></div></div><div><div><p><strong><a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdHJhdmVsLWNhbmFyeS1pc2xhbmRzLWNvcm9uYXZpcnVzLXBhbmRlbWljLWFmcmljYS1taWdyYXRpb24tOWFiY2U5NjFlZTUwZWY4M2RiZDVhNzI1NzdjMGVjMjA/5f52470544ea8405106037d8B32ffdcae" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdHJhdmVsLWNhbmFyeS1pc2xhbmRzLWNvcm9uYXZpcnVzLXBhbmRlbWljLWFmcmljYS1taWdyYXRpb24tOWFiY2U5NjFlZTUwZWY4M2RiZDVhNzI1NzdjMGVjMjA/5f52470544ea8405106037d8B32ffdcae&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNFLOP9eUorvSTJqGzCjwmglaUPtTA">Canary Islands hotel offers shelter to migrants in need</a></strong></p></div></div><div><div><p>PUERTO RICO DE GRAN CANARIA, Spain (AP) — When hotel director Calvin Lucock and restaurant owner Unn Tove Saetran said goodbye to one of the last groups of migrants stayin&#8230;<a href="https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdHJhdmVsLWNhbmFyeS1pc2xhbmRzLWNvcm9uYXZpcnVzLXBhbmRlbWljLWFmcmljYS1taWdyYXRpb24tOWFiY2U5NjFlZTUwZWY4M2RiZDVhNzI1NzdjMGVjMjA/5f52470544ea8405106037d8C32ffdcae" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://link.apnews.com/click/23511859.44251/aHR0cHM6Ly9hcG5ld3MuY29tL2FydGljbGUvdHJhdmVsLWNhbmFyeS1pc2xhbmRzLWNvcm9uYXZpcnVzLXBhbmRlbWljLWFmcmljYS1taWdyYXRpb24tOWFiY2U5NjFlZTUwZWY4M2RiZDVhNzI1NzdjMGVjMjA/5f52470544ea8405106037d8C32ffdcae&amp;source=gmail&amp;ust=1618396789408000&amp;usg=AFQjCNGjpXhAInmaYlzP0rkymVAFKCyR-Q">Read More</a></p></div></div></div></div></div></div></div></div> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_60758d980a27e_rand td_block_template_13 "> <style> /* custom css */
.td_uid_4_60758d980a27e_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_4_60758d980a27e_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot=""></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fworld-view-blm-protests-iran-attack-india-virus-surge-more%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=World+View%3A+BLM+Protests%2C+Iran+Attack%2C+India+Virus+Surge%2C+More&url=https%3A%2F%2Fwww.thestkittsnevisobserver.com%2Fworld-view-blm-protests-iran-attack-india-virus-surge-more%2F&via=sknobserver"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/&amp;media=https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg&description=World+View%3A+BLM+Protests%2C+Iran+Attack%2C+India+Virus+Surge%2C+More"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=World+View%3A+BLM+Protests%2C+Iran+Attack%2C+India+Virus+Surge%2C+More %0A%0A https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.thestkittsnevisobserver.com/brazil-as-pandemic-worsens-officials-ease-restrictions/">Brazil: As Pandemic Worsens, Officials Ease Restrictions</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.thestkittsnevisobserver.com/volcano-svg-pms-plea-for-homeless-assistance-international-help-offered/">Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.thestkittsnevisobserver.com/author/danew13gmail-com/">.</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="."></span><meta itemprop="datePublished" content="2021-04-13T06:52:18+00:00"><meta itemprop="dateModified" content="2021-04-13T06:52:18-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-272.png"></span><meta itemprop="name" content="The St Kitts Nevis Observer"></span><meta itemprop="headline " content="World View: BLM Protests, Iran Attack, India Virus Surge, More"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2.jpg"><meta itemprop="width" content="2000"><meta itemprop="height" content="1296"></span></footer><div class="td_block_wrap td_block_related_posts td_uid_5_60758d980b362_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_5_60758d980b362" ><script>var block_td_uid_5_60758d980b362 = new tdBlock();
block_td_uid_5_60758d980b362.id = "td_uid_5_60758d980b362";
block_td_uid_5_60758d980b362.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_60758d980b362_rand","td_column_number":3,"live_filter_cur_post_id":79233,"live_filter_cur_post_author":"293","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_60758d980b362_rand","tdc_css_class_style":"td_uid_5_60758d980b362_rand_style"}';
block_td_uid_5_60758d980b362.td_column_number = "3";
block_td_uid_5_60758d980b362.block_type = "td_block_related_posts";
block_td_uid_5_60758d980b362.post_count = "6";
block_td_uid_5_60758d980b362.found_posts = "2954";
block_td_uid_5_60758d980b362.header_color = "";
block_td_uid_5_60758d980b362.ajax_pagination_infinite_stop = "";
block_td_uid_5_60758d980b362.max_num_pages = "493";
tdBlocksArray.push(block_td_uid_5_60758d980b362); </script><h4 class="td-related-title td-block-title"><a id="td_uid_6_60758d9815702" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_60758d980b362" href="#">RELATED ARTICLES</a><a id="td_uid_7_60758d981570a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_60758d980b362" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_60758d980b362 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/volcano-svg-pms-plea-for-homeless-assistance-international-help-offered/" rel="bookmark" class="td-image-wrap" title="Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AR-304139972.jpgmaxh332maxw504-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AR-304139972.jpgmaxh332maxw504-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AR-304139972.jpgmaxh332maxw504-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/volcano-svg-pms-plea-for-homeless-assistance-international-help-offered/" rel="bookmark" title="Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered">Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/40-arrested-at-protest-of-another-cop-black-man-killing/" rel="bookmark" class="td-image-wrap" title="US: 40 Arrested at Protest of Another Cop-Black Man Killing"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/118009689_c1bae7ee-5dd9-4e76-9c6e-b4a7929345f6-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/118009689_c1bae7ee-5dd9-4e76-9c6e-b4a7929345f6-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/118009689_c1bae7ee-5dd9-4e76-9c6e-b4a7929345f6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="US: 40 Arrested at Protest of Another Cop-Black Man Killing" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/40-arrested-at-protest-of-another-cop-black-man-killing/" rel="bookmark" title="US: 40 Arrested at Protest of Another Cop-Black Man Killing">US: 40 Arrested at Protest of Another Cop-Black Man Killing</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/worlds-wealthy-people-at-heart-of-climate-change/" rel="bookmark" class="td-image-wrap" title="World&#8217;s Wealthy People at Heart of Climate Change"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/118007988_056199773-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/118007988_056199773-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/118007988_056199773-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="World&#8217;s Wealthy People at Heart of Climate Change" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/worlds-wealthy-people-at-heart-of-climate-change/" rel="bookmark" title="World&#8217;s Wealthy People at Heart of Climate Change">World&#8217;s Wealthy People at Heart of Climate Change</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/canada-china-russia-singled-out-for-espionage-activity/" rel="bookmark" class="td-image-wrap" title="Canada: China, Russia Singled Out for Espionage Activity"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/210412194802-canadian-security-intelligence-service-super-169-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/210412194802-canadian-security-intelligence-service-super-169-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/210412194802-canadian-security-intelligence-service-super-169-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Canada: China, Russia Singled Out for Espionage Activity" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/international/" class="td-post-category">International</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/canada-china-russia-singled-out-for-espionage-activity/" rel="bookmark" title="Canada: China, Russia Singled Out for Espionage Activity">Canada: China, Russia Singled Out for Espionage Activity</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/corona-passports-might-do-more-harm-than-good/" rel="bookmark" class="td-image-wrap" title="Corona Passports Might Do More Harm than Good, J&#038;J Vaccine &#038; blood Clots, More"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/COVID-Update-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Corona Passports Might Do More Harm than Good, J&#038;J Vaccine &#038; blood Clots, More" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/corona-passports-might-do-more-harm-than-good/" rel="bookmark" title="Corona Passports Might Do More Harm than Good, J&#038;J Vaccine &#038; blood Clots, More">Corona Passports Might Do More Harm than Good, J&#038;J Vaccine &#038; blood Clots, More</a></h3></div></div></div> <!-- ./td-related-span4 --><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/la-soufriere-still-spewing-ash-lava/" rel="bookmark" class="td-image-wrap" title="St. Vincent: La Soufriere Still Spewing Ash &#038; Lava, No Water, Power"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/image1170x530cropped-3-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/image1170x530cropped-3-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/image1170x530cropped-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="St. Vincent: La Soufriere Still Spewing Ash &#038; Lava, No Water, Power" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/breaking-news/" class="td-post-category">Breaking News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/la-soufriere-still-spewing-ash-lava/" rel="bookmark" title="St. Vincent: La Soufriere Still Spewing Ash &#038; Lava, No Water, Power">St. Vincent: La Soufriere Still Spewing Ash &#038; Lava, No Water, Power</a></h3></div></div></div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_60758d980b362" data-td_block_id="td_uid_5_60758d980b362"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_60758d980b362" data-td_block_id="td_uid_5_60758d980b362"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_13 widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Responsive Front page --><br /> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054" data-ad-format="auto"></ins><br /> <script> (adsbygoogle = window.adsbygoogle || []).push({}); </script></p></div></aside><aside class="widget_text td_block_template_13 widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-ad-client="ca-pub-4027289328990288" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_60758d9817d08_rand td-pb-border-top td_block_template_13 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_60758d9817d08" ><script>var block_td_uid_8_60758d9817d08 = new tdBlock();
block_td_uid_8_60758d9817d08.id = "td_uid_8_60758d9817d08";
block_td_uid_8_60758d9817d08.atts = '{"sort":"","custom_title":"POPULAR","limit":"5","header_color":"","class":"td_block_widget td_uid_8_60758d9817d08_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_60758d9817d08_rand","tdc_css_class_style":"td_uid_8_60758d9817d08_rand_style"}';
block_td_uid_8_60758d9817d08.td_column_number = "1";
block_td_uid_8_60758d9817d08.block_type = "td_block_7";
block_td_uid_8_60758d9817d08.post_count = "5";
block_td_uid_8_60758d9817d08.found_posts = "21768";
block_td_uid_8_60758d9817d08.header_color = "";
block_td_uid_8_60758d9817d08.ajax_pagination_infinite_stop = "";
block_td_uid_8_60758d9817d08.max_num_pages = "4354";
tdBlocksArray.push(block_td_uid_8_60758d9817d08); </script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>POPULAR</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_8_60758d9817d08 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/volcano-svg-pms-plea-for-homeless-assistance-international-help-offered/" rel="bookmark" class="td-image-wrap" title="Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AR-304139972.jpgmaxh332maxw504-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AR-304139972.jpgmaxh332maxw504-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AR-304139972.jpgmaxh332maxw504-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/volcano-svg-pms-plea-for-homeless-assistance-international-help-offered/" rel="bookmark" title="Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered">Volcano: SV&#038;G PM&#8217;s Plea for Homeless Assistance, International Help Offered</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T07:03:35+00:00" >April 13, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/" rel="bookmark" class="td-image-wrap" title="World View: BLM Protests, Iran Attack, India Virus Surge, More"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/AP-logo-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="World View: BLM Protests, Iran Attack, India Virus Surge, More" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/world-view-blm-protests-iran-attack-india-virus-surge-more/" rel="bookmark" title="World View: BLM Protests, Iran Attack, India Virus Surge, More">World View: BLM Protests, Iran Attack, India Virus Surge, More</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T06:52:18+00:00" >April 13, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/brazil-as-pandemic-worsens-officials-ease-restrictions/" rel="bookmark" class="td-image-wrap" title="Brazil: As Pandemic Worsens, Officials Ease Restrictions"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/210311195909-brasil-uci-covid-exlarge-169-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/210311195909-brasil-uci-covid-exlarge-169-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/210311195909-brasil-uci-covid-exlarge-169-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Brazil: As Pandemic Worsens, Officials Ease Restrictions" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/brazil-as-pandemic-worsens-officials-ease-restrictions/" rel="bookmark" title="Brazil: As Pandemic Worsens, Officials Ease Restrictions">Brazil: As Pandemic Worsens, Officials Ease Restrictions</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T06:32:24+00:00" >April 13, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/40-arrested-at-protest-of-another-cop-black-man-killing/" rel="bookmark" class="td-image-wrap" title="US: 40 Arrested at Protest of Another Cop-Black Man Killing"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/118009689_c1bae7ee-5dd9-4e76-9c6e-b4a7929345f6-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/118009689_c1bae7ee-5dd9-4e76-9c6e-b4a7929345f6-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/118009689_c1bae7ee-5dd9-4e76-9c6e-b4a7929345f6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="US: 40 Arrested at Protest of Another Cop-Black Man Killing" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/40-arrested-at-protest-of-another-cop-black-man-killing/" rel="bookmark" title="US: 40 Arrested at Protest of Another Cop-Black Man Killing">US: 40 Arrested at Protest of Another Cop-Black Man Killing</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T06:19:48+00:00" >April 13, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/worlds-wealthy-people-at-heart-of-climate-change/" rel="bookmark" class="td-image-wrap" title="World&#8217;s Wealthy People at Heart of Climate Change"><img width="100" height="70" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/118007988_056199773-100x70.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/118007988_056199773-100x70.jpg 100w, https://www.thestkittsnevisobserver.com/wp-content/uploads/118007988_056199773-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="World&#8217;s Wealthy People at Heart of Climate Change" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/worlds-wealthy-people-at-heart-of-climate-change/" rel="bookmark" title="World&#8217;s Wealthy People at Heart of Climate Change">World&#8217;s Wealthy People at Heart of Climate Change</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T06:10:14+00:00" >April 13, 2021</time></span></div></div></div></div> <!-- ./td-block-span12 --></div></div> <!-- ./block --> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_9_60758d98193cd_rand td_block_template_13 "> <style> /* custom css */
.td_uid_9_60758d98193cd_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_9_60758d98193cd_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --><div class="td_block_wrap td_block_15 td_block_widget td_uid_10_60758d981966c_rand td-pb-border-top td_block_template_12 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_60758d981966c" ><script>var block_td_uid_10_60758d981966c = new tdBlock();
block_td_uid_10_60758d981966c.id = "td_uid_10_60758d981966c";
block_td_uid_10_60758d981966c.atts = '{"custom_title":"Newspaper Covers","custom_url":"","block_template_id":"td_block_template_12","header_text_color":"#","accent_text_color":"#","button_text":"More","button_color":"#","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"43","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_60758d981966c_rand","separator":"","mx4_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_60758d981966c_rand","tdc_css_class_style":"td_uid_10_60758d981966c_rand_style"}';
block_td_uid_10_60758d981966c.td_column_number = "1";
block_td_uid_10_60758d981966c.block_type = "td_block_15";
block_td_uid_10_60758d981966c.post_count = "6";
block_td_uid_10_60758d981966c.found_posts = "440";
block_td_uid_10_60758d981966c.header_color = "";
block_td_uid_10_60758d981966c.ajax_pagination_infinite_stop = "";
block_td_uid_10_60758d981966c.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_10_60758d981966c); </script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Newspaper Covers</span></h4><a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-pulldown-category"><span>More</span><i class="td-icon-category"></i></a></div><div id=td_uid_10_60758d981966c class="td_block_inner td-column-1"><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-9th-april-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 9th April, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/APRIL-9-VERSION.2-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/APRIL-9-VERSION.2-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/APRIL-9-VERSION.2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 9th April, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-9th-april-2021/" rel="bookmark" title="Newspaper Cover for 9th April, 2021">Newspaper Cover for 9th April, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-1st-april-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 1st April, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/APRIL-2-VERSION.2.completed-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/APRIL-2-VERSION.2.completed-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/APRIL-2-VERSION.2.completed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="St Kitts and Nevis Observer Newspaper Cover April 1st, 2021" title="Newspaper Cover for 1st April, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-1st-april-2021/" rel="bookmark" title="Newspaper Cover for 1st April, 2021">Newspaper Cover for 1st April, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-26th-march-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 26th March, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-26-VERSION.1.WILLIAMS-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-26-VERSION.1.WILLIAMS-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-26-VERSION.1.WILLIAMS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="SKN Observer Front page Cover March 26, 2021" title="Newspaper Cover for 26th March, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-26th-march-2021/" rel="bookmark" title="Newspaper Cover for 26th March, 2021">Newspaper Cover for 26th March, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-19th-march-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 19th March, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-19-VERSION.3.WILLIAMS-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-19-VERSION.3.WILLIAMS-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-19-VERSION.3.WILLIAMS-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover, March 19th, 2021" title="Newspaper Cover for 19th March, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-19th-march-2021/" rel="bookmark" title="Newspaper Cover for 19th March, 2021">Newspaper Cover for 19th March, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div><div class="td-cust-row"><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-12th-march-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 12th March, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-12-VERSION.2.LOSHAUN-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-12-VERSION.2.LOSHAUN-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-12-VERSION.2.LOSHAUN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Newspaper Cover for 12th March, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-12th-march-2021/" rel="bookmark" title="Newspaper Cover for 12th March, 2021">Newspaper Cover for 12th March, 2021</a></h3></div></div> <!-- ./td-block-span12 --><div class="td-block-span12"><div class="td_module_mx4 td_module_wrap td-animation-stack"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-5th-march-2021/" rel="bookmark" class="td-image-wrap" title="Newspaper Cover for 5th March, 2021"><img width="218" height="150" class="entry-thumb" src="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-5-VERSION.1.williams-218x150.jpg"  srcset="https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-5-VERSION.1.williams-218x150.jpg 218w, https://www.thestkittsnevisobserver.com/wp-content/uploads/MARCH-5-VERSION.1.williams-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Newspaper Cover for 5th March, 2021" title="Newspaper Cover for 5th March, 2021" /></a></div> <a href="https://www.thestkittsnevisobserver.com/category/newspaper-cover/" class="td-post-category">Newspaper Cover</a></div><h3 class="entry-title td-module-title"><a href="https://www.thestkittsnevisobserver.com/newspaper-cover-for-5th-march-2021/" rel="bookmark" title="Newspaper Cover for 5th March, 2021">Newspaper Cover for 5th March, 2021</a></h3></div></div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div></div></div></div> <!-- /.td-pb-row --></article> <!-- /.post --></div> <!-- /.td-container --></div> <!-- /.td-main-content-wrap --> <!-- Instagram --> <!-- Footer --><div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"> <!-- A generated by theme --> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_11_60758d981b7ba_rand td_block_template_13 "> <style> /* custom css */
.td_uid_11_60758d981b7ba_rand.td-a-rec-img {
 text-align: left;
 }
 .td_uid_11_60758d981b7ba_rand.td-a-rec-img img {
 margin: 0 auto 0 0;
 } </style><script type="text/javascript"> var td_screen_width = window.innerWidth;  if ( td_screen_width >= 1140 ) {
 /* large monitors */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
 /* landscape tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
 /* portrait tablets */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } 
 if ( td_screen_width < 768 ) {
 /* Phones */
 document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4027289328990288" data-ad-slot="9135052054"></ins>');
 (adsbygoogle = window.adsbygoogle || []).push({});
 } </script></div> <!-- end A --></div></div><div class="td-pb-row"><div class="td-pb-span4"></div><div class="td-pb-span4"></div><div class="td-pb-span4"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.thestkittsnevisobserver.com/"><img class="td-retina-data" src="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" data-retina="http://www.thestkittsnevisobserver.com/wp-content/uploads/2016/03/Logo1-140.png" alt="St Kitts and Nevis Observer News " title="St Kitts and Nevis Observer News " width="140" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The St. Kitts & Nevis Observer - your unbiased source of news in the federation.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/sknobserver/" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/sknobserver" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></aside></div></div></div></div></div> <!-- Sub Footer --><div class="td-sub-footer-container td-container-wrap td_stretch_content"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-19404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19404"><a href="#">Back to Top</a></li><li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19403"><a href="https://www.thestkittsnevisobserver.com/subscription/">Subscription</a></li><li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19405"><a href="https://www.thestkittsnevisobserver.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19402"><a href="https://www.thestkittsnevisobserver.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 - St Kitts & Nevis Observer | All Rights Reserved.</div><div class="td-pb-span tdm-sub-footer-phone"> <span>Tel:</span> <a href="tel:869 469 5907">869 469 5907</a></div><div class="td-pb-span tdm-sub-footer-email"> <span>Email:</span> <a href="mailto:observnv@gmail.com">observnv@gmail.com</a></div></div></div></div></div><!--close td-outer-wrap--><div id="photection" class="photection-modal"><div id="photection-message" class="photection__message-wrapper"><p class="photection__message">Copyrighted Image. Copying not allowed.</p></div></div> <!--  Theme: Newspaper by tagDiv.com 2019
 Version: 9.8 (rara)
 Deploy mode: deploy 
 uid: 60758d981c580
 --> <!-- JS generated by theme --> <script defer src="https://www.thestkittsnevisobserver.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-2ee411aca3a0890419632d2ef4a1ff89.js"></script><script> jQuery().ready(function () {
 tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Basseterre, KN","api_location":"Basseterre","api_language":"en","api_key":"0a76992c429cf571764e2d7284616d50","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[25.10000000000000142108547152020037174224853515625,77.2000000000000028421709430404007434844970703125],"today_humidity":94,"today_wind_speed":[1,0.59999999999999997779553950749686919152736663818359375],"today_min":[24.39999999999999857891452847979962825775146484375,76],"today_max":[26,78.7999999999999971578290569595992565155029296875],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1618315200,"day_name":"Tue","day_temp":[26,78],"owm_day_index":0},{"timestamp":1618358400,"day_name":"Wed","day_temp":[26,78],"owm_day_index":4},{"timestamp":1618444800,"day_name":"Thu","day_temp":[26,78],"owm_day_index":12},{"timestamp":1618531200,"day_name":"Fri","day_temp":[27,80],"owm_day_index":20},{"timestamp":1618617600,"day_name":"Sat","day_temp":[27,80],"owm_day_index":28}]});
 });  jQuery().ready(function jQuery_ready() {
 tdAjaxCount.tdGetViewsCountsAjax("post","[79233]");
 }); </script></body></html>